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Publication information

Revision history

Edition notice This publication is for users of the COBAS INTEGRA® 400 plus analyzer.

Every effort has been made to ensure that all the information contained in this 
publication is correct at the time of publishing. However, the manufacturer of this 
product may need to update the publication information as output of product 
surveillance activities, leading to a new version of this publication.

Where to find information The User Assistance contains all information about the product, including the 
following:

o Routine operation

o Maintenance

o Safety

o Troubleshooting information

o A software reference

o Configuration information

o Background information

The Operators manual focuses on routine operation and maintenance. The chapters 
are organized according to the normal operation workflow. It also contains 

Publication 
version

Software 
version

Revision date Changes

1.0 November 1998

1.1 April 1999

2.0 December 2000

2.1 June 2001

2.2 October 2002

2.3 August 2004

2.4 3.4 (Windows 

XP)

July 2006 Slight content changes due to new 

software version

2.5 3.5 June 2009 Minor content changes due to new 

software version

2.5 3.5 September 2012 Updated laser information

2.6 3.5 April 2013 Diluents handling, purge, Internet 

connection disclaimer

2.7 3.5 September 2013 Hardware specifications, data 

handling via USB

2.8 3.5 June 2016 FCC compliance, UPS, safety 

labels, printer PCL5 compliance, 

regulatory compliance, power 

connectors.

3.0 3.6 June 2017 New control unit running 

Windows 10.

Interlock feature.

Fuse handling by Roche 

representatives only.

3.1 3.6 December 2017 Minor changes in User Manual.
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important safety information. You must read the Safety chapter before operating the 
analyzer.

Intended use The COBAS INTEGRA® 400 plus analyzer is a fully automated, computerized 
chemistry analyzer. It is intended for in vitro quantitative or qualitative 
determination of a wide range of analytes in various body fluids.

Training Do not carry out operation tasks or maintenance actions unless you have received 
training from Roche Diagnostics. Leave tasks that are not described in the user 
documentation to trained Roche representatives.

Images The screenshots and hardware images in this publication have been added exclusively 
for illustration purposes. Configurable and variable data in screenshots, such as tests, 
results, or path names visible therein must not be used for laboratory purposes.

Warranty Any customer modification to the system renders the warranty or service agreement 
null and void.

For conditions of warranty, contact your local sales representative or refer to your 
warranty contract partner.

Always leave software updates to a Roche representative, or perform such updates 
with their assistance.

Copyright © 1998-2017, Roche Diagnostics International Ltd. All rights reserved.

License information COBAS INTEGRA® 400 plus software is protected by contract law, copyright law, and 
international treaties. COBAS INTEGRA® 400 plus contains a user license between F. 
Hoffmann-La Roche Ltd. and a license holder, and only authorized users may access 
the software and use it. Unauthorized use and distribution may result in civil and 
criminal penalties.

Open-source and commercial
software

COBAS INTEGRA® 400 plus may include components or modules of commercial or 
open-source software. For further information on the intellectual property and other 
warnings, as well as licenses pertaining to the software programs included in COBAS 
INTEGRA® 400 plus, refer to the electronic distribution included with this product. 

This open-source and commercial software and COBAS INTEGRA® 400 plus as a 
whole can constitute a device regulated in accordance with applicable law. For more 
detailed information, refer to the User Guide and labeling.

Note that the respective authorization is no longer valid according to the 
corresponding legislation should any unauthorized changes be made to COBAS 
INTEGRA® 400 plus.

Trademarks The following trademarks are acknowledged:

COBAS, COBAS INTEGRA, and LIFE NEEDS ANSWERS are trademarks of Roche.

All other trademarks are the property of their respective owners.

Feedback Every effort has been made to ensure that this publication fulfills the intended use. All 
feedback on any aspect of this publication is welcome and is considered during 
updates. Contact your Roche representative, should you have any such feedback.

Approvals The COBAS INTEGRA® 400 plus analyzer meets the requirements laid down in:

Directive 98/79/EC of the European Parliament and of the Council of 27 October 
1998 on in vitro diagnostic medical devices.
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Directive 2011/65/EU of the European Parliament and of the Council of 8 June 2011 
on the restriction of the use of certain hazardous substances in electrical and 
electronic equipment.

Compliance with the applicable directive(s) is provided by means of the Declaration 
of Conformity.

The following marks demonstrate compliance:

Contact address

For in vitro diagnostic use.

Complies with the provisions of the applicable EU directives. 

Issued by Underwriters Laboratories, Inc. (UL) for Canada and the 

US.

Roche Diagnostics GmbH

Sandhofer Strasse 116

68305 Mannheim

Germany

Made in Switzerland
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Preface

The COBAS INTEGRA® 400 plus analyzer is a fully automated, computerized 
chemistry analyzer. It is intended for in vitro quantitative or qualitative 
determination of a wide range of analytes in various body fluids.

This manual refers specifically to the COBAS INTEGRA® 400 plus analyzer and 
software version 3.6 (Windows 10). It is intended for users of the analyzer and 
software.

About the COBAS INTEGRA®

400 plus analyzer
The COBAS INTEGRA® 400 plus analyzer is an advanced integrated system for 
diagnostic clinical chemistry testing.

Classical chemistry, electrolytes, specific proteins, therapeutic drug monitoring, 
drugs of abuse, and thyroid hormone testing are consolidated into one system with 
one reagent cassette design.

Random sample access, innovative robotics, and an advanced user interface, using 
Windows 10, optimize time management and streamline workflow. 

The Ion Selective Electrode (ISE) module allows the determination of sodium, 
potassium, chloride, and lithium ions in parallel with absorbance- and FP 
photometric measurements.

Reagent cassettes, samples, calibrators, and controls are identified by a barcode 
scanner.

The high performance, flexibility, and versatility of the COBAS INTEGRA® 400 plus 
analyzer make this system suitable as a routine and a STAT analyzer as well as a 
dedicated analyzer for specific tasks.

A Control unit

B Analyzer

Figure 1

Roche

A B
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How to use this manual

To help you find information quickly, there is a table of contents at the beginning of 
the book and at the beginning of every chapter. In addition, a complete index can be 
found at the end.

This manual is designed to help you perform all of the tasks that are required as part 
of your work with the analyzer.

If you are a new user, the manual will also help you to understand general hardware 
principles, the user interface, the status of the analyzer and its modules. You should 
familiarize yourself with these areas before attempting to perform daily tasks. 

You can also find information about how to use the analyzer in the in the online 
Help.

Content The manual is divided into the following parts:

o Part A -System Description: Contains general information about the analyzer, 
about the basic concepts of using the analyzer, the hardware, the software, and the 
online Help. It also includes technical specifications of the analyzer. The Safety 
chapter contains important safety information. You must read the Safety chapter 
before operating the analyzer.

o Part B - Operation: Starts with a workflow description for some typical laboratory 
setups, using step-by-step instructions. It then describes how to perform all the 
day-to-day tasks necessary to create orders, monitor the status of the analyzer, 
view results, and deal with some simple problems that do not require detailed 
analysis. 

o Part C - Flags: Describes the flags that are generated for unaccepted results and 
gives recommended actions.

o Part D - Service: Describes how to start and perform service actions that are 
essential to maintain maximum productivity from this analyzer.

o Part E - Troubleshooting: Describes how to pinpoint potential problems and how 
to solve them.

o Part F - ISE measurements: Describes the principles of operation of the ISE 
module and contains specialized sections on ISE flags and troubleshooting, and 
ISE service actions.

o Part G - Configuration: Describes some of the most common configuration tasks 
for a fully operational system. Full details on all configuration procedures are 
given in the online Help.

o Glossary and Index: Provide reference and look-up material.

o Keep this User Manual in a safe place to ensure that it is not damaged and remains 
available for use.

o This User Manual should be easily accessible at all times.
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Where to find information

In addition to the User Manual, the following documents are also provided to assist 
in finding desired information quickly:

Quick Reference Card Concise instructions of how to perform the major tasks.

Data Analysis This publication describes the calculation, calibration, and control modes for 
absorbance, FP, and ISE measurements, as well as the quality control methods and 
checks.

Method Sheet A detailed guide to the COBAS INTEGRA reagents, including test definitions and 
performance data.
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Symbols and abbreviations

Visual cues are used to help locate and interpret information in this User Manual 
quickly. This section explains the formatting conventions used in this User Manual.

Product names Except where the context clearly indicates otherwise, the following product names 
and abbreviations are used:

Symbols The following symbols are used:

The following symbols are used on labels on the analyzer:

User interface conventions The following conventions are used throughout the user documentation:

Product name Descriptor

COBAS INTEGRA® 400 plus analyzer

COBAS INTEGRA® 400 plus analyzer analyzer

Symbol Used for

a Start of procedure

o List item

e Cross-reference

f Call-up (software reference)

Tip, indicates additional information on correct use or useful tips

Safety alert

Electrical and electronic equipment marked with this symbol are 

covered by the European directive WEEE.

The symbol denotes that the equipment must not be disposed of in 

the municipal waste system.

Symbol Used for

Indicates that the equipment is suitable for alternating current only; 

to identify relevant terminals.

Global Trade Item Number

User action Meaning

Configuration > 
Tests > ID

1. Click Configuration in the navigation bar.

2. Double-click Tests in the Definitions group.

3. Click the ID tab.

Choose File > Print 
Report > BOD 
Report

1. Click File in the menu bar.

2. Select Print Report from the menu.

3. Select BOD Report from the next menu.

Shift + F3 Press the Shift key and hold it down; press and release the F3 

function key; then release the Shift key.

Click Press the left button on the mouse or the equivalent button on the 

system keyboard.
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Units SI units (Système International d’Unités) are used throughout the manual, where 
appropriate. The following units are either non-SI or may be unfamiliar to some 
users:

Abbreviations and acronyms The following abbreviations and acronyms are used throughout the documentation.

Click OK Move the cursor to the OK button, and then press the left mouse 

button.

Click Status Click the Status button on the navigation bar.

Click wPrint Click the Print button in the current window or dialog box.

Right-click Click the right mouse button (or equivalent on the keyboard).

Press Press a key on the keyboard.

Double-click Click the left mouse button (or equivalent on the keyboard) twice in 

rapid succession.

Open Open the window or dialog box.

Close Close the window or dialog box.

User action Meaning

Abbreviation Unit

BTU British thermal unit

cm Centimeters

in Inches

lb. Pounds (weight)

M Megaohm

psi Pounds per square inch

VA Volt-Amperes

VAC Volts (alternating current)

S Microsiemens

Abbreviation Meaning Usage

abs. absorbance abs. measurement 

BOD Begin of day BOD service action

CAL calibrator (legend on graphic)

DIL diluent (legend on graphic)

FP Fluorescence polarization FP photometer

ID Identification (number) User ID, patient ID

in. internal in. water reservoir

ISE Ion selective electrode ISE module

LCD Liquid crystal device LCD monitor

LED Light-emitting diode LED status indicator

No. number Lot No.

QC quality control Verifies accuracy and precision 

of results

STAT immediate order Priority samples, tests and results

TAS Test application software Roche default test, calibration, 

control, and diluent definitions
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What is new in publication version 3.1

Service action Clean instrument The service action Clean instrument was adapted to ensure backward compatibility 
with analyzer hardware with serial number lower than 420001 or 520001 (without 
ISE module).

e “Clean instrument” on page D-34
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What is new in publication version 3.0

New layout and structure Resulting from customer feedback, we have updated the layout and the structure of 
this publication to help you find information easier and perform tasks quicker.

Backward compatibility Some new features are not available if you run the latest software on hardware with 
serial number lower than 420001 or 520001 (without ISE module). You find 
appropriate indications in this publication.

e “Replacing the cleaner” on page B-19

e “Clean internal water reservoir” on page D-23

e For retransmitting results, see “Context menu” on page B-98 and “About the Result 

Output tab” on page G-68

Safety The Safety chapter was adapted to the latest Roche standards for safety information 
in user documentation.

e Safety on page 17

New operating system The analyzer now runs Windows 10.

Control unit New control unit running Windows 10 operating system.

There is no diskette drive any more, and the CD drive was replaced with a DVD 
drive.

e “Control unit” on page A-7

e “Computer systems” on page A-43

Interlock function To prevent accidental access to the operating area, the main cover is now generally 
locked and can only be opened as part of performing guided procedures. A specific 
unlock function is provided for emergency cases.

This function is available if you work with analyzer hardware with serial number 
420001 or 520001 (without ISE module) and higher.

e “Unlocking the main cover” on page E-22

Traceability For each test, a record is generated about exactly which calibrator, quality control, 
and reagents were used. These records can be collected in a file and exported to an 
external storage device by using the Export Traceability File function.

e “To back up the traceability file” on page B-114

Fuses The user can no longer change fuses. This is done by Roche representatives.

The fuse status is indicated by LEDs at the front of the analyzer, under the main 
cover.

e “Checking and replacing fuses” on page E-45

Unlock rack tool On analyzer hardware with serial number 420001 or 520001 (without ISE module) 
and higher, the unlock rack tool is now placed in front of the cuvette reservoir on the 
right side of the analyzer.

e “Unlock rack tool” on page A-30
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Introduction

Safety classifications

The safety precautions and important user notes are classified according to the 
ANSI Z535.6-2011 standard. Familiarize yourself with the following meanings and 
icons:

These symbols and signal words are used for specific hazards:

Important information that is not safety relevant is indicated with the following icon:

General attention

To avoid serious or fatal injury, read this publication thoroughly before you use the 
analyzer.

o Pay particular attention to all safety precautions.

o Always follow the instructions in this publication. 

o Do not use the analyzer in a way that is not described in this publication.

o Keep this publication in a safe place to ensure that it is not damaged and remains 
available for use. 
This publication must always be easily accessible.

Safety alert symbol

o The safety alert symbol is used to alert you to potential physical injury hazards. To avoid 
possible injury or death, comply with all safety messages that follow this symbol.

WARNING

Warning...

o ...indicates a hazardous situation that, if not avoided, could result in death or serious 
injury.

CAUTION

Caution...

o ...indicates a hazardous situation that, if not avoided, could result in minor or moderate 
injury.

NOTICE Notice...

o ...indicates a hazardous situation that, if not avoided, may result in damage to the 
system.

Tip...

o ...indicates additional information on correct use or useful tips.
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Safety precautions

e Operator qualification on page 20

e Installation and deinstallation on page 20

e Operating conditions on page 21

e Safe and proper use of the system on page 22

e Warning messages on page 22

e Caution messages on page 26

e Notice messages on page 28

e Software and data security on page 29

e Safety labels on the system on page 31

e Disposal on page 37

Operator qualification

Insufficient knowledge and skills As an operator, ensure that you know the relevant safety precaution guidelines and 
standards and the information and procedures contained in these instructions.

o Do not carry out operation and maintenance unless Roche Diagnostics has 
trained you to do so.

o Leave maintenance, installation, or service that is not described to trained Roche 
representatives. 

o Carefully follow the procedures specified in the instructions for operation and 
maintenance.

o Follow standard laboratory practices, especially when you work with 
biohazardous material.

Installation and deinstallation

Errors in installation Only trained Roche representatives may install the system.

o Leave installation that is not described to trained Roche representatives.

Damage in transit o Do not attempt to relocate or transport the system.

o Leave relocation and transportation to Roche representatives.

Disposal A biohazardous system may lead to infection.

o If you must dispose of the system, read the following information.

e Disposal on page 37

General attention

o To avoid serious or fatal injury, read and comply with the following safety precautions.
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Operating conditions

Unsuitable operating conditions Operation outside of the specified ranges may lead to incorrect results or malfunction 
of the system.

o Use the system indoors only. Avoid operating conditions above average 
temperature in combination with high humidity. Condensation can build up, 
especially in the cassette area. 

o Make sure that the system's ventilation openings remain unobstructed always.

o To maintain the operating conditions of the system, perform maintenance in 
accordance with the specified intervals.

o Keep the operating instructions undamaged and available for use. Operating 
instructions must be easily accessible for all users.

Power interruption A power failure or momentary drop in voltage may damage the system or lead to data 
loss. The COBAS INTEGRA® 400 plus does not fully comply with IEC 61000-4-11.

o Operate only with an uninterruptible power supply (UPS). Make sure to connect 
both the analyzer and the control unit to the UPS.

o Ensure regular maintenance of the UPS.

o Perform regular backups of results.

o Do not switch off power while the control unit accesses the hard disk or storage 
device.

Electromagnetic interference Strong electromagnetic fields (originating from unshielded radio frequency sources) 
can interfere with proper operation and may lead to malfunction of the system and 
incorrect results.

This equipment generates, uses, and can radiate radio frequency energy and, if not 
installed and used in accordance with the instruction manual, may cause harmful 
interference to radio communications. Operation of this equipment in a residential 
area is likely to cause harmful interference.

o Do not use this system near sources of strong electromagnetic fields because these 
fields can interfere with the proper operation.

o Evaluate the electromagnetic environment before you operate the system.

o Take measures to mitigate the interference.

Roche does not recommend a specific type of UPS, but the following requirements should 
be met when choosing a UPS:

o Switch over time < 10 ms

o Runtime without external power > 15 min

For questions regarding the UPS contact your Roche representative.



1 Safety COBAS INTEGRA® 400 plus

Roche Diagnostics  

 22 User Manual · Version 3.1

Safe and proper use of the system

Correct use Use the COBAS INTEGRA® 400 plus analyzer only to measure liquid samples with 
the provided reagents.

Missing personal protective
equipment

Working without personal protective equipment means danger to life or health.

o Wear appropriate personal protective equipment, including, but not limited to, 
the following items:

O Eye protection with side shields

O Fluid-resistant laboratory coat

O Approved lab gloves

O Face shield if there is a chance of splashing or splattering

o Follow good laboratory practices and regularly change lab gloves to minimize the 
risk of infection and contamination (especially after contact with waste or sample 
material).

Fatigue due to long hours of
operation

Looking at the monitor over an extended time may lead to eye strain or body fatigue.

o Take a break to relax, in accordance with your local regulations.

Cleaning and maintenance Improper cleaning and maintenance can cause personal injuries and equipment 
damage.

o Always follow the cleaning and maintenance instructions contained in this 
publication.

System not used for an extended
period

Follow the decommissioning procedure if available.

o Set the power switch to OFF if you do not use the system for an extended period.

o Remove and refrigerate any remaining reagents.

o For further information, call your Roche representative.

Non-approved parts Use of non-approved parts or devices may result in malfunction of the system and 
may render the warranty null and void.

o Use only parts and devices approved by Roche Diagnostics.

Warning messages

e Electrical safety on page 23

e Biohazardous materials on page 23

e Cauterizing and toxic materials on page 24

e Incorrect results on page 25

e Labeling on page 26

WARNING

List of warning messages

Failure to observe warning messages may result in death or serious injury.

o Before operating the system, read the warning messages carefully
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Electrical safety

Electric shock Removing the covers of electronic equipment can cause electric shock because there 
are high-voltage parts inside. 

o Do not attempt to work on any electronic equipment. 

o Do not remove any cover of the system except those covers specified in the 
instructions. 

o Only Roche representatives may install, service, and repair the system.

Biohazardous materials

Infectious substances Contact with substances containing material of human origin may result in infection. 
All materials and mechanical components associated with substances containing 
material of human origin are potentially biohazardous.

o Follow standard laboratory practices, especially when working with biohazardous 
material.

o Keep all covers closed while the system is operating. 

o Always switch off the system or go to maintenance mode, if available, before you 
work with an opened cover (for example, for cleaning or maintenance).

o Wear appropriate personal protective equipment. 

o If any biohazardous material is spilled, wipe it up immediately and apply a 
disinfectant.

o If sample or waste comes into contact with your skin, wash the affected area 
immediately with soap and water and apply a disinfectant. Consult a physician.

o Take particular care when removing and cleaning up possible broken cuvettes 
and glass fragments.

Sharp objects Contact with probes or needles may result in infection.

o When you wipe probes or needles, use several layers of gauze and wipe from the 
top down.

o Take care not to puncture yourself.

o Take particular care when removing and cleaning up possible broken cuvettes 
and glass fragments.

o Wear appropriate personal protective equipment. 
Take extra care when working with lab gloves, which can easily be pierced or cut, 
leading to infection.When cleaning near the needles, take care not to puncture 
yourself.

Infectious waste Contact with waste (liquid and/or solid) may result in infection. All materials and 
mechanical components associated with the waste systems are potentially 
biohazardous.

o Wear appropriate personal protective equipment. Take extra care when working 
with lab gloves. They can easily be pierced or cut, leading to infection.

o If any biohazardous material is spilled, wipe it up immediately and apply a 
disinfectant.

o If waste comes into contact with your skin, wash the affected area immediately 
with soap and water and apply a disinfectant. Consult a physician.
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Environmental harm The system generates liquid and/or solid waste. This waste contains concentrated 
reaction solutions and is potentially biohazardous. Improper disposal may 
contaminate the environment.

o Treat this waste as infectious waste.

o Dispose of waste in accordance with the local regulations.

Cauterizing and toxic materials

Reagents and toxic chemicals Contact with cauterizing or toxic material may result in injury. 

o Follow standard laboratory practices.

o Wear appropriate personal protective equipment. 

o If cauterizing or toxic material is spilled, wipe it up immediately and apply a 
disinfectant.

o If cauterizing or toxic material comes into contact with your skin, wash the 
affected area immediately with soap and water and apply a disinfectant. Consult a 
physician.
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Incorrect results

Installation Incorrect system setup may lead to incorrect results.

o Leave installation that is not described to trained Roche representatives.

Poor accuracy and precision Incorrect results may lead to errors in diagnosis, posing danger to the patient.

o For proper use of the system, run QC tests and monitor the system during 
operation.

o Do not use reagents or consumables that have exceeded their expiry date, 
otherwise you may obtain inaccurate data.

o For diagnostic purposes, always assess the results with the patient’s medical 
history, clinical examination, and results from other consultations.

Incorrect reagent volume Incorrect reagent handling may cause an undetectable loss of reagent.

o Always store reagents according to the specified storage conditions as stated in 
the Instructions for Use for the test.

o Do not reuse a reagent cassette whose reagent has spilled.

o Do not use a reagent cassette for different systems.

Incorrect reagent handling Incorrect reagent handling may lead to incorrect results.

o Always store and handle reagents as stated in the Instructions for Use for the test.

o Do not reuse a reagent cassette whose reagent has spilled.

o Do not use a reagent cassette for different systems.

Foam, clots, films, or bubbles Incorrect results may occur due to foam, fibrin clots, films, or bubbles in reagents or 
samples.

o Avoid the formation of foam, clots, and bubbles in all reagents, samples, 
calibrators, and controls.

o Follow the instructions given by the primary tube manufacturers.

Contaminated samples Insoluble contaminants, bubbles, or films in samples may cause clogging or pipetting 
volume shortage, leading to incorrect results.

o Make sure that the samples contain no insoluble contaminants, such as fibrin or 
dust.

Evaporation of samples or
reagents

Evaporation of samples or reagents may lead to incorrect or invalid results.

o Sample material may evaporate if left open. Do not leave samples open for any 
length of time.

o Do not use improperly stored reagents. Ensure that reagents are stored according 
to the Instructions for Use.

Unsuitable calibrators, incorrect
placing of calibrators

Using unsuitable calibrators or not placing them on the correct position may lead do 
incorrect results.

o Always use the calibrators defined in the test definitions.

o Always place the calibrators on the position defined in order.
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Carryover Traces of analytes or reagents may be carried over from one test to the next.

o Take adequate measures (for example, extra wash cycles) to avoid extra testing 
and potentially incorrect results, especially with high-sensitive methods (e.g. 
heterogeneous immuno-assays).

Condensation water In operating conditions of above average temperature and in combination with high 
humidity, condensation can build up especially in the cassette area. Water can spill 
on the cassettes and may lead to incorrect or invalid results.

In operating conditions of above average temperature and in combination with high 
humidity, observe the following precautions:

o Check every two hours if condensation has built up inside of the cassette area. 
Check also underneath the cassettes.

o Wipe up any condensation water on the cassettes, the cassette racks, and in the 
cassette area.

o Adjust the ambient conditions so that condensation water cannot build up.

Labeling

If a recall of a consumable is required you need to be able to identify your 
consumables exactly. 

o If the label of the container that contains the consumables is no longer available 
you can still find the identification information on the sleeve that contains the 
consumables.

Caution messages

e Operator qualification on page 26

e Operator qualification on page 26

e Mechanical safety on page 27

e Reagents and working solutions on page 27

e Laser beam on page 28

Operator qualification

Insufficient knowledge and skills Incorrect use of the analyzer may delay the results and influence their quality.

o Do not carry out operation and maintenance unless Roche Diagnostics has 
trained you to do so.

o Leave maintenance, installation, or service that is not described to trained Roche 
representatives. 

o Carefully follow the procedures specified in the instructions for operation and 
maintenance.

CAUTION

List of caution messages

Failure to observe caution messages may result in minor or moderate injury.

o Before operating the system, read the caution messages carefully
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o Follow standard laboratory practices, especially when you work with 
biohazardous material.

Mechanical safety

Moving parts Contact with moving parts may result in personal injury.

o Keep all covers closed and in place while the system is operating.

o Always switch off the system or go to maintenance mode, if available, before you 
work with an opened cover (for example for cleaning or maintenance).

o Do not touch any parts of the system except those parts specified. Keep away from 
moving parts during operation.

o Be careful not to hit your head when the covers are open. 

o Pay attention to the covers during automatic movement, check for obstructions 
and keep out of reach.

o During operation and maintenance, carefully follow the instructions.

e Safety labels on the system on page 31

Reagents and working solutions

Skin inflammation or injury Direct contact with reagents, detergents, cleaning solutions, or other working 
solutions may cause skin irritation, inflammation, or burns.

o When you handle reagents, exercise the precautions required for handling 
laboratory reagents.

o Wear appropriate personal protective equipment.

o Observe the instructions given in the Instructions for Use.

o Observe the information given in Material Safety Data Sheets (available for Roche 
Diagnostics reagents and cleaning solutions).

o If reagents, detergents, or other cleaning solutions come into contact with your 
skin, wash the affected area immediately with soap and water and apply a 
disinfectant. Consult a physician.

Fire and burns Flammable substances can be ignited by sparks or electric short circuits. Alcohol is a 
flammable substance.

o Keep all sources of ignition (such as sparks, flames, or heat) away from the system 
when you perform maintenance or checks that involve alcohol.

o When you use alcohol on or around the system, use no more than 20 mL at a 
time.

o Do not spray any liquid on the power supply parts.

Spilled liquid Any liquid spilled on the system may result in malfunction or damage.

o Do not place samples, reagents, or any other liquid on top of the analyzer. Liquid 
may run into the cooling unit and the electronics.

o When you remove or replace consumables, do not spill any liquid on the system.

o If liquid does spill on the system, wipe it up immediately and apply a disinfectant. 
Wear appropriate personal protective equipment. Dispose waste according to the 
local regulations.
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Maintenance

Cleaning and maintenance Improper cleaning and maintenance can cause personal injuries and equipment 
damage.

o Always follow the cleaning and maintenance instructions contained in this 
publication.

Laser beam

Blindness due to intense barcode
scanner light

The intense light of a laser or LED barcode scanner may severely damage your eyes or 
result in exposure to hazardous radiation.

o Do not stare into the beam of a laser or LED barcode scanner.

o Do not remove covers from barcode readers.

o Do not perform any maintenance actions on barcode readers. If you experience 
problems with the barcode readers, contact your Roche representative.

o Perform only the procedures described in operating instructions. Performing 
unauthorized procedures may result in exposure to hazardous radiation.

Notice messages

e Collision with moving parts on page 28

e Circuit breakers and fuses on page 28

e Spilled liquid on page 28

Collision with moving parts Contact with moving parts may bend the probes or needles or damage some other 
component. If the system detects a collision, an alarm is raised, stopping the 
operation immediately.

o Keep all covers closed and in place during operation.

o Do not touch any parts of the system except those parts specified. Keep away from 
moving parts during operation.

Circuit breakers and fuses Improper use may result in damage to the system.

o If one of the circuit breakers or fuses blows, do not attempt to operate the system 
before contacting either your Roche representative or technical support.

Spilled liquid Any liquid spilled on the system may result in malfunction or damage.

o Place samples, reagents, or any other liquid only at the intended positions. Do not 
place samples, reagents, or any other liquid on the covers or other surfaces of the 
system.

o When you remove or replace consumables, do not spill any liquid on the system.

NOTICE List of notice messages

Failure to observe notice messages may result in damage to the system.

o Before operating the system, read the notice messages carefully
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o If liquid does spill on the system, wipe it up immediately and apply a disinfectant. 
Wear appropriate personal protective equipment. Dispose waste according to the 
local regulations.

o Do not place anything on top of the analyzer. Small objects may fall and spilled 
liquid may run into the cooling unit and the electronics.

Unreliable data due to low
quality connectors

Using cable connections to the host that are not well shielded may lead to absence or 
instability of connection or to corrupt data.

o Always use well shielded RS232 cables for host connection.

Software and data security

e Unauthorized system access and data loss on page 29

e Corrupt data due to a disclosed password on page 30

e Non-approved third-party software on page 30

e Unreliable validation due to unauthorized changes to the validation settings on page 30

e Unreliable validation due to unauthorized changes to the validation and calculation rules 

on page 30

Unauthorized system access and
data loss

External storage devices can transmit computer malware, which may be used to gain 
unauthorized access to data or cause unwanted changes to software.

The system is not protected against malicious software and hacker attacks. 

The operators are responsible for the IT security of their IT infrastructure and for 
protecting it against malicious software and hacker attacks. Failure to do so may 
result in data loss or may render the system unusable.

Roche recommends the following precautions:

o Allow physical access only to authorized personnel.

o Allow connection only to authorized external devices.

o Protect all external devices, make sure that you use appropriate security software.

o Protect access to all external devices, make sure that you use appropriate security 
equipment. Your Roche representative can recommend a suitable firewall.

If this product is connected to a local area network, this network must be 
protected against unauthorized access. Do not connect directly to other networks 
or the Internet.

o Do not copy or install any software on the system unless it is part of the system 
software or your Roche representative tells you to do so.

o If extra software is required, contact your Roche representative to ensure 
validation of the software in question.

o Do not use the USB ports to connect other storage devices unless your Roche 
representative or an operating instruction tells you to do so.

o Exercise care when you use external storage devices such as USB drives or DVDs. 
Do not connect to the system any external storage device that you use on public 
or home computers.

o Keep all external storage devices in a secure place, and make sure that only 
authorized personnel can access them.

o Back up your data regularly.
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Backup security Roche recommends the following precautions:

o Only use virus free external storage devices for backup purposes.

o Transmit backup data to external storage devices via secure networks only.

o Keep external storage devices that hold backup data in secure locations with 
strictly regulated access only.

Corrupt data due to a disclosed
password

The security of the system and its data depends on the password-protected access. If 
an unauthorized person discovers your user ID and password, they could 
compromise this security.

o Always enter your password unobserved.

o Do not write down your password anywhere, including in a contact form, in the 
address book, or in a file on the computer.

o Do not disclose your password to anyone. Roche will never ask you for your 
password.

o Do not use shared accounts.

o If you ever disclose your password to anyone, change it immediately afterwards.

o Contact your local Roche affiliate if you think your account has been 
compromised.

Corrupt data and unauthorized
access due to faulty media

converters

Media converters may influence the signal quality and corrupt data.

When using an RS232 to Ethernet media converter at the host interface, there is a 
possibility of unauthorized access to and modification of the data that are transmitted 
over the network.

Roche shall not be held liable for possible data corruption associated with media 
converters.

Unreliable data due to low
quality connectors

Using cable connections to the host that are not well shielded may lead to absence or 
instability of connection or to corrupt data.

o Always use well shielded RS232 cables for host connection.

Non-approved third-party
software

Installation of any third-party software that is not approved by Roche Diagnostics 
may result in incorrect behavior by the system.

o Install only approved third-party software.

Unreliable validation due to
unauthorized changes to the

validation settings

The manufacturer shall not be held liable for any consequences resulting from 
subsequent, unauthorized modifications to the accepted validation settings included 
in the system at the customer’s request.

o Ensure that only authorized personnel can change, if necessary, the validation 
settings.

Unreliable validation due to
unauthorized changes to the

validation and calculation rules

The manufacturer shall not be held liable for any consequences resulting from 
subsequent, unauthorized modifications to the accepted validation and calculation 
rules included in the system at the customer’s request, as well as test results.

o Ensure that only authorized personnel can change, if necessary, the validation and 
calculation rules, and test results.
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Safety labels on the system

The system has warning labels to draw your attention to areas of potential hazard. 
The following sections briefly describe the meaning of the safety labels at the 
locations where they are labeled on the system.

The safety labels on the analyzer comply with the following standards: ANSI Z535, 
IEC 61010-2-101, IEC 61010-1, IEC 60417, ISO 7000, or ISO 15223-1.

If the labels are damaged, they must be replaced by a Roche representative. For 
replacement labels, contact your local Roche representative.

General warning

Potential hazards located near this label may lead to death or serious injury.

Refer to the user documentation for instructions on safe operation.

Laser transmitter

There is a danger of contact with laser light or severe damage to the eyes. 

Do not stare into the laser transmitter.

e For details, see Laser beam on page 28.

Biohazard

Potentially biohazardous materials are used near this label. 

Observe relevant good laboratory practices on safe usage.
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Electric shock

If you access a part of the system marked with this label, contact with electrical components 

may cause an electric shock.

Refer to the user documentation for instructions on safe operation.

The safety messages give more detailed information about potentially hazardous situations 

that may arise during daily operation, or when carrying out maintenance actions.

When working with the system, observe both the safety labels on the system and the safety 

messages in the user documentation.

When working with the system, observe both the safety labels on the system and the safety 

messages in the user documentation.

Hot surface

The area near this label may be hot. 

To avoid burns, do not touch this area.

Consult user documentation

The item with this label has its own user documentation.

To ensure proper handling if the item with this label, consult its associated user 

documentation.

Injury due to moving or rotating parts

There is a risk of injury, body parts, hair and clothes can be caught or squeezed by moving 

parts even when the analyzer main power switch is off 

Keep away from moving parts.

Incorrect results

Each cassette has its own individual cassette number, which the system uses to identify it. 

Using a cassette already used on a different system may lead to incorrect results.

Do not use a reagent cassette for different systems. Each cassette rack with its cassettes may be 

used on one individual system only.

If more than one system is used in the same lab, be sure to dedicate each cassette rack with its 

cassettes to one single, individual system (e.g. by color coding).
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Figure 2 Labels on the inside and outside of covers and lids
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Figure 3 Labels on cuvette feeder
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Figure 4 Labels on analyzer rotor and the photometer

Figure 5 Labels on pipette module and cleaner bottle holder
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Figure 6 Labels on waste containers

Figure 7 Labels on ISE module
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Disposal

Infection by a biohazardous
system

Treat the system as biohazardous waste.

o Decontamination (the combination of processes including cleaning, disinfection, 
and/or sterilization) is required before reuse, recycling, or disposal of the system.

o Dispose of the system according to the local regulations. For more information, 
contact your Roche representative.

Electrical components Proper disposal of your old appliance prevents potential negative consequences for 
the environment and human health.

o Dispose of all electrical and electronic products separately from the municipal 
waste system. 

Control unit components Components of your Control Unit such as the computer, monitor, keyboard, etc. 
which are marked with the crossed-out wheeled bin symbol are covered by the 
European Directive on Waste Electrical and Electronic Equipment (WEEE).

For more information about disposal of your old product, please contact your city 
office, waste disposal service or your local Roche Support personnel.

o Dispose of these items via designated collection facilities appointed by 
government or local authorities.

o It is left to the responsible laboratory organization to determine whether control 
unit components are contaminated or not. If contaminated, treat them in the 
same way as the system.
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Overview

A quick look at the analyzer

This chapter provides an overview of the analyzer and its main features. It also provides 
an introduction to some of the key ideas that are developed later on in the manual
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Introduction

The COBAS INTEGRA® 400 plus is a random and continuous selective analyzer 
designed to operate from a table top. There are three separate measurement systems 
supporting four different measurement principles:

Samples are automatically transferred from a sample tube or cup to the module 
where the measurements are made. All optical measurements use the same 
transparent plastic containers, called cuvettes.

The graphical user interface provides quick and easy access to sample, control, and 
calibration data, while continuously monitoring all system functions. Color-coded 
icons alert you to changes in the system status. Connection to a host system allows for 
automatic transfer of results to and from the analyzer.

What the system does

The system consists of the analyzer and the control unit.

The analyzer runs tests on samples, calibrators, and controls, and produces the 
results. The control unit analyses and further processes the results. 

Here are just some of the actions the system performs automatically:

o Delivers the correct volumes of samples, reagents and other solutions to the 
measuring modules.

o Reads the barcodes on reagent cassettes, samples (if barcoded), and other 
solutions.

o Performs washing and cleaning cycles to minimize carry-over between tests.

o Takes the physical measurements on which the results are based.

o Calculates and ensures the integrity of the result, generating flags for suspect ones.

o Keeps track of all samples, tests, and orders on the analyzer.

o Collates results into reports for printing or transmission to another computer 
system.

o Stores the results on each patient and test in a database.

Measurement system Measurement principle

FP photometer Fluorescence polarimetry

Absorbance photometer Absorbance photometry

Turbidimetry

ISE (Ion-Selective Electrode) module Ion selective potentiometry

Table A-1
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A first look at a analyzer

Analyzer

The analyzer carries out all test orders automatically and is equipped with measuring 
modules for absorbance photometry (Abs.), fluorescence polarization (FP) 
photometry, and optionally for ion-selective electrode measurements (ISE).

Colored LEDs (light-emitting diodes) on the rack status indicator panel on the front 
of the analyzer tell you the current status of on-board cassette and sample racks.

The system is designed to run continuously, 24 hours a day, if necessary. However, an 
On/Off switch (main switch) is provided if you need to switch off the power to the 
system in an emergency or for troubleshooting.

e “Switching on the system” on page B-5

e “Shutting down the system” on page B-10

External waste, water and power connections are made at the rear of the analyzer. 
The analyzer may be connected to the laboratory waste and water system or you can 
use external waste and water reservoirs.

A Main cover

B Status indicator panel

C External waste, water, and power connections (not shown)

D Data connectors (for connection to the control unit and the LAN)

E Main switch

Figure A-1
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Control unit

The control unit comprises the following elements:

o Printer (optional)

o Computer 

o Keyboard 

o Monitor

o Hand-held barcode scanner

o Mouse

User interface You can control the user interface with the mouse and keyboard. The user interface is 
structured as a series of work areas; the main ones are Status, Orders, Results, and 
Service. Each work area contains two or more tabs. By clicking a tab, you can move 
around the work area.

You can display any test results on the monitor or print reports containing 
information on patients, orders, and results. Connection to a local printer is optional. 
This printer needs to be PCL 5 compliant, and can be connected using either LPT or a 
USB port. 

You can manually enter orders for tests on patient samples in the Orders work area. 
Alternatively, the system receives orders electronically from a host system, if your 
analyzer is connected to such a system.

System messages are displayed in the Messages work area, and you can communicate 
with other users by using the Memo Pad.

e Chapter 4 User Interface, page A-55

Computer The computer performs tasks in connection with order processing, data 
management, and user interface management. It makes it possible to simultaneously 
manage data and enter new orders. 

A DVD drive. 

Used for upgrades and data mirroring.

B USB ports.

Information can be saved on external storage device.

Figure A-2 Computer for the analyzer

BA
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Hand-held barcode scanner You use the hand-held barcode scanner to read calibrator and control lot data located 
on the barcodes of the lot specific value sheets.

e “Loading calibrators on board” on page B-128

Overview of user tasks

The figure below shows some of the main access points for tasks you perform 
regularly.

Figure A-3 Using the hand-held barcode scanner

A Cassette rack with reagent cassettes

B Sample rack with samples (or calibrators, controls, and diluents)

C ISE rack with ISE solutions and diluents

D Cuvette reservoir for new cuvettes

E Disposable cuvette waste box (autoclavable) for used cuvettes 

F Connections to water and waste are made on the rear panel (not shown)

G Data connectors

Figure A-4
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Overview of user tasks

Here are some important user tasks: 

o Perform service actions.

o Prepare resources, for example, mix cassettes.

o Replace consumables such as cleaners, cuvettes and dispose of used ones.

o Print reports, for example, the Loadlist.

o Load racks containing samples, reagents (cassettes), calibrators, controls, and 
diluents. Remove processed racks. 

o Create orders and request calibrations and controls.

o Monitor the status of the analyzer: check resources and Missing & Blocked in the 
Status work area.

o Validate results.

o Troubleshoot problems.

o Remove waste, for example, used cuvettes or waste liquid.

o Delete results and orders.

Cleaning the analyzer externally

You can clean the analyzer externally with a cloth and a soap solution with mild 
disinfectant, or a solution of 70% ethanol. 

Incorrect cleaning materials can damage the analyzer. 

o Do not clean the analyzer while it is switched on.

o Do not use organic cleaning solvents (for example, petroleum, benzene, petrol or 
other solvents) because they can damage cuvettes, tubing, and other plastic 
materials. 

o Do not use an alcohol solution with a concentration of greater than 70% alcohol, 
because this may damage transparent viewing windows. 

o Do not use sodium hypochlorite solution because it causes corrosion on metal 
parts.

Service actions

You must perform all internal cleaning tasks according to the instructions given in 
the user documentation and provided online as part of the software assisted service 
actions. You review and perform service actions in the Service work area. The system 
prompts you when service actions are due.



Roche Diagnostics  

A-10 User Manual · Version 3.1

2 Overview COBAS INTEGRA® 400 plus
Basic principles

Basic principles

This section provides a quick introduction to some of the key features of the analyzer 
and how you use it.

Sample handling

Serum, plasma, or urine can be placed in 5, 5.5, 7, 7.5 or 10 mL primary tubes. 
COBAS cups and Cup on Tube can be used for pediatric and CSF samples, which 
allow for smaller volumes.

Sample racks allow continuous access to samples as tests are completed and new 
samples arrive. Samples can be barcoded to allow the positive identification of 
samples by the system. You can add or remove the racks as necessary. When you 
insert a rack, the sample barcodes are read automatically.

The samples on the left most rack (rack in slot with lowest position letter) are 
measured first, followed by those on the rack next to it on the right.

STATs are automatically given priority to speed up the delivery of results to the 
clinician, while the routine workflow remains uninterrupted.

Figure A-5 Sample rack
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Cassettes and reagents

All tests use the same reagent cassette design. A large number of reagent cassettes 
specifically tailored to the COBAS INTEGRA systems are available in an easy-to-use, 
easy-to-store design.

You put cassettes onto a cassette rack, which you can load or remove while the system 
is running. Cassette labels are barcoded for fast, accurate, and secure entry of reagent 
data, such as the number of tests, lot number, and expiration date.

The list of on-board tests is continuously monitored; you are automatically notified 
when the supply is low. Color-coded cassette graphics tell you at a glance when you 
need to load new cassettes. Once you load a new cassette, the system automatically 
uses the new cassette as soon as the current one is used up. The system tracks the 
reagents available on board and forecasts if additional cassettes are required based on 
your workflow statistics. Test data is stored even after a cassette has been removed.

Figure A-6 Cassette rack

o When handling multiple cassette racks, wait at least three seconds before you 
manually handle the next rack.

o When inserting a cassette rack, try to tilt the rack slightly clockwise (5-10°), so that the 
barcode is not read at an exactly 90° angle. This can help in case of barcode reading 
problems due to unwanted surface reflection from a glossy barcode label material. 

WARNING

Incorrect results due to use of same cassette on multiple systems

Each cassette has its own individual cassette number, which the system uses to identify it. 
Using a cassette already used on a different system may lead to incorrect results.

o Do not use a reagent cassette for different systems. Each cassette rack with its 
cassettes may be used on one individual system only. 

o If more than one system is used in the same lab, be sure to dedicate each cassette rack 
with its cassettes to one single, individual system (e.g. by color coding).
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Calibrations and quality controls

Calibrators and quality controls use the same types of tubes and racks as samples. A 
refrigerated rack position improves the stability of on-board calibrators and controls.

The system performs calibrations and controls automatically according to the 
specification in the test definition. Alternatively, you can request a calibration or 
control manually. The system tells you when calibrations or controls are required and 
when there is not enough calibrator or control material on board to complete the 
request.

You can use precision, accuracy, or limit controls. You can use up to six controls per 
test, and you can exclude suspect controls from the statistics.

Result handling

The system automatically generates flags for all results that do not meet the required 
specifications. For quality controls, you can apply Westgard or RiliBÄK rules, for 
example, to ensure reliable results. On-screen Levey-Jennings plots allow a quick 
review of results. 

Accepting results

An auto-accept feature means that you can choose whether appropriate results are 
accepted automatically, for example, if they have no test or quality control flags and 
are within range. You can display all non-accepted results (for samples, calibrators, or 
controls) in the user interface. For each non-accepted result, you can choose to accept 
the result or rerun the measurement, for example with dilution.

System status

The system continually monitors its own status and informs you when resources are 
low. You can then take the required action to keep the system running. For example, 
when the supply of cuvettes is low, the icon and background color of the Status 
button on the navigation bar change.

The Missing & Blocked tab in the Status work area, and the Worklist tab in the 
Orders work area tell you which tests are blocked and what you have to do to remove 
the block. For example, if a test cannot run because a calibrator is not on board and a 
calibration is overdue, the system tells you. Once you have loaded the calibrator, the 
system can perform the calibration and then the test.

WARNING

Suspect results due to working with flagged calibrator or QC results

If you accept flagged calibration or quality control results, all results in tests that use those 
calibrations or controls will be suspect.

o Do not accept flagged calibrator or QC results.
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Maintenance, service, and troubleshooting

Essential maintenance activities (referred to as service actions) are automatically 
tracked by the system. The system prompts you when you need to perform a service 
action. Online wizards guide you through the service actions, and additional step-by-
step information is available in the online Help and later in this manual. The system 
uses workload statistics to establish the interval between service actions rather than 
using a fixed number of days. 

For each service action performed, the system automatically logs the user, date, time, 
and comments in accordance with standard good laboratory practice.

Context-sensitive online Help provides troubleshooting information on hardware 
and software. If you cannot solve a problem yourself, you can contact your Roche 
representative, who can (with your permission) dial into your system via the connect 
2 box or a cobas link gateway and control it remotely. You can then work together to 
resolve errors quickly and efficiently without waiting for an on-site service visit. 

Waste disposal

The liquid waste from rinsing and cleaning operations is automatically removed from 
the analyzer. Waste system water is transferred either to an external container or to 
the laboratory waste system.

Sample and reagent waste is removed with the cuvette. Used cuvettes are 
automatically dropped into the cuvette waste box. You have to remove the waste box 
and dispose of it, according to your local procedures for dealing with hazardous 
waste. ISE waste is transferred directly to the cuvette waste box.

Automatic start-up

At the beginning of each day, the system goes through a series of automatic service 
actions. Typically, these actions are performed before the work day begins, so that the 
analyzer is ready to use when you start work. 

Begin of Day

The time allocated for these service actions is called Begin of Day (BOD), and the 
service actions are called the BOD service actions. 

While these service actions are being performed, the system cannot run any tests. 
However, you can terminate BOD, if you need to run urgent (STAT) orders.



Roche Diagnostics  

A-14 User Manual · Version 3.1

2 Overview COBAS INTEGRA® 400 plus
Basic principles



Roche Diagnostics  

User Manual · Version 3.1 A-15

COBAS INTEGRA® 400 plus 3 System description
Table of contents

System description

Finding your way around the system and its hardware

This chapter gives an overview of the hardware and provides more detailed 
information about the main functional systems. Some of the features described are 
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Panels and logos

You can open access panels when you need to work on the internal parts of the 
analyzer. Logos on the panels help you to find your way around.

To prevent accidental access to the operating area, the main cover is now generally 
locked and can only be opened as part of performing guided procedures. A specific 
unlock function is provided for emergency cases.

This function is available if you work with analyzer hardware with serial number 
420001 or 520001 (without ISE module) and higher.

A Main front cover: gives access to the pipette module, cleaner reservoir, transfer 

arm and probes, initialization posts, and wash station.

Always lift the cover as far as it will go when opening it.

B  ISE access panel: open downwards to pull out the ISE module.

See “Parts of the ISE module” on page F-6

C Rack access panel: open downwards to load or remove racks. 

See “Loading samples” on page B-12

D Cuvette waste panel: open downwards to remove and replace the cuvette waste 

box. 

See “Replacing the cuvette waste box” on page B-25

E Cuvette reservoir access panel: lift up to remove the cuvette reservoir when you 

need to add more cuvettes. 

See “Refilling the cuvette reservoir” on page B-21

F Service access panel: lift up to remove for example a stuck cuvette. When opening 

the panel make sure to secure the panel with the Locking Device Auxiliary Front 

Panel. When closing the panel again, first release the bracket and then close the 

panel slowly

Figure A-7 Access panels
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Always close any access panels you have opened when you have finished working on 
that part of the analyzer.

The right side panel is detachable. You can remove it by pulling it as shown below. 
When you reinstall the side panel, make sure that it clicks securely into place.

External connectors

The external connectors are located at the back (water, waste, and power) and on the 
right side (data connectors) of the analyzer.

e “External connectors” on page E-42

CAUTION

Personal injury or malfunction due to inappropriate handling

o Do not attempt to remove items from any of these locations without first referring to 
the appropriate section in this manual or to the appropriate topic in the online Help

A Rear panel (not shown)

Not detachable without a tool set. Does not provide access to any user-serviceable parts.

B Right side panel

Provides access to analyzer rotor, absorbance photometer, FP photometer, and cuvette transport 

system.

Figure A-8 Side access panels
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Modules and main components

The figure below shows how the modules and components are arranged inside the 
analyzer.

A Pipette module

B Cleaner reservoir

C ISE module

D Cooling box top

E Cassette area

F Sample area

G Cuvette waste box

H Barcode scanner

I Main switch

J Internal water reservoir

K Transfer head cover

L Transfer arm

M Wash station (not shown)

N Cuvette reservoir

O Rotor lid

P FP photometer

Q Cuvette transport system

R Absorbance photometer

Figure A-9 Modules and main components
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Functional systems

The analyzer comprises these functional systems:

System Function

Fluid system Moves all the fluids used by the system, including water, 

samples, reagents, diluents, and cleaners.

Cuvette transport system Provides a continuous supply of cuvettes, in the correct 

orientation, to the analyzer rotor; also includes the cuvette 

waste.

Rack system Provides fixed slots into which different types of racks can be 

placed and accessed by the robotic transfer system. This also 

includes the racks and the barcode scanner.

Robotic transfer system Pipettes samples, reagents, and other fluids from their 

containers into cuvettes for mixing so that measurements can 

be performed.

Analyzer module Contains the absorbance and FP photometers, used for 

making measurements; also contains the workstations, which 

move the cuvettes for pipetting, mixing, and measuring.

ISE module Provides the instrumentation for performing measurements 

with ion selective electrodes (ISE). 

Computer systems The circuit boards on the analyzer control the analyzer. The 

computer records measurements and calculates the results. It 

also controls the database that is used to keep track of all 

patients, orders, and results, and it manages the user 

interface.

Table A-2
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Fluid system

The fluid system consists of all the valves, pumps, tubing, pipettes, fluid sensors, 
water and waste reservoirs, the wash station. 

The fluid system transports all fluids around the system, including samples, reagents, 
calibrators, controls, diluents, cleaners, system water, and waste. The fluid system 
delivers the correct amounts of fluids for the reactions, dilutions, and cleaning.

A Pipette module 

B Cleaner reservoir 

C ISE module 

D Wash station 

E Internal water reservoir

F External water reservoir connectors (sensor 

and fluid) 

G External waste connectors (sensor and fluid) 

H External waste reservoir (yellow container)

I External water reservoir (white container)

Figure A-10 Main components of the fluid system
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Pipette module

The pipette module contains two dosage pipettes and two wash pipettes. These are 
connected by tubing to the probes attached to the transfer arm. The pipettes control 
the pipetting action of the probes.

e “Robotic transfer system” on page A-38

The dosage pipettes control the pipetting of the required amounts of sample and 
reagent (or other fluid) through the probes. The wash pipettes supply water and 
cleaner to clean the probes in the wash station after every pipetting action and to 
prevent carry-over between tests. 

There are several service actions you must perform related to the pipettes.

e Chapter 14 Service actions

Wash cycle After each pipetting action, the system automatically moves the probes over to the 
wash station and then starts a wash cycle. During this cycle, the probes and tubing are 
flushed with water and cleaner. There is one wash pipe for each probe.

CAUTION

Personal injury due to contact with moving parts

o Do not place your hands or fingers near the moving pipettes.

A Clot detection sensor

B Dosage pipette B

C Wash pipette B

D Cleaner bottle housing

E Fluid control block

F Wash pipette C

G Dosage pipette C

Figure A-11 Pipette module
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Wash station The wash station is made of clear plastic. All waste water from the wash station is 
removed to the system waste. You must disassemble the wash station for routine 
cleaning, according to the service action schedule.

e “Clean wash station” on page D-28

Water supply The analyzer can be connected to the laboratory water supply or to an external water 
reservoir. Water must be reagent grade, type 1. 

The external water reservoir or laboratory supply feeds into an internal water 
reservoir located behind the pipette module.

If your system uses an external water reservoir, a sensor is connected so that the 
system can inform you when the water supply is nearly empty. You must clean the 
reservoir according to the service action schedule.

e “Clean external water reservoir and fluid waste reservoir” on page D-31

Internal water reservoir An internal water reservoir (1000 mL) feeds the wash pipettes and the ISE module 
with reagent grade, type 1 water.

Waste connection The analyzer can be connected directly to the laboratory waste system or to the 
supplied external waste container. This container has a level sensor, so the system 
informs you when the container is nearly full.

e “Clean external water reservoir and fluid waste reservoir” on page D-31

Pumps If the analyzer is connected to an external water reservoir, the water reservoir pump 
brings water to the internal water reservoir. (This pump is not required for analyzers 
connected to a pressurized supply.) A separate pump, the fluid waste pump, removes 
the liquid from the wash station.

The ISE module has its own pump.

A Plastic cover

B Noise damper

C Waste tubing connector 

D Wash pipes

E Overflow connector

F Wash pipe seals

Figure A-12 Wash station (disassembled)
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Water filters Water filters remove small particles from the water. The filters are located in the 
internal and external water reservoirs and between the water reservoir pump and the 
internal water reservoir. The service action tells you when you need to change the 
external water reservoir filter.

Cleaners Probes and tubing are cleaned with water and cleaner. The cleaner reservoir contains 
1000 mL of cleaner. The system informs you when you need to replace the cleaner.

e “Replacing the cleaner” on page B-19

Where specified in the test definition, special cleaner is also used to improve the 
effectiveness of probe cleaning if particular reagent combinations are in use. The 
special cleaner is supplied in cassettes which are placed on the cassette rack.

e For information about cleaner handling, see the corresponding Method Sheets.

Fluid waste Waste fluids from the probes and tubing are removed automatically to the fluid waste 
reservoir or directly to the laboratory’s sanitary waste system, if connected. Fluid 
waste from the ISE module goes directly to the cuvette waste box. Fluid waste from 
the cuvettes is automatically discarded with the cuvette.

Degasser unit The degasser is a unit containing special filters that remove dissolved gases from the 
fluid system. Excessive amounts of air in the fluid system can affect the accuracy of 
any results obtained.

External water supply unit
(optional)

This option is required when connecting the laboratory water supply to the analyzer, 
thereby replacing the external water reservoir.

ISE module The ISE module uses system water from the water reservoir. Fluid waste from the ISE 
module goes directly to the cuvette waste box.

e Chapter 17 ISE module

Clot detection For each sample probe, one pressure sensor for clot detection is mounted at the rear 
of the pipetting module. They detect clots during aspiration of samples, during 
washing of probes, or when initializing the system.

When a clot is detected, the probe is flushed, and a message is displayed. The run 
continues but no further pipetting is done from the sample cup that led to the clot 
detection or with the probe that is blocked. No results are printed for the sample cup 
associated with the clot.

When an aspirated clot clogs the probe and the automatic washing steps cannot 
remove it, the system stops sampling and goes into Standby. 

e To remove a clot, see “Clot error after sample/probe washing” on page E-35

Clot detection can be enabled and disabled for each test individually in 
Configuration > Tests > General.
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Cuvette transport system

All photometric tests (involving the FP and absorbance photometers) are performed 
in transparent containers called cuvettes. The cuvette transport system delivers new 
cuvettes to workstation In/Out, where they are fed into the analyzer rotor. The figure 
below shows the location of the cuvette transport system.

The figure below shows the movement of cuvettes through the transport system, 
starting at the cuvette reservoir and ending in the cuvette waste box.

o Cuvettes are made of optical quality acrylic plastic.

o The optical path length is 5.0 mm.

o Cuvettes are disposable. They are used only once, to guarantee optical consistency 
and to eliminate carry-over in the cuvette. 

o For optical measurements, the minimum volume of liquid in a cuvette is 120 μL, 
the maximum is 245 μL.

o A cuvette pack contains approximately 1000 cuvettes. 

o The system quality checks the cuvettes before use by reading an empty cuvette 
and comparing it with an acceptable absorbance range.

Figure A-13 Cuvette transport system
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CAUTION

Personal injury due to contact with moving parts

o Do not place your hands or fingers near the moving parts in the cuvette transport 
system.
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A Pack of cuvettes

B Cuvette reservoir

C Cuvette conveyor belt

D Cuvette feeder channel

E Analyzer rotor

F Workstation In/Out

G Cuvette waste box

H Cuvette spiral feeder

I Cuvette buffer and slide

Figure A-14 Movement of cuvettes through the cuvette transport system
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Cuvette reservoir The cuvette reservoir feeds cuvettes onto the conveyor belt. You can pull out the 
cuvette reservoir and put the cuvettes in. You can add cuvettes while the analyzer is 
running.

e “Refilling the cuvette reservoir” on page B-21

The cuvette reservoir holds up to 1400 cuvettes. A light barrier detects when the 
supply of cuvettes is low, and the system warns you when you have to refill the 
cuvette reservoir with new cuvettes. 

Cuvette conveyor belt Cuvettes drop from the reservoir onto the conveyor belt, which transports them 
horizontally so that they can fall into the feeder channel below. The movement of the 
belt is controlled by the number of cuvettes in the cuvette spiral feeder. This ensures a 
controlled supply of cuvettes; the cuvette buffer is kept full or nearly full, without the 
spiral feeder overflowing.

Cuvette feeder channel The cuvette feeder channel guides cuvettes to the spiral feeder below, as they drop 
from the conveyor. 

Cuvette spiral feeder The spiral feeder sorts the cuvettes into the correct orientation for feeding into the 
cuvette buffer.

Cuvette buffer and slide The cuvette buffer holds up to 20 cuvettes aligned in a slide, which feeds cuvettes into 
workstation In/Out. The cuvette buffer acts as a storage area to ensure that cuvettes 
are always available for the workstation In/Out.

Workstation In/Out Workstation In/Out feeds new cuvettes into the analyzer rotor. At the start of a 
measurement cycle, the workstation adds a new cuvette; at the end of the cycle, it 
removes the used cuvettes for disposal into the cuvette waste box.

Cuvette waste box The cuvette waste box is a disposable plastic container that can hold 1000 used 
cuvettes. Fluid waste from the ISE module goes directly to the cuvette waste box. The 
box is automatically shaken to make room for newly discarded cuvettes. You can 
remove the waste box, seal it, and then autoclave it.

A warning message tells you when the waste box is full and needs to be replaced.

e “Replacing the cuvette waste box” on page B-25

Rack system

The rack system allows you to physically place reagents (cassettes), samples, 
calibrators, controls, special diluents, and ISE solutions onto the analyzer. The rack 
system contains slots for three different types of racks: 

o Cassette rack

o Sample rack

o ISE rack

These racks are all different sizes and fit into different sized slots on the system.

A barcode scanner automatically reads barcodes on any items loaded into the rack 
system.



Roche Diagnostics  

A-28 User Manual · Version 3.1

3 System description COBAS INTEGRA® 400 plus
Functional systems

Rack areas and platforms

You access the rack area by opening the rack access panel (see logo, left). Inside, there 
are two rack areas:

A Cassette area cooling box

B Cassette area

C Cooled sample rack

D Sample area

E Barcode scanner

Figure A-15 The rack system (racks not shown)
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Cassette area Contains the cassette rack platform. This area is enclosed 

by the cooling box, and the temperature inside is 

maintained at 10-15 °C (50-59 °F.) The cassette rack 

platform has slots for eight cassette racks and one sample 

rack. 

Sample area Contains the sample rack platform. This area is not 

enclosed by a box; the temperature is approximately 

room temperature. The sample platform has five slots for 

sample racks and an additional dedicated slot for an ISE 

rack.

Condensation in the cassette area

Condensation can build up, especially in the cassette area.

o Avoid operating conditions above average temperature in combination with high 
humidity.

o Check every two hours for condensation buildup inside the cassette area.

o Wipe up any condensation water on the cassettes, the cassette racks, and in the 
cassette area
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The figure below shows the rack platforms removed from the system (left) and a 
schematic layout of the rack platform from above (right).

You can remove cassette platforms individually for routine cleaning as part of a 
service action.

e “Clean instrument” on page D-34

A Cassette area (cooled to 10-15 °C (50-59 °F.)).

Slots A through H are for cassette racks.

B Slot I in the cassette area (also cooled) is for sample racks—typically used for calibrators and 

controls.

C Sample area.

Slots I through N are for sample racks.

D Slot O is for the ISE rack.

Figure A-16 Rack platforms (callouts refer to both figures)

B

A

C D DB

A C
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Unlock rack tool

The unlock rack tool is supplied with the analyzer. 

On analyzer hardware with serial number 420001 or 520001 (without ISE module) 
and higher, the unlock rack tool is placed in front of the cuvette reservoir on the right 
side of the analyzer.

On analyzer hardware with serial number lower than 420001 or 520001 (without ISE 
module), the unlock rack tool is located on the right of the cleaner reservoir.

You can use it to:

o Remove the rack platforms for cleaning.

e “Clean instrument” on page D-34

o Manually release racks.

When the analyzer is not in operation, you can release the rack manually by using 
the unlock rack tool and pressing the release button shown in Figure A-20.

e “Unlocking the main cover” on page E-22

A Storage position on analyzer hardware with 

serial number lower than 420001 or 520001 

(without ISE module)

B Storage position on analyzer hardware with 

serial number 420001 or 520001 (without ISE 

module) and higher

Figure A-17 Storage location for unlock rack tool

A B

WARNING

Infection and injury due to contact with system mechanisms

Contact with the sampling mechanism or other mechanisms may lead to biohazardous 
contamination, resulting in personal injury and/or infection.

Pressing the release button while the analyzer is pipetting may damage your hands and the 
probes.

o Do not release racks manually when the analyzer is in operation.
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Rack status indicators

The rack status panel (A) contains a set of small lights (LEDs—light-emitting diodes) 
that show the status of the rack immediately below the light.

The logo on each light tells you the type of rack (cassette, sample, or ISE). The color 
and whether the light is blinking or steady tells you the status of the rack.

The following table tells you the rack states and the user actions you can perform in 
each state:

Figure A-18

Cassette rack Sample rack ISE rack

Figure A-19

I

Roche

LPT
 1

HUB
HUB

DS

A

If you see… This means… User action

No light o There is no rack in the slot. You can insert a rack into the rack 

platform.

Green light steady o The rack has been inserted correctly and is ready 

to be processed or…

o The processing of the rack is completed.

You can remove the rack from the rack 

platform.

Green light blinking o The rack is being loaded and rack identification 

is taking place or…

o The rack is being removed.

You can still remove the rack from the 

platform.

Red light steady o The rack is locked because it is being processed. 

Pipetting is in process or about to begin.

You cannot remove the rack while the 

red light is displayed.

Orange light blinking o The rack cannot be identified because it is not 

defined on the system or...

o The barcode scanner could not read the barcode 

label. 

Remove the rack and define it in 

Configuration > Lab > Racks.

Check the barcode label for damage.

o The rack has not been properly inserted or...

o The barcodes were not recognized or...

o Another rack on board has the same code.

Remove and reinsert the rack. If 

blinking reoccurs, check the messages 

for the reason.

Table A-3
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Cassettes and cassette racks

The reagents for a test are supplied in a single cassette. All cassettes have the same 
basic design.

Each cassette holds enough reagent for between 80 and 800 tests, depending on the 
test. 

e For detailed information, see the test specific Method Sheet.

Cassette label The cassette name, lot number, expiration date, content of active ingredients, and 
other test specific information is written on the cassette label.

Cassette barcode The system automatically reads the following information from the barcode label:

o Article number (07-xxxx-x, identifies the Roche product.)

o Cassette number 

o Expiration date 

o Lot number

Cassette racks A cassette rack holds up to four cassettes. Each rack is identified by a number on the 
front tab of the rack and a barcode label on the side. The barcode scanner reads the 
cassette rack IDs as the rack is inserted into the rack platform.

Integrated cassette volume check
(ICVC)

The integrated cassette volume check (ICVC) function is activated by the c pack 
barcode labels of all reagents which have to be filled manually in cobas c packs 
MULTI in order to prevent erroneous results caused by incorrect filling of the 
cobas c Pack MULTI.

ICVC is not available for Development Channel tests.

A Cassette (removed)

B Vials for reagents and start reagents

C Rack number

D Rack barcode

E Barcode for confirming a missing cassette 

from this position

F Press button for manual release of the rack. 

Do not release racks manually while the 

analyzer is in operation. See “Unlock rack 

tool” on page A-30.

Figure A-20 Cassette rack and cassettes

A
D

B

C

E

F

WARNING

Incorrect results due to use of same cassette on multiple systems

Each cassette has its own individual cassette number, which the system uses to identify it. 
Using a cassette already used on a different system may lead to incorrect results.

o Do not use a reagent cassette for different systems. Each cassette rack with its 
cassettes may be used on one individual system only. 

o If more than one system is used in the same lab, be sure to dedicate each cassette rack 
with its cassettes to one single, individual system (e.g. by color coding).
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The cassette volume check is carried out once per cobas c Pack MULTI when the 
cassette is placed for the first time on the analyzer. Each cassette vial is checked 
individually by aspirating reagent at the expected filling level into a cuvette. Presence 
or absence of reagent is detected using the absorbance photometer. 

If the integrated cassette volume check fails a message is displayed and the cassette 
access is denied.

The cassette volume check is enabled by default (Configuration > General > 
System). The current status of the cassette volume check (enabled or disabled) is 
listed in the BOD report.

Sample racks

A sample rack has 15 positions for tubes containing samples, calibrators, controls, or 
diluents. For samples, both primary and secondary tubes can be used.

Sample type specific racks are used when the barcodes on the samples do not contain 
sample information. This enables the system to identify the sample type.

Tube height adapter (grid) You can adjust the height of the tubes in the rack by using a grid device. The correct 
grid position is given by the software and depends on the specific tube definition. 
You can check the correct grid position in Configuration > Lab > Racks.

This function is only used for a few tests where the cobas c pack MULTI has to be filled 
manually.

A Tube height adapter (grid)

B Sample rack label 

C Tube

D Barcode on an empty slot

E Rack barcode

F Rack stabilizer foot

Figure A-21  Sample racks and tube height adapter
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WARNING

Analyzer damage due to using multiple tube types on a rack

Using multiple tube types on a rack may prevent the analyzer from recognizing the correct 
dimensions and lead to malfunction and analyzer damage.

o Ensure that the sample cup types match the predefined type for the sample rack.



Roche Diagnostics  

A-34 User Manual · Version 3.1

3 System description COBAS INTEGRA® 400 plus
Functional systems

Rack number and rack code Each rack has a number on the front tab of the rack and a barcode on the side. The 
barcode scanner reads the sample and sample rack barcodes as you insert the rack 
into the sample rack platform. 

In the rack definition dialog box (Configuration > Lab > Racks), each rack is 
assigned the following parameters:

ISE rack

You can assign these positions in Configuration > Lab > Reserve Positions.

Slot O on the sample rack platform is reserved for the ISE rack.

e Chapter 17 ISE module

Tubes and cups

You can use several different types of tubes and cups on the system, although you 
must ensure that you use only types that have been predefined for your system. This 
is done for you at installation by a Roche representative.

The following table summarizes which type of containers you can (or must) use with 
each type of solution on the system:

Rack number A three-digit number corresponding to the number you see on 

the sample rack label.

Rack code The number automatically read from the barcode label on the 

rack as it is inserted into the rack platform.

Rack name A user-defined value that typically tells you the purpose of the 

rack. For example, a rack reserved for calibrators and control 

might be assigned a rack name of CAL-QC. 

Tube type Select the tube type for the specified rack.

Sample type Select the sample type for the specified sample rack.

Barcode If the box is selected, the barcode labels on the samples, tubes, 

and adapters are read.

Table A-4

Figure A-22

Rackcode 014

8

6

7

5

4

3

2

1

ISE14COBAS

Solution Container(s)

Samples Primary or secondary tubes or cups

Controls Tubes or cups

Calibrators Tubes or cups

Table A-5
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Sample tubes and cups The system can use both primary and secondary tubes. The following types of tubes 
are predefined:

o COBAS cup

o Eppendorf cup

o Sarstedt 5 mL

o Sarstedt 5.5 mL

o Sarstedt 7.5 mL

o Vacutainer 7 mL

o Vacutainer 10 mL

You can use other types of tubes, but these must be defined for your system in 
Configuration > Lab > Sample Tubes.

Cup adapters For smaller quantities of samples (or other solutions), you can use COBAS cups and 
Eppendorf cups.

You insert these cups into an adapter, using the narrow end for COBAS cups and the 
wide end for Eppendorf cups. You can attach a barcode on the side of the adapter. 
You then insert the adapter together with the cup into a free slot on the rack.

Diluents Bottles on the ISE rack or tubes on a sample rack

Note: It is possible but not recommended to place 9% NaCl solution 

or hemolysing diluent on a sample rack. Always place hemolysing 

diluent in its original bottle and 9% NaCl solution in its original bottle 

or in a 25 mL dead volume optimized bottle on the ISE rack.

Cleaners Cleaner cassettes on the cassette racks

ISE solutions On the ISE module itself or in bottles on the ISE rack

Solution Container(s)

Table A-5

A Sample barcodes on tubes

B Narrow end of the cup adapter

C Wide end of the cup adapter

D COBAS cup

E Any microcup (for example, Eppendorf cup)

Figure A-23  Sample tubes and cups
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WARNING

Incorrect results due to placing COBAS cups into the wide end of cup adapters

Placing COBAS cups into the wide end of the cup adapter may damage or block the probe 
or lead to unreliable results due to level detection problems.

o Do not place COBAS cups into the wide end of cup adapters.
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You can define one microcup as the Cup on Tube, that is the cup you will use on top 
of primary tubes.

Diluent handling

Accelerator I and COBAS FP Sample Diluent Reagent II (SDRII) are supplied in vials 
that are incompatible with the ISE rack. Therefore, to use Accelerator I or COBAS FP 
SDRII on the ISE rack, pour them into extra bottles prior to placement.

The following table lists possible placements of available diluents on the analyzer:

The onboard stability of the diluents is monitored by the system software when the 
diluent is placed on the ISE rack. In contrast, on sample racks the onboard stability 
cannot be monitored by the system. In this case, it has to be monitored by the 
operator.

e For details about the onboard stability, refer to the corresponding Method Sheets.

NOTICE Analyzer damage due to incorrect cup configuration

Incorrect configuration of cups may lead to serious analyzer damage.

o Contact your Roche representative for support before you define the use of Cup on 
Tube.

Diluent Placement Capped

NaCl Diluent 9% ISE rack Yes

Sample rack No

Pyridoxal phosphate liquid ISE rack Yes

Sample rack No

COBAS FP SDRII ISE rack No

Sample rack No

Accelerator I ISE rack No

Sample rack No

HbA1c Hemolysis Reagent ISE rack Yes

Sample rack No

ISE Deproteinizer ISE rack Yes

ISE Etcher ISE rack Yes

ISE Activator ISE rack No

ISE Solution 1 ISE rack Yes

ISE Solution 2 ISE rack Yes

ISE Solution 3 ISE rack Yes

Table A-6



Roche Diagnostics  

User Manual · Version 3.1 A-37

COBAS INTEGRA® 400 plus 3 System description
Functional systems

Barcode scanner

Barcodes contain machine-readable information in the form of black and white 
stripes. All cassettes are barcoded so that they are automatically recognized when you 
load them on board. You can attach barcodes to sample tubes and cup adapters to 
identify samples, calibrators, controls, and diluents.

The barcodes supported are:

o Code 2 of 5 Interleaved

o Codabar (code 2 of 7)

o Code 128

o Code 39 (3 of 9 interleaved)

o UPC (A, E)

o EAN

You can select the predefined barcodes you need and configure the specific barcode 
values in Configuration > General > Barcode, if you have the required user access 
level.

Barcode reading can individually be set for each rack group (Configuration > Lab > 
Racks).

Samples are automatically recognized when they are loaded, if the sample tubes have 
barcodes on them and either of the following is true:

o The barcode contains sample type information.

o The barcode does not contain sample type information, but the sample is assigned 
to a rack that is sample type specific.

For samples without barcode labels, you can use the Automatically Assign Rack 
Positions feature, and then accept the proposed assigned rack positions in the 
Sample Handling dialog box.

e “Loading samples” on page B-12

Figure A-24

o Insert only one rack at a time. The barcode scanner reads across the whole rack area, 
and therefore a second rack could be obscured by the first. Wait at least three seconds 
before the next rack movement.

o When you insert a rack, the rack is blocked momentarily to allow the scanner to focus 
on the correct rack slot and rack barcode.

o Insert the rack in one clean motion; stopping halfway generates an orange blinking 
light on the status indicator.

o When removing a rack, remove it completely. If you leave the rack partially removed, 
other racks being inserted may be not be seen properly by the scanner.
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Robotic transfer system

The robotic transfer system automatically controls and moves the probes to the 
correct positions for all pipetting and cleaning actions. There is one transfer arm to 
which the two probes are attached. The transfer arm moves in a horizontal (X- and Y-
axes) plane; the probes also move up and down (Z-axis). The figure below shows the 
parts and location of the transfer system, including the initialization posts.

Coordinates System messages relating to the transfer arms often refer to a specific direction of 
movement. If you stand facing the analyzer, the direction axes are defined as follows:

X-axis Left-to-right motion

Y-axis Backwards-and-forwards motion

Z-axis Up-and-down motion

A ISE initialization post

B Transfer head cover

C Transfer arm

D Cassette area initialization post and protective sleeve (not visible in the main system part of the 

picture)

E Sample area initialization post

F Wash station initialization post (not visible in the main system part of the picture)

Figure A-25 Transfer system and initialization posts
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Probes

There are two probes named probe B and probe C. Their names are based on the 
workstation (B or C) where they pipette the required amounts of fluids into a cuvette.

The probes are thin hollow metal tubes attached to the transfer arm and directly 
connected by tubing to the pipettes in the fluid system. The dosage pipettes control 
the volumes of liquids pipetted.

Probe B o Pipettes reagent, sample or diluent. 

o The pipetting takes place at workstation B.

o Is located nearest to you when you open the main front cover.

Probe C o Pipettes reagent, sample, diluent and ISE sample.

o The pipetting takes place at workstation C.

o Is located furthest away from you when you open the main front cover. 

Sample loops The sample loops are coils of tubing long enough to hold any liquid pipetted and to 
allow a complete change-over of fluid.

A Sample loop holder

B Probe C

C Splash guard

D Transfer head cover (removed)

E Probe B

Figure A-26 Transfer head with the cover removed

A

D

B

C

E

CAUTION

Personal injury due to contact with moving parts

o Do not place your hands or fingers near the moving probes.
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Splash guard The splash guard is a black plastic tray that prevents direct user access to the probes, 
thus protecting them from accidental damage. It also catches any drips of liquid on 
the outside of the probes, preventing contamination of other parts of the analyzer.

The system informs you when the splash guard needs cleaning as part of the service 
schedule.

e “Clean probes and splash guard” on page D-26

Initialization posts

The initialization posts are fixed surfaces that the analyzer uses as transfer reference 
points during initialization. There are four initialization posts:

o ISE module

o Cassette area

o Sample area

o Wash station

e Figure A-25

The positioning of the probes depends on the initialization posts; the posts must 
therefore be kept clean. In particular, you clean the posts as part of the service action 
Clean instrument and at other times if you see that they are not clean.

e “Clean instrument” on page D-34

Analyzer module

The analyzer module is the part of the analyzer where the reaction between the 
sample and the reagent(s) takes place and where the photometric measurements are 
made. The figure below shows the main external components of the analyzer module.

A Workstation C

B Workstation B

C Workstation In/Out

D Cuvette buffer and slide (cuvette transport 

system)

E Rotor cover

F Workstation FP

G FP photometer

H Absorbance photometer

Figure A-27 Analyzer module with workstations and photometers

Caution
Refer to user manual

Attention

Consultez  le manuel d©instruction

A

H

C

D

F

G

EB
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Analyzer rotor

The analyzer rotor is a ring-like assembly that has slots into which cuvettes are loaded 
automatically from workstation In/Out. The rotor holds up to 71 cuvettes. As the 
rotor turns, it moves the cuvettes to the appropriate locations so that pipetting 
operations can be performed and photometric measurements can be made. 

Typically, these operations occur in parallel, that is, pipetting can be carried out on 
one cuvette, while another is undergoing photometric measurements.

Temperature The temperature inside the analyzer is maintained at: 

o yellow icon 37 °C C0.2°C (98.6 °C C0.36 °F)

o red icon 37 °C C0.5 °C (98.6 °C C0.9 °F.)

If the temperature goes outside these limits, the system automatically informs you.

e “Analyzer tab” on page B-54

Cycle time The cycle time of the analyzer rotor is 10.6 seconds. The whole operation of the 
system is based on this cycle time, with each measurement taking a whole number of 
cycles. A cycle begins with workstation In/Out loading a new cuvette onto the rotor. 
Afterwards the rotor turns in an anti-clockwise direction. At cycle 70, the cuvette is 
removed by workstation In/Out and dropped into the cuvette waste.

Workstations

The workstations handle the cuvettes, loading them onto the analyzer rotor and 
removing them temporarily for pipetting, mixing, and FP measuring. 

Workstation In/Out Workstation In/Out moves new cuvettes, one at a time, from the cuvette buffer slide 
and loads them onto the analyzer rotor. When all the measurements for a particular 
cuvette have been completed, workstation In/Out removes the used cuvette and 
drops it into the cuvette waste box. 

Workstation B Workstation B temporarily removes a single cuvette from the rotor so that the cuvette 
can be accessed by probe B, for reagent, sample or diluent pipetting. 

When the pipetting is finished, the cuvette is rotated elliptically in the workstation to 
mix the fluids. The cuvette is then put back onto the rotor to be moved around to one 
of the photometers for the measurement phase.

CAUTION

Personal injury due to contact with moving parts

o Do not place your hands or fingers inside the workstation In/Out module.

CAUTION

Personal injury due to contact with hot surfaces

The ABS lamp and its surrounding elements may be hot and cause burns when 
touched.

o Do not place your hands or fingers on the ABS lamp and its surrounding elements 
while they are hot.

CAUTION

Personal injury due to contact with moving parts

o Do not place your hands or fingers near the rotating analyzer rotor.
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Workstation C Workstation C temporarily removes a single cuvette from the rotor so that the 
cuvette can be accessed by probe C, for reagent, sample, or diluent pipetting.

When the pipetting is finished, the cuvette is rotated elliptically in the workstation to 
mix the fluids. The cuvette is then put back onto the rotor to be moved around to one 
of the photometers for the measurement phase.

Workstation FP This workstation removes a single cuvette at a time from the rotor so that 
fluorescence polarization measurements can be made in the FP photometer. When 
the measurements are complete, the workstation returns the cuvette to the rotor.

At the absorbance photometer, the measurement is made with the cuvette still in the 
rotor.

Photometers

There are two photometers: one for absorbance measurements and one for 
fluorescence polarization measurements.

Absorbance photometer For each cuvette slot, the absorbance photometer measures light intensity at 12 
different wavelengths. The light beam from the absorbance halogen lamp passes 
through the cuvette and then into a photo-diode array where the measurements are 
made. 

The absorbance photometer makes both absorbance and turbidimetric 
measurements (typically for clinical chemistry, specific proteins, and DAT tests).

For absorbance measurements:

o Absorbance readings are linear in the range 0.0 through 2.0 absorbance with less 
than 1% deviation at a path length of 0.5 cm.

o The measurement system uses blank positions on the rotor to monitor the 
background signal for the electronic adjustment of drift.

o The measurements are taken without removing the cuvette from the analyzer 
rotor. 

The life expectancy of the absorbance halogen lamp is 800 hours. The system informs 
you when you need to replace the lamp.

e “Replace Abs. halogen lamp” on page D-48

Wavelengths for the absorbance
photometer

The absorbance photometer makes measurements at the following wavelengths:

All wavelengths are measured at the same time, but only one wavelength (for 
monochromatic measurements) or two wavelengths (for bichromatic measurements) 
are used.

o 340 nm o 480 nm o 552 nm o 652 nm

o 378 nm o 512 nm o 583 nm o 659 nm

o 409 nm o 520 nm o 629 nm o 800 nm

Table A-7
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FP photometer The FP photometer makes measurements on samples based on the principle of 
fluorescence polarization. The cuvettes are temporarily removed from the rotor by 
workstation FP and then the FP measurements are made. This photometer is used 
with TDM (Therapeutic Drug Monitoring) measurements. 

For FP measurements:

o The light source for the FP photometer is a blue LED.

o The photometer uses a polarization filter which rotates to let through either the 
parallel or the perpendicular component of the light. 

o The measurements are made with a photomultiplier tube, and take two seconds 
for each component.

o Assays are based on the competitive binding principle.

o The average throughput is up to 170 tests per hour.

Computer systems

The system contains two computer systems: one - the circuit boards in the analyzer - 
for controlling the automatic operations of the analyzer, the other - the computer of 
the control unit - for processing data and managing the user interface.

The control unit computer runs under Windows 10. This system includes:

o Monitor

o Standard US keyboard

o Mouse

o DVD drive (R/W)

o Two hard disks

o 2 serial interfaces

o Analog modem connector (no longer included for control unit model rp5810 and 
later)

o LAN connector

o USB Ports

o 2nd LAN connector

The 2nd LAN connector must only be used for Roche remote service connectivity. If a 
remote service connection is established over an unsecure network via an AXEDA client, 
the device must be installed behind either a Roche “connect 2” device or a cobas link 
gateway. The use of an AXEDA client is the only approved and supported remote service 
solution.

WARNING

Unauthorized system access and data loss 

External storage devices can transmit computer malware, which may be used to gain 
unauthorized access to data or cause unwanted changes to software.

Connecting the LAN connectors to devices other than the ones stated in this publication 
could lead to unauthorized database access resulting in possible disclosure or 
modification of sensitive data.

o Only use the LAN connectors for purposes described in this publication. See “Data 

connectors” on page E-43.

o Follow the recommendations stated in Software and data security on page 29.
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Processing data

Working data is stored in a database on the hard disk of the control unit computer. 
This includes patient and order information and results. Raw data, that is, the 
measurements taken by the analyzers, is stored only short term and is then deleted. 
The results calculated from the measurements are stored longer term. 

Backups The control unit computer maintains a backup of all current data. You can start this 
manually from the service action Backup data or you can configure this as a Begin of 
Day action. A backup can take more than 10 minutes to complete, during which time 
the analyzer cannot run any tests. 

In addition, the computer has a USB Port and a DVD drive that can be used for:

o Loading updates to software and help.

o TAS (test application software) updates.

You can use an external storage device for archiving data for long term storage and 
retrieval.

Electronics

Control of the many automatic systems within the analyzer is performed by a set of 
electronic printed circuit boards (PCBs). These are located in a controller rack in a 
closed cabinet above the cassette and sample areas. The PCBs are protected by fuses, 
each of which must have the correct rating. 

e “Checking and replacing fuses” on page E-45
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System states

The current state of the system determines what actions you can perform. You can 
force some changes of state by pressing the function keys F11 and F12 or by clicking 
the Start and Stop buttons on the navigation bar; all other changes are automatic. 
The figure below shows some of the states and how the system moves between them. 
The boxes represent the states, and the arrows represent transitions between states. 
The icons represent the Status button on the navigation bar when the system is in 
that particular state.

e “Starting up and logging on to the system” on page B-5

Automatic transition

Manual transition (user action)

F11 START key (on the keyboard)

F12 STOP key (on the keyboard)

START Start button (on the navigation bar)

Stop Stop button (on the navigation bar)

Figure A-28 System states (not all states are shown)

ServiceAuto-Service

Initializing

Power off

F12
Stop

F11
Start

Sleeping

Standby

Operating

F11
Start

F12
Stop
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Transitions between states

The following table shows the icons on the Status button (and the predominant 
background color) for the main transitions between system states (state 1 to state 2).

State 1 State 2 Comments

Power off Initializing

(green)

Turn the power on by using the main switch on the front 

of the analyzer.

Initializing

(green)

Standby

(gray)

This transition is automatic, that is, when the system has 

finished initializing it goes into Standby. This takes a 

few minutes to complete.

Standby

(gray)

Operating

(green)

This transition is automatic, if Autostart is enabled 

(Configuration > General > System).

Alternatively, press F11 or click Start to start processing 

tests.

Operating

(green)

Standby

(gray)

You can force the system into Standby by pressing F12 

or clicking Stop.

Alternatively, the system automatically goes into 

Standby either after a user specified period of inactivity 

or at a specific time.

Standby

(gray)

Sleeping

(blue)

You can force a system to go from Standby into 

Sleeping by pressing F12 or clicking Stop.

Alternatively, the system automatically goes into 

Sleeping after user-specified period. 

Sleeping

(blue)

Initializing

(green)

The system automatically initializes when a rack is 

inserted or when it is time for the Begin of Day actions.

Alternatively, you can force the system from Sleeping 

into Initializing by pressing F11 or clicking Start.

Standby

(gray)

Service

(green)

The Service icon is displayed when the system (or a user) 

is performing a service action. The system must be in 

Standby before you can start manual service actions.

Table A-8
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Service

(green)

Standby

(gray)

The system automatically goes to Standby when the 

service action is complete.

Standby

(gray)

Auto-service

(green)

Auto-service means the system is automatically 

performing Begin of Day actions.

If the system is in Operating, the Begin of Day service 

actions are not performed. When the system has 

returned to Standby, you have to start the BOD actions 

manually by clicking the Execute Begin of Day Action 

button on the tool bar.

The system automatically goes into Standby after 

completing BOD actions.

State 1 State 2 Comments

Table A-8

The following parameters concerning system states are defined in 
Configuration > General > System:

o End of Sequence

o Autostart

o Sleeping Mode

o BOD 

You can review these parameters, to alter them you must have the required user access 
level.
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Technical specifications

General specifications

System principle

Measurement principles

Throughput

Urgent analyses (STAT
interrupt)

Samples

These specifications are subject to change without notice.

Random and continuous access, sample selective analyzer

Integration of four measuring principles with capacity of up to 36 tests on board

Separate analyzer and control unit

Table A-9 System principle

Principle Usage

Absorbance photometry Enzymes, substrates, drugs of abuse

Fluorescence polarimetry Therapeutic drugs, thyroid hormones

Turbidimetry Specific proteins

Potentiometry Na+, K+, Cl-, Li+

Table A-10 Measurement principles

Up to 400 tests per hour

Up to 260 tests per hour consolidated

Table A-11 Throughput

STAT samples prioritized and performed immediately

Sample tubes and cups Primary or secondary tubes:

16 x 100 mm, 13 x 100 mm,

16 x 75 mm, 13 x 75 mm

Cups:

Eppendorf cup 1.5 mL (dead volume 80 μL)

COBAS Cup 0.6 mL (dead volume 80 μL)

Cup on tube:

Hitachi microcup 500 μL or Hitachi standard cup 

1.5 mL on primary or secondary tubes

16 x 100 mm, 16 x 75 mm.

Sample volumes Typically 2-10 μL per test

ISE (serum, plasma):

20 μL (indirect mode)

97 μL (direct mode)

ISE (urine): 20 μL

Sample types Serum, plasma, urine, CSF, whole blood (HbA1c), 

hemolysate

Sample loading capacity Up to 90 samples on board

Table A-12 Samples
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Calibration

Reagent cassettes

Cuvettes

Photometry analyzer

Sample handling Rack system for samples, calibrators and controls

Up to six racks of 15 sample tubes on board

LED icons indicating rack status

Automatic predilution

Postdilution and postconcentration with user-definable 

factors

Offline dilution factors can be entered

Sample barcode Positive sample identification by barcode scanner.

Codabar 2 of 7, Code 39, Interleaved 2 of 5, Code 128

Table A-12 Samples

Linear and nonlinear Multiple standards with single- and two-point 

correction.

Automatic dilution of multipoint standard curves.

Stability Typically:

Each lot for enzymes, substrates, or serum proteins.

20-26 weeks for TDMs

3-6 weeks for DATs

Table A-13 Calibration

Test capacity Test dependent.

Standardized cassettes for all tests.

Cassette identification Automatic barcode reading; each cassette uniquely 

coded for inventory control.

On-board storage capacity 32 cassettes

Cassette storage temperature 10-15 °C (50-59 °F)

On-board stability Typically 8-12 weeks

Table A-14 Reagent cassettes

Reaction volume 120-245 μL

Path length 5 mm

Composition PMMA acrylic plastic

Cuvette reservoir capacity 1000 disposable cuvettes, refilling possible during 

operation

Waste container capacity 1000 cuvettes

Table A-15 Cuvettes

Cuvette capacity 71 cuvettes with automatic loading/unloading

System cycle time 10.6 seconds

Temperature control Heated air bath 37 °C (99 °F)

Table A-16 Photometer analyzer
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Absorbance module

FP photometer

ISE module

Pipetting system

Spectrophotometer Grating monochromator and diode array

Light source Halogen lamp, 100 W

Wavelength range 340-800 nm, 12 wavelengths

Mono- and bichromatic measurement

Measuring range 0-2.0 A (for 5 mm path length)

Table A-17 Absorbance module

Measuring principle Fluorescence polarization

Light source Light emitting diode (LED)

Measuring procedure 2 seconds parallel

2 seconds perpendicular

Measuring range 0-500 mP

Excitation wavelength 485 nm

Emission wavelength 515 nm

Table A-18 FP photometer

Measuring principle Potentiometry

Measuring method Serum, plasma direct (undiluted).

Serum, plasma indirect (1:6 dilution).

Urine indirect (1:6 dilution).

Measuring cycle 53 seconds

Calibration interval One-point calibration every sample measurement.

Main calibration every 5 hours.

If there is a temperature difference of 5 °C (9 °F) since 

the last calibration

After certain service actions (Prime ISE calibrators, 

Electrode service, Replace electrode)

Electrode life span Reference: 2 years

Na+: 6 months

K+: 6 months

Cl-: Labeled orange: 3 months

Cl-: Labeled purple: 14 days or 2000 counts

Li+: 4 months

Measuring range Na+: 20-250 mmol/L serum, 20-350 mmol/L urine

K+: 0.2-30 mmol/L serum, 1-150 mmol/L urine

Cl-: 20-250 mmol/L serum, 20-350 mmol/L urine

Li+: 0.1-4 mmol/L serum

Table A-19 ISE module

Type XYZ robotic syringe

Automatic cleaning All probe tips

Clot detection Pressure sensor

Reproducibility Sample/ reagent CV <1,5%

Level detection Sample level

Reagent level: initial photometric cassette check

Table A-20 Pipetting system
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Laser sources (barcode scanner)

Software and data handling

Plumbing requirements

IEC Class 2 Laser Product in conformity to IEC 60825-1:2014

Max. output 1.1 mW, Pulse duration: 132 s

Emitted Wavelength: 650 nm

USA Complies with 21 CFR 1040.10 2015

Table A-21 Laser sources (barcode scanner)

Computer Intel Pentium 800MHz CPU or faster

512 MB RAM or more 

Hard disk and backup hard disk

DVD drive for software updates

Integrated network card

USB Ports

Internal modem (no longer included for control unit 

model rp5810 and later)

US keyboard and Mouse (PS2)

19 inch flat screen monitor

Operating system Windows 10 (English or Japanese)

Software languages Default: English

Optional: French, German, Italian, Japanese, Polish, 

Portuguese, Spanish

Max. 5 languages concurrently available on one system

Online Help Context sensitive

Printer Standard laser printer (optional). The printer must be 

PCL 5 compliant.

Interfaces Bidirectional RS 232 C interface for host connection; 

host query mode

Bidirectional RS 232 C interface for Power connection

USB 2.0 connector for printer

2nd LAN port for remote service

Parallel port (for printer) (no longer included for control 

unit model rp5810 and later)

Table A-22 Software and data handling

Connection Optional direct connection to deionized water supply.

Fluid waste disposal Fluid waste disposal via direct connection to sanitary 

sewer system.

Table A-23 Plumbing requirements
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Dimensions and weights

Environmental conditions

The location must comply with the following conditions:

The power supply and the water supply must fulfill the following requirements. 
Never operate the system if one of the environmental conditions is not fulfilled.

Tabletop analyzer Width: 135 cm (53.1 in)

Height: 75 cm (29.5 in)

Height with open lid: 108 cm (42 in)

Depth: 66 cm (26 in)

Weight: 198 kg (436 lb)

Printer paper format A4 (210 mm x 297 mm)

US (8.5 in x 11 in)

Table A-24 Dimensions and weights

Ambient room temperature 15-32 °C (59-89 °F)

Relative humidity (in 
operation)

30-80% non condensing

Maximum altitude 2000 m (6500 feet)

Pollution Degree 2 (IEC 61010-1)

Table A-25 Ambient conditions

Item

Line voltage 100-125 V / 200-240 V; +10%, -15%

Line frequency 50 or 60 Hz C5%

Current 4 A (230 V) or 8 A (115 V)

(typical values, single phase)

Power consumption Typical value 1200 VA

Thermal load 2400 BTU/h (2520 kJoules/h)

Insulation Coordination Installation category II (IEC 61010-1)

Degree of Protection IP20 (IEC 60529)

Table A-26 Power requirements analyzer

Item

Line voltage 100-127 V

200-240 V

Line frequency 50 / 60 Hz

Current 2.7 A (220 V) or 5.4 A (115 V)

(typical values, single phase)

Power consumption 200 VA

Thermal load 680 BTU/h (720 kJoules/h)

Table A-27 Power requirements computer



Roche Diagnostics  

User Manual · Version 3.1 A-53

COBAS INTEGRA® 400 plus 3 System description
Technical specifications

The water quality must fulfill the following requirements:

Other environmental conditions o Indoor use only

o Horizontal installation space

o Dust-free environment with adequate ventilation

o No direct sunlight

o No perceptible vibration

o No equipment generating electromagnetic waves in the near vicinity

o No machines discharging ultrahigh frequencies (e.g., electric discharger)

Waste handling

e For additional information on hazardous substances, refer to the instruction for use of 

respective reagent kit used on the relevant analyzer.

Purity Laboratory Reagent Grade, type I NCCLS, bidistilled or 

deionized water:

>0.6Mcm or <1.5 μS/cm

<0.05 Silicate (mg/L, as SiO2)

Maximum microbiologic content of 10 colony forming 

units/mL. Particulate matter (>0.2 μm) <500/L.

Organic compound via activated carbon treatment.

Supply From external reservoir or via direct connection to 

deionized water supply (optional).

Usage/Drainage Approximately 2 L/h (0.53 US gallon/h) in operating 

mode

Minimum flow rate 0.2 L/min (0.053 US gallon/min)

Table A-28 Water quality requirements

Cuvettes with samples and reagents are disposed into an enclosed container inside the 

analyzer. The container can be removed and disposed of by the user.

Table A-29 Waste handling
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User Interface

An overview of the analyzer software

You control the day-to-day operation of the analyzer through the user interface. This 
chapter describes the main features of the user interface and how to move between 
the main work areas. It also provides some tips to help you work more efficiently.

A first look at the user interface ................................................................................... A-57

Work areas  ..................................................................................................................... A-58
Menu bar ............................................................................................................. A-58

Tabs ...................................................................................................................... A-59

Dialog boxes ....................................................................................................... A-59

Working with the user interface .................................................................................. A-60
Command buttons ............................................................................................. A-60

Check boxes ........................................................................................................ A-60

Folders ................................................................................................................. A-60
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Context menus ................................................................................................... A-61

Scroll bars ............................................................................................................ A-61

Option buttons ................................................................................................... A-61

Toolbars .............................................................................................................. A-62

Tips and techniques ....................................................................................................... A-63
Context menus 
(right mouse button) ......................................................................................... A-63

Windows shortcut keys ..................................................................................... A-63

Keyboard shortcuts ............................................................................................ A-64

Tool tips .............................................................................................................. A-65

Drag and drop .................................................................................................... A-65

Menu structure ............................................................................................................... A-66

In this chapter Chapter 4
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A first look at the user interface

When you have logged on, the Status work area is displayed.

e “Logging onto the system” on page B-8

The following picture shows the main features of a work area:

A Menu bar

Click any item to display the corresponding menu.

B Toolbar

Click a button to run the corresponding command.

C Tab name 

Change the tab displayed by clicking another tab, for example, Cassettes.

D Status bar

Short text for messages and expanded tool tips are displayed here.

E User ID

For the currently logged-on user.

F Date and time

Date and time (automatically updated) displayed in the current Windows format. 

G Navigation bar

Click a navigation button to open the corresponding work area.

H Work area name 

Name of the current work area.

I Start and Stop buttons

Start or restart a run; interrupt or stop sampling once the current actions are finished

J Navigation button

For example, click this button to open the Orders work area. 

Figure A-29
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Work areas 

A work area is a window where you can perform a set of generally related tasks. You 
can open a work area by:

o Clicking one of the buttons on the navigation bar.

o Pressing the appropriate function key (see below).

o Using the Window menu from the menu bar.

Menu bar

You can use the menu bar, which is available in the Status, Orders, Results, Service, 
and Configuration work areas, to move to (open) a different work area.

a To open a different work area from the menu bar

1 Click Window on the menu bar.

The Window menu is displayed.

The current work area is marked with l.

Navigation 
button

Work area What you can do…

Messages

Shift + F5

Display system messages. You can also review the 

message log for all the system messages, particularly 

those that have resulted from errors or problems.

Status

F5

Display the status of the system, including the status of 

samples, calibrators, quality controls, diluents, and 

cassettes. You can check the status of any test and find 

any missing or blocked items for the current worklist.

Orders

F6

Check the status of the orders, create new orders and 

make requests for calibrations and quality controls. 

You can create and modify a set of details about a 

patient or an order (patient or order demographics).

Results

F7

Review any results that have not been automatically 

accepted by the system. You can also review accepted 

results (result history) for samples, calibrations, and 

quality controls.

Service

F8

Review when scheduled service procedures, called 

service actions, are due and perform them, if necessary. 

Configuration

Shift + F8

Set up system parameters that define how the system 

runs. For example, you can specify the quality controls 

you are going to use with a particular test. 

You cannot use these functions, unless you have the 

required user access level, which your system 

administrator defines for you.

Memo pad

Shift + F7

Leave messages on the system for other users. You can 

type in the text manually and indicate if the memo is 

urgent.

Table A-30
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2 Click the required work area name.

Tabs

In the Status, Orders, Results, and Service work areas, the information is arranged 
in several tabs. The tabs of a work area contain different but related information.

a To open a different tab

1 Click a tab,

or

Press the Tab key until the work area tab has focus.

You see a dotted line around the tab.

2 Press the Right Arrow key to move left-to-right from tab to tab. 

3 Press the Left Arrow key to move right-to-left.

Dialog boxes

Dialog boxes are secondary windows that are displayed on top of the main work area 
window. Typically, a dialog box requests or provides information that is 
supplementary to that in the main window.

You can access dialog boxes from within the work areas or through the menu bar. 
Some dialog boxes, such as Add Patients, are shared by different work areas.

Figure A-30
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Working with the user interface

Command buttons

Click a command button to perform a particular function. For example, click OK to 
request the specified number of tests.

Check boxes

1 Click once on a check box to select the suggested value.

2 Click again to clear the check box.

A grayed check box, with or without a tick, shows a preselected value, which you 
cannot change.

Typically, this means that the values have been set in other dialog boxes or have 
been preset on your system. It may also mean that you do not have sufficient user 
privileges to alter this box.

Folders

1 Double-click a closed folder (A) to open it to show its contents.

2 Double-click an open folder (B) to close it.

Figure A-31

You can select more than one check box at the same time, in the same window. 

A
B

You can also single-click + to open the folder and single-click - to close it.
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Drop down lists

1 Click the Down Arrow to expand a drop down list.

2 Select an item from the list.

Context menus

e “Context menus (right mouse button)” on page A-63

Scroll bars

Use the scroll bars when the list is longer than the available space.

Click and hold the scroll bar, and then move the mouse up or down on a vertical 
scroll bar (B) or left or right on a horizontal scroll bar (A).

Option buttons

1 Click the required option (A) to select it.

2 Clear the option, by selecting one of the other options.

A

B

You can use the Arrow keys and the Page Up and Page Down keys instead of the mouse.

A

Options in the same frame (the rectangular box around the options) are mutually exclusive. 
Options in other frames are treated separately.
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Toolbars

Click a toolbar button to quickly start specific functions. The content of the toolbar 
(A) depends on which work area is displayed.

This is what the toolbar buttons do:

Figure A-32

Button Function Button Function

Archive Definitions: archive 

current definitions and system 

settings. You can then reload 

them in the event of a system 

failure.

Detail: display a Detail dialog 

box about the currently selected 

item.

Load Definitions: load archived 

definitions.

Find: find an order, patient 

name or ID.

Calculator: open the calculator 

tool.

Paste: copy details from a 

previously saved order into the 

current order.

Clear: clear the current order. If 

the order has not previously 

been saved, all details are lost.

Print: Print the current screen.

Copy: copy details of the current 

order into memory so that you 

can retrieve them into another 

order later on.

Save: save the current order 

(Orders work area).

Test Calibrations: Show the test 

calibrations.

Begin of Day: Start the Begin of 

Day actions manually.

Place Items: Display the Place 

Items dialog box.

Barcode: Display the Barcode 

dialog box.

Table A-31

A

If a function is not currently available, the corresponding toolbar button is grayed out.
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Tips and techniques

Here are a few suggestions that may help speed up your work.

Context menus 
(right mouse button)

Use the right mouse button to display a context menu (A) for the currently selected 
item. The context menu contains a list of frequently used commands relevant to the 
item you have selected.

This is almost always quicker than using the menu bar, because you do not have to 
search the menus. 

a To display a context menu

1 Select the item you are interested in.

2 Place the cursor  over the item and click the right-hand mouse button.

The context menu is displayed.

Windows shortcut keys

You can often use the standard Windows functions cut, paste, and copy text, for 
example, in the Memo Pad. These functions have the same shortcut keys that you 
find on any PC:

Use Ctrl + C to copy, Ctrl + X to cut, and Ctrl + V to paste.

If you are not familiar with Windows, you use Ctrl + C, for example, as follows:

1 Select text or an item.

2 Press and hold down the Ctrl key.

3 Press and release the C key.

4 Release the Ctrl key.

Figure A-33

A

Context menus are not available for all items, but they are useful for some key actions that 
you have to perform frequently, or simply to see what actions can be executed on the 
selected item.
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The selected text or item is copied to the clipboard (part of Windows). You can 
retrieve it into another document later by using the Paste function.

Keyboard shortcuts

The function keys (A) are located on the top row of the keyboard.

e “Work areas” on page A-58

The following keyboard shortcuts are available:

o The Windows Paste function is not quite the same as the analyzer paste function, but 
the general idea is the same.

o There are two Ctrl keys, one each side of the space bar. They both perform the same 
function.

o The cut function copies text or an item to the clipboard and deletes the original.

Figure A-34

F1 Display Help for tab page or dialog box

F3 Find

F5 Status work area

F6 Orders work area

F7 Results work area

F8 Service work area

F9 Print

F10 Select menu bar

F11 Start

F12 Stop

Ctrl + A Select All (Edit menu)

Ctrl + C Copy (Edit menu)

Ctrl + V Paste (Edit menu)

Ctrl + X Cut (Edit menu)

Ctrl + Z Undo (Edit menu)

Ctrl + Arrow Flip through dialog box tabs

Shift + F3 Log on or off

Shift + F5 View Messages dialog box

Shift + F7 Memo Pad

Shift + F8 Configuration work area

Esc Equivalent to clicking the Cancel or Close button in a dialog 

box

Table A-32 Keyboard shortcuts

A
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Tool tips

Tool tips provide prompts to help you when you are not familiar with the user 
interface, or when you are using a feature for the first time.

a To view a tooltip 

1 Place the cursor  over an item and hold it there for a couple of seconds.

The corresponding tooltip (A) is displayed.

2 Check the status bar (B) for an expansion of the tooltip.

Drag and drop

Use this technique, for example, to place items on a rack.

1 Move the cursor over the item you want to place.

2 Press the left mouse button and hold it down.

3 Move the mouse so that the item is dragged across the screen.

4 When your item reaches the required destination, release the mouse button.

Tab Move focus to next object

Alt + F4 Shut down the system (equivalent to File menu > Shut Down)

Alt + Print Screen Copy the current window, as a bitmap, to the clipboard

Print Screen Copies the desktop, as a bitmap, to the clipboard

Table A-32 Keyboard shortcuts

A

B

If you are not familiar with the user interface, use the tooltip function to find out what each 
button in the navigation bar does.
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Menu structure

Status menus

Orders menus

Menu options are context-sensitive, that is, certain options are only available in certain 
situations. Therefore, some of the options displayed on the following figures may not be 
available on your system. For reasons of readability, the attempt was made to show as 
many options in active state as possible.

Figure A-35 Status menus

Figure A-36 Orders menus
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Results menus

Service menus

Figure A-37 Results menus

Figure A-38 Service menus
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Configuration menus

Figure A-39 Configuration menus
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Workflows

Use the system efficiently

This chapter provides step by step instructions for the daily workflow. The daily 
routines are described for three typical laboratory setups: working without sample 
barcodes and without a host system, working with sample barcodes and without a 
host system, and working with sample barcodes and with a host system.

Introduction .................................................................................................................... A-71
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Introduction

This chapter guides you through your working day. The optimized workflow makes 
sure that you get the most out of the analyzer features.

The workflow is divided into the following three sections:

The Daily routine tasks are further divided into three procedures, reflecting the three 
main kinds of laboratory setup.

Safety precautions 

Follow these safety precautions at all times while using the analyzer.

Also, follow the general safety precautions described in “Safety” on page  -17. 

Daily start-up Prepare your system for the day.

Daily routine Keep your system running for the routine work.

End of day Prepare your system for the next day.

Sample barcode Host See subsection…

No No “Daily routine (without sample barcode and without 

host)” on page A-78.

Yes No “Daily routine (with sample barcode and without 

host)” on page A-85.

Yes Yes “Daily routine (with sample barcode and with host)” 

on page A-91.

To provide you with a clear overview of the procedures, the level of detail with which 
individual steps are described is kept low. More complex steps are described in detail later 
in the manual, and cross references are provided where appropriate. Alternatively, you can 
find detailed descriptions of the steps in the online Help.

o Never open the analyzer cover while the analyzer is running.

o Never remove a rack from the rack area if the rack status indicators are red.

o Never touch any moving parts.

o Never place any objects (bottles, samples, etc.) on top of the analyzer.

o Follow the analyzer messages (View Messages).

o Perform maintenance as required.

o Remove the side panels only when the power supply is disconnected.

o Use the COBAS INTEGRA® 400 plus analyzer only for clinical chemistry and 
immunological in vitro determination of analytes in fluid samples (serum, plasma, urine, 
etc.).
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Working with a host computer

To allow efficient processing of the large quantities of test data generated by the 
analyzer, a host computer may be installed. This host computer, while optional, is 
highly recommended for almost all analyzer applications. Communication between 
the host system and the analyzer is provided by the COBAS host interface.

The COBAS host interface is hardware and software allowing communication 
between the analyzer control unit and the host computer.

Communication between the host and analyzer’s control unit works on a master-
slave basis, where the host is the master. This allows the host to send orders to the 
analyzer via the control unit as well as to request results from the control unit. The 
control unit, being slave, never sends data to the host unless the host first requests it.

Features of the host interface include:

Host software, including the host user interface, is not supplied by Roche and is thus 
customer specific. For information about the data display at your host or about the 
method of communication between host and control unit including data formats, 
please refer to the Host Interface Manual.

e For a description of routine operation using a host computer, see “Daily routine (with 

sample barcode and with host)” on page A-91

Assumptions

The analyzer can be set up in different ways to accommodate the way you work in 
your laboratory. The workflows outlined in this user documentation assumes that 
your system is configured and used in one of the following recommended ways.

Daily startup

Cassettes Cassettes stay on board during the night.

System shutdown The system is not shut down during the night.

Daily routine: Working without barcode and without host

Working without barcode and without host

Sample barcode To work without barcode on sample tubes, clear the Use Barcode On Sample Cups 
check box in Configuration > General > Barcode.

Patients o Entry

o Modification

o Deletion

Orders o Entry

o Modification

o Deletion

o Host query

Results o Single results

o Collated results
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Rack position To automatically assign samples to rack positions, select the Automatically Assign 
Rack Positions check box in Configuration > Database > Automatic Actions.

To reset rack position at Begin of Day, select the Reset Rack Positions at Begin of 
Day check box in Configuration > Database > Automatic Actions.

Rack configuration The rack configuration depends on the number of different tube types and sample 
types used in your laboratory.

Daily routine: Working with barcode and without host

Rack position The system identifies the samples by their barcode. Therefore, the function 
Automatically Assign Rack Positions is not used.

o Clear the Automatically Assign Rack Positions check box in Configuration > 
Database > Automatic Actions.

o Select the Reset Rack Positions at Begin of Day check box in Configuration > 
Database > Automatic Actions.

Sample barcode To work with barcode on sample tubes, select the Use Barcode On Sample Cups 
check box in Configuration > General > Barcode.

Rack configuration The rack configuration depends on the information coded in the sample barcode.

o If your sample barcode includes sample type information, you don't need to 
define the sample type. Define tube type only during rack definition.

o If your sample barcode does not include sample type information, define sample 
type and tube type during rack definition.

Daily routine: Working with barcode and with host

Rack position The system identifies the samples by their barcode. Therefore, the function 
Automatically Assign Rack Positions is not used.

o Clear the Automatically Assign Rack Positions check box in Configuration > 
Database > Automatic Actions.

o Select the Reset Rack Positions at Begin of Day check box in Configuration > 
Database > Automatic Actions.

Sample barcode To work with barcode on sample tubes, select the Use Barcode On Sample Cups 
check box in Configuration > General > Barcode.

Rack configuration The rack configuration depends on the information coded in the sample barcode.

o If your sample barcode includes sample type information, you don't need to 
define the sample type. Define tube type only during rack definition.

o If your sample barcode does not include sample type information, define sample 
type and tube type during rack definition.
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Daily start-up

To prepare your system for the day, perform the following steps:

Logging on and checking the Memo Pad

a To log on

1 Press Shift + F3.

2 Type your user ID and password.

3 Click Log On.

e “Logging off the system” on page B-9

a To check the Memo Pad

1 Click Memo Pad on the navigation bar.

2 Check the Memo Pad for messages. A red icon points to an urgent message.

e “Checking the Memo Pad” on page B-29

Checking the Begin of Day report

The system performs preselected service actions and other automatic actions at the 
assigned Begin of Day (BOD) time. No user action is required.

The Begin of Day report summarizes all information about the last performed BOD. 
Use the report to plan your next steps, such as preparing calibrators and controls, 
loading cassettes, or performing service actions that are due.

a To check the Begin of Day report

1 Choose File > Print Report > Begin of Day.

2 Click OK.

The Begin of Day report is printed.

1. Log on e page A-74

2. Check the Begin of Day report e page A-74

3. Load cleaner, diluents, and ISE solutions e page A-75

4. Load and mix the cassettes. e page A-75

5. Check the resources e page A-76

6. Perform the necessary service actions e page A-77

7. Load calibrators and controls e page A-78
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3 Check the Begin of Day report for the following items and plan your next steps 
accordingly.

o Service actions that need to be performed.

o Required calibrators, controls, cleaner, diluents, and ISE solutions. (Only 
cassettes required for tests remain on board.)

o Cassettes that need to be handled.

e For printing the report, see “Printing the Begin of Day report” on page B-31.

Loading diluents and ISE solutions

a To load diluents and ISE solutions

1 Check the printed Begin of Day report for diluent and ISE solutions to be loaded.

2 Load the diluents on their correct rack positions indicated in the Begin of Day 
report.

3 Insert the racks.

e “Replace ISE solutions on the ISE rack” on page F-33

Loading and mixing cassettes

a To load cassettes on board

1 Click the Cassettes tab in the Status work area to check what cassettes you need 
to load for the daily routine. Check the printed Begin of Day report for additional 
cassettes to be loaded.

2 Unwrap the cassettes.

3 Place the required cassettes on a cassette rack.

Complementary information

o To identify the required calibrators, check also the status of the calibration intervals on 
the Test Calibrations dialog box (Tools > Test Calibrations).

o Prepare calibrators and controls now, so that they are ready for loading later on.

o If no BOD was performed, choose Tools > Execute Begin of Day or click  to start 
BOD manually.

Complementary information

After loading or replacing ISE solutions on the ISE rack, the ISE Rack Replaced dialog 
box is displayed. On the dialog box select the ISE solutions that you have replaced. 

Leave the check boxes cleared for ISE solutions you have not replaced.

WARNING

Incorrect results due to use of same cassette on multiple systems

Each cassette has its own individual cassette number, which the system uses to identify it. 
Using a cassette already used on a different system may lead to incorrect results.

o Do not use a reagent cassette for different systems. Each cassette rack with its 
cassettes may be used on one individual system only. 

o If more than one system is used in the same lab, be sure to dedicate each cassette rack 
with its cassettes to one single, individual system (e.g. by color coding).
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4 Insert the rack into a free slot in the cassette area.

e “Loading cassettes” on page B-15

a To mix cassettes

1 Click the New Messages tab in the Messages work area to check for messages of 
the format “Cassette <name> on rack <number>, Position <position> requires 
mixing”.

2 Click the Cassettes tab in the Status work area and check for cassettes with the 
Req. Mixing status.

3 Wait until the rack status light is green and remove the racks containing the 
cassettes to be mixed.

The mixing time depends on the test. Check the respective method sheet for 
information about duration.

4 Place the cassettes needing periodical mixing on an external mixer.

5 Re-insert the rack into the cassette area.

6 After the required mixing time is elapsed, remove the rack again and put the 
reconstituted cassettes on the rack.

7 Re-insert the rack into the cassette area.

e “Periodic mixing of cassettes” on page B-16

Checking resources

The background color of the Status button tells you whether you need to take action 
or not.

The icon on the Status button also changes, depending on the resource status. For 
example, if cuvettes are running low, you see the cuvette icon (on a yellow 
background).

Complementary information

The integrated cassette volume check (ICVC) function is activated by the c pack barcode 
labels of all reagents which have to be filled manually in cobas c packs MULTI in order to 
prevent erroneous results caused by incorrect filling of the cobas c Pack MULTI.

ICVC is not available for Development Channel tests.

If the integrated cassette volume check fails a message is displayed and the cassette 
access is denied. Use another cassette if the volume check fails.

You can check all system resources on the Analyzer tab of the Status work area.

Button Background color Take action…

Red (Fatal error)

Yellow

Green or gray

Immediately

Soon (when convenient)

None
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e “Checking resources” on page B-18

Performing service actions

a To perform service actions

1 Check the printed Begin of Day report for service actions that need to be 
performed. Prepare all required tools and materials.

2 Click Service on the navigation bar.

3 Select the required service actions from the Due tab.

4 Click Perform.

5 Perform the service actions according to the on-screen instructions. Click Help 
for full details.

e Chapter 14 Service actions

e Chapter 13 Service action software

Status 
button

Resource User action

Cleaner Replace cleaner.

Cuvettes Add cuvettes to cuvette reservoir.

Water Check water supply connections. If 

supplied from an external reservoir, check 

the level.

Cuvette Waste Empty the cuvette waste reservoir.

Waste Drain If waste is put into an external reservoir, 

check the level.

Temperature Check all ventilation filters and passages. 

Check the fuses.

ISE Solutions Check the ISE tab in the Status work area 

for more information.

Processing stop due to lack of disk space

The accumulated data gradually fills the available space on the hard disk. When there is no 
space left the system will be blocked.

o Perform database backup in regular intervals.

Complementary information

Should you choose to not perform the Backup database service action automatically at 
BOD (Service > View Counters > Service Intervals), then if the Backup database 
service action is due, perform it at the end of the day. This service action may take about 5 
minutes.



Roche Diagnostics  

A-78 User Manual · Version 3.1

5 Workflows COBAS INTEGRA® 400 plus
Daily routine (without sample barcode and without host)

Loading calibrators and controls

a To load calibrators and controls on board

1 Check the printed Begin of Day report for the preassigned rack numbers and 
positions of the required calibrators and controls.

2 Load the calibrators and controls on their correct rack positions.

3 Insert the rack into a free slot in the sample or cassette area.

e “Loading calibrators, controls, and diluents” on page B-15

Daily routine (without sample barcode and without host)

When working without sample barcodes and without a host, daily routine involves 
the following tasks:

Complementary information

o Calibrations are performed automatically together with the next ordered test.

o Automatic calibrations are only performed, if a test is requested during the day. If 
applicable, request a calibration manually in Orders > Calibration.

o The preferred slot for calibrators and controls is slot I, which is in the cooled cassette 
area.

o You must put multi-set calibrators in continuous positions on the same rack, starting 
with the highest concentration standard furthest away from you when you insert the 
rack.

o If barcodes for calibrators with several standards are used, label all standard cups with 
the same barcode.

1. Create the orders e page A-79

2. Load samples e page A-81

3. Start processing e page A-82

4. Validate the results e page A-81

5. Print the final report e page A-84
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Creating orders

Creating orders involves the following tasks:

e “Creating an order” on page B-73

a To add the patient ID and demographics

1 In the Patient ID box, type the patient ID and press Enter.

The Patient Demographics New dialog box is displayed, if the patient ID is new 
to the system.

2 Add information to the Patient Demographics New dialog box as required, and 
press Enter.

1. Add patient ID and demographics e page A-79

2. Add order ID and demographics e page A-80

3. Select tests and save the order e page A-80

4. Confirm the rack positions e page A-81

A Add patient ID and demographics on the Sample tab of the Orders work area.

B Add order ID and demographics.

C Select tests and click Save.

D To confirm rack number and position for all sample types on the Sample Handling dialog box, 

click OK.

Figure A-40

D

A
B

C

Complementary information

o Type * (asterisk) in the Patient ID or Name box and press Enter to use the lookup 
function. The Lookup dialog box is displayed with a list of all patient IDs and names 
stored on the system.

o On the Patient Demographics New dialog box, enter the year always with four digits
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a To add the order ID and demographics

1 Type an order number in the Order ID box and press Enter.

2 Depending on the configuration of your system, add additional order 
information:

o In the text box to the right of the order ID, type the text, or select a predefined 
text from the list, and press Enter.

o Click Order, add information to the Order Demographics dialog box as 
required, and press Enter.

e “Specifying an order ID” on page B-74

a To select tests and save the order

1 Click the buttons for the required profiles and tests.

2 Click STAT for a high priority order.

3 Click Save.

Complementary information

Type * (asterisk) in the Order ID box and press Enter to use the lookup function. The 
Lookup dialog box is displayed with a list of all order IDs stored on the system.

Complementary information

o The samples are automatically assigned to appropriate rack positions. These positions 
can be modified, if required, on the Sample Handling dialog box, which is displayed 
after the order is saved.

o By default, the sample type Automatic is displayed. The Position boxes for rack 
number and position are disabled.

o Change the test group in the Group box to limit or expand the display of test and 
profile buttons. Select General to display all available test and profile buttons.

If you want… Then do this…

To limit or expand the 

display of test and profile 

buttons in the Test & 

Profiles group

Select the appropriate group in the Test & Profiles group.

To delete a test from the 

Sample, Calibration, or QC 

tab

Right-click the test in the Test Summary group, and choose 

Delete from the context menu. Alternatively, click the test 

button.

To request a dilution for a 

sample test

Right-click the test in the Sample > Test Summary group, and 

choose Dilutions from the context menu. Select or type a 

factor in the Dilutions dialog box.

To add a sample test several 

times to an order

Right-click the test in the Sample > Test Summary group, and 

choose Multiple Tests from the context menu. Type the 

number of tests in the Multiple Tests dialog box.

To create multiple copies of 

an order

Right-click in the Sample > Test Summary group, and choose 

Copy Order from the context menu. Right-click again in the 

Test Summary group, and choose Paste Multiple from the 

context menu. Type the number of orders you wish to create, 

and accept or change the first order ID for the new orders.
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a To confirm rack positions

1 Check the automatically assigned rack number and position for each sample type 
listed on the Sample Handling dialog box. Modify the position if required.

2 Select the Cup on Tube check box if the sample is placed in a secondary cup on a 
primary tube.

3 Click OK.

e “Assigning samples to racks” on page B-75

e “Selecting Cup on Tube” on page B-81

Loading samples on board

a To load samples on board

1 Choose File > Print Report > Loadlist from the menu bar and click OK to print 
the loadlist.

2 Use the loadlist to place the sample tubes and cups on the correct rack position.

3 Insert the rack into one of the slots in the sample area.

e “Loading samples” on page B-12

Complementary information

o The Sample Handling dialog box is displayed when you click Save.

o When a sample type is used for the first time on a day, you must assign it manually to 
the appropriate rack position, using the Sample Handling dialog box. Afterwards, all 
other rack position assignments are done automatically by the system.

o Enter the rack number and position for samples manually on the Sample Handling 
dialog box, if the function Automatically Assign Rack Positions is not used.

o The Cup on Tube function on the Sample Handling dialog box is only available, if the 
selected rack has the appropriate tube type assigned to it, the rack position is entered, 
and the rack is not on board.

Complementary information

o On the loadlist, the sample order is displayed, but whether a sample is a Cup on Tube 
sample is not indicated. 

o You can use only one tube type per rack.

o If you use tubes that are not defined on your system, you may damage the probes.

o Before you move a rack, wait until the status light above the rack is green.
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Start processing

a To start processing
o If the system is in Standby, press F11 or click Start on the navigation bar.

o If the system is in Sleeping, press F11 or click Start on the navigation bar.

As soon as the system is in Standby, press F11 again.

a To check the worklist

1 Click Orders on the navigation bar and click the Worklist tab.

2 Check the Worklist for orders that are blocked or have no samples on board.

3 Take the appropriate actions to resolve the problem.

4 If you are sure all your scheduled orders are being processed properly and your 
first results are calculated, switch to the Validate tab in the Results work area for 
result validation.

e “Worklist tab” on page B-67

e “Printing the Worklist” on page B-35

Complementary information

If you work with Auto Start (Configuration > General > System), the system starts 
processing automatically, as soon as you insert a rack, provided there are orders that need 
to be processed.

Complementary information

o Select a blocked test and press F1 to get Help.

o Select an order and click Edit to modify the order or click Validate to switch to the 
Validate tab in the Results work area for result validation.
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Validating results

e “Validate tab” on page B-99

e “Working with results” on page B-110

a To rerun or repeat a test

1 Click the Validate tab on the Results work area.

2 In the To Validate folder, select a sample, calibration, or control order.

3 Select the result in question from the Results list, and click Rerun.

The Dilutions dialog box is displayed if you have selected a test order.

4 Do one of the following:

o Select a dilution factor to rerun the test order with dilution.

o Select As Original to repeat the test order with the setting defined in the test 
definition.

e “Requesting a dilution” on page B-89

a To review test result details

1 Click the Validate tab on the Results work area.

2 In the To Validate folder, select a sample, calibration, or control order.

A Check all results located in the To Validate folder on the Validate tab of the Results work area.

B Double-click a result line in the list of results. The Result Detail dialog box is displayed, where 

you get information about recommended actions for flagged results.

C Perform the recommended actions for flagged results. Recommended actions include: Rerun 

the test with dilution or concentration; repeat the test; check the required items as listed in the 

recommended actions of the Results Detail dialog box; review test result details; accept the 

result.

Figure A-41
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3 Double-click a result line in the list of results.

The Result Detail dialog box is displayed.

4 Click Rate Info.

The Rate Info dialog box is displayed.

5 Review the information to check the reason for the flag.

a To accept a result

1 Click the Validate tab on the Results work area.

2 In the To Validate folder, select a sample, calibration, or control order.

3 Select a result from the list of results and click Accept.

Printing the Final Report

a To print the Final Report

1 Choose File > Print Report > Final Report from the menu bar.

The Print Result Query dialog box is displayed.

2 Define the ranges for Order ID, Patient ID, and Order Date.

3 Click Print.

e “Printing the Final Report” on page B-32

Complementary information

o Select an order and click Edit to switch to the Orders work area for editing.

o Right-click an order in the Blocked folder and choose Detail from the context menu 
to see the test status of the blocked order on the Results - Detail - Test Orders 
dialog box.

Complementary information

o Click Accept All to accept all the results of the selected order.

o Set the filter option of the Validate tab to Unaccepted to display only the unaccepted 
results of the selected order.

Complementary information

Select Final Report in Configuration > Database > Automatic Actions to print the 
Final Report automatically as soon as the last result of an order is accepted.
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Daily routine (with sample barcode and without host)

When working with sample barcodes but without a host, daily routine involves the 
following tasks:

Loading samples on board

a To load samples on board

1 Place the sample tubes and cups on the appropriate racks.

2 Insert the rack into one of the slots in the sample area.

e “Loading samples” on page B-12

1. Load samples e page A-85

2. Create orders e page A-86

3. Confirm orders e page A-88

4. Start processing e page A-88

5. Validate the results e page A-89

6. Print the final report e page A-91

Complementary information

o You can use only one tube type per rack.

o If you use tubes that are not defined on your system, you may damage the probes.

o Before you move a rack, wait until the status light above the rack is green.
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Creating orders

Creating orders involves the following tasks:

a To add the patient ID and demographics

1 In the Patient ID box, type the patient ID and press Enter.

The Patient Demographics New dialog box is displayed, if the patient ID is new 
to the system.

2 Add information to the Patient Demographics New dialog box as required, and 
press Enter.

e “Adding a patient” on page B-73

1. Add patient ID and demographics on the Sample tab of 

the Orders work area.

e page A-86

2. Select an order ID from the list and add demographics. e page A-87

3. Select tests and click Save. e page A-87

A Add patient ID and demographics on the Sample tab of the Orders work area.

B Select an order ID from the list and add demographics.

C Select tests and click Save.

Figure A-42
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Complementary information

o Type * (asterisk) in the Patient ID or Name box and press Enter to use the lookup 
function. The Lookup dialog box is displayed with a list of all patient IDs and names 
stored on the system.

o On the Patient Demographics New dialog box, enter the year always with four digits.
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a To select the order ID and add demographics

1 Select the appropriate order ID from the Order ID list and press Enter.

2 Depending on the configuration of your system, add additional order 
information:

o In the text box to the right of the order ID, type the text, or select a predefined 
text from the list, and press Enter.

o Click Order, add information to the Order Demographics dialog box as 
required, and press Enter.

e “Specifying an order ID” on page B-74

a To select tests and save the order

1 Click the buttons for the required profiles and tests.

2 Click STAT for a high priority order.

3 Click Save.

e “Selecting tests for the order” on page B-75

Complementary information

o The Order ID list lists all samples that are present on the system and have no orders 
assigned to them.

o Type * (asterisk) in the Order ID box and press Enter to use the lookup function. The 
Lookup dialog box is displayed with a list of all order IDs stored on the system.

Complementary information

Change the test group in the Group box to limit or expand the display of test and profile 
buttons. Select General to display all available test and profile buttons.

If you want… Then do this…

To limit or expand the display 

of test and profile buttons in the 

Test & Profiles group

Select the appropriate group in the Test & Profiles group.

To delete a test from the 

Sample, Calibration, or QC tab

Right-click the test in the Test Summary group, and 

choose Delete from the context menu. Alternatively, click 

the test button of the test.

To request a dilution for a 

sample test

Right-click the test in the Sample > Test Summary group, 

and choose Dilutions from the context menu. Select or 

type a factor in the Dilutions dialog box.

To add a sample test several 

times to an order

Right-click the test in the Sample > Test Summary group, 

and choose Multiple Tests from the context menu. Type 

the number of test in the Multiple Tests dialog box.

To create multiple copies of an 

order

Right-click in the Sample > Test Summary group, and 

choose Copy Order from the context menu. Right-click 

again in the Test Summary group, and choose 

Paste Multiple from the context menu. Type the number 

of orders you wish to create, and accept or change the first 

order ID for the new orders.
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Confirming the orders

a To print the worklist

1 Choose File > Print Report > Worklist from the menu bar and click OK to print 
the worklist.

2 Review the printed worklist to confirm that all orders have been entered correctly.

e “Printing the Worklist” on page B-35

Start processing

a To start processing
o If the system is in Standby, press F11 or click Start on the navigation bar.

o If the system is in Sleeping, press F11 or click Start on the navigation bar.

As soon as the system is in Standby, press F11 again.

a To check the worklist

1 Click Orders on the navigation bar and click the Worklist tab.

2 Check the Worklist for orders that are blocked or have no samples on board and 
for samples that have no orders assigned to them.

3 Take the appropriate actions to resolve the problem.

4 If you are sure all your scheduled orders are being processed properly and your 
first results are calculated, switch to the Validate tab in the Results work area for 
result validation.

e “Worklist tab” on page B-67

Complementary information

If you work with Auto Start (Configuration > General > System), the system starts 
processing automatically, as soon as you insert a rack, provided there are orders that need 
to be processed.

Complementary information

o Select a blocked test and press F1 to get Help.

o Select an order and click Edit to modify the order or click Validate to switch to the 
Validate tab in the Results work area for result validation.
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Validating results

Validate results on the Validate tab of the Results work area.

e “Validate tab” on page B-99

e “About results” on page B-95

A Check all results located in the To Validate folder on the Validate tab of the Results work 

area.

B Double-click a result line in the list of results.

The Result Detail dialog box is displayed, where you get information about recommended actions for 
flagged results.

C Perform the recommended actions for flagged results. 

Recommended actions include:

Rerun the test with dilution or concentration.

Repeat the test.

Check the required items as listed in the recommended actions of the Results Detail dialog 

box.

Review test result details.

Accept the result.

Figure A-43
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a To rerun or repeat a test

1 Click the Validate tab on the Results work area.

2 In the To Validate folder, select a sample, calibration, or control order.

3 Select the result in question from the list of results and click Rerun.

The Dilutions dialog box is displayed if you have selected a test order.

4 Do one of the following:

o Select a dilution factor to rerun the test order with dilution.

o Select As Original to repeat the test order with the setting defined in the test 
definition.

e “Requesting a dilution” on page B-89

a To review test result details

1 Click the Validate tab on the Results work area.

2 In the To Validate folder, select a sample, calibration, or control order.

3 Double-click a result line in the list of results.

The Result Detail dialog box is displayed.

4 Click Rate Info.

The Rate Info dialog box is displayed.

5 Review the information to check the reason for the flag.

a To accept a result

1 Click the Validate tab on the Results work area.

2 In the To Validate folder, select a sample, calibration, or control order.

3 Select a result from the list of results and click Accept.

Complementary information

o Select an order and click Edit to switch to the Orders work area for editing.

o Right-click an order in the Blocked folder and choose Detail from the context menu 
to see the test status of the blocked order on the Results - Detail - Test Orders 
dialog box.

Complementary information

o Click Accept All to accept all the results of the selected order.

o Set the filter option of the Validate tab to Unaccepted to display only the unaccepted 
results of the selected order.
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Printing the Final Report

a To print the Final Report

1 Choose File > Print Report > Final Report from the menu bar.

The Print Result Query dialog box is displayed.

2 Define the ranges for Order ID, Patient ID, and Order Date.

3 Click Print.

e “Printing the Final Report” on page B-32

Daily routine (with sample barcode and with host)

When working with sample barcodes and with a host, daily routine involves the 
following tasks:

Loading samples on board

a To load samples on board

1 Place the sample tubes and cups on the appropriate racks.

2 Insert the rack into one of the slots in the sample area.

e “Loading samples” on page B-12

Complementary information

Select Final Report in Configuration > Database > Automatic Actions to print the 
Final Report automatically as soon as the last result of an order is accepted.

1. Load samples e page A-91

2. Start processing e page A-92

3. Monitor scheduled orders e page A-93

4. Validate the results e page A-93

5. Create orders manually (if required) e page A-95

Complementary information

o You can use only one tube type per rack.

o If you use tubes that are not defined on your system, you may damage the probes.

o Before you move a rack, wait until the status light above the rack is green.
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Start processing

a To start processing
o If the system is in Standby, press F11 or click Start on the navigation bar.

o If the system is in Sleeping, press F11 or click Start on the navigation bar.

As soon as the system is in Standby, press F11 again.

Monitoring scheduled orders

a To identify blocked tests or samples that are not on board

1 Check the Validate tab on the Results work area for orders that are blocked or 
have no samples on board.

2 Double-click a patient, calibration, or control order in the folders Blocked or Not 
On Board.

The Results - Detail - Test Orders dialog box is displayed.

3 On the Results - Detail - Test Orders dialog box, select a blocked test and press 
F1 to get Help.

4 Take the appropriate actions to resolve the problem.

e “Validate tab” on page B-99

Complementary information

If you work with Auto Start (Configuration > General > System), the system starts 
processing automatically, as soon as you insert a rack, provided there are orders that need 
to be processed.

Complementary information

o The folders Blocked and Not On Board are only listed on the Validate tab, if they 
contain at least one entry. If the folders are not displayed, no tests are blocked and all 
samples are on board.

o Right-click an order in the Blocked folder and choose Detail from the context menu 
to see the test status of the blocked order on the Results - Detail - Test Orders 
dialog box.

o Select an order and click Edit to switch to the Orders work area for editing.



Roche Diagnostics  

User Manual · Version 3.1 A-93

COBAS INTEGRA® 400 plus 5 Workflows
Daily routine (with sample barcode and with host)

Validating results

Validate results on the Validate tab of the Results work area.

e “Validate tab” on page B-99

e “About results” on page B-95

a To rerun or repeat a test

1 Click the Validate tab on the Results work area.

2 In the To Validate folder, select a sample, calibration, or control order.

3 Select the result in question from the list of results and click Rerun.

The Dilutions dialog box is displayed if you have selected a test order.

A Check all results located in the To Validate folder on the Validate tab of the Results work 

area.

B Double-click a result line in the list of results.

The Result Detail dialog box is displayed, where you get information about recommended 

actions for flagged results.

C Perform the recommended actions for flagged results.

Recommended actions include:

Rerun the test with dilution or concentration.

Repeat the test.

Check the required items as listed in the recommended actions of the Results Detail dialog 

box.

Review test result details.

Accept the result.

Figure A-44
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4 Do one of the following:

o Select a dilution factor to rerun the test order with dilution.

o Select As Original to repeat the test order with the setting defined in the test 
definition

e “Requesting a dilution” on page B-89

a To review test result details

1 Click the Validate tab on the Results work area.

2 In the To Validate folder, select a sample, calibration, or control order.

3 Double-click a result line in the list of results.

The Result Detail dialog box is displayed.

4 Click Rate Info.

The Rate Info dialog box is displayed.

5 Review the information to check the reason for the flag.

a To accept a result

1 Click the Validate tab on the Results work area.

2 In the To Validate folder, select a sample, calibration, or control order.

3 Select a result from the list of results and click Accept.

Complementary information

o Click Accept All to accept all the results of the selected order.

o Set the filter option on the Validate tab to Unaccepted to display only the unaccepted 
results of the selected order.
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Creating orders

If necessary, create orders manually in three steps:

1. “To add the patient ID and demographics” on page A-95

2. “To select the order ID and add demographics” on page A-96

3. “To select tests and save the order” on page A-96

e “Creating an order” on page B-73

a To add the patient ID and demographics

1 In the Patient ID box, type the patient ID and press Enter.

The Patient Demographics New dialog box is displayed, if the patient ID is new 
to the system.

2 Add information to the Patient Demographics New dialog box as required, and 
press Enter.

e “Adding a patient” on page B-73

A Add patient ID and demographics on the Sample tab of the Orders work area.

B Add order ID and demographics.

C Select tests and click Save.

Figure A-45
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Complementary information

o Type * (asterisk) in the Patient ID or Name box and press Enter to use the lookup 
function. The Lookup dialog box is displayed with a list of all patient IDs and names 
stored on the system.

o On the Patient Demographics New dialog box, enter the year always with four digits.
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a To select the order ID and add demographics

1 Select the appropriate order ID from the Order ID list and press Enter.

2 Depending on the configuration of your system, add additional order 
information:

o In the text box to the right of the order ID, type the text, or select a predefined 
text from the list, and press Enter.

o Click Order, add information to the Order Demographics dialog box as 
required, and press Enter.

e “Specifying an order ID” on page B-74

a To select tests and save the order

1 Click the buttons for the required profiles and tests.

2 Click STAT for a high priority order.

3 Click Save.

e “Selecting tests for the order” on page B-75

Complementary information

o The Order ID list lists all samples that are present on the system and have no orders 
assigned to them.

o Type * (asterisk) in the Order ID box and press Enter to use the lookup function. The 
Lookup dialog box is displayed with a list of all order IDs stored on the system.

Complementary information

Change the test group in the Group box to limit or expand the display of test and profile 
buttons. Select General to display all available test and profile buttons.

If you want… Then do this…

To limit or expand the 

display of test and profile 

buttons in the Test & 

Profiles group

Select the appropriate group in the Test & Profiles group.

To delete a test from the 

Sample, Calibration, or QC 

tab

Right-click the test in the Test Summary group, and 

choose Delete from the context menu.

To request a dilution for a 

sample test

Right-click the test in the Sample > Test Summary group, 

and choose Dilutions from the context menu. Select or 

type a factor in the Dilutions dialog box.

To add a sample test several 

times to an order

Right-click the test in the Sample > Test Summary group, 

and choose Multiple Tests from the context menu. Type 

the number of test in the Multiple Tests dialog box.

To create multiple copies of 

an order

Right-click in the Sample > Test Summary group, and 

choose Copy Order from the context menu. Right-click 

again in the Test Summary group, and choose Paste 

Multiple from the context menu. Type the number of 

orders you wish to create, and accept or change the first 

order ID for the new orders.
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End of day

End of day activities include the following tasks:

Removing sample racks

a To remove sample racks

1 Open the rack access panel.

2 Remove all sample racks.

Deleting results and orders

a To delete selected results

1 Click Results on the navigation bar.

2 Click the Sample tab.

3 Choose View > List by > Order Date > Order ID

4 Right-click the date folder you want to delete and choose Delete from the context 
menu.

5 Click Yes to confirm the deletion.

e “Purging results” on page B-114

1. Remove the sample racks e page A-97

2. Delete result orders e page A-97

3. Complete the remaining service actions e page A-98

4. Log off e page A-98

CAUTION

Loss of data due to deleting the results of the day.

If you archive the results on the system, deleting the results of the day may lead to data 
loss.

o Do not delete the results of the day if you archive the results on the system.

Complementary information

To delete a single result, right-click a result in the Results list, and choose Delete from 
the context menu.
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a To purge orders

1 Choose Tools > Purge Orders.

2 Click Yes on the Confirm Purge Orders dialog box.

e “Purging and deleting orders” on page B-40

Complete the remaining service actions

a To complete the remaining service actions

1 Click Service on the navigation bar.

2 Select the required service actions from the Due tab.

3 Click Perform.

4 Perform the service actions according to the on-screen instructions. Click Help 
for full details.

e Chapter 14 Service actions

e Chapter 13 Service action software

Logging off

a To log off

1 Double-click the user ID in the status bar.

2 Click Log Off.

e “Logging off and shutting down the system” on page B-9

e “Logging off the system” on page B-9

e “Shutting down the system” on page B-10

Complementary information

o Depending on the setup of your system, orders are deleted automatically at BOD time.

o If you archive the results in the Results work area you need to purge the results 
regularly. The analyzer is not designed to store large quantities of results on the 
system. As part of data management, you should periodically purge results manually. 
At least every 2 months is recommended.
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Routine tasks

Performing everyday tasks to keep the system running

This chapter describes the routine tasks that you need to perform to keep your 
analyzer running.
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Starting up and logging on to the system

Switching on the system

Always switch on the system components in the following order:

1. Monitor

2. Printer

3. Analyzer

4. Control unit

a To switch on the monitor

1 Follow your monitor instructions.

Switching on the printer Standard printers go into Standby state as soon as they are connected to the mains 
power.

If there is an On/Off switch on your printer, switch on the printer and follow your 
printer instructions.

Switching on the analyzer To turn on the analyzer, press the main switch (A).

General safety information

To avoid personal injury and damage to the equipment, do the following:

o Make sure you have read the safety precautions in Chapter 1 Safety, page 17.

o Pay particular attention to all safety precautions.

o Always follow the instructions in this publication. 

Figure B-1

A
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Switching on the computer

a To switch on the computer

1 Press the On/Off switch (A) of the computer. The green indicator lights up as 
soon as the computer starts up.

After completing the startup procedures, the user interface of the analyzer 
software is displayed. Startup may take a few minutes.

Starting the analyzer

The method of starting up the analyzer depends on its state when you start work. The 
Status button (A) on the navigation bar shows the analyzer state.

e “System states” on page A-45

A

Figure B-2

A
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a To start up the analyzer

Use the following table to decide which start-up procedure to use.

Initialization

After starting up from power off:

1. The system goes through its Windows 10 start-up procedure.

2. The Windows Desktop is displayed.

3. The analyzer main window is displayed showing the Status work area.

4. The Status button on the navigation bar shows the system is initializing (flashing 
arrow).

5. The system goes into Standby.

State Button Start-up procedure

Power off: analyzer is 

turned off.

Power on the analyzer then the 

computer. The system performs a full 

initialization.

Sleeping: analyzer has not 

been used for a while.

Blue 

background

Press F11 on the keyboard or click 

Start on the navigation bar to start a 

partial analyzer initialization.

Standby: analyzer was 

started by an earlier user.

Gray 

background

None. You are ready to log on.

Table B-1

Complementary information

o You must log on before you can access all the functions available to you.

o If you switch on after the Begin of Day (BOD) time has passed, all the BOD actions are 
run automatically before processing orders, provided you had not switched on the 
system previously that day.

o The system goes into Standby after a definable period of inactivity (default value is 10 
minutes), or at a defined time. Then, after a defined interval (by default, Sleeping 
Mode after is set to 10 minutes), the system goes into Sleeping.

o You can configure the system to start processing automatically; otherwise, click Start 
or press F11 to start processing, and click Stop or press F12 to stop processing.

o Configure Auto Start, BOD time, End of Sequence, and Sleeping state in 
Configuration > General > System.
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Logging onto the system

To log on, you must use the password and user ID that were created for you by your 
administrator. The software uses the ID of the person who is logged on to record 
their actions.

a To log on

1 Use one of the following methods to open the dialog box:

o Press Shift + F3.

o Double-click the user ID (A) in the status bar.

o Choose Tools > Log on/off, in any work area.

2 Type your user ID and password:

3 Click Log On.

The system activates the buttons on the navigation bar. You now have access to 
the system, depending on your user access level.

A

Complementary information

Your user access level determines the system features that are available to you. Contact 
your administrator if you do not have the privileges you require. The user privileges are 
defined in Configuration > General > User access and Configuration > General > 
User level.
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What if?

My password is rejected Check whether you have typed your password and user ID correctly:

o Spaces are not allowed

o The password is case-sensitive, so make sure that you type it exactly as it is 
defined. For example, the following are different passwords: DOWnie, downie, 
DOWNIE.

Another user is logged on Ask the other user to log off, or click Log Off in the User Log-On dialog box. You can 
then log on.

Logging off and shutting down the system

For steps to be performed in connection with messages and troubleshooting, see

e “Putting the system into Standby” on page E-12

e “Stopping and restarting the system” on page E-13

Logging off the system

Logging off leaves the system ready for the next user. When you log off, the system 
removes your user ID as the current user and replaces it with None.

a To log off

1 Use one of the following methods to open the User Log On dialog box:

o Double-click the user ID in the status bar.

o Choose Tools > Log on/off, in any work area.

o Press Shift + F3.

The Log On/Off dialog box is displayed:

2 Click Log Off.
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Shutting down the system

If you perform a shutdown, the system waits for a convenient point in the processing, 
then closes all work areas and dialog boxes, closes down the operating system, and 
cuts the power.

a To shut down the system

1 Perform any necessary end-of-day tasks.

This step is not necessary if you shut down the system as part of a troubleshooting 
action.

2 Choose File > Shut Down.

Your are asked to confirm.

The control unit is switched off automatically.

3 Switch off the analyzer at the main switch.

4 Switch off the printer.

This step is only necessary if your printer has an On/Off switch.

Shutting down the ISE module

The analyzer provides an ISE standby power supply unit. When the analyzer is 
switched off at the main switch, this standby power supply continues feeding the ISE 
module to perform continuous maintenance. This is necessary to prevent damage to 
the electrodes and the build up of blockages in the tubing.

e “ISE Standby” on page F-11

Complementary information

o Once you initiate a shutdown, you cannot use the system for about 10 minutes.

o After shutdown, certain maintenance procedures will be run automatically from a 
separate standby power supply.

o The analyzer is designed to run continuously, so there is no need to switch it off every 
day, unless that is a requirement in your laboratory. The analyzer will switch off and re-
initialize automatically every 7 days.
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(Re)Starting and stopping a run

Start

The Start button serves to start or restart a run.

When the system is in the Stopped, AutoService, or Operating status, the text of the 
Start button changes to Restart.

NOTICE Damage to the ISE module due to switching off the ISE standby power supply

To prevent damage to the electrodes and the build up of blockages in the tubing, the ISE 
module performs continuous maintenance.

When the analyzer is switched off at the main switch, the standby power supply continues 
feeding the ISE module.

o Do not switch off the ISE standby power supply.

o If for some special reason, you need to switch off this power supply, make sure you use 
the Roche Diagnostic software and perform this task under the guidance of a Roche 
representative only.

A On/Off switch for the ISE standby power supply unit (left side of the analyzer).

Figure B-3

A

A

o Clicking Restart causes the system to perform a re-scheduling of all tasks. For 
example, clicking Restart after inserting a new rack into the system while in 
Operating status, causes the system to start pipetting on the sample rack that is 
positioned furthest to the left.

o In terms of system states, clicking Start changes the state from Sleeping to 
Initializing or from Standby to Operating.
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Stop

The Stop button serves to interrupt sampling or to stop sampling once the current 
actions are finished.

When clicking Stop, the Stop Action dialog box is displayed, which offers the 
Sampling Stop and the Stop options:

Handling test materials

Loading samples

The following table gives information about loading samples, depending on whether 
the sample tubes have barcodes, and the information given by the barcode.

A Stop pipetting samples but finish processing tests that are already in progress.

B Stop all system operations immediately. The system aborts all current activities. The system may 

need special attention before it can resume its normal operation.

Figure B-4

A
B

Complementary information

o In terms of system states, clicking Stop changes the state from Operating to Standby 
or from Standby to Sleeping.

o Tests that were interrupted are marked as blocked and displayed in the corresponding 
folders in the Status work area and in the Worklist.

Barcode Sample 
information

Comment

Yes Yes Load samples onto any rack defined for that tube type. 

Barcodes are read automatically.

Yes No Load samples onto any rack with the correct default 

sample type.

No No Use the Automatically Assign Rack Position function to 

automatically assign samples to rack positions. Then use 

the Sample Handling dialog box to confirm the position 

or change it. You can also use the Place Items function to 

manually assign samples to rack positions. 

Table B-2

Use only tube and cup types that are defined on your system in Configuration > Lab > 
Sample Tubes.
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a To load samples

1 Load the samples in primary tubes, secondary tubes (A) or in cups (C) on 
adapters (D)

The tubes may have barcodes (B).

2 Place the sample tubes or cups into the rack (E).

Ensure that barcodes, if used, face to the right when you insert the rack, and that 
the grid level corresponds with that defined for the tube type (Configuration > 
Lab > Racks).

3 Open the rack area access panel (F).

WARNING

Incorrect results due to incorrect sample placement

If you work without sample barcodes, the system assumes that the sample is placed in 
exactly the rack position as indicated in the order.

Placing a sample in a different position may lead to incorrect sample - patient association.

o When working without sample barcodes, always make sure that you place the sample 
tube on the position indicated in the order.

‘

A
B

C

D

E

Roche

F
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4 Insert the rack into one of the five slots (labeled J, K, L, M, or N) in the sample 
area.

5 Push the rack a short way (about 2 cm) into the slot until you feel the resistance of 
the stop pin.

6 Look at the rack status panel above the slot you are inserting the rack into. When 
the LED changes from red to green, push the rack all the way into the slot.

7 Close the rack access panel.

8 Use the worklist to check your sample placements.

CAUTION

Personal injury and infection due to contact with probe

In the case of a software error, it may be possible that the probe is lowered into the 
sample area even if there is no sample rack present.

o Do not place your hand or fingers inside the sample area.

Red Rack in use, do not remove.

Orange blinking Rack has not been properly inserted.

Green OK to use; processing complete.

Table B-3 Rack status panel (LEDs):

Complementary information

o You must use only one tube type per rack.

o Racks must be defined for a particular tube type. To check this, use Configuration > 
Lab > Racks.

o If you use any other types of tubes than those defined on your system, you risk 
damaging the probes, which have to be replaced before you can continue.

o An orange blinking LED on the rack status display means the system could not identify 
the barcodes. Remove the rack from the analyzer, check the sample and rack barcodes 
and insert it again.

o The samples on the left most rack (rack in slot with lowest position letter) are 
measured first, followed by those on the rack next to it on the right.
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Loading calibrators, controls, and diluents

You have to load the calibrators, controls, and diluents that the system needs to 
process the daily workload. 

If calibrators and controls have barcodes, you can simply load them on board. The 
system identifies the locations of the calibrators and controls from the barcodes.

If you do not use barcodes, assign solutions to rack positions in Configuration > 
Lab > Reserve Positions. You can then print the assigned rack positions, or you can 
view them in the Samples tab in the Status work area.

Loading cassettes

Cassettes contain up to three reagents and are usually refrigerated, both before use, 
and on the analyzer.

If a cassette is reloaded on the analyzer (for example after storage in the fridge), in 
certain circumstances the cassette information may have been deleted from the 
database and the cassette can no longer be used. This is the case if one or more of the 
following conditions were met while the cassette was off board:

o The lot expiry date had passed

o On-board stability had expired

o At least ten accepted calibration results exist for this cassette

o The cassette had not been used for 180 days

Complementary information

o If you have a set of calibrator levels to load, you must have enough available positions 
on the rack for all the calibrator levels in the set. You must put multi-set calibrators in 
continuous positions on the same rack, starting with the highest concentration 
standard furthest away from you when you insert the rack.

o Consider loading frequently used controls on a rack in slot I, in the cooled cassette 
area. 

o If barcodes for calibrators with several standards are used, label all standard cups with 
the same barcode

o If you use any other types of tubes than those defined on your system, you risk 
damaging the probes, which may have to be replaced before you can continue.

WARNING

Incorrect results due to use of same cassette on multiple systems

Each cassette has its own individual cassette number, which the system uses to identify it. 
Using a cassette already used on a different system may lead to incorrect results.

o Do not use a reagent cassette for different systems. Each cassette rack with its 
cassettes may be used on one individual system only. 

o If more than one system is used in the same lab, be sure to dedicate each cassette rack 
with its cassettes to one single, individual system (e.g. by color coding).

CAUTION

Personal injury and infection due to contact with probe

In the case of a software error, it may be possible that the probe is lowered into the reagent 
area even if there is no sample rack present.

o Do not place your hand or fingers inside the reagent area.
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Periodic mixing of cassettes

Once they are opened, certain cassettes (such as those used in DAT analyses) must be 
mixed periodically to produce accurate results, for example daily or weekly.

a To mix cassettes

1 If you keep cassettes in the fridge overnight, place them on a rack and load the 
rack onto the system.

2 Click the New Messages tab in the Messages work area to check for messages of 
the format “Cassette <name> on rack <number>, Position <position> requires 
mixing”.

3 Click the Cassettes tab in the Status work area and check for cassettes with the 
Req. Mixing status.

4 Remove the racks containing the cassettes that require mixing. You will not be 
able to remove racks containing cassettes that are being used by the analyzer.

5 Remove the cassettes from the racks and place them on the external cassette mixer 
for 1 minute.

6 Load the mixed cassettes back onto the system.

7 Close the rack area access panel.

8 On the Cassettes tab in the Status work area, confirm that the cassette you have 
selected is displayed in green, and is therefore correctly installed and ready for 
use.

WARNING

Personal injury due to contact with reagent

Contact with reagent may cause cauterization or poisoning.

o Follow standard laboratory practices.

o Wear appropriate personal protective equipment. 

o If reagent is spilled, wipe it up immediately and apply a disinfectant.

o If reagent comes into contact with your skin, wash the affected area immediately with 
soap and water and apply a disinfectant. Consult a physician.

Complementary information

o Cassettes that require daily or other mixing intervals are noted in the corresponding 
Method Sheets.

o When a cassette becomes due to be mixed, the Messages button on the navigation 
bar turns yellow, and a message is displayed on the New Messages tab.
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What if?

I put the rack back in another
slot

If you insert the rack into another slot, the system will identify the rack and the slot. 

I cannot print the worklist or
loadlist

Check whether the printer is connected (using either LPT or a USB port), switched 
on, and whether there is a supply of paper in the printer. Make sure you have the user 
access level for printing (Configuration > General > User Level).

If a new printer was installed for your system, ask your system administrator to check 
whether the appropriate Windows 10 printer driver is installed. (Other drivers will 
not work on Windows 10.) Ensure that the printer is also PCL 5 compliant.

I need to load multiple cassettes You can load additional cassettes at any time.

The new cassette belongs to a
different test lot

If you have used up the current lot, load a new cassette. The system will detect the 
difference in lot numbers and perform a new calibration if necessary.

The system does not recognize
the new cassette

Check whether the barcode is damaged, whether it is correctly positioned and 
whether the cassette is correctly inserted. If the problem persists, check the barcode 
scanner itself, making sure that the beam is not cut off in any way. Also, check 
whether you have loaded the cassette definition for the cassette in question.

On the Cassettes tab in the Status work area, the cassette is displayed in red, with the 
status Unknown Fluid.

The new cassette is past its
expiration date

The system will detect this; the button turns yellow. Do not use expired cassettes.
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Managing resources

Use the Analyzer tab in the Status work area to review the status of on-board 
resources. The color of each icon shows the status of the corresponding resource.

Checking resources 

If you need to take some action to keep the system running efficiently, the 
background color and the picture on the Status button change: for example, if 
cuvettes are running low, you see the cuvette icon with a yellow background.

If the analyzer icon is displayed, there are no resource problems.

Resource status

The Status button shows the resources that need to be replaced.

Background color Take action

Red Immediately

Yellow Soon (when convenient)

Green or gray None

Table B-4

Status 
button

Resource User action

Cleaner See “Replacing the cleaner” on page B-19.

Cuvettes See “Refilling the cuvette reservoir” on page B-21.

Water See “Refilling the external water reservoir” on 

page B-23.

Cuvette waste See “Replacing the cuvette waste box” on page B-25.

Waste drain See “Emptying the external waste reservoir” on 

page B-24.

Temperature See “Replace ventilation filters” on page D-46.

See “Checking and replacing fuses” on page E-45.

ISE solutions Check the ISE tab in the Status work area for more 

information.

See “Replace ISE solutions on the ISE rack” on 

page F-33.

See “Replace bottles on ISE module” on page F-35.

Table B-5



Roche Diagnostics  

User Manual · Version 3.1 B-19

COBAS INTEGRA® 400 plus 6 Routine tasks
Managing resources

Replacing the cleaner

If the cleaner is nearly used up, or if the cleaner temperature is between 36.6 °C 
(97.9 °F) and 37°C (98.6 °F) the system warns you by displaying the cleaner icon with a 
yellow background. The icon is displayed both on the navigation bar and in the 
Analyzer tab in the Status work area.

The system automatically detects that cleaner has been replaced and resets the icons 
to their normal states.

The replacement cleaner bottle must have a minimum volume of 250 mL.

If the system completely runs out of cleaner, or if the cleaner temperature exceeds 
37.5 °C (99.5 °F) , the icon turns red and the system stops.

Replacing the cleaner consists of the following steps:

1. Putting the analyzer into Standby state, if required.

e “To put the analyzer into Standby state” on page B-20

2. Replacing the cleaner bottle.

e “To replace the cleaner bottle” on page B-20

Duration 5 minutes

Tools and materials o 1000 mL bottle of cleaner

o Paper tissues

o Protective gloves

Precautions Cleaner contains hydrogen chloride. Use standard laboratory safety procedures when 
using hydrogen chloride solution.

Preconditions The analyzer must be in Standby state.

o The Replace cleaner bottle button and service action are only available if you work 
with analyzer hardware with serial number 420001 or 520001 (without ISE module) and 
higher.

o Roche recommends working with the Replace cleaner bottle button. 
(If you prefer to use the service action Replace cleaner bottle, you can start it in the 
Service work area.)

o If you work with analyzer hardware with serial number lower than 420001 or 520001 
(without ISE module), perform steps 4 through 9 in “To replace the cleaner bottle” on 
page B-20.

CAUTION

Skin inflammation or injury

Cleaner contains hydrogen chloride. Direct contact with cleaning solutions may cause skin 
irritation, inflammation, or burns.

o Wear appropriate protective equipment.

CAUTION

Collision with moving parts

Contact with moving parts may bend the probes or needles or damage some other 
component. If the system detects a collision, an alarm is raised, stopping the operation 
immediately

o Replace the cleaner bottle only while the system is in Standby status or while it is 
switched off.
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a To put the analyzer into Standby state

1 If the analyzer is in Sleeping state, click Start.

2 If the analyzer is in Operating state, click Stop.

o Choose the appropriate option:

Sampling Stop: Tests in progress are completed.

Stop: Processing is stopped immediately. (You will need to redefine all orders 
that are currently in progress.)

o Click OK.

a To replace the cleaner bottle

1 Make sure the analyzer is in Standby state.

e See “To put the analyzer into Standby state” on page B-20

2 On the Analyzer tab, click Replace cleaner bottle next to the cleaner status 
button.

The Service Actions dialog box is displayed.

3 Follow the instructions on the Service Actions dialog box.

4 Open the main cover (A), be sure to lift it as far as it will go.

5 Remove the cap (B) from the existing cleaner bottle and place the level detection 
sensor and tubing carefully to one side.

Roche

A

CAUTION

Personal injury due to self-closing main cover

If the main front cover is not opened completely it might close unintentionally by itself.

o Whenever you open the main front cover, be sure to open it as far as it will go.

B

C
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6 Discard the used cleaner bottle.

7 Remove the cap from the new cleaner bottle and place the bottle in the slot 
provided (C).

8 Reinsert the sensor and tubing. The cap (through which the tubing passes) should 
fit loosely on the top of the bottle.

9 Close the main cover.

10 On the service dialog box, click Next.

The robotic transfer is automatically initialized.

When the procedure is complete, the Finish button is displayed.

11 On the service dialog box, click Finish.

Refilling the cuvette reservoir

When the cuvette icon turns yellow (in Status > Analyzer or on the Status button) 
you must refill the cuvette reservoir before the system runs out of cuvettes. The 
number of cuvettes that are still available for use is displayed in the Analyzer tab in 
the Status work area. You can perform this task at any time while the system is 
running. When the icon is red, the system stops.

The cuvette reservoir can hold a maximum of 1400 cuvettes. Each pack contains 
approximately 1000 cuvettes.

Tools and materials o New pack of cuvettes

WARNING

Incorrect results due to soiled cuvettes

Touching the surface of cuvettes may lead to soiling and affect result accuracy.

o Do not touch cuvettes.

o Make sure that the cuvette drawer slide is always clean and that you replace it properly 
when you have completed this task.

CAUTION

Personal injury due to contact with moving parts

o Do not place your hands or fingers inside the workstation In/Out module.

CAUTION

Personal injury due to contact with falling lid

A defective gas damper that may let drop the cuvette reservoir access panel when 
releasing the locking mechanism.

o Do not place your hands, fingers or head near the cuvette reservoir unless the cuvette 
reservoir access panel is securely opened or completely closed.
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a To refill the cuvette reservoir

1 Open the cuvette reservoir access panel (A).

2 Remove the cuvette reservoir together with the covering slide.

Do not remove the slide from the reservoir.

3 Turn the cuvette reservoir upside down.

4 Open the cuvette pack (B) and, taking care not to touch the cuvettes, pour the 
cuvettes into the reservoir.

5 Reinsert the reservoir and the slide back into position (C).

6 Remove the slide, taking care not to spill any cuvettes. 

7 Replace the slide (D) at the top or the reservoir (E).

The system automatically detects that the cuvette reservoir has been refilled.

Roche

A

B
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Refilling the external water reservoir

You do not need to perform this task if your system is connected directly to a 
laboratory water supply. However, you will get a resource alert, if the laboratory 
water supply pressure drops below the required value.

When the water supply icon turns yellow (in Status > Analyzer or on the Status 
button), you must refill the external water reservoir. When the icon is red, the system 
stops.

The system cannot operate without a water supply, but you can disconnect it 
temporarily while the system runs from the internal water reservoir. When the 
internal water reservoir becomes empty, the system stops.

Location The external water reservoir is usually located underneath the analyzer. The reservoir 
is a 10 L white plastic reservoir, labeled “Reservoir”.

Tools and materials o 10 L of reagent grade, type 1 water

o 1000 mL beaker

Precautions

a To refill the external water reservoir

1 Remove the tubing adapter (A) from the reservoir and put it temporarily into a 
clean empty 1000 mL beaker.

2 Refill the reservoir with reagent grade, type 1 water. 

3 Insert the tubing adapter into the reservoir.

WARNING

Incorrect results due to inappropriate water quality

Using water that does not meet the required purity standards can affect result accuracy 
and cause general maintenance problems.

o Always use water that meets the required purity standards. 

B

A



Roche Diagnostics  

B-24 User Manual · Version 3.1

6 Routine tasks COBAS INTEGRA® 400 plus
Managing resources

Emptying the external waste reservoir

You do not need to perform this task if your system is connected directly to a 
laboratory waste system. However, you will get a resource alert, if the laboratory 
waste system becomes blocked.

If the waste drain icon turns yellow or red (in Status > Analyzer or on the Status 
button), you must empty the external waste reservoir.

Location The external waste reservoir is usually located underneath the analyzer. The reservoir 
is a 10 L yellow plastic container, labeled “Waste”.

Tools and materials o Protective gloves

o Disinfectant

o 1000 mL beaker

Precautions Fluid waste is potentially infectious and must be handled using proper safety 
precautions.

Complementary information

o The system can run off the internal water reservoir for a short time. If you perform this 
task promptly, you can avoid having the system shut down due to lack of water.

o You do not have to disconnect the water reservoir (B) connectors from the rear of the 
analyzer.

WARNING

Infectious waste and potentially hazardous reagents

Contact with waste (liquid and/or solid) may result in infection. All materials and 
mechanical components associated with the waste systems are potentially biohazardous.

Direct contact with reagents, detergents, cleaning solutions, or other working solutions 
may cause skin irritation, inflammation, or burns.

o Wear appropriate protective equipment.
Take extra care when working with lab gloves, which can easily be pierced or cut, 
leading to infection.

o If any biohazardous material is spilled, wipe it up immediately and apply a disinfectant.

o If waste comes into contact with your skin, wash the affected area immediately with 
soap and water and apply a disinfectant. Consult a physician.
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a To empty the external waste reservoir

1 Ensure that the system is in Standby or Sleeping state or that it is switched off.

2 Remove the tubing adapter (A) from the reservoir and place it temporarily in a 
clean 1000 mL beaker.

3 Dispose of the fluid waste according to the procedures established in your 
laboratory.

4 Rinse the waste reservoir with disinfectant and then water.

5 Replace the tubing adapter.

6 Restart the system, if necessary.

Replacing the cuvette waste box

The cuvette waste box stores fluid waste from the ISE module, and up to 1000 used 
cuvettes.

When the yellow Cuvette Waste Box icon appears (in Status > Analyzer or on the 
Status button), you must replace the cuvette waste box as soon as possible, and 
confirm that you have done so. When the icon is red, the system stops.

The cuvette waste box can store up to 1000 cuvettes, and the Cuvette Waste Box icon 
turns yellow as soon as about 800 used cuvettes are in the box. 

B

A

Complementary information

Step 2: You do not have to disconnect the electrical and waste connectors (B) from the 
rear of the analyzer.

o Replace the cuvette waste box while the system is in Standby, and avoid replacing it 
while the box is being shaken.

o The filling status of the waste container is determined only by the cuvette counter. The 
waste volume is not monitored by the system. A regular check of the waste container 
level is recommended.
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Tools and materials o Protective gloves

o Cuvette waste box

Precautions Cuvette waste is potentially infectious and must be handled using proper safety 
precautions.

a To replace the cuvette waste box

1 Wait until the system is in Standby.

2 Construct the new cuvette waste box according to the instructions inside the 
cuvette waste access panel (B). The cuvette waste box is supplied with a yellow 
biohazard sticker already in place (A).

WARNING

Infectious waste and potentially hazardous reagents

Contact with waste (liquid and/or solid) may result in infection. All materials and 
mechanical components associated with the waste systems are potentially biohazardous.

Direct contact with reagents, detergents, cleaning solutions, or other working solutions 
may cause skin irritation, inflammation, or burns.

o Wear appropriate protective equipment.
Take extra care when working with lab gloves, which can easily be pierced or cut, 
leading to infection.

o If any biohazardous material is spilled, wipe it up immediately and apply a disinfectant.

o If waste comes into contact with your skin, wash the affected area immediately with 
soap and water and apply a disinfectant. Consult a physician.

o Never tilt the waste box. If you do so, there is a risk of spilling of contaminated waste if 
the waste box is not properly closed.

o Store the removed waste box in an autoclaves plastic bag or dispose the waste box 
immediately.

o Dispose of the old cuvette waste box and its contents according to your local 
regulations for the disposal of hazardous waste.

CAUTION

Personal injury due to contact with moving parts

o Do not place your hands or fingers inside the workstation In/Out module.

A
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3 Open the cuvette waste access panel (B).

4 Remove the full cuvette waste box (C), taking care not to spill any of the contents.

5 Put a rectangular sticker (D) over the holes in the top of the waste box.

6 Insert the new waste box, taking care to ensure that the lip around the middle of 
the box fits into the guide rails.

7 Close the cuvette waste access panel.

The system asks you whether the cuvette waste box is empty.

8 Click Yes, if the new box is empty. 

9 Dispose of the old waste box and its contents according to your local regulations 
for the disposal of hazardous waste.

B

C

D
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Checking due service actions

Service actions are tasks that keep the analyzer running properly. In some service 
actions all the steps are performed automatically; others have some steps that you 
must perform manually. 

a To perform due service actions

Check the Service button on the navigation bar. If its background is yellow:

1 Click Service on the navigation bar.

2 Select one or more service actions from the list.

3 Click Perform.

4 Perform the service actions according to the on-screen instructions. 

Click Help for full details.

If the button color is... Do this...

Grey No action is required.

Yellow Perform the due service action as soon as possible.

Red Service action Database update is overdue. Take immediate 

action!

As a first step, back up the database immediately. Then 

perform the due service action(s).

Table B-6

For details on service actions, see the individual service action.

Should you have chosen to not perform the Backup database service action 
automatically at BOD (Service > View Counters > Service Intervals), then if the 
Backup database service action is due, perform it at the end of the day. This service 
action may take about 5 minutes.

Processing stop due to lack of disk space

The accumulated data gradually fills the available space on the hard disk. When there is no 
space left the system will be blocked.

o Perform database backup in regular intervals.
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Checking the Memo Pad 

The Memo Pad may contain messages from other users. You recognize the urgency 
of a message by the color of the icon on the Memo Pad navigation button:

o For urgent messages, the icon text is displayed in white font on red background.

o For normal messages, the icon text is displayed in white font on blue background.

o If there are no messages the icon is displayed all white.

a To read the Memo Pad 

1 Click Memo Pad on the navigation bar.

The Memo Pad dialog box is displayed.

a To leave a message for another user

1 Click Memo Pad on the navigation bar.

The Memo Pad dialog box is displayed.

2 Type your message.

3 Select the Urgent check box if the message is urgent.

4 Click OK.

Complementary information

The Delete button deletes all text on the dialog box. To delete selected text, use the 
Delete key on your keyboard.
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Printing reports

The table below shows the reports that are available in each work area.

The reports are described in the following sections.

Report Available in work area Choose See page

Begin of Day 

(BOD)

Status, Orders, Results, Service, and 

Configuration

File > Print Report > Begin of Day e page B-31

Final Report Status, Orders, Results, and 

Configuration

File > Print Report > Final Report e page B-32

e page B-33

Journal Status, Orders, Results, and 

Configuration

Tools > Journal, then click Print e page B-35

Loadlist Status, Orders, Results and 

Configuration

File > Print Report > Loadlist e page B-33

Missing & Blocked Status, Orders, Results and 

Configuration

File > Print Report > Missing & Blocked e page B-33

Quality Control Results > Quality Control File > Print QC Report e page B-35

Results Status, Orders, Results and 

Configuration

File > Print Report > Results e page B-34

Service Counters Service File > Print Report > Service Counters e page B-37

Service Intervals Service File > Print Report > Service Intervals e page B-37

Service Notes Service File > Print Report > Service Notes e page B-38

System Counters Service File > Print Report >System Counters e page B-38

Test Counters Status, Orders, Results and 

Configuration

Tools > Test Counters, then click Print e page B-38

Worklist Status, Orders, Results and 

Configuration

File > Print Report >Worklist e page B-35

Table B-7

Complementary information

Your printing rights are defined in Configuration > General > User Level.
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Printing the Begin of Day report

The Begin of Day report serves as a check list during daily start-up (see “Daily start-
up” on page A-74). The report provides information on events that took place while 
the Begin of Day actions were performed, and it also lists actions that were not 
performed successfully and therefore may require user intervention. 

The Begin of Day report is structured in the following way (only those headings are 
listed in the report for which there are entries):

o Following Begin of Day actions were not completed:

Service actions that are programed to be performed automatically at BOD, but 
were not completed successfully. 

o Following service actions need to be performed:

Service actions that are due. An Elapsed value of 100% means that the action is 
due now, a value smaller than 100% means it will be due soon, a value greater than 
100% means that the action has been due for some time.

This list includes all service actions that are due.

o Test with pending calibration or control requests:

o Tests with postponed calibration:

o Required Calibrators, Controls, Diluents, and ISE Solutions:

The required calibrators, controls, diluents, and ISE solutions necessary to run the 
pending calibrator and control requests together with their status (for example 
Blocked) are displayed.

o Following cassettes need to be handled:

This information is identical with that displayed in the Cassettes group on the 
Missing & Blocked tab of the Status work area.

a To print a Begin of Day report

1 Choose File > Print Report > Begin of Day from the menu bar.

2 The Print dialog box is displayed.

3 Click OK.

Complementary information

Place all calibrators on the system before you print the BOD report. (The system updates 
the calibrator status of onboard calibrators only.)
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Printing the Final Report

The Final Report lists patient demographics, order details, and accepted test results 
for a single patient.

The header information of the Final Report is defined in Configuration > 
Processing > Report Layout. To specify the reporting order for tests, use 
Configuration > Processing > Report Layout, and click Print Sequence.

System-specific flags are not included in the report. They would be of no use to the 
doctor.

Test-specific ranges and limits
shown on the report

o Reference ranges are given in numbers.

o For quantitative tests, results outside the defined reference range are presented 
the following way:

O H (high) stands for >RR and >Critical Range

O L (low) stands for <RR and <Critical Range

o For qualitative tests that depend on the direction of the reaction, the following 
abbreviation is used:

O POS: The value is above the cutoff limit

(The cutoff limit is defined in Configuration > Tests > Evaluation.)

Calculated results (ratio) You can print a calculated result together with the tests these results are based on. In 
Configuration > Processing > Report Layout > Print Seq., you can define where in 
the report the calculated results should appear.

a To print a Final Report

1 Click Status, Orders, Results, or Configuration on the navigation bar.

2 Choose File > Print Report > Final Report from the menu bar.

The Print Result Query dialog box is displayed

3 Type the values to define your selection.

If you do not provide any selection criteria, all available results will be included in 
the report.

4 Click Print to generate the report and print it.
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Printing the Final Report automatically

You can choose to have the Final Report printed automatically, without any user 
intervention.

a To have a report printed automatically

1 Click Configuration on the navigation bar.

2 Double-click Database in the System group.

3 Click the Automatic Actions tab.

4 Select Final Report from the Automatic Printouts list.

5 Click .

6 The Final Report will be printed as soon as:

O All tests of the order are complete.

O All results associated with the order are accepted.

Printing the Loadlist

The loadlist contains all orders known to the system. They are listed by their rack 
positions in ascending order, starting with the lowest rack position of the rack with 
the lowest rack number. The list shows all rack positions to which samples were 
assigned, either automatically by barcode reading or manually (see “Assigning 
samples to racks” on page B-75).

If you work with barcodes and without a host system, or if you work without 
barcodes, use this list to load the samples on the correct position on the sample racks.

a To print the load list

1 Click either Status, Orders, Results, or Configuration on the navigation bar.

2 Choose File > Print Report > Loadlist from the menu bar. 

The Print dialog box is displayed.

3 Click OK.

Printing the Missing & Blocked report

The Missing & Blocked report allows you to produce a printout of the information 
stored on the Missing & Blocked tab in the Status work area.

The entries are listed under the headings

o Cassettes

o Calibrators, Controls, ISE

o Samples
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a To print a Missing & Blocked report

1 Click either Status, Orders, Results, or Configuration on the navigation bar.

2 Choose File > Print Report > Missing & Blocked from the menu bar. 

The Print dialog box is displayed.

3 Click OK.

e “Missing & Blocked tab” on page B-47

Printing results

There are two ways of printing results:

1. You can print a cumulative results report.

o The Results report lists every result (accepted and unaccepted) on the system.

o You can specify ranges for order ID, patient ID, and for the order date.

o The results are listed by order ID in ascending order.

o For each order creation date, a new page is started.

2. You can print the results of a single order.

a To print the Results report

1 Click Results on the navigation bar.

2 Choose File > Print Report > Results from the menu bar.

The Print Result Query dialog box is displayed.

3 Type the values to define your selection.

If you do not provide any selection criteria, all available results will be included in 
the report.

4 Click Print to generate the report and print it.

a To print the Results of a single order

1 Click Results on the navigation bar.

2 On the Sample tab, click the column header to display the Order Date > 
Order ID view.

3 Right-click the order ID and choose Print Preview from the context menu.

4 Click Print in the Report Preview dialog box.
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Printing the Worklist

The worklist contains all orders known to the system. They are listed by their order 
IDs in ascending order. It shows the orders that require completion, the tests ordered 
for each sample, and the status of each test.

If you work with barcodes and without a host system, or if you work without 
barcodes, use this list to get an overview on the orders and tests that need processing.

a To print the worklist

1 Click either Status, Orders, Results, or Configuration on the navigation bar.

2 Choose File > Print Report > Worklist from the menu bar. 

3 The Print dialog box is displayed.

4 Click OK.

Printing the journal

The journal lists all results in chronological order of their associated test start time. 
Use this information to review the execution sequence of tests run on the system.

a To print the journal

1 Click either Status, Orders, Results, Configuration, or Service on the navigation 
bar.

2 Choose Tools > Journal from the menu bar. 

The Journal dialog box is displayed.

3 Select the items you wish to print, and click Print.

Printing Quality Control reports

Use the Quality Control reports to review the quality control history of individual 
tests. You can select what results you want to include in the reports.

Content and layout of the report depend on the view type you selected in the folders 
list of the Quality Control tab.

e “Selected features of a Quality Control report” on page B-36

e “To print a Quality Control report from the By Test view” on page B-36

e “To print a Quality Control report from the Control view” on page B-37

The flag listed in the Journal for a specific test is not necessarily the final flag for that test. 
The flag, if any, in the Journal is a temporary flag that was active when the pipetting took 
place. This flag is often overwritten or removed from the final result. To review flags for a 
result, see the Sample, Calibration, or Quality Control tabs in the Results work area.
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Selected features of a Quality
Control report

o A Quality Control report consists of several separate reports, one for each test 
and one for each control type.

o Each single report contains for one test the results of up to three controls of the 
same control type. Should there be more than three controls for the same control 
type, the report is split. The first report contains the results of the first three 
controls, the second report those of the next three, or the remaining controls.

o The page numbering in the printed Quality Control report refers to the single 
reports.

o As part of the printing process, you can specify the data you want to include in the 
report. Choose File > Print QC Report from the menu bar, and the QC Report 
dialog box is displayed. The following figure shows the QC Report dialog box 
with the By Test view selected:

a To print a Quality Control report from the By Test view

1 Click Results on the navigation bar.

2 Click the Quality Control tab.

3 Click the column header to display the By Test View.

4 Select a test in the By Test column, if you want to print a report for a certain test.

5 Choose File > Print QC Report from the menu bar.

The QC Report dialog box is displayed.

6 Use From to set the period for which the QC report should be generated.

7 Select the control types for which a report should be generated.

A Set the period for which the QC report should be generated.

B Select the control types for which a report should be generated. These settings will remain 

active when this dialog is opened the next time. If you do not select any type, no report will 

be generated and printed. If multiple control types are selected, QC is printed more than 

once.

C Choose whether a report should be generated for the controls of the selected test only or of 

all tests. If you select Only Selected Test, the results of all controls of the test will be 

printed, irrespective of what level you selected on the By Test list of the Quality Control 
tab. The Only Selected Test option is only available while a test is selected in the folders 

list of the Quality Control tab.

Figure B-5

A

B

C
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8 Choose whether a report should be generated for the controls of the selected test 
only or of all tests.

9 Click Print. 

The Progress of QC Report dialog box is displayed.

You can click Cancel to stop the report generation.

a To print a Quality Control report from the Control view

1 Click the column header to display the By Control view, and proceed as when 
printing from the By Test view.

Printing service counters

The service notes report contains the information of the Service Counters dialog box 
(Service > View > Counters).

a To print the service counters

1 Click Service on the navigation bar.

2 Choose File > Print Report > Service Counters from the menu bar.

The Print dialog box is displayed.

3 Click OK.

e “Service Counters dialog box” on page D-15

Printing service intervals

The service intervals report contains the information of the Service Intervals tab on 
the Service Counters dialog box (Service > View > Counters).

a To print the service intervals

1 Click Service on the navigation bar.

2 Choose File > Print Report > Service Counters from the menu bar.

The Print dialog box is displayed.

3 Click OK.

e “Service Intervals tab” on page D-16

Complementary information

o The period you set for which the QC report should be generated, is valid for generating 
the report only. It does not affect the filter settings set in the Results work area.

o Step 5: To simply print the statistics of the selected test, click Statistics, and then click 
Print in the Results QC Statistics dialog box.
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Printing service notes

The service notes report contains the information of the Service Notes dialog box 
(Service > View > Notes).

Added notes to service notes are printed immediately after the note they were added 
to. The original note is marked with the K symbol.

a To print the service notes

1 Click Service on the navigation bar.

2 Choose File > Print Report > Service Notes from the menu bar.

The Print dialog box is displayed.

3 Click OK.

e “Service notes” on page D-12

Printing system counters

The system counters report contains the information of the System Counters tab on 
the Service Counters dialog box (Service > View > Counters).

a To print the system counters

1 Click Service on the navigation bar.

2 Choose File > Print Report > System Counters from the menu bar.

The Print dialog box is displayed.

3 Click OK.

e “System Counters tab” on page D-17

Printing test counters

The service notes report contains the information of the Test Counters dialog box 
(Tools > Test Counters).

a To print the test counters

1 Click either Status, Orders, Results, or Configuration on the navigation bar.

2 Choose Tools > Test Counters from the menu bar.

The Test Counters dialog box is displayed.

3 Use From to set the period for which the test counters should be printed.

4 Click Print.

The Print dialog box is displayed.

5 Click OK.

e “Test Counters dialog box” on page D-18
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Purging and deleting information and items

Purging Eliminating unneeded information systematically.

Deleting Erasing orders and results without preconditions.

Deleting raw data

Raw data are the numerical values of the physical measurements made by one of the 
measuring modules. Since each result comprises many measurements, the amount of 
raw data can become very large, very quickly. To prevent this from happening, you 
can choose either of two options:

o Delete Raw Data after accepting results.

o Delete Raw Data after n days.

a To delete raw data after accepting results

1 Click Configuration on the navigation bar.

2 Double-click Database in the System group.

3 Click the Automatic Actions tab.

4 Select the Delete Raw Data after accepting results check box.

5 Click OK.

a  To automatically delete raw data after a certain period of time

1 Click Configuration on the navigation bar.

2 Double-click Database in the System group.

3 Click the Automatic Actions tab.

4 Select the Delete Raw Data after check box.

5 In the Delete Raw Data after box, type the number of days you want raw data to 
remain on the system.

6 Click OK.

NOTICE Database inconsistency due to deleting data from the D disk drive or from the 
Roche directory on the C drive

Deleting or modifying data on the D drive or the Roche directory on the C drive may lead to 
database inconsistencies.

o Do not delete or modify data from the D disk drive or from the Roche directory on the C 
drive.

Complementary information

o Type 0 (zero) to delete at the next Begin of Day all of today’s raw data, that is all raw 
data generated between the time of the last and the next Begin of Day time.

o Type 1 to delete at Begin of Day all raw data that were generated more than 24 hours 
before Begin of Day time.
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Purging and deleting orders

You can purge orders manually at any time, or delete them automatically at BOD. 
The main reason for purging orders is to free the order IDs for re-use.

Preconditions You can only purge an order when the system is in Standby or Sleeping state.

Orders are purged if "CANT":

o Order complete (C)

o Result accepted (A)

o Sample not on board (N)

o Result transmitted to the host, if you work with a host system (T)

e “To purge orders manually” on page B-91

e “To delete orders automatically at BOD” on page B-91

e “To delete a single order” on page B-92

Purging results

The analyzer is not designed to store safely large quantities of results on the system. 
As part of data management, you should periodically purge results manually. At least 
every 2 months is recommended.

The system should be in the Standby or Sleeping state when purging results.

When purging results, the following information is deleted:

o Results

o Calculated results that were derived from purgeable results

o Test orders

o Sample information

o Order IDs

Patients (IDs and names) are not deleted. If you delete rather than purge, patient 
names and IDs are gone.

If you archive the results in the results work area you need to purge the results 
regularly.

e For details and procedures on purging results, see

“Purging results” on page B-114

“Preconditions for purging results” on page B-114

“To purge results” on page B-115

“To delete a single result” on page B-116

Complementary information

o Before you purge results, you should archive your current calibration, control, and 
sample results (File > Archive Results).

o To delete a patient, use Results > Sample. 
Click the column header to display the Patient Name or Patient ID list.
Right-click the patient name or ID, and choose Delete. In the Confirm Delete dialog 
box, click Yes.
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Archiving system information

To select what data you want to archive, click Configuration on the navigation bar 
and choose File > Archive Definitions.

Archiving the System Parameters

What is stored? o General definitions

o Database definitions

o Processing definitions

o Result Handling definitions

What is not stored? o ISE definitions (General > ISE)

o Lab definitions

Archiving the Complete Test Definitions

What is stored? o Test definitions, including user-defined test definitions

o Calibrator definitions

o Control definitions

o Diluent definitions

o Cassette definitions

o Cleaner definitions (only if the selected test is entered in the extra wash cycle 
table) 

What is not stored? o Profiles definitions

o Calculated results (Ratios) definitions

o The following calibrator definitions: lot number, expiry date, and values

o The following control definitions: lot number, expiry date, and values
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Status

Review the status of your analyzer

This chapter describes the Status work area and how to use it. It shows you how to review 
the status of samples, cassettes, tests, system resources, and the ISE module.
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About Status

The system continually monitors its status and displays this information in the Status 
work area. Much of the information is presented graphically, using the following 
color coding:

The exact meaning of each color depends on the tab.

System-wide alerts

If the system cannot function due to a resource shortage, an icon is displayed on the 
Status button on the navigation bar. The icon identifies the resource shortage; for 
example, when the cuvette supply is low, a cuvette icon is displayed. The background 
color of the icon shows whether the alert is a warning (yellow background) or a 
critical situation (red background). The Analyzer tab in the Status work area shows 
the status of all the resources and system temperatures.

Additional information relating to the ISE module is displayed in the ISE tab.

e “Checking resources” on page B-18

Missing and blocked

The system can perform a test only if all the items required for that test are loaded 
and all the items are current. The system automatically identifies any missing and 
blocked items:

Missing and blocked items are listed on the Missing & Blocked tab in the Status work 
area. By reviewing this information regularly, you can quickly identify the steps you 
need to take to maintain the throughput of tests on your system.

Color Meaning

Green OK.

Yellow Caution, you need to do something soon.

Red Critical, the system has stopped, and you must take corrective action 

immediately. 

Table B-8

Item status Meaning

Not on Board The item is not on board.

Blocked The test (calibrator, control or sample) cannot run because a 

prerequisite has not been satisfied. For example, the system cannot 

run a test if the test cassette is not on board. The test is labeled 

Blocked until you load the required cassette.

Table B-9
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Status work area overview

To access the Status work area, click the Status button on the navigation bar, choose 
Window > Status, or click F7.

The Status work area has six tabs, each of which shows the state of a particular part of 
the system. The tabs in the Status work area are as follows:

Tab Function

Missing & Blocked This tab gives information about:

o Cassettes

o Calibration, QC, diluents, ISE solutions

o Samples

When there is a problem with one of the solutions, for example, 

if a cassette is empty, or if an on-board sample has no associated 

order, the relevant information is displayed in this tab.

Samples This tab gives a graphical representation of the sample racks on 

the system. The tube positions are color-coded so that you can 

easily check the status of the samples.

Cassettes This tab gives a graphical representation of the cassette racks on 

the system. The cassette positions are color-coded so that you 

can easily check the status of the cassettes.

Test Status This tab allows you to display cassette, calibration, quality 

control, and diluent information for a selected test.

Analyzer This tab gives an overview of the state of the system. Bar graph 

indicators tell you about the state of sample processing, and 

color- coded icons tell you about system resources such as 

cuvettes and water supply, or the analyzer temperature.

ISE This tab gives an overview of the state of the ISE module. 

Graphical representations of the electrodes, solutions on the ISE 

module and solutions on the ISE rack are color-coded so that 

you can quickly locate any blockages.

Table B-10
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Missing & Blocked tab

Use the Missing & Blocked tab to see which samples, calibrations, or controls cannot 
be processed and why. For example, a sample may be listed as blocked because the 
cassette required to run a test on that sample is not on board.

A Click to expand or contract the folder. 

B Folder name tells you why the item is blocked.

C Double-click any line to display detail for that item.

Figure B-6

A

B

C

Complementary information

o The Missing & Blocked tab does not show items that are correctly loaded and ready 
to run, or items for which tests have already been run.

o To display the details for an item, do one of the following:

Double-click the item.

Right-click the item, then choose Item Detail.

Select an item and press Space.

o Press F1 to display Help for this tab.

o STAT orders are shown in bold.
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Folders on the Missing & Blocked tab

The following table shows the meaning and action required for each folder on the 
Missing & Blocked tab.

Folder Meaning User action

Blocked The test is blocked because 

an item is missing or not 

correctly defined.

A test may be blocked 

because, for example, there 

is no relevant calibration.

Find the missing items (in 

other folders) and correct 

the problem.

Details about the calibration 

for a test can be found in the 

Test Status tab.

Clot detected A clot was detected in a 

probe or in the tubing.

Replace the affected items.

Empty The item is on board, but it 

is empty.

Replace affected items.

Expired The items listed have passed 

their expiration date.

(For cassettes and diluents.)

Replace expired items.

Missing Information The item is on board, but it 

is not correctly defined in 

the system.

(For cassettes, diluents and 

cleaner.)

Use the Configuration work 

area to load the definition.

Not enough for worklist The item is loaded, but there 

is not enough of it to run the 

tests in the current worklist.

(For cassettes only.)

Replace or add more of the 

missing item. (For example, 

add additional cassettes.)

Not On Board The item is not on board. Load the missing item.

For cleaner cassette and 

diluent tubes, the Not on 

Board status is generated 

only if there is actually an 

order for the test that needs 

the cleaner or the diluents.

Without Orders The sample is loaded into 

the analyzer, but there is no 

order associated with the 

sample.

(For samples only.)

Create an order for the 

sample or remove the 

sample.

Table B-11

Complementary information

o If a category has no entries, the corresponding folders is not listed.

o A sample on the system without an order is listed as Without Order on the Missing & 
Blocked tab. 

o As long as the system is in Standby, the status of blocked cassettes remains Blocked, 
even if new cassettes were inserted. As soon as the system goes into Operating state, 
the status of the cassette is updated.
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Samples tab

Use the Samples tab to review the status and positions of samples, calibrators, 
controls, and diluents loaded in slots I through N. You can display details for 
individual tube positions or for a whole rack.

A Position on the rack

B Rack number

Double-click for more details

C Slot ID

D This rack has been removed.

E Samples

Double-click any position to display details 

for that sample.

F Diluent

G Calibrator

H Quality control

Figure B-7
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Complementary information

o The color of the sample rack position tells you the status of the sample, calibrator, or 
control

e “Color coding on sample rack positions” on page B-50

o To display the details for a rack position, do one of the following:

Double-click the rack position.

Right-click the rack position, then choose Item Detail.

Select a rack position and press Space (or press Enter to display details for the rack).

o To display the complete rack details, move the cursor over the rack number. When a 
small black arrow is displayed double click the rack number.

o Racks that have been removed from the system are shown as “grayed-out” (H).

e “Loading samples” on page B-12

e “Loading calibrators, controls, and diluents” on page B-15

o Press F1 to display Help for this tab.
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Color coding on sample rack positions

The sample rack positions are color-coded. The following table shows the meaning of 
each of the colors.

Cassettes tab

Use the Cassettes tab to review the status of each cassette on board.

Color Meaning

None Empty position (no cup or tube).

Gray Ready.

Green All tests have been calculated (but not necessarily validated).

Yellow Cup or tube is blocked, because a reagent or diluent is missing.

Red o Cup or tube is empty.

o Sample is not known.

o Position conflict between two samples.

o No sample on this position (adapter is present, but not the cup).

o Barcode cannot be read.

o Clot detected.

Table B-12

A Cassette name

B Number of tests left in the cassette

C Cassette status

D Slot ID

E Rack number

F Removed rack

G Empty position

H Empty slot

Figure B-8
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Color coding on the Cassettes tab 

The cassette graphics are color-coded. The following table shows the meaning of each 
of the colors and the action that should be taken by the user.

Complementary information

o The slot IDs are identified by the letters A through H.

o Cassette barcodes are read automatically when you load them.

o To display the details for a cassette, do one of the following:
Double-click the cassette.
Right-click the cassette, then choose Item Detail.
Select the cassette and press Space.

o Use the same techniques to display details for the whole rack, but click the rack 
number.

o Racks that have been removed from the system are shown as “grayed-out” racks in the 
Cassettes tab.

e “Loading cassettes” on page B-15

o Press F1 to display Help for this tab.

Color Meaning User action

Green o Ready None, the cassette is ready for use.

o In Use None.

Yellow o Cal. expired Replace the cassette. See “Loading cassettes” on 

page B-15.

o Req. Mixing See “Periodic mixing of cassettes” on page B-16.

o Near Expiration or 

Expired

Replace the cassette. See “Loading cassettes” on 

page B-15.

o Not enough for 

worklist

or

Cassette Tests Low

The number of ordered tests is bigger than the 

number of tests left in the cassette.

The warning threshold defined for the cassette 

has been reached (Configuration > Cassettes > 

ID). 

Load additional cassettes. See “Loading 

cassettes” on page B-15.

Red o Empty Replace the cassette. See “Loading cassettes” on 

page B-15.

o Unknown fluid 

(text shown on 

Details only)

Definition not loaded. See “About cassette 

definitions” on page G-33

o Conflict with 

position...

(text shown on 

Details only)

Conflict of positions between cassettes. Remove 

and re-insert the rack. See “Rack system” on 

page A-27.

Table B-13
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Test Status tab

Use the Test Status tab to review detailed summary information about a test. 

The tests are listed in folders based on the current test status: Blocked, Disabled, or 
OK. This tab also tells you when the next calibration for that test is due.

Complementary information

Cassettes whose barcode cannot be read are not displayed on the Cassettes tab. You see 
a blinking red LED. Check whether the label is damaged and reinsert the cassette. Make 
sure the definitions for the cassette are available on the system. You may have to replace 
the cassette with a new one.

A Tests are grouped in folders, depending on their status.

B Selected test whose details are displayed on the right.

C Slot ID, rack number, and position on the rack.

D Select or clear check boxes to enable or disable individual controls for the selected test. The 

check boxes are selected by default.

E Enable or disable the selected test.

Tests may be automatically disabled (Configuration > Result Handling).

F Status message.

Red background: Take immediate action.

Yellow background: Warning, take action as soon as possible.

Figure B-9
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Complementary information

o Double-click on items in the Cassettes, Calibrators, Controls, and Diluents groups, 
to display details information on the item.

o Clear the Test Enabled check box to disable a test. Calibrations and controls can be 
run on disabled tests, but samples cannot. 

o You can disable a control temporarily here (but you must re-enable it here also). Use 
the check box to the right of each control to enable or disable it. 

o Next Cal and QC Interval: These are values from the test definition.

o All cassettes associated with the selected test are listed, even if they are not on board.

o The Calibration Postponed status indicates that for the selected test the calibration 
was due, and that this calibration has been postponed.

o The Clot detected status indicates that a clot was detected.

o If you see, for example, a status of Diluent not on board, and you replace the diluent 
while the system is in Standby, the values for Status and Next Cal. in the Test group 
are not updated until the system is in Operating. The information in the Diluents 
group, however, is updated immediately. You may have to click (Re)Start on the 
navigation bar to get the system to Operating state. 

o The Diluents group is empty if no diluent is used for the selected test.

o Press F1 to display Help for this tab.
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Analyzer tab

Use the Analyzer tab to review the system, that is, the status of tests and orders, 
temperature, and resources.

A Shows the temperature of the analyzer, cassette area, and cleaner.

If the temperatures are not within the required limits, the system stops.

B Check the resource icons:

The Cleaner icon shows the status of the cleaner fluid bottle.

The Cuvettes icon shows the status of the cuvettes reservoir.

The Water icon shows the status of the water supply.

The Cuvette Waste icon shows the status of the cuvette waste box.

The Waste Drain icon shows the status of the waste drain or reservoir.

The icons are color-coded:

Red = Take action immediately

Yellow = Take action soon

Green or gray = No action needed

C The icon on the Status button changes depending on the system status (see “System states” on 

page A-45), and the resource status (see “Resource status” on page B-18).

Figure B-10

B
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Complementary information

Press F1 to display Help for this tab.
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Analyzer tab information

The Analyzer tab contains important information that you should review regularly 
and whenever the Status button on the navigation bar changes color.

System group

System ID and serial number The system ID is user-defined in the Configuration work area. The serial number 
identifies your analyzer uniquely and is supplied with the analyzer.

Status icon The icon in the top left corner of the tab shows the current status of the analyzer.

e “System states” on page A-45

Bar graph indicators The bar graph indicators show the number of:

o Tests waiting to be run.

o Samples that are not on board.

o Blocked tests (for all, sample, control and calibration orders). 

o Results requiring validation.

o Samples loaded that do not have an order associated with them.

Temperature group

The temperature of the analyzer (where all the photometric measurements are 
made), the cassette area and the cleaner is shown.

Supplies group 

The icons change their background color when the supply is low (yellow), empty or 
full (red).

The cuvette waste container counts cuvettes; the count is restarted when you confirm 
that the cuvette waste container has been emptied.

The system detects when the fluid waste container (waste drain) is removed. When 
you reinstall the waste container, a message is displayed for you to confirm that you 
have emptied the container.

e “Checking resources” on page B-18

ISE fluid waste is not automatically monitored and needs to be checked manually
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ISE tab

Use the ISE tab to review information about the ISE solutions on the ISE module, the 
ISE rack, and the installed electrodes.

A Select or clear this check box to enable or disable the ISE module.

B Select or clear these check boxes to enable or disable the ISE electrodes.

C Status of ISE solutions on the ISE module.

D The icon on the Status button changes depending on the status of the system.

E ISE rack status

F Double-click to display detailed status information about this item

Figure B-11
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Complementary information

o If you do not have an ISE module, you must still place bottles of deproteinizer and 
activator on the ISE rack. You can use the other positions for diluents.

o The positions of the ISE solutions on the ISE rack are not fixed, but Roche recommends 
to use the predefined positions.
These positions are defined using Configuration > Lab > Reserve Positions.

e “Replace ISE solutions on the ISE rack” on page F-33

o All ISE solutions on the ISE rack should have caps except for the activator and 
SDR2.

o If you pull out the ISE rack, a dialog box is displayed when you replace the rack. Use 
the dialog box to indicate the solutions you have replaced.
Leave the check boxes cleared for ISE solutions you have not replaced and for special 
diluents.

o Press F1 to display Help for this tab.

o After replacement and confirmation of the ISE solution and/or diluent bottle on the ISE 
rack, the appropriate bottle volume is assigned to the defined ISE rack position for the 
correct volume management.
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Displaying item details

To display details for an item in the Status work area, do one of the following:

o Double-click the item.

o Right-click the item and choose Item Detail from the context menu.

o Select the item and press Space.

The corresponding details box is displayed.

The details box looks similar for the various items. The actual contents depends on 
the item for which detailed information is displayed.

The following are examples for detailed information.

Sample details Double-click a rack position on the Sample tab or an item on the Missing & Blocked 
tab to display, for example, the following dialog box.

A Status of this sample

B Patient details

C Slot ID, rack number, and position on the rack

D Reasons why this sample is blocked

Figure B-12
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Rack details Double-click a rack number on the Samples tab to display the following dialog box.

To display the complete rack details, move the cursor over the rack number. When a 
small black arrow is displayed double click the rack number.

Cassette details Double-click a cassette graphic on the Cassettes tab to display the following dialog 
box.

A Rack name (Defined in Configuration > Lab > Racks)

B Order number, control name, or calibrator name

C Sample type (or other solution)

D STAT orders are shown in bold

Figure B-13
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A Status of this cassette

B Cassette short name

C Date this cassette was opened

D Slot ID, rack number, and position on the rack

E Number of tests remaining and total number of tests

Figure B-14
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Complementary information

The details box for cleaner cassettes looks similar.
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Selected tasks

a To review the status of tests on the system

1 Click Status on the navigation bar.

2 Click the Test Status tab.

3 Folders such as OK, Blocked and Disabled are displayed.

4 Click the test.

The information for the selected test is displayed on the right.

a To enable or disable a test

1 Click Status on the navigation bar.

2 Click the Test Status tab.

3 Click the test.

The information for the selected test is displayed on the right.

4 Select or clear the Enable Test check box to disable the test.

a To enable or disable the ISE module

1 Click Status on the navigation bar.

2 Click the ISE tab.

3 Select or clear the Enable ISE Module check box.

a To enable or disable ISE electrodes

1 Click Status on the navigation bar.

2 Click the ISE tab.

3 Select or clear the check box to the right of each electrode to enable or disable it.

a To replace ISE solutions on the ISE rack
e See “Replace ISE solutions on the ISE rack” on page F-33

Complementary information

You can display detailed information on the selected test by double-clicking an entry in the 
Cassettes, Calibrators, Controls, or Diluents group. This displays the detail box for the 
item selected.

Complementary information

You cannot process a sample using a disabled test. You can, however, run calibrations and 
quality controls even if the test is disabled.

Complementary information

If you do not have an ISE module, you must still place bottles of deproteinizer and activator 
on the ISE rack (they are used for daily maintenance such as Deproteinize Probe.) You 
can use the other positions for diluents.
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Orders
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About orders 

An order specifies the tests to be performed on a patient sample. An order also 
contains information about the patient (patient demographics) and supplementary 
information about the order (order demographics). Patient demographics include 
details of the patient’s name, sex, date of birth, and optional predefined comments; 
order demographics include information about the order creation date and time, and 
predefined comments. For an existing patient, patient demographics may already 
exist, in which case you can review this information or modify it, as required.

You can create orders manually in the Orders work area, or your system may 
download orders automatically from the host system.

The way in which the patient and order information is presented, depends on how 
your system is configured.

Order IDs Each order must have an order ID, which may be alphanumeric (for example, AA-
1234) or numeric (for example, 1234). Your system may be configured to increment 
order IDs automatically. This means that a new order ID is automatically displayed 
when you open the Orders work area (or save the previous order).

Order IDs are valid until they are deleted. Typically, the system is configured to delete 
processed orders automatically every morning, and with it the order IDs are deleted. 
You then can use the same order IDs the next day. You can purge orders only when 
the order has been processed, that is, when the results have been accepted and 
transmitted to the host, provided you work with a host system.

Patients A patient ID identifies a particular patient. You can have two patients with the same 
name (and birth date), but different patient ID. If Patient ID is turned off in 
Configuration > Database > Demographics, patient demographics are not available.

Racks and sample handling The way in which you place samples in racks depends on how the racks and sample 
types are configured on your system. Typically, you will have racks allocated for 
patient samples for each sample type (for example, urine or plasma). You can also 
define racks for a specific tube type (Configuration > Lab > Racks) and have tubes 
containing different sample types on the same rack.

If you use barcodes that contain sample type information, the process of placing 
samples is automatic. Load the samples onto a suitable sample rack and insert the 
rack into the rack platform. The system then reads the barcodes to uniquely identify 
each sample.

If you use barcodes that do not contain sample type information, define both tube 
type and sample type for a rack (Configuration > Lab > Racks). You can then load 
urine samples, for example, onto a rack that is specifically defined for urine.

NOTICE Analyzer damage due to using multiple tube types on a rack

Using multiple tube types on a rack may prevent the analyzer from recognizing the correct 
dimensions and lead to malfunction and analyzer damage.

o Only use tubes of the same type on a rack.
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Orders at a glance

Use the following table to locate specific tasks by work area and tab.

Work area Tab Tasks

Status Missing & Blocked o Review missing and blocked samples for the 

current worklist.

Samples o Review samples on board; color shows the 

status. Double-click a rack position to display 

the details for the selected sample.

Orders Worklist o Review the status of active orders and tests.

o Access directly the areas where you perform 

the most frequent tasks on these items, such as 

editing and validating.

Sample o Create an order.

o Add tests or profiles to an order.

o Modify or delete an order.

o Add or modify patient information.

o Assign samples to rack positions.

o Request a dilution.

Results Validate o Review unaccepted (flagged) results.

o Accept results that have not been 

automatically accepted.

o Rerun a test (for example, with dilution).

o Monitor patient results.

o Review details and sample rate information 

for unaccepted results.

Sample o Review all results for an order whether 

accepted or not.

o List results by order date, patient ID, or 

patient name.

o Monitor patient results over time.

o Select results for specific orders, patients, 

dates, and STAT or non-STAT samples.

o Review statistics on a specific test.

Table B-14
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Use the following table to locate specific tasks in the Configuration work area:

Orders work area

To access the Orders work area, click the Orders button on the navigation bar.

The Orders work area has the following four tabs:

Icon Tab Tasks

General Barcode o Specify barcode use.

Lab Sample Tubes o Specify tube parameters.

o Specify Cup on Tube parameters.

Sample Types o Specify sample types.

Racks o Specify rack configuration: define rack groups, 

rack numbers, and assign sample type and 

tube type.

Reserve Positions o Preassign cup and tube positions for ISE 

solutions, diluents, calibrators and controls.

Database Automatic Actions o Specify Start Order ID, to enable automatic 

order numbering and automatic assigning of 

samples to rack positions.

Demographics o Specify patient demographics categories 

(patient ID, name, date of birth, sex, 

comments).

o Predefine the comments for up to three 

comment boxes in order demographics.

Table B-15

Tab Function

Worklist This tab gives a clear and comprehensive overview of the active 

orders and tests, and provides easy access to the tasks you perform 

most frequently on these items, such as editing and validating. 

Sample This tab allows you to:

o Add patient information.

o Request tests for a sample by creating an order.

o Request dilutions.

o Create multiple copies of an order. 

o Give an order STAT priority. 

Calibration This tab allows you to request calibrations for specific tests.

Quality Control This tab allows you to request quality controls for specific tests.

Table B-16
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Context menu

You can right-click a test, order, calibration, or control in any tab to display the 
context menu. It contains one or more of the following frequently used commands:

Menu item Function

Clear Clears the text boxes.

Copy Order Copy the details of the current order to the clipboard. Use with 

the Paste Order command to create multiple orders with the 

same content.

Cut Cut selected text from a box.

Delete Deletes the selected item.

Detail Gives detailed information for the selected item; for example, 

if you are on the Calibration tab for a test, the on-board 

cassettes are listed.

Dilutions Request a dilution for the selected test.

Edit On the Worklist tab, access the Sample tab to edit the item.

Multiple Tests Request the same test multiple times for the order.

Paste Paste previously selected text into a box.

Paste Order Paste the details of an order into the current order. (You must 

have previously saved the details of another order and used 

Copy Order.)

Paste Multiple Create multiple copies of an order. You copy tests from an 

existing order and then use the Paste Multiple dialog box to 

create a set of orders based on these tests.

Postpone Calibration Overrule a system request for calibration and postpone it by a 

certain period of time or an event.

Reset Resets the text boxes.

Sample Handling Review the rack numbers and rack positions for the selected 

sample.

Select All Selects all text in a box.

Undo Revokes the last action.

Use Last Order Re-displays the details of the last order you used.

Use Last Patient Re-displays the details of the last patient you used.

Validate On the Worklist tab, access the Validate tab on the Results 

work area to validate the result(s) of the selected item.

Table B-17
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Worklist tab

Use the Worklist tab to get a clear and comprehensive overview of the active orders 
and tests, and to gain easy access to the tasks you perform most frequently on these 
items, such as editing and validating. 

The Worklist tab provides maximum support to users who work without barcodes 
and who are not connected to a host system. 

The tab is divided into two horizontally adjustable areas:

o The area on the left, the Orders list, contains the folder view of the sample, 
calibration, and control orders. 

The area on the right, the samples and tests list, displays detailed information on the 
item that is selected in the Orders list.

A Orders list, see section below.

B Click Find to search for a specific sample order or order ID.

C Click Edit to access the appropriate tab, where you can edit the order. This function is only 

available if there are related data on the system.

D Click Validate to access the Validate tab of the Results work area, where you can validate the 

results. This function is only available if the selected order has test results that need validating.

E Adjust the width of the Order list to display all information.

F The information displayed in the samples and tests list depends on the type of the selected 

order (sample, calibration, control), and on the folder the selected order is placed in. The 

samples and tests list provides a good overview of the status of the selected sample, calibration, 

or control order.

Figure B-15
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Complementary information

o Press F1 to display Help for this tab.
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Orders list on the Worklist tab

This area contains the folder view of the sample, calibration, and control orders:

The Orders list may contain the following folders and information:

:

Sample tab

Use the Sample tab to create, modify, review, or delete an order for tests on one or 
more samples from a patient. You can select individual tests, or a profile containing 
several tests.

A Test name

B Order ID

C Number of entries in the folder. This number is automatically updated. An increase of the 

number, for example, points to new entries.

D Kind of order (calibration, quality control or sample type)

E Control name. With quality control orders, the control name is displayed.

F Calibrator name. With calibration orders, the calibrator name is displayed.

G Sample type name. With sample orders, the sample type name is displayed.

Figure B-16

Folder Contents

Blocked Orders with at least one test with the Blocked status.

Not On Board Orders for which there are still tests to be performed, and for which 

the sample is not on board the system.

Without Orders Samples without orders.

Calculated Orders with calculated results.

New Orders with tests that still need to be performed.

Running Orders with tests that are currently being performed.

Table B-18

C
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E

D

B

F

G

Complementary information

o Only folders that contain entries are displayed in the Orders list.

o STAT orders are displayed in bold print.

o To follow the logical job sequence, work through the entries in the list from top to 
bottom.
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A Use the Patient and Order group to display or specify patient and order details if you are 

creating a new order or modifying an existing one.

B Select a sample type for the test being added. The initial value of this list is Automatic, which 

means that the default sample type (as specified in the test definition) is to be used. To use a 

different sample type, select the sample type from the list and then click the button for the tests.

C To manually assign a sample to a rack position, first select a rack from the first drop-down list, 

and then select an available rack position from the second drop-down list. The Position drop-

down lists are available while a Sample Type other than Automatic is selected.

D Type a test name, a profile name or a test number, and then press Enter. The specified tests are 

added to the Sample/Test summary group. Alternatively, you can use the test and profile 

buttons.

E Click one or more of the profile and test buttons to select the tests for the order you are 

creating. For tests only, you can remove a test from an order by clicking the corresponding 

button a second time. Use the scroll bars to display more tests, if necessary. Use the Group list 

to select a predefined group of tests, for example all STAT tests. Test groups are only available if 

they were previously defined in Configuration > Definition > Test).
F Select this check box to give the order STAT priority.

G Click Save to save the current order.

H Click Clear to clear the boxes in the tab.

I Select a test group to customize the type and number of test buttons displayed. Each test can 

belong to one or more groups, depending on the configuration of your system. When you 

specify the name of a group in the Group box, only buttons for tests that belong to that group 

are displayed.

J Select the Cup on Tube check box to indicate that you want to use the predefined secondary 

cup on top of the primary tube for the selected sample type. This option is only available if a 

sample type other than Automatic is selected.

K The Sample/Test Summary group lists the tests selected for the current order.

Figure B-17

F

A

K
B
C
D

E

J

G H

I



Roche Diagnostics  

B-70 User Manual · Version 3.1

8 Orders COBAS INTEGRA® 400 plus
Sample tab

Complementary information

o To request a dilution, in the Sample / Test Summary group, double-click a test name 
to open the Dilutions dialog box, or right-click a test name and choose Dilutions in 
the context menu.

e “Requesting a dilution” on page B-89

o To review the results of completed orders, use the Sample tab in the Results work 
area.

o To review flagged results, use the Validate tab in the Results work area.

e “Working with Orders” on page B-83

o The system can handle up to 1000 test requests at any time. If you request more, the 
system will accept 1000 tests and issue a message.

o Press F1 to display Help for this tab.
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Calibration tab

Use the Calibration tab to create, modify, postpone, review, or delete calibration 
requests on one or more tests.

You can select individual tests, or a profile containing several tests. All pending 
calibrations, whether requested manually or scheduled automatically by the system, 
are listed.

e For more information, see Chapter 10 Calibration

A You can select a test or profile for the calibration request by typing its name here.

B In the Configuration work area, tests can be assigned to groups. You can use this feature to 

reduce the number of test buttons displayed at one time. Select another group if you do not see 

the required test.

C Click a profile button to request calibrations for all tests in the profile.

D Click test buttons to request a calibration for the test.

E Calibration already requested for this test.

F Click Save to save the calibration request.

G Select a calibrator to display only the tests that are associated with the calibrator.

H The Calibrator/Test Summary lists all current requests for calibrations.

Figure B-18
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Complementary information

o When you request a calibration for a test that has more than one cassette on board, the 
Calibrate dialog box is displayed. Select the cassette that you want to use.

o To postpone a calibration, right-click the test that now requires a calibration and 
choose Postpone Calibration from the context menu.

o To review completed calibrations, use the Calibration tab in the Results work area.

o To review flagged calibrations, use the Validate tab in the Results work area.

o Press F1 to display Help for this tab.
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Quality Control tab

Use the Quality Control tab to create, modify, review, or delete requests for quality 
control measurements.

You can select individual tests, or a profile containing several tests. All pending 
controls, whether requested manually or scheduled automatically by the system, are 
listed.

e For more information, see Chapter 11 Quality controls.

A You can select a test or profile for the quality control request by typing in its name or number 

here.

B In the Configuration work area, tests can be assigned to groups. You can use this feature to 

reduce the number of test buttons displayed at one time. Select another group if you do not see 

the required test.

C Click a profile button to request controls for all tests in the profile.

D Click test buttons to request a control for the test.

E A control request has been made for this test.

F Click Save to save the quality control request.

G Click the Place Item button to place samples on the rack while defining orders for samples 

whose barcode could not be read, especially if you work with a host system.

H If you select a control here, only the tests that are associated with the control are displayed.

I The Controls/Test Summary lists all current requests for controls.

Figure B-19
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Complementary information

o To review completed or flagged controls, use the Quality Control tab or the Validate 
tab respectively in the Results work area.

o Press F1 to display Help for this tab.
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Creating an order

To run tests on samples, you must create an order with a unique order ID. The order 
specifies which tests are to be run and other optional information about the order 
and the patient.

You can create a new order, or you can add tests to an existing order.

When you create an order manually, you have to work through a series of substeps:

1. Add a patient name and demographics.

e “Adding a patient” on page B-73

2. Specify an order ID (mandatory) and demographics.

e “Specifying an order ID” on page B-74

3. Select tests for the order and save.

e “Selecting tests for the order” on page B-75

4. If there are no barcodes on the tubes and you work without a host system, you 
must assign the samples to rack positions. This can be done either automatically 
or manually. (See “Assigning samples to racks” on page B-75.)

These and other step-by-step procedures related to the Orders work area are 
described in this section.

Some procedures may differ depending on the lab setup you are working with. The 
main criteria are whether or not you work with barcodes and whether or not you 
work with a host system.

The procedures describing the various steps of creating an order apply to working 
without barcodes and without host system, unless otherwise indicated.

For information on the procedures when working with a specific lab setup, see the 
Daily routine sections in Chapter 5 Workflows.

Some of the most common problems in connection with creating orders are dealt 
with in “What if?” on page B-82.

Adding a patient

You can create an order for an existing patient or for a new patient.

The following procedure shows you how to add a new patient.

a To add a new patient

1 Click Orders on the navigation bar.

2 Click the Sample tab.

3 Type the patient name in the format used by your laboratory.
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4 Press Tab.

If the patient does not exist on the system, a message is displayed that asks if you 
would like to add a new patient.

5 Click Yes.

The Patient Demographics New dialog box is displayed.

6 Add information as required.

7 Click OK.

Specifying an order ID

You can enable the automatic order numbering facility in Configuration > Database 
> Automatic Actions. If it is enabled, the order ID increases automatically when you 
open the Sample tab in the Orders work area. This ensures that you always have a 
unique order ID. You can accept the order ID or type over it.

The automatic order numbering facility is not available for alphanumeric order IDs.

a To specify an order ID

1 Click Orders on the navigation bar.

2 Click the Sample tab.

3 Type a valid order ID in the ID box or use the proposed order ID.

4 Click the Order button.

The Order Demographics dialog box is displayed.

5 Add information as required.

6 Click OK.

Complementary information

o Step 3: You can type the patient ID instead of the patient name. The patient ID must be 
unique.

o Step 4: If the patient already exists, the patient details are displayed, and you can 
continue to order tests and profiles.

o Step 5: The boxes that are shown on the figure may not agree with your system. They 
are set up in Configuration > Database > Demographics.

o You can add a new patient by choosing Tools > Add Patients.

o You must use the date format required for your system. It is shown on the status bar at 
the bottom right of your screen.
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Selecting tests for the order

You can add tests one at a time, or you can select a test profile.

a To add tests to an order

In the Sample tab in the Orders work area:

1 Click the required profile buttons.

2 Click the required test buttons.

3 Click Save.

Assigning samples to racks

In some cases, for example if you do not use barcodes, or when a sample barcode 
could not be read, you must assign each sample to a specific position on a rack. You 
can do this in two ways:

o Use the Automatically Assign Rack Position function to automatically assign 
samples to rack positions. 

Roche recommends using this method if you work with non-barcoded samples. 

e “Automatically assigning samples to rack positions” on page B-76

Complementary information

o Step 3: A valid order ID has up to 15 alphanumeric characters.

o Step 3: Users who work with barcodes first insert the sample rack into the system. All 
samples without test orders are then available in the ID drop-down list. Select an entry 
from this list.

o Your system can be set up to automatically purge order IDs at BOD. You can then 
reuse order IDs each day.

e “Purging and deleting orders” on page B-91

o Step 5: Comments in the Order Demographics dialog box are defined in 
Configuration > Database > Demographics.

Complementary information

o The buttons for profiles are listed above those for individual tests.

o Selected tests are shown in white and listed in the Sample/Test Summary group.

o If a test belongs to two profiles and both profiles are selected, the test is only run once.

o You can also select a test or profile by typing its name in the Test/Profile box.
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o Manually assign samples to racks, using either

e “To assign a sample manually” on page B-77

O Sample Handling dialog box

Use this method if you prefer to create an order and then specify all the sample 
positions for that order before moving on to the next order.

e “To assign a sample manually, using Sample Handling” on page B-77

O Place Items dialog box

Use this method if you want to assign all the samples on a rack at one go.

e “To assign a sample manually, using the Place Items dialog box” on page B-78

Automatically assigning samples to rack positions

a To create an order, using Automatically Assign Rack Positions

1 Define the patient ID, name and demographics.

2 Define the order ID and demographics.

The sample type Automatic is displayed, and the Position boxes are disabled.

3 Select tests for the order.

4 Click Save. 

The Sample Handling dialog box is displayed.

See “Sample Handling dialog box” on page B-80.

5 Confirm the automatically assigned rack number and position, or modify them, if 
required.

Complementary information

o To enable this function, use Configuration > Database, and select the 
Automatically Assign Rack Positions box on the Automatic Actions tab.

o Automatic rack position assignment assigns positions of racks that are not on board the 
system.

o You need to define manually the first position for each sample type. This is typically 
position 1 on the first rack allocated to the sample type in question. All further position 
assignment for samples of this type will be done automatically.

o Automatic rack position assignment works for samples, not for calibrations or controls.

o Automatic rack position assignment also works when Paste Multiple is used (File > 
Copy, then File > Paste Multiple). Note that the racks must not be on board, and 
that the Sample Handling dialog box is not opened automatically.

o Automatic rack position assignment continues as long as there are free positions on 
racks that are allocated to the sample and tube type of the kind required by your order.

o Roche recommends working with the Reset Rack Positions at Begin of Day 
function (Configuration > Database). This function resets each day the starting 
positions for automatic placement, as part of the Begin of Day actions.

o When working with barcodes, the Automatically Assign Rack Position function 
must be disabled. To disable this function, use Configuration > Database, and clear 
the Automatically Assign Rack Positions check box on the Automatic Actions 
tab.
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Manually assigning samples to rack positions

a To assign a sample manually

1 From the Sample Type list, select a sample type other than Automatic.

If you select a sample type other than Automatic, drop-down lists assist you in 
assigning the sample to a rack position. These lists contain the available rack 
numbers and positions.

2 Select a rack number from the first Position list.

Once a rack number is selected, you can display the available rack positions in the 
second list.

3 Select the rack position from the second Position list.

a To assign a sample manually, using Sample Handling

1 Click Orders on the navigation bar.

2 Click the Sample tab.

3 Type the order ID in the ID box and press Tab.

4 In the Sample/Test Summary group, select a sample type (for example, Urine).

5 Choose View > Sample Handling.

The Sample Handling dialog box is displayed. 

e See “Sample Handling dialog box” on page B-80.

6 Specify the rack number and the position on the rack for each of the sample types 
present.

7 Click OK.

8 Put the samples in the correct positions on the rack and load the rack.

A There is a default tube type assigned to each rack.

B Sample types that are assigned to a rack are displayed.

A B

Complementary information

o A padlock symbol in front of an entry in the first Position list signifies that the rack is 
on board. With on-board racks, you are alerted by a message if you try to assign a 
sample to a position you cannot use.

o Use this method to create an order and then specify all the sample positions for that 
order before moving on to the next order.
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a To assign a sample manually, using the Place Items dialog box

1 Click Place Items  in the toolbar.

2 Select a rack from the list.

See F below. 

3 Click  to expand the Samples folder.

See A below.

4 Drag and drop items from the Samples folder to the rack graphic. The positions 
you choose must correspond to the actual placement of the samples on the rack.

5 Repeat step 4 for any other samples.

6 Click Save.

Complementary information

o Normally, you can assign positions only to racks that are not on board.

o Step 5: You can also double-click a sample type, or right-click a sample type and 
choose Sample Handling from the context menu.

o Step 6: If the rack is not on board, you can overwrite rack positions.

o Step 6: If the rack position you want to use is not available, choose Tools > Place 
Items, and click Clear to clear previously assigned rack positions.
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7 Place the samples on the correct positions on the rack, and load the rack.

A The Sample folder containing samples to be placed on racks. Click to expand or to contract the 

folders.

B Rack placement graphic.

C Click Save to save the new assignments. 

D Reset the assignments on this rack to what they were when (1) you opened this dialog box or 

(2) you last saved.

E Click Clear to clear all assignments on this rack.

F Rack identification list.

Click the arrow to display a list of available racks. The padlock symbol means the rack is on 

board.

G Order ID and sample type (or name for other solutions).

Figure B-20
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Complementary information

o You can assign positions to both on-board and off-board racks.

o Step 2: Click Clear to clear previously assigned rack positions if necessary.

o Step 7: You can print out the sample positions by:
Clicking Print in the Place Items dialog box.
Choosing File > Print Report > Loadlist.
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Sample Handling dialog box

The Sample Handling dialog box serves to assign samples to rack positions, and to 
confirm rack positions that were automatically assigned. It also serves to enable the 
Cup on Tube function.

You can display the Sample Handling dialog box at any time by right-clicking a 
sample or a test in the Sample/Test Summary group and then choosing Sample 
Handling from the context menu. You can also choose View > Sample Handling 
from the menu bar when an item is selected.

You cannot change the tube type in this dialog box.

If you do not work with barcodes, the Sample Handling dialog box is automatically 
displayed when you click Save. If you work with barcodes, the Sample Handling 
dialog box is not displayed when you click Save.

Figure B-21

Complementary information

o While working with barcodes, you cannot change positions that were fully identified 
with order ID and sample type, as long as the associated rack is on board.

o You can overwrite positions of racks that are not on board the system without 
previously having cleared the position, for example on the Place Items dialog box.

o A padlock symbol in front of an entry in the Rack list signifies that the rack is on board. 
With on-board racks, you are alerted by a message if you try to assign a sample to a 
position that is not free.

o Assume you work with barcodes, and you have created an order while the rack was not 
on board, and then you insert the rack. If the system detects a discrepancy between 
the rack position you defined and the position read from the barcode, the Sample 
Handling dialog box is displayed. It contains the rack position read from the barcode.

o Changes in the system while the Sample Handling dialog box is displayed, such as 
inserting a rack, are not automatically reflected on the open Sample Handling dialog 
box. Close and re-display the Sample Handling dialog box to see the changes in the 
Rack and Position lists. 

o You can print the Sample Handling dialog box.
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Selecting Cup on Tube

You can define one cup - the Cup on Tube - as the secondary cup you want to use on 
top of primary tubes (Configuration > System > Lab > Sample Tubes > Cup on 
Tube).

a To enable Cup on Tube while working with barcodes

1 Remove the sample rack from the system.

2 On the Sample tab of the Orders work area, type the Order ID (barcode number) 
and, if necessary, select the tests.

3 In the Tests & Profiles group, select the sample type from the Sample Type list.

4 In the Tests & Profiles group, select the Cup On Tube check box. This option is 
only available if the default tube type for the rack allows the use of cups on these 
tubes.

5 Click Save.

6 Re-insert the sample rack into the system.

a To enable Cup on Tube while working without barcodes

The procedure for enabling Cup on Tube is basically the same as when working with 
barcodes. The difference is that you select the Cup on Tube check box on the Sample 
Handling dialog box rather than in the Tests & Profiles group.

1 Remove the sample rack from the system.

2 On the Sample tab of the Orders work area, create the sample order and, if 
necessary, select the tests.

3 On the Sample Handling dialog box, select the Cup on Tube check box, and click 
OK.

4 Re-insert the sample rack into the system.

You cannot enable Cup on Tube using the Place Items function.

NOTICE Analyzer damage due to incorrect cup configuration

Incorrect configuration of cups may lead to serious analyzer damage.

o Contact your Roche representative for support before you define the use of Cup on 
Tube.

Complementary information

When working with a host system, you first insert the sample rack into the system, and the 
host sends the orders. You then follow the standard procedure.

NOTICE Analyzer damage due to re-inserting the rack before enabling Cup On Tube

Re-inserting the rack before having selected and saved Cup On Tube may lead to 
serious damage to the probes.

o Be sure to have selected and saved Cup On Tube before re-inserting the rack.
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What if?

I can’t see all the patient
demographic information

The system can be configured so that some patient identification details are not 
displayed. If this is the case, you can create orders, but you will not be able to see the 
identity of the patient. (Configuration > Database > Demographics)

A patient of the same name
already exists

You have to specify a unique patient ID if you wish to have two patient records with 
the same name.

An order with the same order ID
already exists

Order IDs must be unique, so you have to specify an order ID that does not already 
exist. However, you can use the same order ID if the orders were made on separate 
days or if the order IDs have been purged.

I can’t find the test I need on the
buttons

Try selecting another group (Group box) or typing in the name of the test or profile 
(Test/Profile box).

Alternatively, if the test is not installed, contact your system administrator to see if 
this test can be made available.

I see predefined order IDs when
I open the Samples tab

The automatic order numbering facility is enabled. This means that each time you 
create an order, the number is automatically increased for the next order. You can 
manually type over the suggested order ID, if you prefer. 

I am not using the default
sample type for a particular test

If you specify Automatic in the Sample box (in Tests & Profiles, on the Sample tab), 
the default sample type for each test is used. If you want to specify a sample type other 
than the default, use the box to select a different sample type for that test, then click 
the button for the test you require.

Always check with the method sheet to verify the that the desired sample type may be 
used.
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Working with Orders

When you have created an order, you can perform the following operations in the 
Orders work area:

These operations are described in the following sections.

Finding patients and orders 

You can choose between two methods of finding certain patients and orders:

o With the Lookup function, you type the search criteria directly in boxes on the 
Sample tab.

o With the Find function, you first start the function by clicking  on the toolbar 
and then type your criteria in the Find Orders dialog box. This method offers 
more elaborate search criteria.

Specifying search criteria You can use a wildcard (? or *) in your search, where ? represents a single character, 
and * represents one or more characters.

o Look up patients and orders. e page B-83

o Modify patient demographics. e page B-85

o Review the tests in an order. e page B-86

o Add tests to an existing order. e page B-87

o Copy tests from one order to another. e page B-87

o Make multiple copies of an order. e page B-87

o Request a dilution. e page B-89

o Delete tests. e page B-91

o Delete orders. e page B-91

If you type In this box You find these values

* Patient ID

Order ID

All values.

77* Patient ID

Order ID

All values beginning with “77” including: 

77, 775, 7756152, 773A21

77? Patient ID

Order ID

All values beginning with 77, and which have three 

characters, including:

77, 775, 776, 77A, 77B

Mora* Name Mora, Moravia, Morali, Morat

Po?l Name Poal, Poll, Pool

5553* Order ID 55531, 55532, 55534,

555311111012.

555?1 Order ID 55531, 55541, 55581

Table B-19
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Lookup function 

Use the Lookup function for a quick search for the tests of a certain patient or order.

a To look up an existing patient or order

1 Type “*” (asterisk) in the Patient ID, Name, or Order ID box, and press Enter. 

The Lookup dialog box is displayed, containing a list with all patient IDs and 
names, or all order IDs stored on the system.

2 Select the desired entry and click OK.

The data for the selected patient or order is displayed on the Sample tab.

Find function

With the Find function, you can search for orders by giving a patient name, a patient 
ID, or an order ID. You can give the whole name, ID, or number, or you can give just 
the first few letters. You can also specify a range of dates within which the order was 
created.

If you are not sure of the patient’s name, you can type a word that sounds like the 
name and review the matches for that search (English language versions only).

Accessing the Find function There are several methods of accessing the Find function:

o Click  on the toolbar.

o Click Find on the tab. 

o Press F3 on the keyboard.

The Find function is available on the Worklist and Sample tabs of the Orders work 
area, and also on the Validate and Sample tabs of the Results work area.

a To find an existing patient or order

1 Click Orders on the navigation bar.

2 Click the Sample tab.

Complementary information

o You can only use the * wildcard at the end of a search string. For example, *77, 7*7 are 
not valid.

o You can specify only one wildcard in a string. For example, 77*? and 5??1 are not valid.
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3 Click  on the toolbar.

The Find Orders dialog box is displayed.

4 Type your search criteria in the Find Orders dialog box.

5 Click Find.

The orders that match the search criteria are listed.

6 Double-click the order that you want to work with.

Modifying patient demographics

You can modify patient demographics for an existing patient.

a To modify patient demographics

1 Click Orders on the navigation bar.

2 Click the Sample tab.

3 Type the patient name in the format used by your laboratory.

4 Press Tab.

If the patient already exists on the system, the patient information is displayed.

A Complete some or all of these optional boxes with text and wildcards.

B Choose a sample type from the list (optional).

C Specify a date range for the order.

D Specify the start and end dates for the search period.

E Start the search, but leave the dialog box open.

D

A
E

B

C

Complementary information

o Find is case-sensitive, so if you specify a name, make sure you include an initial capital 
letter.

o If the search is not successful, remove or relax some of the search conditions.

o Use the Sounds Like facility to match sounds rather than spellings (English language 
versions only).
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5 Click the Patient button.

The Patient Demographics Edit dialog box is displayed.

6 Add information as required.

7 Click OK.

Reviewing tests in an order

The Sample/Test Summary group displays the details of the tests selected for the 
current order. The tests are displayed in folders and are sorted by their short name; 
the folders are listed by sample type.

Complementary information

o Step 3: You can type the patient ID instead of the patient name.

o Step 3: You must specify the name exactly as recorded, otherwise the system is not 
able to recognize it.

o Step 3: If there are several patients with the same name, the Lookup dialog box is 
displayed and you can choose the correct patient.

e “Finding patients and orders” on page B-83

o Step 6: The Comment boxes (Physician and Department in the picture) may not be 
present on your system. They are set up in Configuration > Database > 
Demographics.

A Sample type is given by the folder name. Click to expand a folder, or to collapse it.

B A duplicate has been ordered for this test. You can order multiple tests so that you can run a 

variety of dilutions, for example. The Multiple Tests function is available for sample tests only.

C Single test ordered with dilution.

D Default tube type for this sample type.

E Position of the sample on the rack.

Figure B-22
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Adding tests to an existing order

When you have created and saved an order, you can open it at a later stage and add 
more tests.

a To add tests to an existing order

1 Click Orders on the navigation bar.

2 Click the Sample tab.

3 Type the order ID in the ID box.

4 Press Tab.

The background in the ID box is grayed out so that you cannot alter the order ID.

5 Click the required profile buttons.

6 Click the required test button.

7 Click Save to save the order.

Copying data from orders and tests

You can copy a set of tests from one order to another, or from one order to several 
others.

a To copy tests from one order to another

1 Click Orders on the navigation bar.

2 Click the Sample tab.

3 Display an existing order that contains the tests to be copied.

4 Right-click anywhere in the Sample/Test Summary and choose Copy Order 
from the context menu.

5 Click Save to save the order.

6 Click Clear to clear the text boxes.

Complementary information

o Double-click a sample type to open the Sample Handling dialog box (to assign a 
sample to a rack position).

e “Sample Handling dialog box” on page B-80

o Double-click a test line to open the Dilutions dialog box (to request dilutions).

e “Requesting a dilution” on page B-89

o You can drag and drop a test to a different sample type.

o Rack number information is available when:
The sample is on board and has been identified by its barcode.
The rack position for the sample has been manually assigned.

o Click Save to save any changes that you have made to the order. 

Complementary information

o You can add tests to a completed order.
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7 Type a new order ID in the ID box. This is the order to which the tests will be 
copied.

8 Right-click anywhere in the Sample/Test Summary and choose Paste Order 
from the context menu.

The tests are displayed in the Sample/Test Summary group.

9 Add patient and order demographics as required.

10 Click Save.

a To create multiple copies of an order

1 Click Orders on the navigation bar.

2 Click the Sample tab.

3 Create an order containing the tests to be copied.

4 Right-click anywhere in the Sample/Test Summary and choose Copy Order 
from the context menu.

5 Click Save to save the order.

6 Right-click anywhere in the Sample/Test Summary and choose Paste Multiple 
from the context menu.

The Paste Multiple dialog box is displayed.

7 Type the number of orders that you want to create, and the order ID to start from.

8 Click OK.

A status dialog box shows how many orders are completed and how many 
remain.

Complementary information

o You can modify the new order as required.

o Step 4: You can also choose Edit > Copy.

o Step 8: You can also choose Edit > Paste.

Complementary information

o Step 4: You can also choose Edit > Copy.

o Step 6: You can also choose Edit > Paste Multiple.

o The orders are created without any patient demographics. You can assign these later.

o The order IDs that are created will be consecutive.

o The new order IDs must not conflict with any existing order ID, otherwise, the order 
request will fail.
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Requesting a dilution

If a test result is out of range or a sample needs diluting before a test is run on it, you 
can request a test with one of the following types of dilution factor. 

a To request a test with a dilution factor

1 Click Orders on the navigation bar.

2 Click the Sample tab

3 In the Sample/Test Summary group, right-click the test and choose Dilutions 
from the context menu.

The Dilutions dialog box is displayed.

4 Select the required option button for a predefined dilution factor, a specific factor, 
or a manual dilution.

5 Specify the dilution factor, if required. 

6 Click OK.

Dilution factor Description

Factor Select a predefined dilution or concentration factor. The system 

performs the dilution or concentration according to the factor 

you choose.

As Original Use the original dilution.

Specific Factor Select this option and type a dilution factor. The system 

performs the dilution according to the factor you specify.

Manual Dilution Factor Select this option if you want to dilute the sample yourself. 

Type the dilution factor you are going to use. When you have 

performed the dilution, replace the sample tube (which now 

contains the diluted sample) in its original position on the same 

rack. All subsequent tests are performed on the diluted sample.

Table B-20
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7 Click Save in Sample tab (when you have specified all the tests for the current 
order).

A Select a predefined dilution factor for an automatic dilution.

B Use the original sample dilution.

C These factors have not been defined for this test.

D Select to specify a dilution factor for this test and sample.

Specify the values for an automatic dilution.

E Select this box if your sample has been diluted manually. Type the dilution factor.

Figure B-23
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B
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Complementary information

o For an automatic dilution, the diluent and sample are mixed automatically in a cuvette.

o For a manual dilution, you mix the diluent and sample manually, then load the tube 
containing the diluted sample onto a rack.

o Do not use barcoded sample tubes for samples that require manual dilution. The 
barcode does not contain any information on the manual dilution factor.

o Roche recommends not to use manual dilution for ISE tests. The test range of all ISE 
tests (direct and indirect) covers all physiological ranges, and therefore, there is no 
need to measure electrolytes from off-line diluted samples.

o The sample is run using an automatic dilution factor if the result flag demands it. This 
depends on the configuration of your system, and overrides any dilution that you have 
requested.

o For some tests, for example for TDMs, dilution by the system is not allowed. In these 
cases, Roche has set Automatic Dilutions to Disabled in Configuration > Test > 
Dilutions. You cannot change this setting. For TDM tests, only manual dilutions are 
possible.

o Define dilution factors for a test in Configuration > Tests > Dilutions.
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Deleting tests

You can delete tests from an order, or you can delete the whole order.

a To delete a test

1 Click Orders on the navigation bar.

2 Click the Sample tab.

3 Type the order ID in the ID box and press Tab.

4 In the Sample/Test Summary group, right-click the test to be deleted and choose 
Delete from the context menu.

5 Click Save.

Purging and deleting orders

You can purge orders manually at any time, or delete them automatically at BOD. 
The main reason for purging orders is to free the order IDs for re-use.

Purging orders removes the order ID from the Orders work area. This means that 
you can reuse the IDs after purging orders. In the Results work area, the order ID is 
still visible; the results are not removed. Each order ID is associated with a date and 
time so that you can always refer to a specific order by its ID, its date, and its time 
stamp. This ensures that each order is unique. 

Preconditions You can only purge an order or delete an order automatically at BOD when the 
system is in Standby or Sleeping state.

Orders are purged if "CANT":

o Order complete (C)

o Result accepted (A)

o Sample not on board (N)

o Result transmitted to the host, if you work with a host system (T)

a To purge orders manually

1 Choose Tools > Purge Orders.

2 Click Yes on the Confirm Purge Orders dialog box.

a To delete orders automatically at BOD

1 Click Configuration on the navigation bar.

2 Double-click Database in the System group.

3 Click the Automatic Actions tab.

4 In the Delete Orders After box, type the number of days after which the order 
should be deleted.

5 Click OK.

Complementary information

o If the order has not yet been saved, click Clear to remove all tests.

o You cannot delete finished tests with results that have not been accepted yet.
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a To delete a single order

1 Click Orders on the navigation bar.

2 Click the Sample tab.

3 Type the order ID in the ID box and press Tab.

4 Right-click anywhere in the Sample tab and choose Delete Order from the 
context menu.

The system prompts you to confirm the deletion.

5 Click OK.

Complementary information

o Type 0 (zero) to delete at the next Begin of Day all of today’s orders, that is, all orders 
defined between the time of the last and the next Begin of Day time.

o Type 1 to delete at Begin of Day all orders that were created more than 24 hours 
before Begin of Day time.

Complementary information

o You cannot delete an order if the sample is on board.

o Step 4: You can also choose Edit > Delete.
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About results

Result handling and the way that information is displayed in the Results work area is 
determined in the system configuration. The sections below give examples:

Result handling You can specify what happens to flagged and unflagged results. The possible 
automatic actions following a flag are None, Accept, Stop Test, or Rerun; the options 
available depend on whether the result was for a sample, calibration, control, or 
calculated result.

Typically, the system is set up to automatically accept unflagged results. They are 
then displayed in the Sample, Calibration, and Quality Control tabs in the Results 
work area. Flagged results are usually displayed in the Validate tab in the Results 
work area so that you can review them, and either accept them manually, or rerun 
them

e “Flags and recommended actions” on page C-5

Raw data You can specify how long raw data are kept in the database in Configuration > 
Database > Automatic Actions. You can look at raw data values and a graph of the 
raw data over time in the Results work area.

e “To review rate information for a result” on page B-109

Lab. units If you want to use units that are different from the predefined standard units, you can 
specify laboratory units as part of the test definition (Configuration > Tests > 
Laboratory). Enter one of the appropriate conversion factors that are mentioned in 
the method sheet.

Comparing results between
analyzers

If you want to compare results from the analyzer with results from another analyzer 
or methodology, you can specify a factor and an offset value (in Configuration > 
Tests > Laboratory) to accommodate operational differences between the two 
analyzers or methodologies. The system applies the factor and offset to the results 
before displaying them in the Results work area.

Calculated Results A calculated result is a mathematical relationship involving one or more test results, 
and optional numerical constants. You can define calculated results for tests (in 
Configuration > Calculated Results), and specify how to handle calculated result 
flags (in Configuration > Result Handling > Calculated Results). The system 
automatically calculates a calculated result if all the tests specified in the calculated 
result are requested in an order.

Reference ranges You can define a general reference and a critical range for each test in Configuration 
> Tests > Evaluation. If the test result falls outside the defined range, the settings in 
Configuration > Result Handling determine what happens next.

Automatic dilutions You can specify up to four automatic dilution factors for each test (in Configuration 
> Tests > Dilutions). The automatic dilution factors are used only when Automatic 
Dilutions is set to Sequential.

When an automatic rerun is performed, the dilution is the same as that used for the last 
request.

When tests are requested in duplicate, the calculated result is only calculated for the first 
run of the test.
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Purging results Results are stored in a database on the hard disk. You can purge completed results to 
maintain disk space (Tools > Purge Results). If the analyzer is connected to a host, 
the results are considered to be completed when they have been transmitted. Without 
host connection, the results are considered to be completed when they have been 
accepted.

e “Purging results” on page D-66

Results at a glance

Use the following tables to locate specific tasks by work area and tab.

Work area Tab Tasks

Status Missing & Blocked o Review missing and blocked orders and 

requests that could not be run (no results).

Samples o Review samples on board. The color shows the 

status. double-click a rack position to display 

the details of the selected sample.

Analyzer o Review the number of pending or blocked 

tests and the number of results to validate.

Orders All tabs o No results are available in the Orders work 

area.

Results Validate o Review unaccepted results for orders, 

calibrations, and controls.

o Accept patient, calibration and control results 

that have not been automatically accepted.

o Rerun tests as original or with dilution.

o Rerun calibrations and controls as original.

o Monitor patient results over time.

o Monitor controls over time.

o Review rate information for unaccepted 

patient, calibration, and control results.

o Find specific orders and patients.

o Display specific information by selecting filter 

options.

Table B-21
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Use the following table to locate specific tasks in the Configuration work area:

Sample o Review all results (whether accepted or not) 

listed by patient name, patient ID, or date. 

o Monitor patient results over time.

o Find results of specific patients and orders.

o Display specific information by selecting filter 

options.

o Review details for specific tests or orders.

Calibration o Review calibration curve parameters for a 

specific test.

o Review calibration details in graphical form or 

as raw data.

Quality Control o Review QC results graphically by tests or 

controls. Use the From button to review only 

a selection of QC results.

o Select the control mode (precision, accuracy, 

or limit).

o Review statistics for each control mode.

o Review details for QC results (including lot 

numbers).

o Display specific information by selecting filter 

options.

Icon Tab Tasks

Tests Laboratory o Specify correlation factor and offset for each 

test. 

o Specify for each test lab units, and a 

conversion factor if necessary.

Evaluation o Specify the result evaluation mode for each 

test (reference ranges, cut-off limits). 

Database Automatic Actions o Specify the period after which result raw data 

is automatically deleted.

Result Handling All tabs o Turn result handling on or off.

Calibration o Specify actions for flagged and non-flagged 

calibrations for each test class.

Quality Control o Specify actions for flagged and non-flagged 

control results for each test class.

Sample o Specify actions for flagged and non-flagged 

sample test results for each test class.

Calculated Results o Specify actions for flagged and non-flagged 

calculated results.

Table B-22

Work area Tab Tasks

Table B-21
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Results work area overview

To access the Results work area, click Results on the navigation bar.

The Results work area has the following tabs:

Context menu

You can right-click a patient, order, calibration, control or result in any tab to display 
the context menu. It contains one or more of the following frequently used 
commands:

Tab Function

Validate This tab lists orders, calibrations and controls that either require 

validation, are blocked, or are not on board. You can accept a result 

or rerun it. You can request a dilution for tests that you decide to 

rerun.

Sample This tab lists all results of the orders and patients.

Calibration Use this tab to review the calibration results and the calibration 

history of a test.

Quality Control Use this tab to review the quality control history of a test. Results 

for the quality controls are displayed graphically, allowing you to 

quickly locate those that are out of range.

Table B-23

Context menu item Function

Accept Accepts the selected result.

Accept All Accepts all the results in the list.

Delete Deletes the selected item.

Detail Displays detailed information for the selected item.

Demographics Displays demographics for the selected patient or order.

Edit Displays the appropriate tab on the Orders work area.

Exclude from statistics Excludes the selected control result from statistics. The result 

is grayed out in the Quality Control tab.

List by Switches between the available column headings to determine 

how the list is sorted.

Print Preview Displays the report on-screen for you to review or print.

Rerun Reruns the selected item.

Retransmit Sends the results to the host again.

This option is only available if retransmitting is enabled 

(Configuration > System > Processing > Result Output).

Statistics Displays statistical information for the selected result.

Test Status Displays information on the status of the test for the selected 

calibration or control.

Table B-24
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Validate tab

The Validate tab lists all results that have not been automatically accepted. You can 
accept the result or rerun it. Use the flag information to help you to make the 
decision.

A The Validate list shows orders, calibrations and controls whose results have not been accepted, 

are blocked, or are not on board. STAT orders are listed in bold type.

B Use Find to display the results of a particular patient.

C Use Edit to modify a selected order. You are transferred to the appropriate tab in the Orders 

work area.

D To resize the columns, position your cursor here and click and drag the divider to the left or 

right.

E Accept all results currently displayed in the Results list.

F Accept the selected result(s),

G Rerun the selected test with dilutions. The Dilutions dialog box is displayed.

H The Results list shows results for the selected order, calibration, or control.

A paper clip at the beginning of the line indicates a comment in the detail dialog box.

An asterisk at the beginning of the line indicates an accepted test. You only see asterisks in the 

Validate tab if the option in the list on the toolbar is set to display all results rather than only the 

unaccepted ones.

I Flags are shown for each result. (Only the flags with the highest priority are displayed. Double-

click the result line to display detailed information on all flags.)

The results line is grayed out and the Flags/Action column shows Reactivated if a rerun has 

been requested. 

J From the list, select whether you want to display all results (All) or only the unaccepted results 

(Unaccepted)

Figure B-24
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Factors affecting the
information you see here

The information displayed depends on how your system has been set up:

o The settings in Configuration > Results Handling determine which results are 
automatically accepted and which must be manually validated here. Typically, 
results without flags are accepted automatically; orders are listed only if they 
contain one or more flagged result.

Accepted orders are displayed in the Sample tab.

o The patient name and ID are not displayed if they are turned off in 
Configuration > Database > Demographics.

o The units displayed depend on the lab units defined for your system in 
Configuration > Tests > Laboratory.

o There are two options in the filter list on the toolbar:

Unaccepted: Only unaccepted results are displayed.

All: All results are displayed. Results that have been accepted are marked with an 
asterisk.

If you choose Unaccepted, the filter icon  is displayed on the tab label.

Complementary information

o The Validate tab can contain the following folders and information:
Blocked: Orders with at least one test with the Blocked status
Not On Board: Orders for which there are tests to be performed, and for which the 
sample is not on board the system.
To Validate: Orders with results that need validating.

o Only folders that contain entries are displayed in the Validate list.

o To follow the logical job sequence, work through the entries in the list from top to 
bottom.

o Click a sample, calibration, or control order in the Validate list to display the 
corresponding results on the right side of the tab.

o Double-click any item in either of the lists to display more details for that item.

o Right-click an order and choose Demographics > Patient to display the patient 
demographics for the selected order.

o Right-click an order and choose Demographics > Order to display the order 
demographics for the selected order.

o The reference range for the test is shown by the parentheses (---). The asterisk * 
shows the position of the result compared with the reference range:
*--(---)--- Result less than the reference range.
<--(---)--- Result much less than reference range.
---(-*-)--- Result inside the reference range.
---(---)--> Result much greater than reference range.
---(---)-*- Result greater than the reference range.

o Press F1 to display Help for this tab.

o Press F1 to display Help for this tab.

o To display Help on a blocked test, select the test on the Results - Detail dialog box, 
and press F1.
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Sample tab

Use the Sample tab to review result information of all patients and orders on the 
system. This includes accepted and unaccepted results.

The functions on this tab are similar to those on the Validate tab.

e “Validate tab” on page B-99

A Change the display in this column by clicking the column header. Orders without patient names 

are listed in a folder called “not defined”.

B The Orders & Patient list contains orders with unaccepted and accepted results.

C The Results list contains all results for the selected order.

Figure B-25
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Complementary information

o Click the column header at the top of the list to switch between views:
Patient Name/Order Date

Patient ID/Order Date 

Order Date/Order ID 

o The Patient & Orders list has a mnemonic search facility; click anywhere in the list 
and type the first few characters of the item you are trying to find.

o Select All or the user defined filter in the filter list on the toolbar to define what 
information is displayed on the tab.

o Press F1 to display Help for this tab.
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Calibration tab

Use the calibration tab to review the calibration history of each test. The functions on 
this tab are similar to those on the Validate tab.

e “Validate tab” on page B-99

e “Validating calibration results” on page B-133

e “Reviewing calibration history” on page B-135

A The Test list shows all the tests on the system.

B The Results list shows the calibration history for the selected test.

Scroll right to display flags and actions, and test and calibrator lot numbers.

If a dotted line is displayed in the Date Calibrated column instead of the date, the calibration is 

running or is not accepted.

If a dotted line is displayed across all the columns, a new calibrator lot has been used.

Figure B-26
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Complementary information

o The Test list has a mnemonic search facility; click anywhere in the Test list and type 
the first few characters of the test name to find a test.

o Press F1 to display Help for this tab.
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Quality Control tab

Use the Quality Control tab to review the quality control history of a test. The 
functions on this tab are similar to those on the Validate tab

e “Validate tab” on page B-99

e “Understanding control results” on page B-154

A The Test list shows all the tests on the system and their associated controls.

B Use Statistics to display statistics for the selected test and its assigned controls. The statistics 

displayed depend on which control mode (Accuracy, Precision, or Limit) is selected. The 

Results QC Statistics dialog box shows the statistics for the selected test and control(s).

C The Results list shows control results for the selected test.

If a dotted line is displayed in the Date & Time column instead of the date, the control is 

running or is not accepted.

If a single control is selected and a dotted line is displayed across all columns, control lot values 

have been changed.

The results are displayed chronologically, and each time a calibration parameter has changed 

that was used for calculating a QC, this will be indicated by a separate line and with Calibration 
parameter changed displayed across all columns.

Figure B-27

A
C

B

Calibration parameter changes may be due to:

o A calibration event in the time interval between previous and subsequent QC 
measurement 

o A change of reagent lot or reagent cassette between previous and subsequent QC 
measurement

In such a case, the change in calibration parameters would also be displayed in the QC 
report.
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Selecting specific patients and orders

Use the query function to filter orders displayed in the Sample result list according to 
the criteria you specify; for example, when you want to display only results for 
females between 1 and 4 years old.

a To select specific orders using a query

1 Click Results on the navigation bar.

2 Click the Sample tab.

3 Choose View > Query > Custom.

A blank Custom Query dialog box is displayed.

4 Click New to display the text boxes.

5 Type the information in the boxes as required.

6 Click Save.

7 Click OK to run the query.

Complementary information

o Results are removed from the Results work area if you use a new control lot.

o Click the column header at the top of the Test list to switch between By Test or By 
Control. The option you choose determines how the list is sorted.

o The Test list has a search facility; click anywhere in the Test list and type the first few 
characters of the test name to find a test.

o Up to three controls can be displayed for one test. Each control is displayed using a 
unique symbol (a square, diamond, circle etc.). Flagged results are displayed in red.

o To show results for one control only, select the control.

o Position your cursor over a column heading in the Date & Time row (for example, X or 
1s) to view the assigned limit and the standard deviations.

o Position your cursor over a result to display the control name and the Westgard rule (if 
flagged) or the result (if not flagged).

o Right-click a result and choose Exclude from Statistics to exclude the selected result 
from the statistical analysis.

o Select All or the last user defined period in the filter list on the toolbar to define what 
information is displayed on the tab.
To define a period, click From on the toolbar and use the View of QC Results dialog 
box to make the definitions.

o Press F1 to display Help for this tab.
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a To refine a query

1 Click Results on the navigation bar.

2 Click the Sample tab.

3 Choose View > Query > Custom.

A blank Custom Query dialog box is displayed.

4 Click New and complete the boxes as required.

5 Click the Advanced tab.

6 Specify the refinements that you wish to apply to the query by selecting the 
appropriate check boxes and options, for example, order status, order type, 
patient sex.

7 Click Save.

A Type the name of the query.

B Specify a range of patient IDs.

C Specify a patient name. You can use the wildcards * and ?

D Specify ranges for order ID and date. The date format is dd.mm.yyyy.

Figure B-28

B

D

A

C

Complementary information

o Queries are valid only for the Sample tab in the Results work area.

o Where you can specify a range of values, you can specify none, a lower limit, an upper 
limit, or both a lower and an upper limit.

o You can use the wildcards ? (to represent a single character) and * (to represent one 
or more characters).

o If you do not want results to be filtered, select All in the filter list on the toolbar.

o You can run a previously defined query by selecting it in the filter list on the toolbar.
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8 Click OK to run the query.

Displaying detailed information

You can double-click any item in the Results work area to get more detailed 
information. You can also access the same dialog boxes from the menu or by right-
clicking the item.

a To display detailed information for orders

1 Click Results on the navigation bar.

2 Click the Validate, Sample, Calibration, or Quality Control tab.

3 Double-click an item in the list on the left side.

A Calibrator

B Control

C Order

Figure B-29

A

B

C
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a To display detailed information for individual results

1 Click Results on the navigation bar.

2 Click the Validate, Sample, Calibration, or Quality Control tab.

3 Select an item in the list on the left side.

4 Double-click a result line in the Results list (on the right side).

The corresponding Results - Detail dialog box is displayed. The format of the 
dialog box is determined by the type of result that you are viewing. For example, 
when you double-click a sample, the Sample - (Test) - Detail dialog box is 
displayed:

Buttons

A Patient and order details including the 

sample type.

B Recommended user actions based on the 

flags generated.

C Test name, result value and unit, and 

reference value(s).

D You can type text into the Comment box, or 

select a predefined comment from the list.

E For details on the buttons, see below.

Figure B-30

A

B

C

D

E

Button name Function

Delete Delete this result.

Print Print a screen shot of this dialog box to the current default printer.

Rate Info Display rate information for this result.

Accept Accept the result.

Rerun Rerun the test.

For samples:

The rerun result is recorded in addition to the existing result. You can 

then accept the rerun result. The Reactivated status is added to this entry.

For calibrations:

The old result is removed from the dialog box.

For controls:

The old result is frozen and displayed in grey. The Deleted status is 

added to this entry.

Table B-25
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a To review rate information for a result

1 Click Results on the navigation bar.

2 Click any tab.

3 Select an item in the list to the left to display the results.

4 Double-click a result in the Results list.

The Results - Detail dialog box is displayed.

5 Click Rate Info.

The Rate Info dialog box is displayed. For example:

Close Close this dialog box.

Any comments you have added while the dialog box was open, are saved 

automatically.

Help Display Help topic for this dialog box.

Up/Down 
Arrow

Use the arrow buttons to review details of other tests in the same order.

Button name Function

Table B-25

A Patient and order details including the sample type.

B The calculation parameters differ depending on the type of test.

C The number of measured cycles and the time per cycle (10.6 sec).

D Click the Raw Data tab to review the numerical raw data.

E Result and rate of the test.

F Graph of the raw data over time.

Figure B-31

D

B

A

C

E

F

Complementary information

Raw data is automatically deleted after a number of days (defined in Configuration > 
Database > Automatic Actions).
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Working with results

You can perform the following tasks on the Validate and Sample tabs of the Results 
work area:

o Accept results

o Rerun results

o Monitor patient results

o Delete test results

o Archiving results

These tasks are described in the following sections.

Accepting result or rerunning tests

When one or more results in an order are flagged, all the results for that order are 
displayed in the Validate tab, provided you have chosen All in the filter list on the 
toolbar to display all results. You can accept all of the results, or you can accept some 
and rerun others. Note that results are flagged to indicate a problem, and you should 
not accept them without careful consideration.

a To accept a result

1 Click Results on the navigation bar.

2 Click the Validate tab.

3 In the To Validate folder of the Validate list, select an order, calibration, or 
control.

4 Select a result and click Accept.

A Accept all results which are listed for the selected item.

B Accept the selected (highlighted) results only.

Figure B-32

A B
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a To rerun a test

1 Click Results on the navigation bar.

2 Click the Validate tab.

3 In the Validate list, select an order, calibration, or control.

4 Select a result.

5 Click Rerun.

Monitoring patients

When the same test has been performed several times for the same patient, you can 
use the monitoring and statistics facilities to compare the test results over time.

a To monitor results for a patient

1 Click Results on the navigation bar.

2 Click the Sample tab.

3 Select an item in the Patients & Orders list. The corresponding results are 
displayed in the Results list.

A Rerun the selected test.

Figure B-33

A

Complementary information

o When you click Rerun, the Dilutions dialog box is displayed.

e “Requesting a dilution” on page B-89

o Rerunning a calibration automatically reruns the corresponding controls, and any 
sample tests for this test, provided the results of the control and tests were not 
accepted.
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4 Right-click a result in the Results list and choose Monitor.

The Results Monitor Patient dialog box is displayed.

Buttons

A Result for each date/time that the test has been run for this patient. The date and time are 

displayed only if the result has been accepted.

B Select a different test from the list.

C Graphical representation of test results for comparison.

The arrows indicate that the result is outside the reference range for the test. The arrows are 

only shown if set up in Configuration > Test > Evaluation.

Figure B-34

A

B

C

Button name Function

Help Display Help topic for this dialog box.

Accept Accept the result. (Available for unaccepted results only.)

Rerun Rerun the sample. The rerun result is recorded in addition to the 

existing result. You can then accept rerun result. (Available for 

unaccepted results only.)

Print Print details of this sample result.

Close Close this dialog box.

Table B-26

Complementary information

o If the selected test was a rerun, only the last measured result is plotted.
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a To show statistics for results of a patient

1 Click Results on the navigation bar.

2 Click the Sample tab.

3 Select an item in the Patients & Orders list. The corresponding results are 
displayed in the Results list.

4 Right-click a result in the Results list and choose Statistics.

The Results Sample - Statistics dialog box is displayed.

Deleting information from the Results work area

In the Results work area, you can delete test results, orders, patients, and data 
generated on a particular date. If your system is not set up to perform an automatic 
purge at BOD, you can manually delete results so that you can re-use order numbers.

Traceability For each test, a record is generated about exactly which calibrator, quality control, 
and reagents were used. These records can be collected in a file and exported to an 
external storage device by using the Export Traceability File function.

To ensure reagent traceability, Roche recommends to back up the traceability file 
every time before you purge results.

A Select a different test from the list.

Figure B-35

A

Complementary information

o If the test selected was a rerun, only the last measured results are included in the 
statistics.
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a To back up the traceability file

1 Choose File > Export traceability file.

A message is displayed asking you whether you want to store the file on an 
external storage device.

2 On the export dialog box, click Yes.

A message is displayed asking you to insert an external storage device.

3 When you are asked to do so, insert an external storage device.

4 On the message dialog box, click OK.

5 On the export dialog box, navigate to the required folder and click Save.

When the traceability file is stored on the external storage device, a message is 
displayed asking you to remove the external storage device.

6 When you are asked to do so, remove the storage device.

7 On the message dialog box, click OK.

Purging results

The analyzer is not designed to store large quantities of results on the system. As part 
of data management, you should periodically purge results manually. Roche 
recommends purging results at least every 2 months.

By default, results from sample tests, calibrations, and controls are kept indefinitely.

Purging removes completed results from the system. After purging, these results are 
no longer available on the system; you cannot retrieve them from the Results work 
area. When requesting statistics information, the statistics values are recalculated on 
the basis of the remaining test results.

Purging results manually can take considerable time. During this time, the system 
must remain in Standby; you should not attempt to insert a rack while a purge is in 
progress. 

Preconditions for purging results The system should be in the Standby or Sleeping state.

A sample test result is purged if "CANT":

o Order complete (C)

o Result accepted (A)

o Sample not on board (N)

o Result transferred to the host, if you work with a host system (T)

The associated order ID is purged as well, provided that

o There are no pending test orders associated with this ID.

A copy of the traceability file is automatically stored in the .csv format in 
C:\Roche\Instrument\Traceability. 

o Provided the above conditions are met, order IDs are deleted, even when tests were 
never performed for these orders, for example after inserting a rack with barcoded 
sample tubes and removing it again.

o If there are more than 1000 results for one test, you need to perform Purge Results 
again. (The system can purge up to 1000 results for one test in one purging action.)
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When purging results, the
following information is deleted

o Results

o Calculated results that were derived from purgeable results

o Test orders

o Sample information

o Order IDs

Not deleted are o Patients (IDs and names). 

To make sure that the relevant calibration results are always available while 
processing orders (as long as the cassette is not empty), the following calibration 
results are kept when purging calibration results:

o The most recent calibration result for each test, even if it falls within the specified 
date range.

o Additional results are kept, depending on the calibration interval:

O If calibration is due with each new cassette, a calibration result is kept for each 
started cassette.

O If calibration is due when a new lot is started, one calibration result is kept for 
all cassettes of that lot.

a To purge results

1 Choose Tools > Purge Results on any work area.

2 The Purge Results dialog box is displayed.

3 Select or clear the Calibration, Quality Control, and Samples check box to 
choose the kind of test results you want do delete.

4 If you selected the Samples box, select the Purge all patients... box to delete in a 
further step all patients that will be without associated orders and results. The 
patients are deleted irrespective of the date specified on this dialog box.

5 In the To box, type the date up to which you want to delete the results. All results 
older than that date will be deleted.

o Before you purge results, you should archive your current calibration, control, and 
sample results (File > Archive Results).

o To delete a patient, see “Deleting a patient” on page B-117
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6 Click Purge.

A status window is displayed while the results are being purged. The purging 
action may take quite some time, depending on the number of results that need to 
be deleted.

a To delete a single result

1 Click Results on the navigation bar.

2 On any of the tabs, right-click an item, and choose Delete from the context menu. 
The Confirm Delete dialog box is displayed. The text on this box tells you exactly 
what data will be deleted.

3 On the Confirm Delete dialog box, click Yes.

Deleting orders

a To delete an order
e For details on deleting orders, see “Purging and deleting orders” on page B-91.

1 Click Results on the navigation bar.

2 Click the Validate tab.

3 In the Validate list, right-click an order and choose Delete from the context 
menu.

The Confirm Delete dialog box is displayed. The text on this box tells you exactly 
what data will be deleted.

4 On the Confirm Delete dialog box, click Yes to delete the order, or No to cancel 
the deletion request.

a To delete all orders for a specific date

1 Click Results on the navigation bar.

2 Click the Sample tab.

3 Click the column header at the top of the Patients & Orders list (on the left) until 
Order Date/Order ID is shown.

4 Right-click the required date and choose Delete from the context menu.

The Confirm Delete dialog box is displayed.

5 On the Confirm Delete dialog box, click Yes to delete all the orders or No to 
cancel the deletion request.

Complementary information

Depending on your user rights, this option may not be available to you.

Complementary information

o You cannot delete an order if a test belonging to that order is running, or if the sample 
is on board.

o Deleting an order in this way deletes the sample information for this order, and all 
accepted results for this sample. The patient information is not deleted.

o You can delete orders in the Sample tab in the Results work area.
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Deleting a patient

When you create an order you can either create a new patient or use an existing one. 

When you delete a patient from the database, all results and orders associated with 
that patient are also deleted.

a To delete a single patient

1 Click Results on the navigation bar.

2 Click the Sample tab.

3 Click the column header at the top of the Patients & Orders list (on the left) until 
either Patient Name/Order Date or Patient ID/Order Date is shown.

4 Right-click the required patient from the Patients & Orders list, and choose 
Delete from the context menu.

The Confirm Delete dialog box is displayed.

5 On the Confirm Delete dialog box, click Yes to delete the order or No to cancel 
the deletion request.

Deleting an empty orders folder

a To delete an empty folder

1 Click Results on the navigation bar.

2 Click the Sample tab.

3 Click the column header at the top of the Patients & Orders list (on the left) until 
Order Date/OrderID is shown.

4 Right-click the folder in the Patients & Orders list, and choose Delete from the 
context menu.

The Confirm Delete dialog box is displayed.

5 On the Confirm Delete dialog box, click Yes to delete the order or No to cancel 
the deletion request.

6 Type 0 (zero) in the Delete Orders after box in Configuration > Database > 
Automatic Actions.

Archiving results

You can save results on the system for future reference. You cannot reload archived 
results onto the system; you can only review them. 

a To archive results

1 Click Results on the navigation bar.

2 Choose File > Archive.

The Archive Results dialog box is displayed.

3 Select the type of results to archive and - optionally - a date range.

This is not a backup facility.



Roche Diagnostics  

B-118 User Manual · Version 3.1

9 Results COBAS INTEGRA® 400 plus
Working with results

4 Click Archive.

The Archive Result (File) dialog box is displayed.

5 Select the F disk drive, and specify a folder, file type, and file name for the archive. 
You can also specify an external storage device. 

Use the F drive if you want to review archived results on the analyzer. Use an 
external storage device to archive results externally.

6 Click OK.

Reviewing archived results

You can use the review facility to browse the archived results.

a To review archived results

1 Click Results on the navigation bar.

2 Choose File > Review.

The Review (File) dialog box is displayed.

3 Select the folder, file type, and filename from where the results should be read.

4 Click OK.

The Review Results dialog box is displayed.

5 Use Find to locate a specific test, patient name, or patient ID.

6 Click Close.
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About calibration

Calibration is the process that establishes a relationship between (one or more) 
measured rates and the corresponding concentration of the calibrator. The measured 
rates are derived from analyzer measurements, for example absorbance values.

Calibrators are often human-based serum pools with known amounts of added 
analytes.

When calibrations are
performed

Calibrations are performed at regular intervals (defined in Configuration > Tests > 
General) to compensate for changes over time in reagents and in the measurement 
systems. Calibrations also have to be performed when certain physical events occur. 
These include: 

o A change in cassette (reagent) lot.

o A change in a defined interval.

Validating calibrations Each new calibration has to be validated either automatically or manually. No further 
calibration can be performed until the previous calibration has been validated and the 
results have been accepted. If flags are generated, you must determine their cause, 
and decide whether to accept or rerun the calibration. If a calibration for a particular 
test is not valid, all the results obtained with that test should be checked.

Lot numbers The exact compositions of calibrators and reagents vary between lots. Therefore, it is 
important to check the lot numbers each time you replace a cassette or a calibrator. If 
you do not update the lot numbers and values recorded on the analyzer, erroneous 
results can occur.

Calibration modes and
calculations

Each calibration is assigned to a calibration mode by the manufacturer. Each mode 
represents a type of calibration curve and calibration curve parameter. From the 
calibration measurements, the system calculates the values of the appropriate 
parameters (called curve parameters) based on the calibration mode.
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Calibrators, calibration points, and curve parameters

Linear calibrations Tests for most enzymes and substrates have linear calibration curves, which require 
only a two-point calibration. 

For a linear calibration:

o A two-point calibration is used; one calibrator has a known amount of analyte, 
the other is water, which is the zero calibrator.

o There are two curve parameters to be determined, known as F and R0.

o The calibrators are placed next to each other on a sample rack. The calibrator with 
the highest concentration must be placed first (lower numerical position) on the 
rack.

Non-linear calibrations Tests for most specific proteins, drugs of abuse testing (DAT) and therapeutic drug 
monitoring (TDM) have non-linear calibrations.

For a non-linear calibration:

o Between four and six calibration points are used, depending on the calibration 
mode. 

o There are four (KC, R0, A, B) or five (KC, R0, A, B, C) curve parameters, 
depending on the calibration mode.

o The calibrator is supplied as either a set of bottles or a single bottle from which the 
individual calibrators are made up automatically.

With a single calibrator and automatic dilution:

o There is only one calibrator to place on a rack. 

o The system automatically makes up different dilutions of the calibrator to 
produce the required calibration points.

With a multi-calibrator set:

o Each calibrator has a different concentration of the analyte. 

o The calibrators are placed in order on a rack with the calibrator with the highest 
concentration in the lowest numerical rack position.

o The software identifies individual calibrators as Std-1 (highest concentration), 
Std-2 (next highest concentration) and so on.

o All the calibrators in the set must be placed in adjacent slots on the same rack.
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Calibration modes Possible calibration modes are shown in the following table:

 Calibration mode Attributes

Linear regression Calibration curve: A straight line based on a calculated slope 

and offset.

Number of calibration points: 0 - 6 

Curve parameters: R0, F

o If no calibrators are used, both curve parameters, R0 and 

F, are specified in the test definition file.

o If one calibrator is used, one of the curve parameters, R0 

or F, is specified in the test definition file.

Linear interpolation Calibration curve: A straight line between adjacent points 

only.

Number of calibration points: 3 - 6

Curve parameters: None

Logit/log 4 Calibration curve: A curve characterized by the logit/log 4 

formula, which has four calculated parameters.

Number of calibration points: 5- 6

Curve parameters: R0, KC, A, B

Logit/log 5 Calibration curve: A curve characterized by the logit/log 5 

formula, which has five calculated parameters.

Number of calibration points: 5 - 6

Curve parameters: R0, KC, A, B, C

Exponential 5 Calibration curve: A curve characterized by the 

Exponential 5 formula, which has five calculated 

parameters. This curve has an extra turning point near the 

origin compared to logit/log 5.

Number of calibration points: 5 - 6 

Curve parameters: R0, KC, A, B, C 

Spline Calibration curve: A curve characterized by the spline 

formula.

Number of calibration points: 3 – 6

Curve parameters: None

Table B-27
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Calibrations at a glance

Use the following table to locate specific tasks by work area and tab.

Use the following table to locate specific tasks in the Configuration work area:

Work area Tab Tasks

Status Missing & Blocked o Review calibrators that cannot currently be 

used by the system, for example because they 

are not on board, expired, or some additional 

item such as a diluent is missing.

Samples o View calibrators on board; color shows the 

status. 

o Click a position to display the details for the 

selected calibrator.

Test Status o Review test with calibrator, intervals, rack 

position.

Orders Calibration o Review calibration. 

o Request a calibration.

o Postpone a calibration.

o Delete a calibration request. 

o Use Place Items or Sample Handling to 

manually assign calibrators to rack positions.

Worklist o Review the status of pending calibration 

requests during operation.

Results Validate o Review flagged calibrations.

o Display the Calibration Definitions dialog 

and then Rate info.

o Accept or rerun an unaccepted calibration.

o Delete a calibration (if there are no dependent 

test results).

Calibration o Review calibrations by test.

o Review curve parameters.

o Review the calibration history.

o Display the Details dialog to review data for 

individual calibrations, for replicates, and rate 

info.

o Rerun or accept a calibration from the Details 

dialog.

Table B-28

Icon Tab Tasks

Tests General o Specify calibrator, sample type, and interval for a 

calibration and whether replicates are to be run.

Roche recommends to perform calibrations in 

duplicate.

Calibrators Lot o Specify a calibration lot number, expiry date, and 

the assigned values for a selected calibrator and test.

Table B-29
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Reviewing the status of calibrators on board

You can check the status of the on-board calibrators, for example, to find out when 
they need replacing.

a To view the calibrators on board

1 Click Status on the navigation bar.

2 Click the Samples tab.

Samples, controls, and calibrators are displayed graphically. Cal indicates the 
presence of a calibrator.

3 Double-click a calibrator line to display details. For example:

What if?

The calibrator is expired Replace the expired calibrator with one that is not expired.

e “To load calibrators (with barcodes)” on page B-128

e “To load calibrators (without barcodes)” on page B-128

The calibrator is empty Replace the calibrator. Make sure the lot number is the same as the previous 
calibrator.

If the calibrator is from a new lot, you need to update the lot number first.

e “To load calibrators (with barcodes)” on page B-128

e “About calibrator definitions” on page G-19

The calibrator is blocked One or more of the calibrators are not available, or the test cassette is empty. Replace 
the cassette(s) as required.

e “Blocked orders, tests, calibrations, or controls” on page E-24

The calibrator is not on board Load the required calibrator. Make sure the lot number of the calibrator you load is 
the same as that specified in the calibrator detail.

The calibrator definitions are
missing

The system has detected a calibrator, but the calibrator definition is missing or 
incomplete. 

e “Loading and deleting calibrator definitions” on page G-21
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Displaying the remaining calibration interval for tests

Using the Test Calibrations function, you can display for all loaded tests, when the 
next calibration is due.

a To check when a calibration is due

1 Choose Tools > Test Calibrations on the menu bar.

The Test Calibrations dialog box is displayed.

Complementary information

o This function is available from all work areas.

o You can click the Test Calibrations button on the toolbar instead of choosing 
Tools > Test Calibrations.

o Place all calibrators on the analyzer before you generate and print the list. (The system 
updates the calibrator status of onboard calibrators only.)

o Click a column header to sort the list.

o Click Print to print a report with the contents of the Test Calibrations dialog box.
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Viewing rack positions for calibrators

Typically, calibrators have a preassigned rack position on a sample rack. 
(Configuration > Lab >Reserve Positions) You can also specify an ad hoc location 
for a particular calibrator, for example, if you are calibrating a test that does not need 
calibrating very often. The system may also use barcodes to identify calibrators.

a To view preassigned rack positions for calibrators

If the rack is on board:

1 Click Status on the navigation bar.

2 Click the Sample tab.

3 Double-click the rack number

The calibration name for each position is displayed.

e “Samples tab” on page B-49

If the rack is not on board:

1 Click Configuration on the navigation bar.

2 Double-click Lab in the System group.

3 Click the Reserve Positions tab.

e “To load calibrators (without barcodes)” on page B-128

Viewing missing calibrators 

If a calibration is requested and one or more of the required calibrator(s) are not on 
board, the missing calibrators are listed in the Missing & Blocked tab in the Status 
work area.

a To view missing calibrators

1 Click Status on the navigation bar.

2 Click the Missing & Blocked tab.

3 Double-click the Not On Board folder in the Cals, QCs, Diluents, and ISE 
Solutions list:

Complementary information

You can also click Place Items in the toolbar and then select the rack.

A Missing calibrators identified.

B Rack number and position.

Figure B-36

A

B

Complementary information

During operation, missing calibrators are also listed in the Blocked folder on the Worklist 
tab of the Orders work area.
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Loading calibrators on board

There are two ways of loading calibrators, depending on whether the calibrator tube 
has a barcode or not.

a To load calibrators (with barcodes)

1 Prepare each calibrator according to the instructions on the lot specific value 
sheet.

2 Remove the rack from its slot.

3 Transfer the calibrators to barcoded tubes on the rack.

4 Load the rack into an available slot.

a To load calibrators (without barcodes)

1 Prepare each calibrator according to the instructions on the lot specific value 
sheet.

2 Remove a sample rack (preferably the sample rack in the cooled cassette area).

3 Click Configuration on the navigation bar.

4 Double-click the Lab icon.

5 Click the Reserve Positions tab.

6 Select the rack from the list (see B, below).

7 Open the Calibrator folder.

Complementary information

o When you load a multi-calibrator set:
All calibrators must have the same barcode.
Contact Roche for barcode specifications.
The calibrators must be placed consecutively on the rack, in descending concentration 
order. (Start by placing the most concentrated solution in the available rack position 
with the lowest number.)

o The barcode scanner identifies each calibrator as the rack is loaded. You do not need 
to use either the Reserve Positions function or the Place Items dialog box (if you are 
using barcodes).

o Use slot I, if available, for calibrators. This slot is in the cassette area, which is cooled. 
Alternatively, you can use any available slot because the system identifies the rack and 
its contents as it is loaded.
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8 Drag and drop the calibrator(s) into position on the Rack graphic.

9 Click Save.

10 Click Close.

11 Insert the sample rack.

A Calibrator to place, requires one tube. The number in parentheses shows the number of 

tubes required on the rack for this calibrator or calibrator set.

B Click here to choose the rack number and name of rack type.

C The rack is represented as a graphic, and the tubes that have reserved positions on the rack 

are listed.

A

B

C

Complementary information

o Step 8: For a multi-calibrator set, the system automatically reserves the required 
number of positions, in the correct order. You cannot reserve positions for the 
calibrators if there are not enough positions (without gaps) available.

o Step 8: The Move calibrators icon (that is displayed when you drag calibrators into 
position) shows the number of calibrators being moved.

o Click Clear to remove all the assignments from the rack.

o You can also use the Place Items dialog box to assign positions.
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Requesting calibrations

Most calibrations are scheduled to run automatically, but you may need to request a 
calibration:

o If you start a new calibrator lot.

o If you change the test definition.

o If more than one cassette for the test are currently on board.

o If control measurements are outside the specified range.

o If all calibrations of the current lot are manually deleted.

a To request a calibration

1 Click Orders on the navigation bar.

2 Click the Calibration tab.

3 In the Tests & Profiles group, click the buttons for the tests that you want to 
calibrate.

If more than one cassette for the test is currently on board, the Calibrate dialog 
box is displayed when you click a test button in the Calibration tab in the Orders 
work area.

Select the cassette you wish to use.

4 Click Save.

Recommendations

o You should run any related control measurements after a calibration. If the calibration 
and control are not flagged, you can accept the calibration, provided this is not 
configured to be done automatically anyway.

o You should not accept a flagged calibration without further investigation. 
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A You can select a test or profile for the calibration request by typing its name or number here.

B In the Configuration work area, tests can be assigned to groups. This feature can be used to 

reduce the number of tests displayed at one time in this tab. Select another group if you don’t 

see the required test.

C Click profile buttons to request calibrations for all tests in the profile.

D Click test buttons to request a calibration for the test.

E Calibration already requested for this test.

F Click Save to save the calibration request.

G If you select a calibrator here, only the tests that are associated with the calibrator are displayed.

H The Calibrator/Test Summary lists all current requests for calibrations.

Figure B-37

G
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D

F

B

E

H

Complementary information

o Only calibrators with current requests are displayed.

o A full calibration means that all the calibrators defined for the test (up to a maximum of 
six) must be run. The calibrators must be placed in consecutive positions on the same 
rack.

o When precalibrating a second cassette make sure that the corresponding controls are 
loaded on the analyzer. If precalibration is performed without having the corresponding 
controls loaded on the analyzer, subsequent QC will be performed using the first 
calibrated cassette.

o Manual requests do not reset the automatic intervals until the calibration is accepted.

o For an ISE Multi-test, selecting a calibration for any ISE test performs the calibration for 
all electrodes. No additional ISE tests are run until the calibration is accepted. 

o You cannot delete calibrations that are running.

e “Loading and deleting calibrator definitions” on page G-21

o Press F1 to display Help for this tab.
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Postponing a calibration

When the system requests a calibration, you can overrule this request by postponing 
the calibration.

You can postpone a calibration by moving the due date or event for the calibration. 
The period by which you can postpone a calibration depends on the way the 
calibration interval is defined for the test:

Preconditions

The following conditions must be met before you can postpone a calibration:

o A patient order exists for the test.

o An automatic calibration for the test is due now (the calibration interval has run 
out).

o When working with a host, an accepted and unflagged calibration must have been 
transmitted to the host.

o The test is blocked.

e “Folders on the Missing & Blocked tab” on page B-48

a To postpone a calibration

1 Click the Calibration tab on the Orders work area.

2 In the Calibrator/Test Summary group, right-click the test that now requires a 
calibration and choose Postpone Calibration from the context menu.

The calibration for the selected test is postponed by the period allowed for this 
test.

Due date or event Postponement period

Interval Interval

Each new cassette Until the next new cassette

Each new lot Until the next new lot

Table B-30

WARNING

Incorrect results due to changing calibration intervals

The analyzer is delivered with predefined calibration intervals for each test. The calibration 
intervals are carefully defined to guarantee reagent performance within the set on-board 
stability and shelf life of the reagents.

Any change may alter the reagent performance and, as a result, may lead to erroneous 
results. 

o Do not change these default calibration intervals.
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Validating calibration results

If any result in a calibration produces a flag, the whole calibration must be validated. 
Calibrations that run without creating flags are accepted automatically, provided the 
system is configured to do so (Configuration > Result Handling > Calibration). 

If a calibration is flagged, you should not accept it without further investigation.

Reviewing calibrations for validation

Calibrations that require validation are displayed in the Validate tab in the Results 
work area. They are also listed in the Worklist of the Orders work area.

If a calibration is not accepted, any control or test results that depend on the 
calibration will be flagged and listed as well.

a To review calibrations for validation

1 Click Results on the navigation bar.

2 Click the Validate tab.

3 Select the required calibrator from the Validate list.

4 Resolve the action required from the flags generated.

5 Click the appropriate button:

Accept: Has the same effect as Accept All.

Accept All: Accept all the calibration results for the selected calibrator.

Rerun: Rerun the calibration. The current results are deleted. Any control or test 
that has not been accepted yet will be rerun automatically as well.

Complementary information

o In the Calibrator/Test Summary group, you can also choose Edit > Postpone 
Calibration instead of right-clicking the selection.

o You cannot postpone a calibration in advance. This function is only available while a 
test is due for calibration.

o You can postpone a calibration more than once.

o Sample and control results calculated with postponed calibrations are marked with “p”.

o Tests with postponed calibrations are listed in the BOD report. 

o The fact that a calibration was postponed is recorded in the View Message dialog box 
(Messages > New Messages). 

o If you select a calibrator in the Calibrator/Test Summary group instead of a test, the 
Postpone Calibration option is only available if the calibration can be postponed for 
all tests using this calibrator.
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A The selected calibration.

B To resize the columns, position your cursor here and click and drag the divider. Move the divider 

to the right to reveal the sample type column.

C From the list, select whether you want to display all results (All) or only the unaccepted results 

(Unaccepted).

D These calibration points are flagged. Double-click for more information.

(The paper clip at the beginning of the line indicates that a comment has been entered in the 

Details dialog box.)

Figure B-38

C

A D

B

Complementary information

o To view additional details about the calibration, double-click a calibration line.

e “Reviewing calibration history” on page B-135

o Check to see if the flagged result occurs in more than one replicate.

o For a flagged calibration, select the calibration, then perform these steps:
Follow the recommended action for each flag. See Chapter 12 Result flags.
Check the assigned lot number of the calibrator against the actual lot number on the 
lot specific value sheet. If these are different, rerun the calibration with the correct 
calibrator lot.
Check the curve parameters against those of existing accepted calibrations for the 
same test.
To check individual calibration points, double-click one of the calibration lines to open 
the detail dialog.

o Press F1 to display Help for this tab.

Recommendations

o You should run the control measurements after a calibration. If the calibration and 
controls are not flagged, you can accept the calibration, provided this is not configured 
to be done automatically anyway.

o You should not accept a flagged calibration without further investigation.
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Reviewing calibration history

The Calibration tab in the Results work area shows the calibration history of each 
test.

A calibration history lists the date and time, the curve parameters, and cassette lot 
numbers for the previous and current calibrations of a particular test.

Use the calibration history to review trends (for example, to see if the analyzer is 
running properly) or to examine a specific calibration in detail. You can display the 
calibration curve and raw data for each calibration, provided these results have not 
been deleted.

a To review the calibration history

1 Click Results on the navigation bar.

2 Click the Calibration tab.

3 Select a test from the By Test list.

A This calibration is not accepted (dashed line instead of the date).

B Test name.

C Shows when the next calibration is due.

Figure B-39

B

A

C

Complementary information

o Double-click a calibrator line to display the Calibration Detail dialog box.

o Double-click a test in the By Test list to show the Test Status dialog box.

o A paper clip at the beginning of a calibration line indicates a comment in the detail 
dialog box.

o Scroll to the right to display lot numbers of the calibrator and reagent.

o A horizontal dotted line shows a lot change of a calibrator.

o Press F1 to display Help for this tab.
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a To review calibration details

1 Click Results on the navigation bar.

2 Click the Calibration tab.

3 Select a test from the By Test list.

4 Double-click a calibration line.

The Calibration Detail dialog box is displayed.

Buttons

a To review rate information for a calibration

1 Click Results on the navigation bar.

2 Click the Calibration tab.

3 Select a test from the By Test list.

A The cassette and calibrator names and their respective lot numbers.

B Recommended user actions based on the flags generated.

C Calibration curve parameters according to the calibration mode.

D Graph of the calibration.

Double-click the graph to expand it.

Drag the cursor along the line to see rate values for each point.

E Calibrator (standard) for which values are listed.

F Mean values for the selected calibrator.

G Replicate values. Select the appropriate check box.

Figure B-40

A

G

B

C E

D

F

Button name Function

Delete Delete this calibration. The calibration results will be lost.

Print Print details of this calibration.

Rate Info Display rate information for this calibration. 

Rerun Rerun the calibration. The existing calibration results are deleted.

Accept Accept this calibration. The values from this calibration will be used 

from now on to calculate results for this test.

Help Display Help for this dialog box.

Close Close this dialog box.

Arrows Use the arrow buttons to display values for a previous or following 

calibrator.

Table B-31
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4 Double-click a calibrator line.

The Calibration Detail dialog box is displayed.

5 Click the Rate Info button.

The Result Detail Rate Info dialog box is displayed.

A The cassette and calibrator names and their respective lot numbers.

B The calibration standard to which this data applies.

C Measurement details. The parameters used and the calculation are test dependent.

D Select a replicate. 

E Test name.

F Click the Raw Data tab to review the numerical raw data vs. cycle number for this calibration.

G Kinetic of the reaction; graph of the raw data over time.

Double-click the graph to expand it.

Drag the cursor along the line to see rate values for each point.

Figure B-41
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Quality controls

Validating tests to ensure the integrity of your system

This chapter tells you how to load, set up, and request quality controls, and how to 
analyze quality control results.

About controls .............................................................................................................. B-141

Controls at a glance ...................................................................................................... B-142

Reviewing the status of controls on board ................................................................ B-144
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About controls

The analyzer’s Quality Control (QC) function supports established control rules that 
can be customized to satisfy both local and national QC requirements.

It supports all test groups including routine chemistries, specific proteins, 
Therapeutic Drug Monitoring (TDM), Drugs of Abuse (DAT), thyroids, and 
electrolytes. There are three control modes, each with its own set of rules.

Control modes Three modes are recognized: accuracy, precision, and limit. Each is characterized by 
one or more rules; when the rule is broken, a flag is generated on the control result.

You can view a single control with any combination of the precision, accuracy and 
limit modes, if the appropriate definitions are made in the control definition.

Priority of quality control modes The priority of quality control modes is:

1. Precision

2. Accuracy

3. Limit

Number of controls Each test can have up to six controls at one time. Only the first three can be used as 
precision controls.

Controls and test definitions The test definition defines which controls are used for a test and how often the 
control is run. You can modify the test definition in Configuration > Tests > 
Control.

WARNING

Incorrect results due to failing to observe quality control requirements

Failing to observe the QC requirements may lead to incorrect results.

o Make sure the analyzer quality control function is set up according to the local and 
national QC requirements.

Control mode Checks whether control results... Rules and flags

Precision Have violated rules according to the 

Shewhart procedure (commonly known 

as the Westgard rules) or the RiliBÄK(a) 

precision rules. Depending on the rules 

violated, a systematic or random error 

may have been generated.

(a) RiliBÄK = Richtlinien der Bundesärztekammer (Guidelines of the German General Medical Council)

Westgard rules:

R(1)2s, R10x, R(1)3s, 

R(2)2S, R(4s), R4(1s)

RiliBÄK:

R7x, R7v, R7t

Accuracy Are within a range defined by the 

assigned value of an assayed control and a 

permissible deviation. When control 

results are out of range, a systematic error 

may have been generated. 

>ACC RNG (accuracy 

range exceeded)

Limit Have exceeded either upper or lower 

limits. This mode is particularly designed 

for DAT.

>Up Limit, <Low Limit 

(upper or lower limit 

exceeded)

Table B-32
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Control flags and test results A control is valid for one test. A control result that meets all the rules for a particular 
test does not generate any flags and all test results can be automatically accepted, if 
this option is enabled. 

A control result that falls outside the defined limits generates a flag on that control 
result. This means that all the results for this test since the last unflagged control 
require validation. Typically this involves rerunning the control; otherwise, you may 
have to use other controls or recalibrate the test.

Accepted control results are automatically removed from the Validate tab in the 
Results work area and put into the controls archive in the Quality Control tab in 
Results.

Controls and calibrations All controls depend on calibrations. If a calibration is flagged, the controls that 
depend on it are not accepted automatically; they are assigned an “unaccepted 
calibration” flag.

Racks and controls If the tubes containing your controls are barcoded, put them into the correct rack 
(with the barcode showing) and load the rack onto the analyzer.

If your system is not configured to use barcodes, use one of these methods:

o Rack positions may have been previously defined for controls (using 
Configuration > Lab > Reserve Positions). Place the controls in the pre-defined 
positions and load the rack.

o Use the Place Items (or Sample Handling) dialog box to assign rack positions to 
the controls. Place the controls in the defined positions and load the rack. The 
rack positions that you assign in this way are cleared at the next Begin of Day, 
provided the associated results were accepted and the racks are not on board.

Control intervals Controls are run automatically according to the control interval defined in 
Configuration. You can also request controls manually in the Orders work area.

Printing control reports e See “Printing Quality Control reports” on page B-35

Controls at a glance

Use the tables below to locate specific tasks by work area and tab.

Work area Tab Tasks

Status Missing & Blocked o Review missing controls for the current work 

load.

Samples o View controls on board; color shows the 

status.

o Click a position to display the details for the 

selected control.

Test Status o List tests with QC interval, controls and their 

rack positions, and whether the control was 

accepted.

Orders Worklist o Review the status of pending control 

requests.

Table B-33
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Use the following table to locate specific tasks in the Configuration work area:

Quality Control o Review individual control requests.

o Request a control.

o Delete a control request.

Results Validate o Review flagged control results.

o Display the Control Detail dialog and then 

Rate info.

o Accept unaccepted control results or rerun 

the control.

o Delete a control result (to exclude it from 

statistics).

Quality Control o Review controls by test, or by controls. 

o Review QC details dialog. 

o Specify a date range for a listed control.

o Switch between Precision, Accuracy and 

Limit.

o Review statistics for a selected control.

o Exclude a single control result from 

statistics.

o Monitor control values for a test over time.

o Print Quality Control reports.

Icon Tab Tasks

Tests Control o Assign controls to tests.

o Specify a control interval for a test and whether 

QC results are checked for this test. 

Controls Lot o Specify a control lot number and assigned values 

for a selected control and test.

o Create a new non-Roche control definition.

Database QC Mode o Specify which QC rules are checked for all tests.

Result 
Handling

Quality Control o Specify the automatic handling of flagged and 

unflagged quality control results.

Table B-34

Work area Tab Tasks

Table B-33
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Reviewing the status of controls on board

You can check the status of the controls on board, to find out if they need replacing, 
for example.

a To view the controls on board

1 Click Status on the navigation bar.

2 Click the Samples tab.

Samples, controls, and calibrators are displayed graphically. The legend QC 
indicates the presence of a control.

3 Double-click a control to display details about that control. For example:

What if?

The control is expired Replace the expired control with one that is not expired.

e “Loading and deleting control definitions” on page G-25

The control is empty Replace the control. Make sure that the lot number is the same as the previous 
control.

The control is blocked One or more of the tests for this control is not available, for example, the test cassette 
is empty. Replace or load the cassette(s) as required.

The control is not on board Load the required control. Make sure that the lot number of the control you load is 
the same as that specified in the control detail.

The control definitions are
missing

The system has detected a control, but the control definition is missing or 
incomplete.

e “Loading and deleting control definitions” on page G-25

Complementary information

Double-click the rack number to display name and position of all controls on that rack.
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Viewing rack positions for controls 

Typically, controls have preassigned rack positions on sample racks that you should 
use. You can also specify a location for a particular control, for example, if you intend 
to run control on a test that you do not run very often.

a To view rack positions for controls

1 Click Status on the navigation bar.

2 Click the Sample tab.

Or:

Click  in the toolbar to open the Place Items dialog box.

3 Select a rack from the Samples on Rack list and check the positions.

e “To load a control if rack positions have been predefined” on page B-147

Viewing missing and blocked controls 

If controls are requested and one or more of the required control(s) are not on board, 
the missing controls are listed on the Missing & Blocked tab in the Status work area, 
and also on the Worklist tab in the Orders work area.

a To view missing and blocked controls

1 Click Status on the navigation bar.

2 Click the Missing & Blocked tab.

Complementary information

Use Configuration > Lab > Reserve Positions to check the reserved positions.

A Click the plus sign to open the folder. Controls are listed with their last rack number and 

position.

Figure B-42

A



Roche Diagnostics  

B-146 User Manual · Version 3.1

11 Quality controls COBAS INTEGRA® 400 plus
Reviewing the status of controls on board

Alternatively:

1 Click Orders on the navigation bar.

2 Click the Worklist tab.

Reviewing a control definition

A control definition contains information about a control and the tests for which it is 
used. 

a To review a control definition

1 Click Results on the navigation bar.

2 Click the QC tab.

3 Double-click a control name.

The Control Definition dialog box is displayed.

A Double-click the control to display information on the status of this control.

B The Blocked Status Text gives the reason why the control is blocked.

Figure B-43

A

B

A List of tests that use the selected control. 

B In this example, the Accuracy QC mode is selected, and the assigned values are entered.

Figure B-44

B

A
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Loading controls on board

If the tubes containing your controls are barcoded, place them on a rack (with the 
barcode showing) and load the rack onto the analyzer.

If your system is not configured to use barcodes, follow one of the following 
procedures:

a To load a control if rack positions have been predefined

Rack positions may have been previously defined for controls using Configuration > 
Lab > Reserve Positions.

1 Click Status on the navigation bar.

2 Click the Samples tab.

3 Identify the rack and position of the control from the graphic.

4 Remove the rack from its slot.

5 Place the control in the specified position on the rack.

6 Load the rack into an available slot.

a To load a control if rack positions have not been predefined

1 Click Orders on the navigation bar.

2 Click the Quality Control tab.

3 Select All in the QC list.

4 Select the required control from the Controls/Test Summary list.

5 Choose View > Sample Handling.

6 Specify a value in the Rack column for the rack number.

7 Specify a value in the Pos column for the position on the rack.

8 Click OK.

9 Place the control on the rack.

10 Load the rack into an available slot.

Complementary information

You can use Place Items to identify rack and position of the controls. You need to use this 
method if the rack is not on board when you start the procedure.

Complementary information

You can use the Place Items dialog box instead of Sample Handling to assign controls 
to rack positions.
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Requesting controls

Most controls are run automatically according to the intervals specified for the 
control in Configuration > Tests > Control. You can choose to run controls 
automatically after a calibration, and when a specified time period has elapsed or a 
number of tests have been run.

You can request a control manually at any time.

Requesting a control manually

You can request a control at any time in the Orders work area.

a To request a control manually

1 Click Orders on the navigation bar.

2 Click the Quality Control tab.

3 In the Tests & Profiles group, click the test for which you want to request a 
control.

4 Click Save.

What if?

I can’t see the test I want o In the Tests & Profiles group, select All from the QC list, or ensure that the group 
you have selected contains the required test. 

o Click the Class/Group button in Configuration > Tests to find out which tests 
are assigned to which groups. 

Recommendation

You should not accept a flagged control result without further investigation.

Complementary information

o Step 3: In the Control/Test Summary, the name of the test is added to the folder of 
the required control. (White symbols indicate new tests, gray symbols point to tests 
with results.)

o Only controls with current requests are displayed in the Control/Test Summary.

o Controls for a test are run automatically depending on the test definition.
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Deleting a control request

If you find that you do not want to run a control, you can delete the request.

a To delete a control request

1 Click Orders on the navigation bar.

2 Click the Quality Control tab.

3 In the Control/Test Summary, click the plus sign to open a control folder.

4 Right-click the required test name, and choose Delete from the context menu.

Reviewing and validating control results

If a control result falls outside the defined limits, a flag is created and you must 
validate the result. You should not accept a flagged control result without further 
investigation. Controls that run without creating flags are accepted automatically, 
provided the system is configured to do so (Configuration > Result Handling > 
Quality Control).

To review flagged control results, click the Validate tab in the Results work area.

To review control results that have been accepted either automatically or manually, 
click the Quality Control tab in the Results work area.

Reviewing controls for validation

Controls that require validation are displayed in the Validate tab in the Results work 
area. 

a To review controls for validation

1 Click Results on the navigation bar.

2 Click the Validate tab.

3 Select the required test from the To Validate folder.

4 Perform the actions required from the flags generated. (Double-click the control 
line to display details on the result.)

5 Click the appropriate button.

Accept: Accepts the selected control result.

Accept All: Accepts all control results for selected test.

Rerun: Rerun the control. The current results are deleted.

Complementary information

Controls that are running are grayed out and you cannot delete them.



Roche Diagnostics  

B-150 User Manual · Version 3.1

11 Quality controls COBAS INTEGRA® 400 plus
Reviewing and validating control results

A The selected control.

B To resize the columns, position your cursor here and click and drag the divider.

C From the list, select whether you want to display all results (All) or only the unaccepted results 

(Unaccepted).

D This control is flagged. Double-click for more information.

Figure B-45

C

A

D

B

Complementary information

o Double-click the test name in the Validate list to view details about the control order.

o Double-click the control result to view additional details about the control.

o For a flagged control, select the control, then perform these steps:

Follow the recommended action for each flag.

Chapter 12 Result flags

Check the assigned lot number of the control against the actual lot number on the lot 
specific value sheet. If these are different, rerun the control with the correct control lot.

o A paper clip at the beginning of the line indicates that a comment has been entered in 
the Details dialog box.)

o Press F1 to display Help for this tab.



Roche Diagnostics  

User Manual · Version 3.1 B-151

COBAS INTEGRA® 400 plus 11 Quality controls
Reviewing and validating control results

Reviewing control results

Use the Quality Control tab in the Results work area to review quality control 
results.

a To review control results

1 Click Results on the navigation bar.

2 Click the Quality Control tab.

3 Click the column header until it shows By Test.

4 Click the plus sign to open a test folder.

5 Use the From button on the toolbar to define a period to reduce the number of 
results displayed.

e “Understanding control results” on page B-154

A Click the column header to organize the information by controls or by tests.

B The folder for the selected test. Each test can have up to six controls.

C Select the Precision, Accuracy, or Limit QC mode. (The available options depend on the 

control definition for the selected test.)

D Use From to specify or modify the date range. Only the results within the specified range are 

listed in the Results list.

E Results are displayed in this area. Each control has a unique symbol.

Figure B-46

C

B

D

A

E
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Monitoring control results for a certain test

a To monitor control results

1 Click Results on the navigation bar.

2 Click the Validate tab.

3 Click the test whose controls you want to monitor.

4 In the Results list, right-click a result of the control you want to monitor and 
choose Monitor from the context menu.

The Results - Monitor - Control dialog box is displayed.

e “Understanding control results” on page B-154

Reviewing control statistics

a To review statistics for a specified control

1 Click Results on the navigation bar.

2 Click the Quality Control tab.

3 Select the By Control view.

4 Select the required control from the By Control list.

5 Click Statistics.

6 Select the required control mode using one of the option buttons.

The Statistics dialog displayed depends on the selected mode.

A Select a different control associated with the selected test and display its results.

B Click Statistics to display the statistics data for the results of the selected control

C Select the Precision, Accuracy, or Limit QC mode. (The available options depend on the 

control definition for the selected test.)

Figure B-47

A CB
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a To review statistics for the controls used by a test

1 Click Results on the navigation bar.

2 Click the Quality Control tab.

3 Select the By Test view.

4 Select the required test from the By Test list.

5 Click Statistics.

6 Select one of the control mode buttons.

The Statistics dialog displayed depends on the mode selected.

Precision controls The Statistics dialog box shows the assigned and calculated values for the mean and 
standard deviation of selected results for each control.

The following example shows precision controls when a control is selected in the By 
Control list.

The following example shows precision controls when a test is selected in the By Test 
list

Figure B-48

Figure B-49
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Accuracy controls The Statistics dialog box shows the assigned value, permissible deviation, the 
number of results in the statistic (n), the calculated mean, and the calculated bias for 
the selected results for each control.

Limit controls The Statistics dialog box shows the predefined lower and upper limits, the number of 
results in the statistic, and the calculated mean.

Understanding control results Each result for the selected test is displayed numerically and as a point on a graph. 
The type of graph depends on which QC mode (Precision, Accuracy, or Limit) is 
selected.

Figure B-50

Figure B-51

A Numerical control results

B Each control has its own symbol

C Graphical display of a result in terms of the mean and standard deviation (for precision controls)

Figure B-52

B

C

A
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The graphical display above shows the results from a single precision control run 
over a period of time. Vertical lines show the relative positions of the mean and one, 
two, or three standard deviations on either side of the mean.

Multiple controls Several controls can be displayed at the same time, depending on the test selected. 
Each control has its own unique symbol.

With multiple controls displayed, each graph is scaled to its own reference values. For 
example, for a precision control, the graphs are scaled to the respective mean and 
standard deviation for each control. 

a To review precision controls

1 Click Results on the navigation bar.

2 Click the Quality Control tab.

3 Click the button at the top of the column until it shows By Test.

4 Click the plus sign to open a test folder.

5 Use the From button on the toolbar to define a period to reduce the number of 
results displayed.

Complementary information

o The date for unaccepted controls is displayed as a dashed line.

o A paper clip at the beginning of the line indicates that a user comment has been 
entered in the detail dialog.

o A horizontal line indicates that the calibration environment has changed:
The calibration parameter used for the calculation of the QC result has changed.
The reagent lot or reagent cassette has changed between QC measurements.

o To view a different QC mode, select Precision, Accuracy, or Limit in this window.

o Position your cursor over a control symbol to display the control name and the 
Westgard rule (if flagged) or the result (if not flagged).

Complementary information

o Take care when making comparisons, because different controls have different scales.

o When you select a test, only the first three controls are displayed, even though up to six 
controls may have been run. (Only the first three results are used for statistics.)
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6 Select the Precision option (if available for the selected control).

The results are displayed to the left of the graph; the graphical display looks like 
this:

a To review accuracy controls

1 Click Results on the navigation bar.

2 Click the Quality Control tab.

3 Click the button at the top of the column until it shows By Test.

4 Click the plus sign to open a test folder.

5 Select a control.

6 Use the From button on the toolbar to define a period to reduce the number of 
displayed results.

A Legend showing the symbols for each control.

B Control point(s) outside 3 standard deviations.

C If a control mode is not available for this test, it is grayed out.

Figure B-53

A

C

B

Complementary information

o Red symbols represent flagged results.

o Gray entries represent results that either were excluded from the statistics or have the 
status Deleted (a rerun was ordered).
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7 Select the Accuracy option (if available for the selected control).

The results are displayed to the left of the graph; the graphical display looks like 
this:

A Legend showing the symbols for each control.

Figure B-54

A

Complementary information

o Red symbols represent flagged results.

o Gray entries represent results that either were excluded from the statistics or have the 
status Deleted (a rerun was ordered).

o For accuracy controls the graph is scaled relative to the assigned value and the high 
and low values associated with the permissible deviation. Again, each control has its 
own symbol.
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a To review limit controls

1 Click Results on the navigation bar.

2 Click the Quality Control tab.

3 Click the button at the top of the column until it shows By Test.

4 Click the plus sign to open a test folder.

5 Select a control.

6 Use the From button on the toolbar to define a period to reduce the number of 
displayed results.

7 Select the Limit option (if available for the selected control).

The results are displayed to the left of the graph; the graphical display looks like 
this:

A Legend showing the symbols for each control.

Figure B-55

A

Complementary information

o Red symbols represent flagged results.

o Gray entries represent results that either were excluded from the statistics or have the 
status Deleted (a rerun was ordered).
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This chapter lists the flags that can be generated for the results of tests on samples, 
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About result flags

Flags are displayed and printed together with the results. They are also displayed with 
the results in the Results and Orders work areas.

Flag groups Flags are grouped according to the measurement method and the way the result is 
evaluated.

Flag priority Within each of the flag groups, a priority level is assigned to each flag, and it is the 
flag with the highest priority (with the lowest priority number) that is displayed.

Flag display In the results lists on the tabs of the Results work area, only one flag is shown. To 
look at all generated flags, double-click the result, and the flags are explained in the 
Details dialog box.

e For details on individual ISE flags and recommended actions, see “Flags and user actions” 

on page F-41.

Flags and recommended actions

>ACC RNG

Meaning Accuracy range.

For an accuracy control, the result is outside the permitted range.

Recommended action 1. Check if the correct control material has been used.

2. Repeat with fresh control.

Attributes Priority: 53

Group: CNTL

>AG EXCESS

Meaning Antigen excess.

The sample contains an excess antigen and a valid result cannot be calculated.

Recommended action 1. Rerun the test with postdilution.

2. If the flag occurs after dilution, rerun the test using a higher dilution factor.

Attributes Priority: 29

Group: CAL, CNTL, TEST

CAL Flags from calibration measurement and result evaluation.

CNTL Flags from quality control measurement and result evaluation.

RAT Flags from calculated result (ratio) evaluation.

TEST Flags from sample measurement and result evaluation.

Table C-1
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AIR FLUID

e “AIR FLUID” on page F-43

AIR ISECAL

e “AIR ISECAL” on page F-44

c

Meaning The result was calculated using an erroneous or corrected calibration which has been 
accepted.

Recommended action o CNTL

O Repeat calibration.

o RAT, TEST

a) Review controls.

b) Repeat calibration.

Attributes Priority: 33

Group: CNTL, RAT, TEST

C

Meaning Result calculated using an erroneous or corrected calibration which has not been 
accepted.

Recommended action o CNTL

a) Check that the correct calibrators have been used and that the calibrator cups 
are correctly positioned.

b) Check that the correct assigned values are defined in Configuration > 
Calibrators > Lot.

c) Repeat calibration.

o RAT, TEST

a) Check calibration.

b) Repeat calibration.

Attributes Priority: 32

Group: CNTL, RAT, TEST



Roche Diagnostics  

User Manual · Version 3.1 C-7

COBAS INTEGRA® 400 plus 12 Result flags
Flags and recommended actions

CALC ERROR

Meaning o CAL

Calculation error.

Nonlinear standard curve cannot be calculated due to calibration error.

o CNTL

Calculation error.

Concentration could not be calculated.

o RAT

Calculation error.

Result could not be calculated.

o TEST

Calculation error.

Concentration could not be calculated.

Recommended action o CAL

a) Repeat calibration with fresh calibrators.

b) If the calibrators were incorrectly positioned, replace the calibrators and 
repeat the calibration.

o CNTL

O Repeat calibration and control.

o RAT

a) Check individual results that were used for the ratio calculation.

b) Repeat all tests of that sample which are part of this ratio.

c) Repeat multi-test calibrations (for example, HbA1c) using the profile button.

o TEST

O Repeat sample.

Attributes Priority: 24

Group: CAL, CNTL, RAT, TEST
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<Critical Range

Meaning The result is below the critical low value.

Critical ranges are given in numbers.

For quantitative tests, results below the defined critical range are presented on the 
final printout as L (low).

For qualitative tests that depend on the direction of the reaction, POS is displayed if 
the value us above the cutoff limit.

(The cutoff limit is defined in Configuration >Tests >Evaluation.)

Recommended action Follow the laboratory procedure for critical value reporting.

Attributes Priority: 56 

Group: RAT, TEST

>Critical Range

Meaning The result is above the critical high value.

For quantitative tests, results above the defined critical range are presented on the 
final printout as H (high).

For qualitative tests that depend on the direction of the reaction, POS is displayed if 
the value us above the cutoff limit.

(The cutoff limit is defined in Configuration >Tests >Evaluation.)

Recommended action Follow the laboratory procedure for critical value reporting.

Attributes Priority: 57 

Group: RAT, TEST

CUR DIR

Meaning Curve direction.

The direction of the calibration curve is incorrect.

Recommended action 1. Check the detail of the calibration.

2. If the calibrators were incorrectly positioned, replace the calibrators correctly and 
rerun the calibration.

Attributes Priority: 19

Group: CAL
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d

Meaning Deleted.

Std. Result (or replicate) has been deleted.

Recommended action o Request a new measurement.

Attributes Priority: 40

Group: CAL

DARK ERR

Meaning Dark error.

The dark measurement taken for an FP test was higher than the test measurement.

Recommended action 1. Repeat the measurement.

2. If the flag reappears, contact your Roche representative.

Attributes Priority: 2

Group: CAL, CNTL, TEST

EP UNSTAB

Meaning Endpoint unstable.

The absorbance values near the endpoint show unacceptable fluctuation.

Recommended action o CAL

a) If only calibration is flagged, repeat with fresh calibrators.

b) If flag is on controls and samples also, or repeats on calibration, replace 
reagent cassette.

o CNTL

a) If only one control is flagged, repeat with fresh control.

b) If the flag is on control repeats and samples, replace reagent cassette.

o TEST

a) Rerun diluted.

b) If only one sample, repeat with fresh sample.

c) If flag is on more than one sample, or repeats, replace reagent cassette.

d) If flag is on serum protein test, repeat with dilution.

Attributes Priority: 16

Group: CAL, CNTL, TEST
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FP UNSTAB

Meaning FP measurements unstable.

The result from the parallel or perpendicular intensity measurement was 
inconsistent.

Recommended action o CAL

a) Check the calibrator for air bubbles or foam and repeat the measurement.

b) If the flag reappears, contact your Roche representative.

o CNTL

a) Check control for air bubbles and foam and repeat measurement.

b) If the flag reappears, contact your Roche representative.

o TEST

a) Check sample for air bubbles and foam and repeat measurement.

b) If the flag reappears, contact your Roche representative.

Attributes Priority: 4

Group: CAL, CNTL, TEST

HIGH ABS

Meaning High absorbance.

The measured absorbance is greater than 2.0 A.

Recommended action o CAL

O Repeat with fresh calibrator.

o CNTL

O If a single control is flagged, rerun with fresh control.

O If more than one control is flagged, perform a calibration.

o TEST

O If a single sample is flagged, rerun with dilution.

O If the problem persists, replace the reagent cassette.

Attributes Priority: 1

Group: CAL, CNTL, TEST
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HIGH ACT

Meaning High activity.

The Absorbance change during measurement exceeds the accepted limit, i.e. the 
reaction has taken off too fast. Possibility of substrate exhaustion.

Recommended action o CAL

a) Check reaction curve in Rate Info

b) Check if correct calibrators placed on the calibrator rack.

c) Repeat with fresh calibrators.

o CNTL

a) Check reaction curve in Rate Info.

b) Check if correct control placed on the control rack. 

c) Repeat with fresh control.

o TEST

a) Check reaction curve in Rate Info.

b) Rerun with dilution.

Attributes Priority: 17

Group: CAL, CNTL, TEST

HIGH BKG

Meaning High background noise.

For an FP measurement, there is an unacceptable level of background noise.

Recommended action o CAL

O Repeat with fresh calibrators

o CNTL

a) Repeat with fresh control.

b) If the flag reappears, check that no fluorescence comes from the control.

o TEST

a) If single sample flagged, rerun with dilution.

b) If the flag reappears, Check that no fluorescence comes from the sample.

For some tests, you need to dilute the sample with zero calibrators or enclosed 
diluent. (See corresponding Method Sheets.)

Attributes Priority: 22

Group: CAL, CNTL, TEST

ISE UNSTAB

e “ISE UNSTAB” on page F-44
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<KIN READ

Meaning Not enough kinetic readings.

Insufficient absorbance readings were found in the linear part of the reaction to be 
able to calculate a rate.

Not enough readings in kinetic range for calc mode Kinetic or Kinsearch

Recommended action o CAL

a) Check Rate info - reaction plot.

b) Repeat with fresh calibrator.

c) If little reaction occurs, replace reagent cassette.

o CNTL

a) Check Rate info - reaction plot.

b) Repeat with fresh control.

c) If little reaction occurs, replace reagent cassette.

o TEST

a) Check Rate info - reaction plot.

b) Repeat with dilution if necessary.

c) If little reaction occurs, replace reagent cassette.

Attributes Priority: 21

Group: CAL, CNTL, TEST

LOW ACT

Meaning Low activity.

The absorbance change during the measurement is lower than the defined limit.

Recommended action o CAL

a) Check reaction curve in Rate Info.

b) Check if correct calibrator was used.

c) Repeat with fresh calibrators.

o CNTL

a) Check reaction curve in Rate Info.

b) Check if correct control was used.

c) Repeat with fresh control.

o TEST

a) Check reaction curve in Rate Info.

b) If the flag is for one sample: Check the sample tube or cup to ensure there is 
sufficient sample and that there are no bubbles, foam, or fibrin clots which 
could interfere with normal pipetting.

c) If the flag is displayed for multiple samples for the same test: Check the 
reagent pipetting system for clogged or bent needles and ensure the currently 
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used reagent cassette (with status in use) is in place and contains sufficient 
reagent.

Attributes Priority: 18

Group: CAL, CNTL, TEST

<LOW LIM

Meaning Less than lower limit.

For a limit control, the result is lower than the defined lower limit.

Recommended action 1. Check that the correct control material has been used.

2. Rerun with fresh control.

3. If the flag reappears, check calibration, reagent cassette expiry and reaction curve

Attributes Priority: 55

Group: CNTL

LOW SIGNAL

Meaning Low signal.

For an FP measurement, a parallel or perpendicular intensity measurement was too 
low.

Recommended action 1. Repeat with fresh calibrators and SDRII diluent.

2. If the flag reappears, use new reagent cassette.

3. If the flag reappears, contact your Roche representative.

Attributes Priority: 6

Group: CAL, CNTL, TEST

NO FLUID

e “NO FLUID” on page F-45

NO ISECAL

e “NO ISECAL” on page F-46
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NON LINEAR

Meaning Non-linear.

The first and last parts of the reaction curve have different slopes.

Recommended action o CAL

a) Check reaction plot. 

b) Repeat with fresh calibrator.

o CNTL

a) Check reaction plot. 

b) Repeat with fresh control.

o TEST

a) Check reaction plot. 

b) Rerun with dilution or concentration if necessary.

Attributes Priority: 20

Group: CAL, CNTL, TEST

NON MONO

Meaning Curve not monotonic.

No calibration curve could be calculated because the rates of the calibrators were 
non-monotonic.

Recommended action 1. Check the detail of the calibration.

2. If the calibrators were incorrectly positioned, replace the calibrators correctly and 
rerun the calibration.

Attributes Priority: 25

Group: CAL

OUTLIERS

Meaning Outliers.

For an FP measurement, too many outliers occurred in the parallel or perpendicular 
intensity measurements.

Air bubbles in the sample or electronic noise may be the cause.

Recommended action 1. Repeat with calibrators free of bubbles.

2. If the flag reappears, contact your Roche representative.

Attributes Priority: 3

Group: CAL, CNTL, TEST
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OUT OF RNG

e For ISE calibration, see “OUT OF RNG (ISE)” on page F-46

Meaning Out of range.

Calibration curve or slope does not fall within programmed range.

Recommended action 1. Check calibration curve.

2. If the calibrators were incorrectly positioned, place the calibrators correctly and 
repeat the calibration.

3. Repeat with fresh calibrators.

4. If flag reoccurs, replace reagent cassette.

Attributes Priority: 26

Group: CAL

p

Meaning Result calculated using a postponed calibration which has been accepted.

Note: Postponing a calibration may lead to erroneous results.

Recommended actions 1. Review results.

2. Perform calibration if necessary.

Attributes Priority: 35

Group: CNTL, RAT, TEST

P

Meaning Result calculated using a postponed calibration which has not been accepted.

Note: Postponing a calibration may lead to erroneous results.

Recommended actions 1. Check all results carefully.

2. Perform calibration if necessary.

Attributes Priority: 34

Group: CNTL, RAT, TEST

This is not a backup facility.
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POL ERR

Meaning Polarization error.

For an FP measurement the perpendicular measurement was higher than the parallel 
measurement.

Recommended action 1. Repeat the measurement.

2. If the flag reappears, contact your Roche representative.

Attributes Priority: 5

Group: CAL, CNTL, TEST

POS (value)

Meaning Positive.

The patient result is greater than or equal to the cutoff value. (For semi-quantitative 
DAT tests only.)

Recommended action No action required.

Attributes Priority: 66

Group: TEST

POSITIVE

Meaning Positive.

The patient result is greater than or equal to the cutoff value. (For qualitative DAT 
tests only.)

Recommended action No action required.

Attributes Priority: 67

Group: TEST

q

Meaning The patient result is associated with an erroneous or corrected quality control result. 
The quality control has been accepted.

Recommended action 1. Repeat the quality control measurement in order to obtain an unflagged control 
result.

2. Repeat the sample if necessary.

Attributes Priority: 37 

Group: RAT, TEST
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Q

Meaning The patient result is associated with an erroneous or corrected quality control result. 
The quality control has not been accepted.

Recommended action 1. Repeat the quality control measurement in order to obtain an unflagged control 
result.

2. Repeat the sample if necessary.

Attributes Priority: 36

Group: RAT, TEST

r

Meaning Erroneous result.

The result is either erroneous or has been corrected (recalculated) and the result has 
been accepted.

One or more of the replicates either is erroneous or has been corrected (recalculated) 
and the result has been accepted.

Recommended action o CAL

O Repeat calibration after taking the appropriate action for the associated flag(s). 

o CNTL

a) Check control performance.

b) Repeat control after taking the appropriate action for the associated flag(s).

o RAT

O Repeat calibration and tests after taking the appropriate action for the 
associated flag(s). 

o TEST

O Repeat calibration and test after taking the appropriate action for the 
associated flag(s). 

Attributes Priority: 39

Group: CAL, CNTL, RAT, TEST

R

Meaning Erroneous result.

o CAL, CNTL, TEST

The result is either erroneous or has been corrected (recalculated) and the result 
has been accepted.

o RAT

Result calculated using erroneous sample results which have not been accepted.
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Recommended action o CAL

a) Check calibrator's reaction curve to establish the cause of the deviation.

b) Repeat calibration with fresh calibrators.

o CNTL

O Repeat test with fresh control.

o RAT

a) Review controls. 

b) Repeat calibration.

c) Repeat sample if necessary.

o TEST

a) Check reaction curve to establish the cause of the deviation. 

b) Repeat test.

Attributes Priority: 38

Group: CAL, CNTL, RAT, TEST

R 1(2s)

Meaning Westgard rule 1 violated.

One quality control result deviated from the assigned mean (in either direction) by 
more than 2 standard deviations.

Recommended action 1. Repeat with fresh control.

2. Check that the correct control material has been used.

3. If the flag reappears, check calibration, reagent cassette expiry and reaction curve.

Attributes Priority: 44

Group: CNTL

R 1(3s)

Meaning Westgard rule 2 violated.

One quality control result deviated from the assigned mean (in either direction) by 
more than 3 standard deviations.

Recommended action 1. Repeat with fresh control.

2. Check that the correct control material has been used.

3. If the flag reappears, check calibration, reagent cassette expiry and reaction curve.

Attributes Priority: 45

Group: CNTL
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R 2(2s)

Meaning Westgard rule 3 violated.

Two consecutive quality control results deviate from the assigned mean (in the same 
direction) by more than 2 standard deviations.

Recommended action 1. Repeat with fresh control.

2. Check that the correct control material has been used.

3. If the flag reappears, check calibration, reagent cassette expiry and reaction curve.

Attributes Priority: 46

Group: CNTL

R (4s)

Meaning Westgard rule 4 violated.

The difference between two consecutive quality control results is greater than 4 
standard deviations.

Recommended action 1. Repeat with fresh control.

2. Check that the correct control material has been used.

3. If the flag reappears, check calibration, reagent cassette expiry and reaction curve.

Attributes Priority: 47

Group: CNTL

R 4(1s)

Meaning Westgard rule 5 violated.

Four consecutive quality control results deviate from the assigned mean by more 
than 1 standard deviation in the same direction.

Recommended action 1. Repeat with fresh control.

2. Check that the correct control material has been used.

3. If the flag reappears, check calibration, reagent cassette expiry and reaction curve.

Attributes Priority: 48

Group: CNTL
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R7  Down Drift

Meaning Precision control rule violated.

There were 7 consecutive decreasing quality control results.

Recommended action 1. Repeat with fresh control.

2. Check that the correct control material has been used.

3. If the flag reappears, check calibration, reagent cassette expiry and reaction curve.

Attributes Priority: 49

Group: CNTL

R7  Up Drift

Meaning Precision control rule violated.

There were 7 consecutive increasing quality control results.

Recommended action 1. Repeat with fresh control.

2. Check that the correct control material has been used.

3. If the flag reappears, check calibration, reagent cassette expiry and reaction curve.

Attributes Priority: 50

Group: CNTL

R 7x

Meaning Precision control rule violated.

There were 7 consecutive quality control results falling on the same side of the 
assigned mean.

Recommended action 1. Repeat with fresh control.

2. Check that the correct control material has been used.

3. If the flag reappears, check calibration, reagent cassette expiry and reaction curve.

Attributes Priority: 51

Group: CNTL

Check regularly that all Service actions were performed.

Check regularly that all Service actions were performed.
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R 10x

Meaning Westgard rule 6 violated.

There were 10 consecutive quality control results falling on the same side of the 
assigned mean.

Recommended action 1. Repeat with fresh control.

2. Check that the correct control material has been used.

3. If the flag reappears, check calibration, reagent cassette expiry and reaction curve.

Attributes Priority: 52

Group: CNTL

<REAG RNG

Meaning Less than reagent range.

The Absorbance value of the lowest calibrator is below the lower defined range

Recommended action 1. Check the calibration curve and reagent cassette expiry.

2. Repeat with fresh lowest calibrator.

3. If the flag reappears, replace reagent cassette (the reagent may be contaminated).

Attributes Priority: 14

Group: CAL

>REAG RNG

Meaning Greater than reagent range.

The absorbance value of the lowest calibrator is above the upper defined range.

Recommended action 1. Check the calibration curve and reagent cassette expiry.

2. Repeat with fresh lowest calibrator.

3. If the flag reappears, replace reagent cassette (the reagent may be contaminated).

Attributes Priority: 15

Group: CAL
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>REPL DEV

Meaning Greater than replicate deviation.

Deviation between replicates exceed programmed limit. One or more replicates are 
erroneous.

Recommended action 1. Check the calibrators for air bubbles and repeat the calibration.

2. If the flag reappears, repeat with fresh calibrators.

Attributes Priority: 23

Group: CAL

<RR (value)

Meaning Less than reference range.

The result is lower than the low reference range limit.

Reference ranges are given in numbers. For quantitative tests, results below the 
defined reference range are presented on the final printout as L (low).

For qualitative tests that depend on the direction of the reaction, POS is displayed if 
the value us above the cutoff limit.

(The cutoff limit is defined in Configuration >Tests >Evaluation.)

Recommended action No action required.

Attributes Priority: 60 

Group: RAT, TEST

>RR (value)

Meaning Greater than reference range.

The patient result is higher than the high reference range limit.

Reference ranges are given in numbers. For quantitative tests, results above the 
defined reference range are presented on the final printout as H (high).

For qualitative tests that depend on the direction of the reaction, POS is displayed if 
the value us above the cutoff limit.

(The cutoff limit is defined in Configuration >Tests >Evaluation.)

Recommended action No action required.

Attributes Priority: 61

Group: RAT, TEST

SEG FLUID

e “SEG FLUID” on page F-47



Roche Diagnostics  

User Manual · Version 3.1 C-23

COBAS INTEGRA® 400 plus 12 Result flags
Flags and recommended actions

SEG ISECAL

e “SEG ISECAL” on page F-48

SOL 1 F DEV

e “SOL 1 F DEV” on page F-48

>STD DEV

Meaning Greater than standard deviation.

A point in the calibration fell outside the defined limits.

Recommended action 1. Check calibration curve. 

2. Repeat with fresh calibrators.

3. If the calibrators were incorrectly positioned, replace the calibrators correctly.

Attributes Priority: 27

Group: CAL

<TEST RNG

Meaning Less than test range.

The result is lower than the lowest limit for the test.

Recommended action o CAL

O Repeat calibration.

o CNTL

O Repeat with fresh controls.

o TEST

O Rerun the sample with postconcentration if a sample predilution factor is 
defined for this application (usually specific proteins only).

Attributes Priority: 30

Group: CAL, CNTL, TEST
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>TEST RNG

Meaning Greater than test range.

The result is higher than the upper limit for the test.

Recommended action o CAL

O Repeat calibration.

o CNTL

O Repeat with fresh controls.

o TEST

O Rerun the sample with postdilution. With TDM tests, use manual dilution 
(diluent).

O If the sample has already been postdiluted, rerun the sample with a higher 
postdilution factor. With TDM tests, use manual dilution (diluent).

Attributes Priority: 31

Group: CAL, CNTL, TEST

>UP LIM

Meaning Greater than upper limit.

For a limit control, the result is higher than the defined upper limit.

Recommended action 1. Rerun with fresh control.

2. Check that the correct control material has been used.

3. If the flag reappears, check calibration, reagent cassette expiry and reaction curve.

Attributes Priority: 54

Group: CNTL

>

Meaning o For CAL and CNTL: Repeat

The result was generated from a repeat.

o For TEST: Rerun

The result was generated from a rerun.

Recommended action No action required.

Attributes Priority: 43

Group: CAL, CNTL, TEST
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v

Meaning Diluted.

The result was generated using a diluted sample and the dilution factor was 
automatically applied to the result calculation.

Recommended action No action required.

Attributes Priority: 41

Group: CNTL, TEST

^

Meaning Concentrated.

The result was generated using a concentrated sample and the concentration was 
automatically applied to the result calculation. Only applicable to tests defined to use 
predilution (usually specific proteins only).

Recommended action No action required.

Attributes Priority: 42 

Group: CNTL, TEST
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Service action software

Using the Service work area for preventative 
maintenance

Service actions are an essential part of your maintenance strategy. Completing service 
actions correctly and on time helps to ensure that your laboratory gets the maximum 
benefit from your analyzer.

This chapter describes the Service work area and the procedures that are used to 
track and initiate service actions. When you perform a service action, a set of online 
instructions is displayed to show you how to clean or replace parts of the analyzer.
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About service actions

Service actions are an essential part of your maintenance strategy. Completing service 
actions correctly and on time helps to ensure that your laboratory gets the maximum 
benefit from your analyzer.

When you perform a service action, a set of online instructions is displayed to show 
you how to clean or replace parts of the analyzer.

You must perform a number of service actions to ensure that your analyzer runs 
reliably.

Use the Service work area to track and perform service actions. When any service 
action is due, the Service icon on the navigation bar turns yellow. If the Service icon 
is red it means that the backup database service action is overdue.

Generally, the analyzer must be in Standby when you are performing service actions. 
The ISE service actions Activate electrodes and Prime ISE calibrators are exceptions 
to this.

e Chapter 18 ISE service actions

When are service actions due? The due time for a service action is determined by the counters and timers that are 
maintained by the system. For example, with the default values, the Clean probes 
and splash guard service action is listed on the Due tab either

o after 3000 tests

or

o after 7 days.

The system uses the service interval (number of tests or number of days) that occurs 
soonest. Service intervals can be changed by your system administrator. When the 
service action has been performed, the counters and timers are reset.

When are service actions nearly
due?

The system defines service actions to be “nearly due” by using a percentage of the 
service interval. For example, using 90% for the Service Action Due at calculation, 
the Clean probes and splash guard service action is listed on the Due tab either

o after 2700 tests have been done (90% of 3000) 

or

o after 6.3 days have passed (90% of 7).

The percentage can be changed by your system administrator.

The Begin of Day tab lists only service actions that will be performed automatically at 
the next BOD.
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Service work area overview 

To access the Service work area, click the Service button on the navigation bar.

The Service work area has the following tabs:

Tab Function

Due This tab lists service actions that are nearly due, due and overdue.

All This tab lists all the service actions.

Begin of Day This tab lists service actions that are to be automatically performed 

at the Begin of Day.

Table D-1
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Due tab

The Due tab lists all due, nearly due, and overdue service actions. It tells you how 
long the service action will take to perform and whether it is partially or fully 
automatic.

A Overdue items are highlighted when you click the Due tab. The items that are not highlighted 

are almost due.

B Click Perform to perform the highlighted service action. The dialog box that lists the 

instructions for performing the service action is displayed.

C Click Done if you do not intend to perform the service action but wish to reset the counters to 

zero. The service action is removed from the Due tab.

D Shows the time it takes to perform the service action.

E Double arrows indicate a service action with user intervention.

Single arrows indicate an automatic service action without user intervention.

F Shows whether the service action is almost due (less then 100%), due (100%) or overdue (more 

than 100%).

Figure D-1

B

D

A

E F

C

Complementary information

o Display the details for a particular service action by:
Double-clicking the item in the list.
Right-clicking the item, then choosing Detail.

o Choose View > Notes to see a list of user actions and service actions that have been 
performed. The paper clip indicates the presence of a Service Note.

e “Service notes” on page D-12

o Press F1 to display Help for this tab.
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All tab

The All tab lists all of the service actions. It tells you how long the service action will 
take to perform, whether it is partially or fully automatic, and whether it is due.

A Click Perform to perform the highlighted service action. The dialog box that lists the 

instructions for performing the service action is displayed.

B Click Done if you do not intend to perform the service action but wish to reset the counters to 

zero. The service action is removed from the Due tab.

C Shows the time it takes to perform the service action in minutes.

D Double arrows indicate a service action with user intervention.

Single arrows indicate an automatic service action without user intervention.

E Shows whether the service action is almost due (less then 100%), due (100%) or overdue (more 

than 100%).

Figure D-2

A

C D

B

E

Complementary information

o Display the details for a particular service action by:
Double-clicking the item in the list.
Right-clicking the item, then choosing Detail.

o Choose View > Notes to see a list of user actions and service actions that have been 
performed. The paper clip indicates the presence of a note.

e “Service notes” on page D-12

o Press F1 to display Help for this tab.
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Begin of Day tab

Your system can be set up to perform the following service actions at the Begin of 
Day:

Service action When is the service action listed on the BOD tab?

Deproteinize probes Listed on the Begin of Day tab after a specified number of 

tests or number of days (whichever is the shortest time) has 

occurred.

Prime fluid system Listed on the Begin of Day tab after the analyzer has been in 

Sleeping for a specified number of hours, or after a specified 

number of days (whichever is the shortest time).

Backup database Listed on the Begin of Day tab after a specified number of 

tests or number of days (whichever is the shortest time) has 

occurred.

Initialize ISE module
Activate electrodes
Electrode service
Prime ISE calibrators
Clean ISE tower 
automatically
Condition ISE tubing

ISE Performance Check

ISE service actions: listed on the Begin of Day tab after a 

specified number of tests or number of days (whichever is the 

shortest time) has occurred.

Table D-2

A The service actions listed here will be performed at the next Begin of Day. They may be actions 

that are due at the next BOD, or actions that failed at the previous BOD.

B Shows the time it takes to perform the service action, in minutes.

Figure D-3

A

B
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Performing a service action

You can perform a service action from any of the three tabs in the Service work area. 
A series of instruction dialog boxes are displayed to guide you through the steps.

a To perform a service action

1 Click Service on the navigation bar.

2 Do one of the following:

o Click the Due tab to display service actions that you must perform soon.

o Click the All tab to display all service actions whether they are due or not.

o Click the Begin of Day tab to display service actions that are performed 
automatically at the Begin of Day.

3 Select the service action to be performed and click Perform.

The service action dialog box is displayed. A typical example follows.

Complementary information

o You can perform the service actions displayed on the Begin of Day tab manually if 
necessary.

o Display the details for a particular service action by:
Double-clicking the item in the list.
Right-clicking the item, then choosing Detail.

o Choose View > Notes to see a list of user actions and service actions that been 
performed. The paper clip indicates the presence of a note.

e “Service notes” on page D-12

o Press F1 to display Help for this tab.

To perform a service action, the analyzer must be in Standby status.
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4 Follow the instructions listed on the dialog box.

A Lists the instructions for you and the actions that the system performs.

B Click Next to go to the next set of steps.

Click Finish when you have completed the service action.

Click Cancel to cancel the requested service action.

Click Help for more information on the selected action.

Figure D-4

A

B

Complementary information

o For more detailed information about performing a service action:
Double-click the service action on the Due, All or Begin of Day tab.
Click Help on the dialog box.

o You may perform some service actions without using the Service action software. If you 
decide to do this, select the corresponding service action on the All tab, and click 
Done. The counters and timers will be reset to zero.
Examples of the service actions where this is possible are replacing ventilation filters or 
cleaning the fluid waste reservoir.
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Service notes

Service actions that have been performed are listed on the Service Notes dialog box. 
User actions are included in the list. A paper clip indicates that a note has been 
attached to the service action or that the note was added by a user.

To open the Service Notes dialog box, choose View > Notes on the Service work 
area.

A User action not directly related to a particular service action. The paper clip indicates that the 

note was added by a user.

B Service action listed with the date and time it was performed, its status, and the user who 

performed it.

C Click to export notes.

D Click to add a service note to the selected service action. If no service action is selected, a user 

action is added to the list.

E Click this button to specify parameters that reduce the number of items displayed in the list.

Figure D-5

E

A

B

C D

Complementary information

o The Due date column shows only Begin of Day service actions that were completed 
after the due date.

o Make the list more specific by clicking Query. The Service Notes Query dialog box 
is displayed. You can reduce the items in the list by specifying one or more of the 
following:
A type of service action
A time period
A user

o Check any service notes added by any user since the last work day. Double-click items 
with a paper clip next to them.

o Check any user actions, as these may contain information relevant to you.
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Service action states

A service action has one of these states:

Adding service notes and user actions

You can attach a note to a service action, either when you complete the service action 
or later, from the Service Notes dialog box. You can also make your own entries on 
the Service Notes dialog box; these are listed as User Actions and are not associated 
with a service action.

a To add a service note

1 Click Service on the navigation bar.

2 Choose View > Notes.

The Service Notes dialog box is displayed.

3 Select the service action to which you want to add the note.

4 Click Add Note.

5 Type your comments in the Service - Add Note dialog box.

6 Click OK.

a To add a user action

1 Click Service on the navigation bar.

2 Choose View > Notes.

The Service Notes dialog box is displayed.

3 Make sure that no service action is selected (highlighted).

4 Click Add Note.

5 Type your comments in the Service - Add Note dialog box.

6 Click OK.

State Meaning

Passed The service action was completed successfully.

Aborted The service action was canceled before completion.

Failed The service action failed.

Manual The service action was performed without the assistance of the 

service action software, and marked as performed by clicking Done 

on the All tab. This reset the counters to zero.

CycPassed Some service actions can be performed while the analyzer is 

running. Is a service action displayed in the Due list and the system 

is in running mode, a successfully passed service action gets the 

state CycPassed. This state is also listed in the Service Notes.

Note A user action that may contain comments. You type additional 

comments into the note.

Table D-3
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Counters and timers

To keep track of the work that the analyzer does, the system maintains a set of 
counters and timers. These are used to determine when the different service actions 
become due. The Service work area tells you not only which service actions are due, 
but also when service actions are about to become due.

You can define both counters and timers for a service action. The system then uses 
whichever limit is reached first.

Performing a service action resets the counter and timer for that service action to 
zero.

An example of a counter The system holds the following counters:

o The number of tests performed.

o A limit for the number of tests that a probe (for example) can do before it must be 
cleaned.

An example of a timer The system holds the following timers:

o The number of days that have passed since a service action was last performed.

o A limit for the number of days that can pass before a probe (for example) must be 
cleaned.

Counters, timers and due time The system defines service actions to be due by using a percentage of the service 
interval. The permissible percentage range lies between 80% and 100%, and can be 
changed by your system administrator. (Select View > Counters in the Service work 
area, click the Service Intervals tab, and type the value in the Service Action Due at 
box.)

To change the percentage, you must have user access level 6. (Configuration > 
General > User Level)

Once a counter or timer reaches the defined percentage of the service interval, the 
service action is displayed in the Due tab of the Service work area.

Complementary information

To deselect a selected service action, press and hold down the Ctrl key, then click the 
selected service action.

o The service action becomes due when the number of tests performed reaches the limit.

o The counter value "0" indicates that the service action never becomes due.

The timer value "0" indicates that the service action never becomes due.

The value "0" indicates that the service action never becomes due.
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Service Counters dialog box

The Service Counters dialog box displays information about the counters and timers 
associated with service actions.

Choose View > Counters on the Service work area to open the Service Counters 
dialog box. There are three tabs:

o Service Counters

o Service Intervals

o System Counters

Service Counters tab

The Service Counters tab lists all the service actions with the counters and timers for 
each. The current status of each counter and timer is displayed along with the value 
that must be reached for the service action to become due. The service actions that 
are performed automatically at the Begin of Day are also shown here.

Choose View > Counters > Service Counters on the Service work area, to open the 
Service Counters tab.

A The current number of tests or hours that have passed since the service action was last 

performed.

B The number of tests or hours that must have passed before the service action must be 

performed.

C The current number of days that have passed since the service action was last performed.

D The number of days that must pass before the service action must be performed.

E The checkmark symbol shows which service actions are performed at the Begin of Day.

Figure D-6
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Service Intervals tab

Service intervals are the values of the counters and timers that cause a service action 
to become due. You can change the values on this tab.

You normally must have user access level 6 to edit values on this tab.

Once a counter or timer reaches the defined percentage of the service interval, the 
service action is displayed in the Due tab of the Service work area. The permissible 
percentage range lies between 80% and 100%, and can be changed by your system 
administrator. (Select View > Counters in the Service work area, click the Service 
Intervals tab, and type the value in the Service Action Due at box.)

To change the percentage, you must have user access level 6. 

Choose View > Counters > Service Intervals on the Service work area, to open the 
Service Intervals tab.

For the latest recommendations of values and counters, check with your Roche 
representative. 

A Service actions are due when a percentage of the service interval is reached.

B Use this button to reset intervals to the Roche defined default values. It can apply to a single 

selected service action or to all service actions.

C Type the number of tests, cuvettes, hours, or hours idle that must occur before the service action 

becomes due.

D Type the number of days that must pass before the service action becomes due.

E Select the check box if you want the service action to be performed automatically at the Begin 
of Day. The service action becomes due when either the counter or the timer threshold value is 

reached.

When they are due, selected service actions appear on the Due tab on the Service work area.

Figure D-7
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System Counters tab

The System Counters tab displays the internal counters maintained by the system. 
The counters are updated automatically and all other counters are derived from 
them. These counters are always maintained, even through software updates. You 
cannot change any values on this dialog box.

Choose View > Counters > System Counters on the Service work area, to open the 
System Counters tab.

Figure D-8
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Test Counters dialog box

For each test defined on your system, the Service work area maintains counts for 
orders, repeats, and the total.

These counters are always maintained, even through software updates; however, if 
you delete a test definition from the analyzer, the corresponding counters are also 
deleted.

To open the Test Counters dialog box, choose Tools > Test Counters on the Service 
work area.

A Click this button to show the counts for the last n days, a specific date range, or a specific 

month.

B You can export the data in this table into a spreadsheet (independent of the Service work 

area).

Figure D-9

BA

Complementary information

To calculate the counters of a specific day, click From and enter the same date in both the 
From and To boxes on the Test Counters Query dialog box.
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Service actions

Scheduled tasks for preventative maintenance

This chapter provides step-by-step procedures to guide you through the non-ISE 
service actions that require manual intervention. It lists the potential hazards and 
precautions in each case. General maintenance procedures are also described.

Replace cleaner bottle ....................................................................................................D-22

Deproteinize probes .......................................................................................................D-22

Clean internal water reservoir ......................................................................................D-23

Clean probes and splash guard .....................................................................................D-26

Clean wash station .........................................................................................................D-28

Clean external water reservoir and fluid waste reservoir .........................................D-31

Clean instrument ............................................................................................................D-34

Clean the waste box fitting ............................................................................................D-40

Clean and lubricate the rotor ........................................................................................D-41

Prime the fluid system ...................................................................................................D-44

Roche service ..................................................................................................................D-45

Backup database .............................................................................................................D-45

Replace ventilation filters ..............................................................................................D-46

Replace Abs. halogen lamp ...........................................................................................D-48

Replace probe B (or C) ..................................................................................................D-51

Replace plunger tip dosage pipette B (or C) ...............................................................D-55

Replace dosage pipette B (or C) ...................................................................................D-59

Replace external water reservoir filter .........................................................................D-62

Managing data ................................................................................................................D-64

In this chapter Chapter 14
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Reviewing archived results ...............................................................................D-68

Patient information ...........................................................................................D-68

Exporting raw data ............................................................................................D-69

Deleting raw data ...............................................................................................D-70
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Message log .........................................................................................................D-70

Journal .................................................................................................................D-71

Non-database storage ..............................................................................................D-71

Backing up your data ...............................................................................................D-71

Database messages ...................................................................................................D-72

Recommended actions ......................................................................................D-72

Where to save your data ..........................................................................................D-72

Transmitting data to the host .................................................................................D-73

Retransmitting all results ..................................................................................D-73

Retransmitting selected results ........................................................................D-73
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General safety information

To avoid personal injury and damage to the equipment, do the following:

o Make sure you have read the safety precautions in Chapter 1 Safety, page 17.

e Safe and proper use of the system on page 22

e Biohazardous materials on page 23

e Operator qualification on page 26

e Reagents and working solutions on page 27

o Pay particular attention to all safety precautions.

o Always follow the instructions in this publication. 

WARNING

Incorrect results and malfunction due to not performing service actions when they 
are due

Your analyzer will not perform satisfactorily, if service actions are not performed when they 
are due.

o Always perform service actions when they are due.

o Do not perform any servicing except as explicitly described in this manual.

o Always follow the service instructions contained in this publication.
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Replace cleaner bottle

You can start this service action either from the Service work area as a standard 
service action or you can start it from the Analyzer tab in the Status work area.

e See “Replacing the cleaner” on page B-19

Deproteinize probes

This is an automatic service action that does not require manual intervention.

To maintain the efficiency of the analyzer, you must clean and deproteinize the 
probes regularly to prevent the build up of contaminants. By default, Deproteinize 
probes is a Begin of Day action, but you can initiate it at any time from the Service 
work area.

Duration 6 minutes

Interval Daily or after 600 tests

Tools and materials o ISE deproteinizer on the ISE rack

o Roche Activator on the ISE rack

a To deproteinize probes

1 Select Deproteinize probes in the Service work area.

2 Click Perform.

The Service Actions dialog box is displayed; follow the online instructions.

3 Wash pipes are filled with deproteinizer (automatic step).

4 Probes and sample loops are filled with deproteinizer (automatic step).

5 Probes are positioned inside the wash pipes (automatic step).

6 Probes are moved up and down (automatic step).

7 Prime fluid system is performed (automatic step).

8 Probes are activated (automatic step).

9 Prime fluid system is performed (automatic step).

The Replace Cleaner bottle button is only available if you work with analyzer hardware 
with serial number 420001 or 520001 (without ISE module) and higher.

Complementary information

For general information about performing a service action, see Chapter 13 Service action 
software.
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Clean internal water reservoir

You must clean the internal water reservoir to prevent the build up of contaminants 
which can affect the water quality, and therefore the quality of the results produced.

At the same time, you must also replace the liquid filters, which filter out particulate 
matter from the water supply.

Do not remove the internal water reservoir unless you are using the service action 
Clean internal water reservoir.

Duration 8 minutes

Interval Once every six months

Tools and materials o 2 new liquid filters

o Protective gloves

o Reagent grade, type 1 water

o Paper tissues

o 0.6% sodium hypochlorite solution

a To clean the internal water reservoir

1 Select Clean internal water reservoir in the Service work area.

2 Click Perform.

The Service Actions dialog box is displayed; follow the online instructions.

3 Open the main front cover (A).

This service action is only available if you work with analyzer hardware with serial number 
lower than 420001 or 520001 (without ISE module). With the latest hardware, this service 
action is no longer required to be performed by the user, it is done by your Roche 
representative.

Complementary information

o Double-click the service action in the Due, All, or Begin of Day tab.

o Click Help in the dialog box.

o For general information about performing a service action, see Chapter 13 Service 
action software.

Roche
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4 Remove the left side panel (B) to access the internal water reservoir (C).

5 Unscrew the internal water reservoir (D and E).

The reservoir may be full; take care not to spill any water.

6 Empty the reservoir and clean it with 0.6% sodium hypochlorite solution.

7 Rinse the reservoir thoroughly with reagent grade, type 1 water four times.
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8 Clean the internal water reservoir level switch (F) and the suction pipes (G) using 
a tissue moistened with ethyl alcohol.

9 Rinse thoroughly with water.

10 Replace the liquid filters (H) at the end of the suction pipes.

Wear clean protective gloves so that you do not contaminate the filters.

11 Reinstall the clean empty internal water reservoir.

12 Click Next.

13 The internal water reservoir is filled and the system is primed (automatic step).

14 Check the wash pipettes for air bubbles (J and K).

15 If necessary, perform another prime fluid system (until no air bubbles are visible).

e “Prime the fluid system” on page D-44

16 Reinstall the left side panel and close the main front cover.

17 Click Finish.

F
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Clean probes and splash guard

You must clean the probes and splash guard regularly by hand to prevent any build 
up of deposits that may affect results.

The splash guard is a black plastic tray that prevents direct user access to the probes, 
thus protecting them from accidental damage. It also catches any drips of liquid on 
the outside of the probes, preventing contamination of other parts of the analyzer.

Duration 5 minutes

Interval Weekly or after 3000 tests

Tools and materials o 70% ethanol solution

o Protective gloves

o Paper tissues

o Soap

o Wear protective gloves.

a To clean probes and splash guard

1 Select Clean probes and splash guard in the Service work area.

2 Click Perform.

The Service Actions dialog box is displayed; follow the online instructions.

3 Open the rack access panel on the front of the analyzer (A).

Complementary information

o Double-click the service action in the Due, All, or Begin of Day tab

o Click Help in the dialog box

o For general information about performing a service action, see Chapter 13 Service 
action software

Roche
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4 Remove all sample racks (C) and the ISE rack (D).

You do not have to remove the cassette racks (B).

5 The transfer head is positioned in the sample area (automatic step). 

6 Open the main front cover (E) to access the probes and splash guard.

7 Remove the splash guard (F).

Pull down the clip at the back of the splash guard to disengage it from the 
housing.
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8 Clean both probes (G) with a tissue moistened with 70% ethanol.

Clean the probes from top to bottom.

9 Clean every part of the splash guard with soap and water.

10 Rinse and dry the splash guard.

11 Reinstall the splash guard.

12 Close the main cover.

13 Click Next.

14 The transfer system is initialized (automatic step).

15 Reinstall sample racks and the ISE rack.

16 Click Next.

17 Make any necessary notes and click Finish.

Clean wash station

You must clean the wash station and the inner part of the wash pipes to ensure that 
no foreign materials build up.

Duration 8 minutes

Interval Every six months

Tools and materials o Wash pipe seals

o Paper tissues

o Cotton swabs

o Soap

o Protective gloves

o Tweezers

NOTICE Damage to probes

For proper functioning, the probes must be straight.

o Take care not to bend the probes.

Complementary information

o Double-click the service action in the Due, All, or Begin of Day tab.

o Click Help in the dialog box.

o For general information about performing a service action, see Chapter 13 Service 
action software.
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a To clean the wash station

1 Select Clean wash station in the Service work area.

2 Click Perform.

The Service Actions dialog box is displayed; follow the online instructions.

3 Open the main front cover (A). 

4 Move the transfer head to one side so that you can access the wash station.

5 Remove the two screws on the wash station (B).

6 Remove the plastic cover (C).

Take note of the position of the cover so that you fit it correctly when 
reassembling the wash station.

7 Lift the wash station, so that you can access the waste tubing connector (E).

8 Disconnect the waste tubing (not shown).

9 Use tweezers to remove the noise damper (D).

10 Rinse the noise damper with water.

Roche
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11 Re-install the noise damper, making sure the notch faces outwards when you look 
at the wash station from above (F).

12 Clean the inner part of the wash pipes with cotton swabs (G).

13 Replace the wash pipe seals (H).

14 Rinse the wash station thoroughly using water.

15 Connect the waste tubing and reinstall the wash station.

16 When the wash station is in place, install the plastic cover (C).

The position of the cover must be with the wide end closest to you.

17 Close the main cover.

18 Click Next.

19 The transfer system is initialized (automatic step).

20 Click Finish.
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Clean external water reservoir and fluid waste reservoir

You must clean the external water reservoir and fluid waste reservoir to prevent the 
build up of contaminants which can affect the water quality and therefore the quality 
of the results produced. 

This service action is not required if your analyzer is directly connected to both a 
laboratory water supply and a laboratory fluid waste drain.

Duration 5 minutes

Interval Every three months

Tools and materials o Liquid filters

o 0.6% sodium hypochlorite solution

o Clean beaker 1000 mL

o Reagent grade, type 1 water

o Paper tissues

o Protective gloves

o Ethyl alcohol

Complementary information

o Double-click the service action in the Due, All, or Begin of Day tab.

o Click Help in the dialog box.

o For general information about performing a service action, see Chapter 13 Service 
action software.



Roche Diagnostics  

D-32 User Manual · Version 3.1

14 Service actions COBAS INTEGRA® 400 plus
Clean external water reservoir and fluid waste reservoir

a To clean the external water reservoir and the fluid waste reservoir

1 Select Clean external water reservoir / fluid waste reservoir in the Service work 
area.

2 Click Perform.

The Service Actions dialog box is displayed; follow the online instructions.

3 Pull out the tubing adapter (A) from the external water reservoir.

Rest the adapter in a clean beaker to avoid contamination.

Do not disconnect the suction pipe or the level switch from the analyzer (C).

4 Empty the external water reservoir.

5 Pour 1000 mL of 0.6% sodium hypochlorite solution into the external water 
reservoir and shake vigorously.

6 Repeat steps 4 and 5.

7 Rinse with reagent grade, type 1 water four times.

8 Clean the level switch (B) and suction pipe (D) with a tissue moistened with ethyl 
alcohol.

9 Replace the liquid filter (E) on the external water reservoir suction assembly.

10 Fill the external water reservoir with reagent grade, type 1 water.

11 Reinstall the external water reservoir and insert the tubing adapter.
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12 Pull out the tubing adapter (F) from the fluid waste reservoir.

Rest the adapter in a clean beaker to avoid contamination of the adapter and the 
work surfaces.

Do not disconnect the waste pipe or the level switch from the analyzer (H).

13 Empty the fluid waste reservoir according to your local requirements for the 
disposal of potentially hazardous waste.

14 Pour 1000 mL of 0.6% sodium hypochlorite solution into the fluid waste reservoir 
and shake vigorously.

15 Repeat steps 13 and 14.

16 Clean the level switch (G) with a tissue moistened with ethyl alcohol.

17 Reinstall the fluid waste reservoir and insert the tubing adapter.

18 Click Finish.
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Clean instrument

You must clean the analyzer regularly to ensure that contaminants do not build up 
and affect the efficiency of the analyzer as a measurement system.

o Check the waste area for contamination and clean if necessary.

o The surface of the initialization posts must be clean so that the analyzer can 
perform an error-free initialization of the transfer arms.

Duration 16 minutes

Interval Every six months

Tools and materials o 70% ethanol solution

o Non-abrasive soap

o Paper tissues

o Cuvette waste box

o Hex driver (3 mm), unlock rack tool

o Protective gloves

a To clean the analyzer

1 Select Clean instrument in the Service work area.

2 Click Perform.

The Service Actions dialog box is displayed; follow the online instructions.

3 Open the rack access panel on the front of the analyzer (A).

Complementary information

o Double-click the service action in the Due, All, or Begin of Day tab.

o Click Help in the dialog box.

o For general information about performing a service action, see Chapter 13 Service 
action software.
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4 Remove cassette racks (B), sample racks (C), and the ISE rack (D).

5 Open the main front cover.

6 Remove the cassette area initialization post insulator (E).

7 Use the unlock rack tool to remove the screw from the cassette rack platform (F).

Remove the platform.

A

B

C

D

E

F

G

H

I

CASSETTE

L

K

N

M
SAMPLE

J

O
ISE

124

CASSETTE24COBAS

4

4

4

3

4

3

2

1

SAMPLE5
COBAS

005

15

14

13

12

11

10

9

8

7

6

5

4

3

2

1

Rackcode 014

8

6

7

5

4

3

2

1

ISE14COBAS

C

D

B

E

F



Roche Diagnostics  

D-36 User Manual · Version 3.1

14 Service actions COBAS INTEGRA® 400 plus
Clean instrument

8 Remove the cooling box top:

a) Remove the screw (H1) under the front of the cooling box top, or turn the two 
spring loaded latches 180° (H2).

b) Pull the cooling box top forward, through the open rack access panel.

9 Clean the cooling box top and the cassette rack platform with a tissue moistened 
with 70% ethanol.

10 Clean the cooling box base tray with a tissue moistened with 70% ethanol.

11 If you work with analyzer hardware with serial number 420001 or 520001 
(without ISE module) and higher, proceed as follows with the sample rack 
platform:

a) Access the sample rack platform from the top and, using a tissue moistened 
with 70% ethanol, clean the entire sample rack platform starting from the back 
of the instrument and towards the front of the instrument. Ensure that all 
debris is completely removed from the platform.

b) Proceed with step 13.

12 If you work with analyzer hardware with serial number lower than 420001 or 
520001 (without ISE module), proceed as follows:

a) Use the unlock rack tool to remove the screw from the sample rack platform 
(G).

b) Remove the platform.

c) Using a tissue moistened with 70% ethanol, clean the entire sample rack 
platform. Ensure that all debris is completely removed from the platform.

d) Clean the sample rack base tray with tissue moistened with 70% Ethanol.

H1 H2H2

G
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13 Reinstall the removed parts. 

14 Remove the work station cover (K).

15 Clean the initialization surface of workstation B (L) with a tissue moistened with 
70% ethanol.

16 Clean both the inside and the outside of the work station cover with 70% ethanol. 
Reinstall the cover.

17 Open the ISE access panel (M) and pull out the ISE module using the handle (N).

18 Use a tissue moistened with 70% ethanol to clean the initialization posts at the 
following locations:

o ISE module (O)

o Wash station (P)

o Cassette area (Q)

o Sample area (R)

Caution
Refer to user manual

Attention

Consultez  le manuel d©instruction
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19 Reinstall the ISE module.

20 Clean the cooling box top and the cassette area initialization post insulator using 
70% ethanol. Reinstall the cooling box top and the cassette area initialization post 
insulator.

21 Open the cuvette waste access panel (S).

O
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22 Remove the cuvette waste box (T). Make sure shaking is not performed while you 
remove the box. If disposal is required, put a rectangular sticker over the holes on 
the top of the waste box and dispose of it according to your local requirements for 
the disposal of potentially hazardous waste.

23 Remove the cuvette waste box tray and clean it with soap and water.

24 Clean the cuvette waste box tray with a tissue moistened with water.

25 Clean the cuvette waste box housing using 70% ethanol.

26 Reinsert the cuvette waste box tray.

27 Install a new cuvette waste box, if required.

28 Clean all the access panels and the main front cover with soap and water. 

29 Clean the barcode scanner window (U) with a dry tissue.

30 Reinsert all the racks.

31 Close all covers.

32 Click Next.

33 The analyzer is fully initialized (automatic step).

34 Click Finish.
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Clean the waste box fitting

Regular cleaning of the waste box fitting ensures proper functioning of the ISE 
module.

Duration 1 minute

Interval Every 30 days or after 2000 ISE tests are run.

Tools and materials o Deionized water

o Protective gloves

o Paper tissue

a To clean the waste box fitting

1 Select Clean waste box fitting in the Service work area.

2 Click Perform.

The Service Actions dialog box is displayed. Follow the online instructions.

3 Remove the cuvette waste box. Make sure shaking is not performed while you 
remove the box.

4 Clean the Plexiglas protection of the waste box fitting with a paper tissue 
moistened with water.

5 Reinsert the cuvette waste box.

6 When all steps are complete, click Finish to reset the analyzer service counters.

Complementary information

o Double-click the service action in the Due, All, or Begin of Day tab.

o Click Help in the dialog box.

o For general information about performing a service action, see Chapter 13 Service 
action software.
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Clean and lubricate the rotor

This action improves the cuvette positioning on the rotor. The positioning may affect 
the reproducibility of test results.

Duration 15 minutes

Interval When advised by Roche personnel or every 3 months.

Tools and materials o Rotor Clean/Lube tool
(This tool is included in the Accessories Kit supplied with the analyzer.)

a To clean and lubricate the rotor

1 Perform a shutdown and switch off the analyzer at the main switch.

2 Open the main front cover (A) to access the transfer head.

3 Move the transfer head to the left to get access to the analyzer rotor cover.

4 Unscrew the two screws (B) of the analyzer rotor cover.

5 Remove the analyzer rotor cover (C).

This service action is not listed in the Service work area of the system software.

Roche
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6 Lift & turn 90 degrees the three lever clips (D) on top of the rotor.

7 Carefully lift and remove the rotor.

8 Mount the Rotor Clean/Lube tool on the rotor as shown in the following figure.

9 Slide back and forth the tool along the periphery of the rotor until the rotor is clean.

10 Remove the tool and mount it again upside down.

11 Slide back and forth the tool along the periphery of the rotor to lubricate the rotor 
balls.
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12 Reinstall the rotor

13 The positioning pin (E) must fit into the alignment hole (F) of the rotor.

14 Turn the three lever clips (G) 90 degrees to hold the rotor in position.

15 Reinstall the analyzer rotor cover. The white arrow (H) on the rotor cover must 
correspond with the white arrow on the workstation cover.

16 Close the main cover.

17 Restart the analyzer at the main switch and wait until initialization is completed.

Caution

Refer to user manual

Attention

Consultez  le manuel d©instruction
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Prime the fluid system

This is an automatic service action that does not require manual intervention.

Priming flushes the fluid system with water to ensure the paths in the fluid system 
(including pipettes, tubing, and probes) are filled with fluid and are free of air 
bubbles. If air bubbles are present in the fluid system, your test results will be 
inaccurate.

Priming the fluid system is an automatic step in several service actions. You can also 
prime the fluid system automatically as a Begin of Day action, or at any time by 
selecting the action from the All tab in the Service work area.

Duration 2 minutes

Interval Daily [BOD action] and if analyzer is in Standby or Sleeping for more than 4 hours

a To prime the fluid system

1 Select Prime fluid system in the Service work area.

2 Click Perform.

The Service Actions dialog box is displayed; follow the online instructions.

3 Probes are positioned outside the wash pipes (automatic step).

4 Five wash cycles with system cleaner are performed (automatic step).

5 Probes are positioned inside the wash pipes (automatic step).

6 One wash cycle with system cleaner is performed (automatic step).

Complementary information

o Double-click the service action in the Due, All, or Begin of Day tab.

o Click Help in the dialog box.

o For general information about performing a service action, see Chapter 13 Service 
action software.
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Roche service

The whole analyzer must be regularly serviced by Roche representatives. This service 
action reminds you to contact your Roche representative and arrange a visit.

Duration Not applicable

Interval Between 4 and 8 months or after 150,000 tests

Tools and materials None

Backup database

This is an automatic service action that does not require manual intervention.

You must back up the database regularly to ensure the integrity of data on the system 
in the (unlikely) case of disk failure. If a backup becomes overdue, the background on 
the Service button in the navigation bar turns red.

Duration 5 minutes

Interval Weekly

Tools and materials None

Complementary information

For general information about performing a service action, see Chapter 13 Service action 
software.

Complementary information

For general information about performing a service action, see Chapter 13 Service action 
software.
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Replace ventilation filters

The ventilation filters remove particles from the air that is circulated through the 
analyzer. There are two filters, one each for the analyzer, and the sample area. 

You need to replace these filters according to the service action schedule in order to 
ensure that clean air can circulate.

Duration 5 minutes

Interval 500 hours in Running, Standby or Sleeping state

Tools and materials o Analyzer module ventilation filter

o Sample area ventilation filter

a To replace the ventilation filters

1 Select Replace ventilation filters in the Service work area.

2 Click Perform.

The Service Actions dialog box is displayed; follow the online instructions.

3 Remove the filter covers at the right rear side of the analyzer (A).

4 Replace the ventilation filter (B).

5 Reinstall the filter covers. 

Complementary information

For general information about performing a service action, see Chapter 13 Service action 
software.

Roche
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6 Remove the left bottom panel (C).

7 Pull out the sample area ventilation filter housing (D) and replace the filter (E).

8 Reinstall the filter housing.

9 Reinstall the left bottom panel.

10 Click Finish.

Roche
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Replace Abs. halogen lamp

The absorbance photometer uses a halogen lamp as its light source. It is essential that 
this lamp maintains a constant intensity in successive absorbance measurements. 
You must replace the lamp according to the service action schedule.

Duration 26 minutes

Interval After 800 hours in Operating or Standby

Tools and materials o Paper tissues

o Absorbance photometer halogen lamp

a To replace the absorbance halogen lamp

1 Select Replace Abs. halogen lamp in the Service work area.

2 Click Perform.

The Service Actions dialog box is displayed; follow the online instructions.

3 The absorbance halogen lamp is switched off (automatic step).

4 Wait 2-3 minutes for the lamp to cool. 

CAUTION

Personal injury from broken glass

If the halogen lamp is damaged, broken glass may be present.

o Remove possible pieces of broken glass with a vacuum cleaner. Remove the rest of the 
halogen lamp carefully.

o While reconnecting the absorbance halogen lamp a small spark may be generated. 
This is not a malfunction and the energy of the system during this process is not 
enough to harm persons or damage the analyzer.

Complementary information

o Double-click the service action in the Due, All, or Begin of Day tab.

o Click Help in the dialog box.

o For general information about performing a service action, see Chapter 13 Service 
action software.

CAUTION

Burns due to hot absorbance halogen lamp and surrounding components

o Wait 2-3 minutes for the lamp and surrounding components to cool down.
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5 Remove the right side panel (A).

6 Remove the lamp cover (B).

Use a dry cloth (D) to push the lamp cover (B) forward (towards the back of the 
analyzer) about 1 cm and then lift it out.

7 Disconnect the lamp cable (C) and release the cable from its restraint.

Roche
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Refer to user manual

Attention

Consultez  le manuel d©instruction

B

C

B

D



Roche Diagnostics  

D-50 User Manual · Version 3.1

14 Service actions COBAS INTEGRA® 400 plus
Replace Abs. halogen lamp

8 Release the lamp by unscrewing the securing bolt (E) on the lamp holder.

9 Remove the whole lamp by lifting it with the bolt (E).

10 Replace the old lamp with a new one, taking care not to touch the lamp itself.

11 Screw the new lamp into position. Do not screw the lamp in too tightly.

12 Fit the cable into the restraint.

13 Reconnect the lamp cable.

14 Reinstall the lamp cover and click into place.

15 Reinstall the right side panel.

16 Click Next.

17 The absorbance photometer is initialized (automatic step).

18 A water/air calibration is performed (see below) (automatic step).

19 New water and air constants are automatically saved.

20 Click Finish.

Water/air calibration The system measures absorbance for 50 empty cuvettes at each wavelength. The 
system fills the same cuvettes with water and measures the absorbance again at each 
wavelength. Mean values are stored in the database and used to adjust results.

E

WARNING

Incorrect results due to soiled absorbance halogen lamp

Touching the bulb surface reduces the life of the bulb and may affect the consistency 
of measurements made with the absorbance photometer.

Do not touch the bulb surface. 
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Replace probe B (or C)

For continuing accuracy, you must replace one or both of the probes when this 
service action becomes due. This service action can also be performed as a 
troubleshooting measure to overcome poor pipetting accuracy.

There is a separate service action to replace either of the two probes (B and C). You 
can replace individual probes, or you can replace both probes at the same time. Probe 
B is the one closest to you when you open the main front cover.

Duration 9 minutes

Interval No interval. Status will be checked during Roche service visits.

Tools and materials o Probe set

o Activator on the ISE rack

o Protective gloves

o QC material

a To replace probe B (or C)

1 Select Replace probe B (or C) in the Service work area.

2 Click Perform.

The Service Actions dialog box is displayed; follow the online instructions.

WARNING

Incorrect results due to contamination

During probe replacement, the user moves the robotic head over the rack area, and when 
disconnecting the tube liquid may drop into ISE reagent or sample.

o To catch possible drippings, place an absorbent cloth under the probe.

o Avoid moving the robotic head over the ISE reagent rack.

WARNING

Infection due to contact with probes

Contact with contaminated probes may result in infection.

o Take care not to puncture yourself.

o Wear appropriate personal protective equipment. Take extra care when working with 
lab gloves, which can easily be pierced or cut, leading to infection. When cleaning near 
the needles, take care not to puncture yourself..

WARNING

Declining quality of probe and measurements

The efficiency of probes deteriorates with use. This may lead to decreased measurement 
quality.

o Replace the probes as recommended by your Roche representative.

Complementary information

o Double-click the service action in the Due, All, or Begin of Day tab.

o Click Help in the dialog box.

o For general information about performing a service action, see Chapter 13 Service 
action software.
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3 Open the main front cover (A) to access the probes.

4 Move the transfer head to a position outside the ISE and sample rack area if this 
was not done automatically.

5 Remove the transfer head cover (B).

6 To catch possible drippings, place an absorbent cloth under the probe.

7 Disconnect the probe tubing from the transfer head fluid distributor (E).

Roche
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8 Remove the probe and sample loop holder:

a) Press and hold down the button (D).

b) Push the probe upwards (C) until it disengages from the housing.

C

E

D
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9 Disassemble the probe and sample loop structure:

a) Push the sample loop off the bracket (F).

b) Unscrew the probe (G).

c) Lift the probe out of the bracket.

10 Reassemble the structure using a new probe and sample loop.

Make sure to hold the screw thread of the probe in line with the probe holder to 
avoid damaging the screw thread.

11 Install the new probe and sample loop on the transfer head.

12 Remove the absorbent cloth from under the probe.

13 Reinstall the transfer head cover.

14 Close the main cover.

15 Click Next.

16 The transfer system is initialized (automatic step).

17 The probes are activated and the fluid system is primed (automatic step).

18 Click Finish.

F

G

To ensure the pipetting accuracy, Roche recommends to perform a control measurement 
after performing the service action Replace probe B (or C).

e See “To request a control manually” on page B-148.
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Replace plunger tip dosage pipette B (or C)

The dosage pipettes deliver accurate quantities of liquid for each test performed. To 
ensure the continuing accuracy of pipetting operations, you must replace the dosage 
pipette plunger tips before they become worn, as determined by the service action 
schedule.

Duration 10 minutes

Interval No interval. Status will be checked during Roche service visits.

There is a separate service action to replace either of the two dosage pipette plunger 
tips (B and C). You can replace individual plunger tips, or you can replace both at the 
same time.

Tools and materials o Teflon seal 250 L

o Tip tool

o Scalpel

o Paper tissues

o Protective gloves

o QC material

a To replace the dosage pipette plunger tip

1 Select Replace plunger tip dosage pipette B (or C) in the Service work area.

2 Click Perform.

The Service Actions dialog box is displayed; follow the online instructions.

3 The dosage pipettes are positioned (automatic step).

4 The probes are positioned inside the wash pipes (automatic step).

5 Open the main front cover (A) to access the pipettes.

Complementary information

o Double-click the service action in the Due, All, or Begin of Day tab.

o Click Help in the dialog box.

o For general information about performing a service action, see Chapter 13 Service 
action software.

Roche
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6 Remove the tubing (B) from the cleaner reservoir.

7 Remove the cleaner reservoir (C). 

8 Loosen the dosage pipette locking bolt (E).

9 Unscrew the dosage pipette from the pipette fluid distributor (D).

10 Pull the pipette forward to remove it from the module. 

11 Pull out the piston (F).

Make sure the seal cap is in place (G).

12 Cut and remove the plunger tip (H).

B
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13 Insert the new tip into the tip tool (I).

14 Press the piston into the tip (J).

Ensure that tip is flush with the piston (L).

If it is not (K), you must repeat the procedure.

15 Insert the piston into the glass barrel and half-fill the pipette with water.

16 Reinstall the pipette.

Ensure that the seal cap (G) is correctly positioned.

17 Wipe away any drops of water from the pipette module, the probes (N), and the 
splash guard (M).

I

J

K L

M

N
N
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18 Reinstall the cleaner reservoir and the tubing.

19 Close the main cover.

20 Click Next.

21 The fluid system and the robotic transfer are automatically initialized (automatic 
step).

22 Open the main cover.

23 Check for air bubbles in the fluid system while the analyzer moves the pipettes.

24 Close the main cover.

o If there are no air bubbles continue with step 25.

o If air bubbles are still present in the fluid system, close the main cover and 
click the Back button to perform again the automatic initialization of the fluid 
system and the robotic transfer. Continue with step 22.

25 Click Next.

26 The pipette module is initialized and the fluid system is primed (automatic step).

27 Select the corresponding check boxes of all the actions that have been performed.

28 Click Finish.

To ensure the pipetting accuracy, Roche recommends to perform a control measurement 
after performing the service action Replace plunger tip dosage pipette B (or C).

e See “To request a control manually” on page B-148.
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Replace dosage pipette B (or C)

The dosage pipettes deliver accurate quantities of liquid for each test performed. To 
ensure the continuing accuracy of pipetting operations, you must replace the dosage 
pipettes before they become worn, as determined by the service action schedule.

Duration 10 minutes

Interval No interval. Status will be checked during Roche service visits.

There is a separate service action to replace either of the two dosage pipettes (B and 
C). You can replace individual pipettes, or you can replace both at the same time.

Tools and materials o Pipette 250 L

o Pipette seal cap

o Paper tissues

o Protective gloves

o QC material

a To replace the dosage pipette(s)

1 Select Replace dosage pipette B (or C) in the Service work area.

2 Click Perform.

The Service Actions dialog box is displayed; follow the online instructions.

3 The dosage pipettes are positioned (automatic step). 

4 The probes are positioned inside the wash pipes (automatic step). 

5 Open the main front cover (A) to access the pipettes.

Complementary information

o Double-click the service action in the Due, All, or Begin of Day tab.

o Click Help in the dialog box.

o For general information about performing a service action, see Chapter 13 Service 
action software.

Roche
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6 Remove the cleaner reservoir (B).

7 Loosen the dosage pipette locking bolt (D).

8 Unscrew the dosage pipette from the pipette fluid distributor (C).

9 Pull the pipette forward to remove it from the module.

10 Discard the used pipette according to your local requirements for the disposal of 
potentially hazardous waste.

11 Take the new pipette and pull out the piston (E).

12 Insert the piston into the glass barrel and half-fill the pipette with water.

13 Install the pipette seal cap (F).

14 Reinstall the pipette.

B
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15 Wipe away any drops of water from the pipette module, the probes (G), and the 
splash guard (H).

16 Reinstall the cleaner reservoir.

17 Close the main cover.

18 Click Next.

19 The fluid system and the robotic transfer are automatically initialized (automatic 
step).

20 Open the main cover.

21 Check for air bubbles in the fluid system while the analyzer moves the pipettes.

22 Close the main cover.

o If there are no air bubbles, continue with step 23.

o If air bubbles are still present in the fluid system, close the main cover and 
click the Back button to perform again the automatic initialization of the fluid 
system and the robotic transfer. Continue with step 20.

23 Click Next.

24 The pipette module is initialized and the fluid system is primed (automatic step).

25 Select the corresponding check boxes of all the actions that have been performed.

26 Click Finish.

H

G
G

To ensure the pipetting accuracy, Roche recommends to perform a control measurement 
after performing the service action Replace dosage pipette B (or C).

e See “To request a control manually” on page B-148.
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Replace external water reservoir filter

The liquid filter on the external water reservoir removes particulate matter from the 
water supply. You must replace this filter according to the service action schedule, or 
earlier (if, for example, the water pressure is too low or the water throughput is 
insufficient).

Duration 5 minutes

Interval Every three months

Tools and materials Liquid filter

a To replace the external water reservoir filter

1 Select Replace external water reservoir filter in the Service work area.

2 Click Perform.

The Service Actions dialog box is displayed; follow the online instructions.

Complementary information

o Double-click the service action in the Due, All, or Begin of Day tab.

o Click Help in the dialog box.

o For general information about performing a service action, see Chapter 13 Service 
action software.
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3 Pull out the tubing adapter (A) from the external water reservoir.

Rest the adapter in a clean beaker to avoid contamination of the adapter and of 
any work surfaces.

Do not disconnect the suction pipe or the level switch from the analyzer (C).

4 Replace the liquid filter (B).

5 Reinstall the tubing adapter.

6 Click Finish.
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Managing data

The system generates a large amount of data that is stored on local disks. You must 
manage this data so that there is always enough space for the system to continue 
processing. The system stores most of its data in tables in an on-board database. The 
amount of data that can be stored in these tables is limited; also, even if the tables are 
not full, the system needs disk space for its own working data, for example, the system 
logs. 

e “Database storage” on page D-64

e “Non-database storage” on page D-71

e “Backing up your data” on page D-71

e “Database messages” on page D-72

e “Where to save your data” on page D-72

e “Transmitting data to the host” on page D-73

Database storage

Users have no direct control over the operation of the database, other than to define 
configuration parameters for the system. The space for the database tables is allocated 
dynamically and is reclaimed automatically when no longer required.

The performance of the database is essential to the performance of the system. The 
system issues messages to warn you if table space in the database is running out, or if 
performance is likely to be impaired. Follow the recommendations in the messages 
for dealing with these problems.

The following types of data are stored in the database:

o Orders - Orders are created by users or downloaded from the host system. These 
data are stored in the on-board database until it is deleted manually or purged.

o Results - The data from calculated test, calibration, and control results.

o Patient information - Patient name, ID, and other information (patient 
demographics).

o Raw data - Data from the physical measurements made by one of the measuring 
modules when the system processes test orders, calibrations, and controls. 

o Definitions - Database tables containing the current parameters for all test and 
related definitions on the system.

o Message log - This log contains the most recent messages.

o Journal - Results listed in the order in which they were pipetted.

e “Purging and deleting orders” on page D-65

e “Purging results” on page D-66

e “Archiving results” on page D-68

e “Reviewing archived results” on page D-68

e “Patient information” on page D-68

e “Exporting raw data” on page D-69

e “Deleting raw data” on page D-70

e “Definitions” on page D-70

e “Message log” on page D-70

e “Journal” on page D-71



Roche Diagnostics  

User Manual · Version 3.1 D-65

COBAS INTEGRA® 400 plus 14 Service actions
Managing data

Purging and deleting orders

After they have been processed, orders are kept on the system for a user-configurable 
time period. Orders older than this are automatically purged at the next BOD. You 
can set the time period in Configuration > Database > Automatic Actions (Delete 
Orders after). For example, if you specify Delete Orders after as two days, all orders 
older than two days will be deleted at the next BOD.

Purging orders removes the order ID from the Orders work area. This means that 
you can reuse an order ID after purging orders. In the Results work area, the order 
ID is still visible; the results are not removed. Each order ID is associated with a date 
and time so that you can always refer to a specific order by its number, its date, and its 
time stamp. This ensures that each order is unique. 

Preconditions You can only purge an order when the system is in Standby or Sleeping state.

You can only purge an order if "CANT":

o Order complete (C)

o Result accepted (A)

o Sample not on board (N)

o Result transferred to the host, if you work with a host system (T)

a To purge orders manually

1 Choose Tools > Purge Orders.

2 Click Yes on the Confirm Purge Orders dialog box.

a To delete orders automatically at BOD

1 Click Configuration on the navigation bar.

2 Double-click Database in the System group.

3 Click the Automatic Actions tab.

4 In the Delete Orders After box, type the number of days after which the order 
should be deleted.

5 Click OK.

a To delete a single order

1 Click Orders on the navigation bar.

2 Click the Sample tab.

3 Type the order ID in the Order ID box and press Enter.

4 Choose Edit > Delete.

Complementary information

o Type 0 (zero) to delete at the next Begin of Day all of today’s orders, that is all orders 
defined between the time of the last and the next Begin of Day time.

o Type 1 to delete at Begin of Day all orders that were created more than 24 hours 
before Begin of Day time.
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Purging results The analyzer is not designed to store safely large quantities of results on the system. 
As part of data management, you should periodically purge results manually. At least 
every 2 months is recommended.

By default, results from sample tests, calibrations, and controls are kept on the system 
indefinitely.

Purging removes completed results from the system. After purging, these results are 
no longer available on the system; you cannot retrieve them from the Results work 
area; any statistics that were calculated using the results are recalculated using the 
remaining results, when requested.

Purging results manually can take a considerable time. During this time, the system 
must remain in Standby; you should not attempt to insert a rack while a purge is in 
progress. 

Preconditions The system must be in Standby or Sleeping state.

A sample test result is purged if "CANT":

o Order complete (C)

o Result accepted (A)

o Sample not on board (N)

o Result transferred to the host, if you work with a host system (T)

The associated order ID is purged as well, provided that there are no pending test 
orders associated with this ID.

Precaution Before you purge results, you should archive your current calibration, control, and 
sample results (File > Archive Results).

What information is deleted? When purging results, the following information is deleted:

o Results

o Calculated results that were derived from purgeable results

o Test orders

o Sample information

o Order IDs

Complementary information

o Provided the above conditions are met, order IDs are deleted, even if tests were never 
performed for these orders, for example after inserting a rack with barcoded sample 
tubes and removing it again.

o Purge regularly, typically every two months.
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What information is not
deleted?

o Patients (IDs and names).

o To make sure that the relevant calibration results are always available while 
processing orders (as long as the cassette is not empty), the following calibration 
results are kept when purging calibration results:

O The most recent calibration result for each test, even if it falls within the 
specified date range.

O Additional results are kept, depending on the calibration interval:

If calibration is due with each new cassette, a calibration result is kept for each 
started cassette.

If calibration is due when a new lot is started, one calibration result is kept for 
all cassettes of that lot.

a To purge results

1 Choose Tools > Purge Results on any work area.

2 The Purge Results dialog box is displayed.

3 Select or clear the Calibration, Quality Control, and Samples check box to 
choose the kind of test results you want do delete.

4 In the To box, type the date up to which you want to delete the results. All results 
older than that date will be deleted.

5 Click Purge.

A status window is displayed while the results are being purged. The purging 
action may take quite some time, depending on the number of results that need to 
be deleted.

Click Stop to stop purging results. Note, however, that any results that were 
deleted before you pressed Stop are lost and cannot be restored. 

a To delete a single result

1 Click Results on the navigation bar.

2 On any of the tabs, right-click an item, and choose Delete from the context menu. 
The Confirm Delete dialog box is displayed. The text on this box tells you exactly 
what data will be deleted.

3 On the Confirm Delete dialog box, click Yes.
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Archiving results

You can save results on the system for future reference. If you archive results in this 
way, you cannot reload them onto the system; you can only review them. 

a To archive results

1 Click Results on the navigation bar.

2 Choose File > Archive.

The Archive Results dialog box is displayed.

3 Select the type of results to archive and optionally a date range.

4 Click Archive.

The Archive Result (File) dialog box is displayed.

5 Select the F disk drive, and specify a file name, file type, and a folder for the 
archive.

6 Click OK.

Reviewing archived results

 You can use the review facility to browse the archived results.

a To review archived results

1 Click Results on the navigation bar.

2 Choose File > Review.

The Review (File) dialog box is displayed.

3 Select the folder, file type, and filename from where the results should be read.

4 Click OK.

The Review Results Integra 400 dialog box is displayed.

5 Use Find to locate a specific test, patient name, or patient ID.

6 Click Close.

Patient information

When you create an order you can either create a new patient or use an existing one.

When you delete a patient from the database, all results and orders associated with 
that patient are also deleted.

a To delete a patient

1 Click Results in the navigation bar.

2 Click the Sample tab. 

Complementary information

Depending on your user rights, this option may not be available to you.

This is not a backup facility.
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3 Click the column header to display the Patient Name or Patient ID list.

4 Right-click the patient name or ID, and choose Delete.

5 In the Confirm Delete dialog box, click Yes.

Exporting raw data

Most of the time, you do not need raw data to assess patient results. If you do need to 
keep raw data for a long time, you can export the data to an external storage device. 
You can select which measuring module you want to save raw data for and also the 
format for the saved data.

a To export raw data

1 Click Configuration on the navigation bar.

2 Choose Tools > Export Raw Data.

The Export Raw Data dialog box is displayed.

3 Select the measuring module.

The Save As dialog box is displayed.

4 Select the target directory, and type the file name.

5 Select the file format from the Save As type list.

6 Click Save.

Complementary information

o Exporting raw data does not delete the raw data from the database.

o Step 3: If you need to save raw data for more than one measuring module, you must 
export the data separately for each measuring module.
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Deleting raw data

Raw data are the numerical values of the physical measurements made by one of the 
measuring modules. Since each result comprises many measurements, the amount of 
raw data can become very large, very quickly. To prevent this from happening, you 
can choose either of two options:

o Delete Raw Data after accepting results.

o Delete Raw Data after n days.

a To delete raw data after accepting results

1 Click Configuration on the navigation bar.

2 Double-click Database in the System group.

3 Click the Automatic Actions tab.

4 Select the Delete Raw Data after accepting results check box.

5 Click OK.

a To automatically delete raw data after a certain period of time

1 Click Configuration on the navigation bar.

2 Double-click Database in the System group.

3 Click the Automatic Actions tab.

4 Select the Delete Raw Data after check box.

5 In the Delete Raw Data after box, type the number of days you want raw data to 
remain on the system.

6 Click OK.

Definitions

The system automatically reserves enough space for test and related definitions in the 
database. When the system is set up, archive the definitions so that you can reload 
them quickly in the unlikely event of a damaged disk. 

When you archive or load definitions, the data are stored in text files on an external 
storage device.

e “Archiving and reloading definitions” on page G-38

Message log

The message log contains messages generated by the system. You can access this log 
by clicking Messages on the navigation bar, and then clicking the Message Log tab. 
By default, 200 messages are stored, but you can change this number to a maximum 
of 2000 messages (View Messages > Options).

The oldest messages are automatically deleted when the system needs space for new 
messages.

Complementary information

o Type 0 (zero) to delete at the next Begin of Day all of today’s raw data, that is all raw 
data generated between the time of the last and the next Begin of Day time.

o Type 1 to delete at Begin of Day all raw data that were generated more than 24 hours 
before Begin of Day time.
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a To define the period during which message log information is kept

1 Click Messages on the navigation bar.

2 Click the Options tab.

3 In the Buffer Size box, type the number of messages that should be kept in the 
message log.

Journal

The journal lists the results chronologically according to their test start time. The data 
in the journal older than a specified number of days are automatically deleted during 
BOD processing. 

Use this information to review the execution sequence of tests run on the system. 

a To define the period during which journal information is kept

1 Click Configuration on the navigation bar.

2 Double-click Database.

3 Click the Automatic Actions tab.

4 In the Delete Journal after box, type the number of days for which log entries 
should be kept in the journal.

Flags in the journal Take care when evaluating results that are flagged in the journal. The flag listed in the 
Journal for a specific test is not necessarily the final flag for that test. The flag in the 
Journal is a temporary flag that was active when the pipetting took place. This flag is 
often overwritten or removed from the final result. To review flags for a result, use 
the Sample, Calibration, or Quality Control tabs in the Results work area.

Non-database storage

Some data are stored on disk, and are not part of the database:

o Archived definitions - Data files containing the parameters (but not necessarily 
the current ones) for all test and related definitions on the system.

o System logs - Data files used by the system to store data so that, for example, the 
system can restart after an electrical, mechanical, or database failure. Generally 
not accessible to users.

o Backup data - Data files used to restore the system after a disk failure. These data 
are stored on drive D.

Backing up your data

The system automatically backs up the database as a BOD service action. The backup 
data is stored on disk D. You can also request this service action manually, in the 
Service work area.

The purpose of the backup is to ensure that you can reload all system data - including 
all definitions and results up to the last backup - if disk drive C were to fail. The 
system can then be restarted as it was at the last backup.

e “Backup database” on page D-45
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Database messages

If you see the message 3731, part of the database allocation for a particular resource is 
at least 80% full. The most likely causes are that the system is: 

o Storing too many orders

o Storing too many results 

o Keeping raw data too long

Failure to deal with this message promptly can lead to poor system performance. In 
extreme cases, the system may stop.

Message 3731 may reappear during the next BOD action if remedial action is not 
taken before the BOD. 

Recommended actions

a If you see message 3731

1 Purge orders (Tools > Purge Orders), if you have not already done this as part of 
your daily startup.

2 Purge results (Tools > Purge Results).

3 Delete any unwanted unaccepted results.

4 Reduce the time period over which raw data is kept (Configuration > Database > 
Automatic Actions). Specify a value of less than six days; consider specifying one 
day, and exporting the raw data to drive F.

5 You can also consider reducing the time that journal data is kept (Configuration 
> Database > Automatic Actions) and reducing the size of the message log (View 
Messages > Options).

6 If the problem reoccurs after completing steps 1 through 5, contact your Roche 
representative. 

Where to save your data

The disk drives are organized as follows:

Drive Contains…

A Archived or exported data, updates, external storage device. 

USB 
drive

Archived or exported data, updates. 

B Not used.

C Programs and system data.

D Backup data.

E DVD-ROM.

F User data, including archive data.

Table D-4
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Transmitting data to the host

In normal operation, for systems that are enabled for host communication, accepted 
results are automatically sent to the host. After this the results are labeled internally as 
“completed”.

Retransmitting all results

If you need to retransmit results to the host, choose Tools > Retransmit All Data 
from the menu bar. This command retransmits all results on the system, even if you 
are only interested in one or two.

Retransmitting selected results

You can select one or more individual results, results for a specific order, or for a 
specific date to be transmitted to the host. 

a To retransmit selected results

1 Use Configuration > Processing > Result Output to select Host Interface 
Transmission for the kind of result you want to transmit.

2 Select the required results in the Results work area.

3 Choose Tools > Transmit Selected Data from the menu bar. 

Example: Transmit specific patient results

1 Use Configuration > Processing > Result Output.

2 Check that Sample is enabled.

3 Click OK.

4 In the Results work area, click the Sample tab.

5 Select the required folder.

6 Click the plus sign to open the folder.

7 Select the required results.

Complementary information

o Use drive F for all your own archive data. You can save any definitions, results, and raw 
data still on the system for future reference.

o Do not store any of your own data on drives C and D, otherwise your system may run 
out of disk space.

o This option is only available if Retransmit All Data is enabled in Configuration > 
Processing > Result Output.

o Transmitting all data to the host takes considerable time, depending on the size of the 
database.

o You cannot interrupt or abort this action, the system might be blocked for a longer 
period of time.
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8 Choose Tools > Retransmit Selected Data from the menu bar.

The Confirm Retransmit Data message is displayed.

9 Click Yes.

A Retransmit to Host message is displayed.

10 Check that the required data were sent.

11 Click OK.

Complementary information

o Step 8: The command is shaded unless your selection contains one or more results.

o Do not change any host interface settings unless you are sure they are incorrect.
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About messages

Messages inform you about errors or other events that have occurred on the system. 
The icon displayed on the message dialog box reflects the severity of the problem:

All messages that generate a dialog box are listed on the New Messages tab on the 
View Message dialog box.

a To react to a message

1 On the message dialog box, click  to turn off the audible alarm, if necessary. 

2 Read the message and take appropriate action.

3 Click Help for additional information, if available. 

4 Click Options if you want to create and save a problem report.

e “Creating a problem report” on page E-46

5 Click Close when you have read the message. 

6 Confirm the message.

e “Confirming messages” on page E-10

a To get Help on a particular message
e “Reacting to a hardware message” on page E-34

Symbol Meaning 

Information message: Often a prompt to ask you if you really want to do 

something.

Warning: Alerts you to some condition or consequence, but the system as a 

whole can keep running.

Some messages of these types may mean one or more measurement modules 

may not be able to run tests.

Critical error: The system cannot continue. You must fix the problem and then 

restart the system.

Table E-1

Complementary information

o If you need to refer to the message again after confirmation, use the Message Log 
tab. See “Message Log tab” on page E-8.

o All messages that generate a dialog box are listed on the New Messages tab on the 
View Message dialog box. Double-click a message for more details. 
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Messages button 

e “Reacting to a hardware message” on page E-34

The background color of the Messages button shown on the navigation bar indicates 
whether there are messages waiting to be viewed. The background color also 
indicates the severity of the message. 

Clearing the Messages button You can clear the red and yellow versions of the Messages button by confirming all 
warning, error, and critical messages.

e “Confirming messages” on page E-10

Button Background Meaning

Gray The messages that are occurring need no action 

from the user.

Yellow Warning messages waiting to be dealt with. You 

should deal with these messages promptly, to 

ensure that a critical situation does not develop.

Red flashing 

(Running 

messenger)

Error or critical messages waiting to be dealt with. 

You should deal with the causes of these messages 

immediately.

Table E-2
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 New Messages tab

Use the New Messages tab on the View Message dialog box to review all currently 
unconfirmed messages (listed by time).

A Icon showing the severity of the message (if any).

B Click to get Help on the selected message (if available).

C Click to confirm the selected message.

D Click for Help on this dialog box (this does not give Help on the selected message). 

E The date and time when the message was created.

F Short message text.

G Name of the user logged-on at the time the message was created.

H The selected message. Double-click to display details on this message.

Figure E-1

B

A
H

E F G

C D

Complementary information

o You click Confirm to inform the system that you have fixed the problem in the 
message. 

o If you have not fixed the problem, the system will either not restart, or the same 
message will reappear again, if the same conditions are met.

o Confirmed messages are automatically transferred to the message log.
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Message Log tab

Use the Message Log tab on the View Message dialog box to review messages that 
you (or other users) have already confirmed as resolved. Double-click any message to 
display the Message Detail dialog box.

A Icon showing the severity of the message if any.

B Click to get Help on the selected message (if available).

C Click for Help on this dialog box (this does not give Help on the selected message). 

D The date and time when the message was created.

E Short message text.

F Name of the user logged-on at the time the message was created.

G The selected message. Double-click to display details on this message.

Figure E-2

B

A

G

D E F

C

Complementary information

o The message log contains only confirmed messages.

o By default, 200 messages are stored, but you can change this number to a maximum of 
2000 messages (View Messages > Options).

o The oldest messages are automatically deleted when the system needs space for new 
massages.
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Options tab

Use the Options tab to specify the maximum number of messages stored in the 
message log. Type a number in the Buffer Size text box and click Save.

You can increase or decrease the size of message log buffer as required. A buffer size 
of 100 means that a maximum of 100 messages are stored in the log. The system saves 
the most recent messages and, if the log is full, deletes the oldest messages to make 
way for the more recent ones.

A Specifies the number of messages in the message log.

B Click to change the size of the message log. 

Figure E-3

BA

Complementary information

The Options tab is also used to save the Problem Report and Result Report for 
troubleshooting purpose.
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Working with messages

You can confirm messages, display or print details on a message, review confirmed 
messages, or display Help on a message.

Confirming messages 

A shortened form of each message is stored on the New Messages tab on the View 
Message dialog box. When you confirm a message, it is automatically removed from 
the New Messages tab and transferred to the Message Log tab. The system can carry 
on running even if there are unconfirmed messages. 

Recommendation Do not confirm a message until you are sure that you have resolved the problem that 
caused it to appear in the first place.

The running man on the Messages button remains until you confirm:

1. The message that caused it to be displayed.

2. All subsequent messages that could have caused a running man to be displayed. 

a To confirm a message

1 Click Messages on the navigation bar.

The View Message dialog box is displayed.

2 Click the New Messages tab.

3 When you have fixed the problem, select the message and click Confirm. 

The selected message is automatically transferred to the message log.

Displaying message details

a To display message details

1 Click Messages on the navigation bar.

2 Click either the New Messages or Message Log tab. 

Complementary information

o Double-click a message to get more information.

o Follow any Help or instructions contained in the message to remove the cause or 
causes of the message (if you have not already fixed the problem from the original 
message dialog box). 

o If you need to refer to the message again, use the message log.
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3 Double-click a message.

The View Message - Detail dialog box is displayed.

Printing messages

You can print a list of messages from either the New Messages tab or the 
Message Log tab.

a To print a list of new messages

1 Click Messages on the navigation bar.

The View Message dialog box is displayed.

2 Click the New Messages tab.

3 Click Print.

a To print the message log

1 Click Messages on the navigation bar.

The View Message dialog box is displayed.

2 Click the Message Log tab.

3 Click Print.

A Long text of the message.

B Service and diagnostics information.

C Click for Help on this message.

D Click for Help on the dialog box (not message Help).

Figure E-4

A

B

C D

Complementary information

This procedure prints only non-confirmed messages (for problems that have not yet been 
resolved).

Complementary information

The message log contains messages that have been confirmed (and therefore have been 
automatically removed from the list on the New Messages tab).
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Putting the system into Standby

How you do this depends on the state the system is already in. The Status button on 
the navigation bar tells you what the system state is.

a To put the system into Standby if it is in Operating state

1 Click Stop.

2 In the Stop Action dialog box, click Sampling Stop.

3 Click OK.

a To put the system into Standby if it is in Sleeping state

1 Click Start.

2 The system performs a partial initialization and then goes into Standby.

a To put the system into Standby if it is performing BOD actions or service 
actions

1 Wait until the BOD actions or service actions have finished. The system returns to 
Standby automatically.

a To put the system into Standby if it is Initializing

1 Wait until initialization is complete.

Standby Operating Sleeping Service actions Initializing

Table E-3

You cannot use Stop to force the system into Standby when it is performing BOD actions 
or service actions.



Roche Diagnostics  

User Manual · Version 3.1 E-13

COBAS INTEGRA® 400 plus 15 Messages
Stopping and restarting the system

Stopping and restarting the system

You sometimes need to stop the system while troubleshooting.

There are two levels of stopping:

1. Stop and continue processing

2. Shut down and restart the system.

Which method is appropriate depends not only on what you need to do in terms of 
corrective action, but also what the system is doing (the system state) and how your 
throughput will be affected.

Check the messages and online Help to see which method is recommended for a 
particular case. 

The procedure for a complete shutdown and restart of the system consists of the 
following steps:

1. Stop processing

2. Shut down the system

3. Restart the system

4. Initialize the system

5. Restart processing

Stop processing

If the system is in the Operating state (for example, when it is processing tests) Click 
Stop on the navigation bar to interrupt sampling immediately or stop sampling as 
soon as the current actions are finished.

The precise function of the buttons depends on the current system status.

When clicking Stop, the Stop Action dialog box is displayed, which offers the 
Sampling Stop and Stop options:

A Stop pipetting samples but finish processing tests that are already in progress.

B Stop all system operations immediately. The system aborts all current activities. The system may 

need special attention before it can resume its normal operation.

Figure E-5

A
B
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Restart processing

The Start button serves to start or restart a run.

When the system is in the Stopped, AutoService, or Operating status, the text of the 
Start button changes to Restart.

Re-initializing

When the system is in Standby, you can re-initialize, if necessary. Sometimes you will 
be asked to do this in the recommended actions for a particular message. You would 
also need to do this if your troubleshooting procedure caused you to knock (or move) 
an initialization post, for example.

a To re-initialize the system

1 Click Stop on the navigation bar to put the system into Standby state.

2 Click Service on the navigation bar.

3 Choose Tools > Initialize System. 

System initialization takes a few minutes to complete.

4 Click Restart, if necessary.

Complementary information

o If the system is already in Standby when you click Stop, it goes into Sleeping.

o If you stop the run immediately, all the partially-run tests are stopped. In practice, this 
means you lose all the reagent, control, calibrator, and sample material for any tests 
that have been started but not yet completed. 

o The background color of the Status button tells you what the current system state is; 
green means Operating (unless there is a resource alert). 
See “System states” on page A-45

o You can also use F12 to stop the processing.

Complementary information

o Clicking Restart causes the system to perform a re-scheduling of all patient orders. 
For example, clicking Restart after inserting a new rack into the system while in 
Operating status, causes the system to start pipetting on the sample rack that is 
positioned furthest to the left.

o You can also use F11 to start or restart the processing.

Complementary information

o The system must be in Standby or Fatal Error state when you initialize.

o The dialog box displayed after you click Restart is not listed here. 
See “Stop processing” on page E-13.
In all messages and recommended actions in the Help, your reaction to this dialog box 
is assumed. 

o Step 4: This step is not required if Auto Start is enabled (in Configuration > General 
> System).
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Shutting down the system

Shutting down the system means that the analyzer program is closed down and the 
analyzer and computer are switched off.

a To shut down the system

1 Choose File > Shut Down.

Your are asked to confirm.

The computer is switched off automatically.

2 Switch off the analyzer at the main switch (A).

After shutdown:

o All tests and procedures in progress are stopped.

o The analyzer main window is closed.

Restarting the system after shutdown

You should perform a restart only after the screen has become dark. 

a To restart the system

1 Switch on the analyzer at the main switch.

2 Switch on the computer.

The system undergoes the complete startup procedure. The analyzer program is 
automatically restarted. Log on (Shift + F3) when the Log On dialog box is 
displayed.

A

Complementary information

o You can also perform a shutdown by pressing Alt + F4.

o After shutdown, certain maintenance procedures will be run automatically from a 
separate standby power supply.

Complementary information

o After restarting the following happens:
The operating system is automatically restarted. You do not have to log on.
The analyzer program is automatically started.
The system is re-initialized.

o When you log on, type in your user ID and password as usual. You must rerun tests 
that were in progress when the system was stopped.



Roche Diagnostics  

E-16 User Manual · Version 3.1

15 Messages COBAS INTEGRA® 400 plus
Stopping and restarting the system



Roche Diagnostics  

User Manual · Version 3.1 E-17

COBAS INTEGRA® 400 plus 16 Troubleshooting
Table of contents

Troubleshooting
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Introduction

Effective troubleshooting on a analyzer requires a good understanding of all basic 
operating procedures for the analyzer and the system software. However, you can 
avoid most common problems if you observe the recommended procedures at all 
times and if the operating environment is effectively controlled.

For new users in particular, there are the usual familiarization problems including:

o Connecting various parts of the computer system, if necessary.

o Locating the main switch and function keys.

o Starting up the program and logging on.

o Finding your way around the user interface.

All the information you need is available either in the User Manual or in the online 
Help.

e For details on flags, error messages, and recommended actions for ISE related problems, 

see “Flags and user actions” on page F-41 and “General ISE troubleshooting” on 

page F-49.

Information about problems

The user interface keeps you informed about the status of the analyzer as a whole, and 
about particular hardware, software, and chemistry problems as they arise. It does 
this through:

o Messages displayed on the screen. 

o Status work area. 

o Buttons on the navigation bar.

o Flags on results from samples, calibrations, and controls.

You can also often see that something is wrong before any results are produced. A 
dripping probe for example, will affect the generated results.

Preventative maintenance 

The most common sources of problems are related to service actions and water 
purity:

o For service actions, the main problem is a failure to keep to the maintenance 
schedules as defined by the service actions. Ensuring that the analyzer is correctly 
maintained is the most effective thing that you can do to reduce problems.

o Poor water quality can cause problems over a long period of time and can be 
difficult to troubleshoot especially if the water quality varies from day to day.

e “System water quality is unsuitable” on page E-33
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Unlocking the main cover

During operation, the main cover is normally locked and cannot be opened. The 
main cover is automatically locked and unlocked as part of the various testing and 
service actions. In exceptional circumstances, for example when racks are jammed, 
you can use the Unlock function to allow access to the area where intervention is 
required even if the analyzer is in a state when the main cover normally is locked.

a To unlock the main cover

1 Choose Tools > Unlock.

2 If the analyzer is in Operating state, a message is displayed, informing you that 
the analyzer must be in Standby state to perform unlock.

a) On the message dialog box, click OK.

b) Perform the appropriate stop action.

Sampling Stop: Tests in progress are completed.

Stop: Processing is stopped immediately. (You will need to redefine all orders 
that are currently in progress.)

e See “Stop” on page B-12.

c) When the analyzer is in Standby state, continue with step 1.

3 Wait until, on the Unlock Action dialog box, you are informed that the main 
cover is unlocked.

4 When the emergency intervention on the analyzer is complete, click Next on the 
Unlock Action dialog box.

The main cover is locked again.

This function is available if your work with analyzer hardware with serial number 420001 or 
520001 (without ISE module) and higher.
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Start-up problems

This section lists potential problems arising from start-up or system initialization.

Computer mains power connector is not plugged in

Recommended action 1. Insert the plug into the socket.

2. Switch on the analyzer

3. Switch on the computer.

Analyzer main power cord is not plugged in

Recommended action 1. Switch off the analyzer.

2. Insert the plug into the socket.

3. Shut down the computer.

4. The computer is switched off automatically.

5. Switch on the analyzer.

6. Switch on the computer.

Laboratory power supply has been interrupted

Recommended action 1. Check other electrical power sources and inform your in-house service personnel. 

2. When the power is re-established, the system will restart automatically; wait until 
the system is initialized.

System cannot initialize due to a fault in one or more of the analyzer modules

Recommended action 1. Check the displayed message(s) and take the necessary action. 

2. If the initialization is incomplete and no error is shown, contact your Roche 
representative.

System remains inactive in Operating state

Recommended action Check all the resources on the Samples, Cassettes, Analyzer, and ISE tabs of the 
Status work area.
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Blocked orders, tests, calibrations, or controls 

The following main conditions must be fulfilled before you can successfully run any 
test on the analyzer:

o All required reagents, diluents, calibrators, controls, and the cleaner, are on board 
and have enough volume to run the test.

o The last calibration and control results are accepted (for calibration and control 
tests).

o The sample is on board and has enough volume to run the test.

o The test and the measurement modules are enabled.

o The analyzer and the measurement modules are in an error-free state.

If any of these conditions are not fulfilled, the test will be blocked and the cause must 
be eliminated.

a To check the cause of blocked orders, tests, calibrations, or controls

1 Click Orders on the navigation bar.

2 Click the Worklist tab.

3 Open the Blocked folder and select a blocked order.

Detailed information of the selected order is displayed in the area on the right.

4 Make a note of the Blocked Status Text and look up the corresponding 
recommended actions in the list below.

Cassettes and cleaner

Not on board

o Reagent not on board

o Cleaner not on board

Recommended action 1. Place the required reagent or cleaner cassette in a cassette rack.

2. Insert the cassette rack into the cassette area.

Empty

o Reagent is empty 

o Cleaner empty

Recommended action 1. Locate the rack position of the empty reagent or cleaner cassette in Status > 
Cassettes.

2. Remove the cassette rack from the cassette area.

3. Replace the empty cassette with a new one.

4. Re-insert the cassette rack into the cassette area.

Complementary information

o Double-click a blocked order in Results > Validate to see the Blocked Status Text.

o To get help on a blocked item, select the Blocked Status Text and press F1.
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Not Enough for Worklist

The cassette is loaded, but there is not enough material to run all the tests in the 
current worklist.

Recommended action Place an additional cassette of the same kind on a rack.

Calibrators, controls, and diluents

Not on board

o No calibrator on board

o Control not on board

o Diluent not on board

Recommended action 1. Load the required calibrators, controls, or diluents on their correct rack positions.

2. Insert the rack into a free slot in the sample or cassette area.

Empty

o Calibrator empty

o Control empty

o Diluent is empty

Recommended action 1. Open the Empty folder in Status > Missing & Blocked, to see the empty 
calibrators, controls, diluents, and their correct rack positions.

2. Remove the required rack from the analyzer.

3. Refill the empty calibrator, control, diluent, and cups or tubes.

4. Re-insert the rack into a free slot in the sample or cassette area.

Not accepted

o Last calibration is not accepted

o Last control not accepted

The last calibration or control result was not accepted and a further calibration or 
control request has been made, either by the system (as a result of a cassette change, 
for example), or by the user. (Note that you can only request a further calibration or 
control once the calibration or control results are accepted, you may request a rerun, 
though.)

Complementary information

To check the correct calibrator, control, or diluent position, do one of the following:

o Open the Not on Board folder in Status > Missing & Blocked, to see the missing 
calibrators, controls, or diluents and their correct rack positions.

o Click a test folder in Status > Test Status, to see the calibrator, control, or diluent 
information of the selected test.

o If you see, for example, a status of Diluent not on board, and you replace the diluent 
while the system is in Standby, the values for Status and Next Cal. in the Test group 
are not updated until the system is in Operating status. The information in the 
Diluents group, however, is updated immediately. You may have to click (Re)Start on 
the navigation bar to get the system to Operating state. 
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Recommended action 1. Accept the last calibration or control results in the Validate tab in the Results 
work area.

2. If the last calibration or control result was not accepted because it was flagged, 
follow the recommended action for the displayed flag.

No definition

o No calibration definition available

o No control definition available

Recommended action Install the required calibration or control definitions. See online Help for details.

Samples

No fluid

No fluid level was detected in a tube or cup. 

Possible reasons are:

o The tube or cup is empty.

o The tube or cup is overfilled.

o Wrong tube definition.

Recommended action Do one of the following:

o Refill the sample tube or cup.

o Remove some sample from the tube or cup.

o Check the parameters Trigger Point and Lower Sample Margin in 
Configuration > Lab > Sample Tubes.

Unknown fluid

No sample type was detected.

Possible reasons are:

o The sample type is not known.

o Position conflict between two samples.

o The barcode on the tube could not be read.

Recommended action Do one of the following:

o Assign the sample to a position on the rack

o Remove the rack and assign the sample to a new position on the rack.

e “Assigning samples to racks” on page B-75

o Remove the clot.

e “Clot error after pipetting from sample cup” on page E-35

e “Clotted transfer” on page E-35

e “Clot error after sample/probe washing” on page E-35

e “Sample prime clot error” on page E-36

Accepting flagged calibrations without taking appropriate action will cause all subsequent 
patient results also to be flagged.
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o Manually enter the barcode information:

If you work with a host system:

a) Remove the rack and identify the missing information.

b) Re-insert the rack after identifying the tubes whose barcode could not be read.

c) Use the Place Items dialog box to define the orders and tests, and for 
assigning the samples to rack positions.

If you work without a host system:

a) Remove the rack and identify the missing information.

b) On the Sample tab of the Orders work area, create the orders and tests that 
were not read from the barcode

c) Assign the samples to the rack positions.

d) Re-insert the rack into the system.

Tests

Disabled

Test is disabled.

Possible reasons are:

o Test was manually disabled.

o Test was automatically disabled due to a flagged calibration or quality control 
result. This is the case if the flag action is set to Stop Test in Configuration > 
Result Handling.

Recommended action 1. Open Status > Test Status.

2. Select the required test.

3. Select Test Enabled.

Aborted

Test was aborted either by stopping the run and selecting STOP. Terminate Run and 
discard tests in progress or by switching off the analyzer.

Recommended action Restart the run.

Complementary information

Check if the rules defined in Configuration > Result Handling apply to the workflow in 
your laboratory and change the result handling if applicable. See the online Help for 
details.
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ISE

Not on board

o Roche Activator not on board

o ISE Deproteinizer not on board

o ISE Etcher not on board

o No ISE solution available

Recommended action 1. Open the Not on Board folder in Status > Missing & Blocked, to see the solutions 
that are not on board and their correct rack positions.

2. Remove the ISE rack from the analyzer.

3. Load the required Roche Activator, ISE Deproteinizer, ISE Etcher, or ISE 
solutions on their correct ISE rack positions.

4. Re-insert the ISE rack into slot O.

The ISE Rack Replaced dialog box is displayed.

5. On the dialog box select the ISE solutions that you have replaced.

Empty

o Roche Activator is empty

o ISE Deproteinizer is empty

o ISE Etcher is empty

o ISE solution is empty

Recommended action 1. Open the Empty folder in Status > Missing & Blocked, to see the empty Roche 
Activator, ISE Deproteinizer, ISE Etcher, or ISE solution and their correct rack 
positions.

2. Remove the ISE rack from the analyzer.

3. Refill the empty Roche Activator, ISE Deproteinizer, ISE Etcher, or ISE solution.

4. Re-insert the ISE rack into slot O.

The ISE Rack Replaced dialog box is displayed.

5. On the dialog box select the ISE solutions that you have replaced.

Leave the check boxes cleared for ISE solutions you have not replaced.

Leave the check boxes cleared for ISE solutions you have not replaced.
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Not ready

The ISE module is not initialized. 

Possible reasons are:

o The last ISE initialization was not successfully completed.

o Not all required solutions are available, for example Roche Activator or 
Solution 1.

o The ISE module was recently enabled but no ISE initialization was performed.

Recommended action o Make sure all solutions are on board.

o Perform the service action Initialize ISE module in Service > All.

Disabled

The ISE module was disabled manually.

Recommended action 1. Open Status > ISE.

2. Select Enable ISE Module to enable the ISE measurements.

No electrode

The ISE electrode is not defined or it is disabled.

Recommended action 1. Open Configuration > General > ISE.

2. Select the required electrode setting.

3. Click OK.

4. Open Status > ISE.

5. Select Lithium, Potassium, Chloride, or Sodium to enable the required 
electrodes.

Error

Hardware error in the ISE module.

Recommended action 1. Check for new hardware error messages in View Message > New Messages.

2. Select the message and click Help on Message to open the online Help.

3. Follow the recommended actions of the selected message.

The analyzer must be in Standby for enabling the ISE module.
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Hardware errors

Abs. error

Hardware error in the absorbance photometer module.

Recommended action 1. Check for new hardware error messages in View Message > New Messages.

2. Select the message and click Help on Message to open the online Help.

3. Follow the recommended actions of the selected message.

FP error

Hardware error in the fluorescence polarization module.

Recommended action 1. Check for new hardware error messages in View Message > New Messages.

2. Select the message and click Help on Message to open the online Help.

3. Follow the recommended actions of the selected message.

FP disabled

The FP photometer was disabled.

Recommended action 1. Open Configuration > General > System.

2. Select FP photometer to enable the FP measurements.

Fatal error

The system has a fatal hardware error. The robotic transfer system, the ISE module 
and the analyzer including absorbance and FP photometer are not working due to a 
serious hardware problem. No measurement of tests is possible.

Recommended action 1. Check the status of the system in Status > Analyzer.

2. Shut down and restart the system.

3. If the problem reoccurs, contact your Roche representative.

The analyzer must be in Standby for enabling the FP photometer.
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Results

This section lists those problems that may occur when results are obtained from the 
analyzer.

Quality control results out of range

Quality control results are obtained but they are outside the expected range for the 
test.

Possible problems include:

Control or a diluent in the wrong position

Recommended action 1. Use Status > Missing & Blocked to check which items are missing.

2. Use Status > Samples to check the current positions of all on-board controls and 
diluents.

3. Replace the controls or diluents in their correct positions as required. 

Control material has deteriorated

Recommended action 1. Use Status > Samples to check the current positions of all on-board controls.

2. Replace the controls with fresh or freshly-prepared material in the correct rack 
positions. 

Lot-specific assigned values are not correct

Recommended action Check the values in Configuration > Controls > Lot.

Pipetting error

The volume of fluid delivered by the dosage pipettes is incorrect.

Recommended action e See “Leakage” on page E-36

e See “Air bubbles in one or more pipettes” on page E-37

e See “Dripping pipettes” on page E-38

e See “Dripping probes” on page E-38

o Control or a diluent in the wrong position e page E-31

o Control material has deteriorated e page E-31

o Lot-specific assigned values are not correct e page E-31

o Pipetting error e page E-31

o Reagent in the cassette has deteriorated e page E-32
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Reagent in the cassette has deteriorated

Recommended action 1. Check the cassette expiration date in Status > Cassettes. 

If the cassette has reached its expiration date, replace it with a new cassette when 
the rack is released.

2. Check the results of the last calibration or control.

If the results deviate significantly from the previous calibration or control, order a 
new calibration or control.

If the results are still wrong, check the calibrator or the control material. If these 
are OK, replace the reagent cassette.

3. Check when the next calibration is due (Status > Test Status).

If the due time is some time away and the last calibration was performed some 
time back, order a new calibration.

Test results not reproducible

Results are obtained but are frequently flagged. In particular, when a particular test is 
rerun, the results are not consistent with earlier values.

Possible problems include:

Air bubbles or foam on the surface of the sample

Recommended action 1. Carefully remove air bubbles or foam from the surface of the sample. 

2. When transferring samples to secondary cups, pipette the sample carefully to 
avoid the introduction of air bubbles or foam. 

3. Insert sample racks carefully to avoid disturbing the samples.

Fibrin clots or particles in the sample

Recommended action 1. Re-centrifuge the sample, if necessary. 

2. Alternatively, transfer some sample, free of clots or particles, into a secondary 
cup.

Probes not clean

Recommended action 1. Perform the service action Deproteinize Probes.

2. Perform the service action Clean Probes Manually. 

3. If this does not work, replace the probes. 

o Air bubbles or foam on the surface of the sample e page E-32

o Fibrin clots or particles in the sample e page E-32

o Probes not clean e page E-32

o Leaking tubing or connections e page E-33

o Evaporation or deterioration of the sample e page E-35

o System water quality is unsuitable e page E-33

o Wash station is defective e page E-33
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Leaking tubing or connections

Recommended action Leaking tubing or connections in the fluid system may lead to pipetting errors.

e See “Leakage” on page E-36

e See “Air bubbles in one or more pipettes” on page E-37

e See “Dripping pipettes” on page E-38

e See “Dripping probes” on page E-38

Evaporation or deterioration of the sample

Recommended action 1. Use fresh material, if possible. 

2. If the sample is in a secondary cup, transfer a new aliquot to a new cup from the 
original primary sample.

System water quality is unsuitable

Recommended action 1. Check the quality of the input water according to the instructions provided by the 
manufacturer of the deionized water supply system. 

2. You must use reagent grade, type 1 water or equivalent.

3. If the water quality is not within specification, take the necessary action as 
recommended by the manufacturer of the deionized water supply system.

Wash station is defective

Recommended action 1. Check for leakage on the bench under the wash station. 

2. Check that the waste connector is properly connected and that the tubing is not 
clogged. 

3. If any leaks persist, contact your Roche representative.

e “Leakage” on page E-36

e “Air bubbles in one or more pipettes” on page E-37

e “Dripping pipettes” on page E-38

e “Dripping probes” on page E-38

Test results low or drifting

Results are obtained, but the values obtained are lower than expected.

Results are obtained, but the values show a consistent trend to drift (either up or 
down) from their expected values.

Pipetting incorrect sample or reagent volumes

1. Perform the service action Deproteinize Probes.

2. Perform the service action Clean Probes Manually.

3. Perform a Check Test.
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4. If this is unsuccessful:

a) Replace the probes.

b) Check the pipettes and pistons.

c) Check for leaks.

e “Leakage” on page E-36

e “Air bubbles in one or more pipettes” on page E-37

e “Dripping pipettes” on page E-38

e “Dripping probes” on page E-38

Sample has deteriorated

Sample has deteriorated, for example, due to instability of the analyte.

Recommended action 1. Use fresh material, if possible. 

2. If the sample is in a secondary cup, transfer a new aliquot to a new cup from the 
original primary sample.

Hardware

This section lists problems associated with hardware functions, particularly regarding 
the cuvettes and the fluid system.

Reacting to a hardware message

a To react to a hardware message

1 Read the message and follow the instructions in the Help text to this message.

2 If this does not solve the problem click Stop.

The Stop Actions dialog box is displayed.

a) If you can continue processing orders, select Sampling Stop.

b) If you cannot continue processing orders, select Stop.

3 Perform the Initialize System service action.

4 If this does not solve the problem, perform a system shutdown and restart the 
system.

5 If this does not solve the problem, contact your Roche representative.

e “To react to a message” on page E-5

e “(Re)Starting and stopping a run” on page B-11

e “Re-initializing” on page E-14

e “Shutting down the system” on page B-10

e “Switching on the system” on page B-5

e “Roche service” on page D-45
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Cuvettes

Cuvettes must meet stringent optical specifications before they can be used on the 
analyzer. Defective cuvettes are discarded automatically. 

System discards a large number of unused cuvettes

Recommended action 1. Remove several cuvettes from the reservoir.

2. Check whether they are cloudy, scratched, or dirty. If so, empty the cuvette 
reservoir manually and refill with new cuvettes.

3. If this is unsuccessful, open the analyzer cover and carefully remove some 
cuvettes from the cuvette buffer slide with tweezers. If these cuvettes are scratched 
or dirty, contact your Roche representative.

Clot error after pipetting from sample cup

Pressure sensors are fitted to detect clots during aspiration of samples, during 
washing of probes, or when initializing the system. When a clot is detected a message 
is displayed.

The tube or cup indicated may contain clotted sample material. There will be no further pipetting from 
this cup.

Recommended action Make sure no clots are contained in the sample cup. Depending on the kind of 
specimen, centrifuging or filtering may solve the problem.

No sample pipetting possible due to previous sample cup clot error

Recommended action Remove the clot physically from the sample.

Clotted transfer

Pressure sensors are fitted to detect clots during aspiration of samples, during 
washing of probes, or when initializing the system. When a clot is detected a message 
is displayed.

Clot detection for the transfer arm. Attempting to resume operation.

Recommended action 1. Look for other messages which may indicate the source of the clot.

2. If the next wash operation succeeds the system will continue to operate normally.

Clot error after sample/probe washing

Pressure sensors are fitted to detect clots during aspiration of samples, during 
washing of probes, or when initializing the system. When a clot is detected a message 
is displayed.
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Extensive clots have been detected in a sample probe which could not be removed automatically. The 
system will be stopped and some scheduled tests may need to be repeated.

Recommended action 1. Look for other messages which may indicate the source of the clot.

2. Wait until the system is in Standby.

3. Apply the cleaning procedure for the sample probe.

4. Check the onboard samples for clots.

e “Clean probes and splash guard” on page D-26

Sample prime clot error

Pressure sensors are fitted to detect clots during aspiration of samples, during 
washing of probes, or when initializing the system. When a clot is detected a message 
is displayed.

Extensive clots have been detected in a sample probe which could not be removed automatically. 
Therefore the system will not start measuring.

Recommended action 1. Look for other messages which may indicate the source of the clot.

2. Wait until the system is in Standby.

3. Apply the cleaning procedure for the sample probe.

e “Clean probes and splash guard” on page D-26

4. Check the onboard samples for clots.

Leakage

Fluid leaks can sometimes occur, especially when service actions (for example, 
Replace Dosage Pipette Plunger Tip) are not properly completed.

Leaking pipettes

Recommended action 1. Check that the pipette is firmly screwed into place and tighten, if necessary (do 
not over-tighten any connections). 

2. If the leak is from the barrel of the pipette, replace the pipette or piston.

If Clean probes and splash guard does not solve the problem perform Replace Probe 
B (or C).

e “Replace probe B (or C)” on page D-51
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Leaking tubing or tubing connections

Recommended action 1. Check that the tubing connectors are firmly screwed into place and tighten, if 
necessary (do not over-tighten any connections).

2. Check the external water and external waste tubes and ensure they are properly 
connected and not damaged. 

3. Turn off the external water supply and reconnect or replace the water tubes, if 
necessary.

4. If the leakage is from the internal fluid system (on the analyzer), perform a 
shutdown and switch off the system, then contact your Roche representative.

Air bubbles in one or more pipettes

Air bubbles are a sign that the fluid system (most likely a pipette) is leaking or that the 
cleaner is running low or the water supply is not properly connected.

Pipette not correctly installed

Recommended action 1. Reinstall the pipette or the piston ensuring no air bubbles are trapped. 

2. Check for air bubbles appearing after reinstallation. 

3. If air bubbles reappear, call your Roche representative.

e “Replace plunger tip dosage pipette B (or C)” on page D-55

Water supply or cleaner not properly connected

Recommended action 1. In Status > Analyzer, check whether the cleaner is running low. If necessary, 
replace the cleaner.

2. Check the connections to the cleaner and water supply.

3. Perform the service action Prime the fluid system.

e “Replacing the cleaner” on page B-19

e “Waste, water, and power connectors” on page E-42

e “Prime the fluid system” on page D-44
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Dripping pipettes

If a visual inspection shows that either of the pipettes is leaking, you must take 
immediate action.

Pipette not correctly installed

Recommended action o Reinstall the pipette.

e “Replace plunger tip dosage pipette B (or C)” on page D-55

Piston worn out

Recommended action 1. Replace piston or pipette. 

2. If the piston only is replaced and drips reappear after replacement, replace the 
complete pipette.

e “Replace plunger tip dosage pipette B (or C)” on page D-55

Dripping probes

If a visual inspection shows that either of the probes is leaking, you must take 
immediate action.

Loose tubing connections

Recommended action 1. Check that the tubing connectors are firmly screwed into place and tighten, if 
necessary (do not over-tighten any connections).

2. Replace the complete probe and tubing assembly, if necessary.

e “Replace probe B (or C)” on page D-51

Damaged tubing or probe

Recommended action o Replace the complete probe and tubing assembly, if necessary.

e “Replace probe B (or C)” on page D-51

Valve is defective

A Hardware Warning message may be displayed (but not necessarily) stating that a 
valve is defective.

Recommended action o Contact your Roche representative.

Blocked or partially blocked probes

If you suspect that a probe is blocked or partially blocked:

Recommended action o Clean or replace the probes as required.

e “Clean probes and splash guard” on page D-26

e “Replace probe B (or C)” on page D-51
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Damaged probes

Recommended action 1. Check the probes visually for damage and replace, if necessary. 

2. Check whether there is any physical obstruction that might have damaged the 
probe, if so, remove the obstruction.

e “Replace probe B (or C)” on page D-51

Due service actions not performed

Due service actions (related to pipettes and probes) were not performed on schedule.

o Use Service > All and perform all due service actions.

Temperature control

If the ambient temperature exceeds 30 °C (86 °F), the refrigerant pressure becomes 
too high and the cooling system generates a hardware error. 

Recommended action 1. Switch off the analyzer at the main switch.

2. Ensure that at least one cassette slot is empty (to improve the air circulation inside 
the cooling box).

3. Switch on the main switch.

4. Allow the system to start up and complete its initialization. 

5. Run the system with at least one spare cassette rack slot for about ten minutes. 
After this, you can use all the slots for cassette racks.

6. If this does not fix the problem, contact your Roche representative.

Software error messages

The process <process name> is no longer responding

Recommended action 1. Click Shutdown in the message dialog box.

The analyzer software is shut down and restarted.

2. Create a problem report.

e “Creating a problem report” on page E-46
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Control unit accessories

This section lists problems that may be associated with the control unit, including 
connection problems, and other basic problems with the computer, monitor, printer, 
and barcode scanner.

Connections

Cables detached or damaged

Recommended action 1. Ensure that all the required connections are made.

e “Connections check list” on page E-43

2. If any cables are damaged, contact your Roche representative.

Computer

Recommended action 1. Switch off the computer.

2. Insert the plugs in the correct sockets, press them in firmly.

3. Switch on the computer.

Monitor

Screen is partially or completely black

Recommended action 1. Check that the monitor is plugged into the laboratory mains and that it is 
connected to the computer.

2. Check that the monitor is switched on.

3. Move the mouse or press a key to deactivate the screen saver.

4. If this does not fix the problem, contact your Roche representative.

Screen is dim or dark

Recommended action Check the screen brightness and contrast selections on the monitor, using the 
buttons on the screen.
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Printer

Printer connections and printer indicators OK, but still no printout

Recommended action 1. Check the printer settings in Windows 10. 

2. Check that the printer driver, currently used as the default, corresponds to the 
printer actually connected. (This printer needs to be PCL 5 compliant.) Modify 
the printer settings, if necessary.

3. Switch the printer off and back on again to re-initialize.

4. If printing is still not possible, shut down the system. Restart and wait until the 
system is initialized.

e “Shutting down the system” on page E-15

“Restart processing” on page E-14

5. If the problem reoccurs, contact your Roche representative.

Barcode scanner

Barcode scanner cannot read the barcodes

Recommended action 1. Check that the barcode scanner window is free of grease and dirt.

2. Clean the barcode scanner window, if necessary.

3. Check whether the barcode setup, including the reading of the installation 
barcodes, was properly completed.

4. Check whether the printing quality of the barcode labels is sufficient.

5. Check whether there is condensation on the barcode labels.
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External connectors

The connectors that you may need to check are located either at the back of the 
analyzer (A) or on the right side near the back (B) as shown below.

Waste, water, and power connectors

The waste, water, and power connectors are located at the back of analyzer.

A Waste, water, and power connectors (not visible here)

B Data connectors

Figure E-6

I

Roche
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HUB
HUB

DS

B

A

A Mains input connector

B Water reservoir level sensor

C Not used

D Waste reservoir level sensor

E Water reservoir connector

F Waste reservoir connector

Figure E-7
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Data connectors

These connectors are located on the right-hand side of the analyzer near the back.

Connections check list

Use this list if you need to check that your system is properly connected.

Mains connections

Recommended action o Check that the power cable of the computer is plugged in at both ends.

o Check that the power cable of the analyzer is plugged in at both ends.

o Check that the power cable of the monitor is plugged in at both ends.

Complementary information

o Do not touch mains cables, if your hands are wet. 

o Do not attempt to connect or disconnect either of the mains cables, if the analyzer is 
switched on.

o If any power connector becomes worn or frayed, it must be replaced immediately with 
an approved cable. Contact your Roche representative.

o You must connect the waste sensor, if you are using a separate waste container (that 
is, the analyzer is not connected to the main laboratory waste system). 

o You must connect the water sensor, if you are using an external water reservoir.

A COM: Serial communications connector

B UPS: Auxiliary connector (not used)

C DS: LAN Direct connection to computer

D HUB: Not used

Figure E-8

A

B

C

D

Serial ports, if used, are configured by your Roche representative.
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Connections between computer and analyzer

Recommended action o Check that the connection from the COM connector on the computer is made to 
the COM connector on the analyzer.

o Check that the connection from the DS connector on the computer is made to the 
DS connector on the analyzer.

Host connections 

Recommended action If you work with a host system, check that the communication connection from the 
COM1 connector on the computer is made to the host computer.

Modem connection

Recommended action Check that the modem on the computer (Line) is not connected to the telephone 
socket. Do not use this connection for remote diagnostics.

2nd LAN connection

Recommended action This port can be used for remote diagnostics.

Monitor connections

Recommended action o Check that the connection from the 15 pin VGA connector on the computer is 
made to the monitor.

o Check that the monitor power cable is plugged in at both ends.

Printer connections (optional)

Recommended action o Ensure that the printer is PCL 5 compliant.

o Check that the printer cable is connected to the control unit.

o Check that the printer power cable is properly connected at both ends.

Hand-held barcode scanner connection (optional)

Recommended action o Check that the hand-held barcode scanner is connected to an USB port.

The 2nd LAN connector must only be used for Roche remote service connectivity. If a 
remote service connection is established over an unsecure network via a remote service 
client, the device must be installed behind either a Roche “connect 2” device or a cobas 
link gateway.

WARNING

Unauthorized system access and data loss 

Connecting the LAN connectors to devices other than the ones stated in this publication 
could lead to unauthorized database access resulting in possible disclosure or 
modification of sensitive data.

o Follow the recommendations stated in Software and data security on page 29.
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Water supply

Recommended action o Check that the water supply is connected. The analyzer will not initialize properly 
if a water supply is not connected.

o Check that the water sensor is connected, if you are getting your water supply 
from a water container. (The water sensor must be inside the water container.) 

Waste outlets

Recommended action o Check that the waste outlet is connected to a suitable waste container or to a waste 
drain. 

o Check that the waste level sensor is connected, if your waste is going to a waste 
container. (The waste level sensor itself must be inside the waste container.)

Checking and replacing fuses

A set of fuses protects the analyzer from excessive electrical currents. If a fuse blows, a 
message is displayed to inform you that you need to replace that fuse. 

You can check the status of the fuses by their LEDs.

A green LED indicates that the fuse is working, if the LED is not lit, the fuse needs 
replacing.

Figure E-9 Fuse LEDs
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 1
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o If the main cover is locked, use the unlock function first (Tools > Unlock).

o If a fuse needs replacing, contact your Roche representative.
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Contacting Roche Service

Roche Service can help you solve many problems that you are unable to solve for 
yourself. However, before you contact your Roche representative:

1. Check this chapter to see if your particular problem is described. If it is, follow the 
recommended procedures.

2. Search the online Help for the information you require. You can perform a full 
text search to help you find this information.

3. If this fails, contact your system administrator for further advice.

4. If you still cannot solve the problem, make a note of any special conditions that 
you think might be relevant.

5. Create a problem report. (See “Creating a problem report” on page E-46.)

6. Contact your Roche representative.

In the first instance, contact the Roche remote diagnostics support service. This 
service allows a Roche representative to log on and control the system remotely. 
(See “Remote diagnostics” on page E-47.) For this level of support, a connect 2 
box or a cobas link gateway must be connected to the 2nd LAN port.

Creating a problem report

You can create a problem report on an external storage device. This report collates all 
the messages and other system information that the Roche representatives will need if 
you cannot solve a particular problem on your own. You should create the report (if 
possible) before contacting your Roche representative.

a To create a problem report on an external storage device

1 Click the Messages button on the navigation bar.

2 Click the Options tab.

3 Click Problem Report.

The Create problem report dialog box is displayed.

When the report is created, a message is displayed asking you whether you want 
to store the report on an external storage device.

4 On the Create problem report dialog box, click Yes.

A message is displayed asking you to insert an external storage device.

5 When you are asked to do so, insert an external storage device.

6 On the message dialog box, click OK.

7 On the Save problem report dialog box, navigate to the required folder and click 
Save.

When the report is stored on the external storage device, a message is displayed 
asking you to remove the external storage device.

8 When you are asked to do so, remove the storage device.

9 On the message dialog box, click OK.
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Remote diagnostics

Use the Roche remote diagnostics support service whenever you have a problem that 
you cannot resolve. 

This service allows a Roche representative to log on and control the system remotely. 
For this level of support, a connect 2 box or a cobas link gateway must be connected 
to the 2nd LAN port.

a To enable a remote diagnostic session

1 Check that a connect 2 box is connected to the 2nd LAN port.

e “Data connectors” on page E-43

e “Connections check list” on page E-43

2 Ensure that both the analyzer and the computer are on. You do not have to be 
logged on; the Roche representative will automatically log on using a remote 
service client.

3 The Roche representative can now access your system remotely.

Customer confidentiality When a Roche representative logs on to your system remotely, sample results, 
records of calibrations, controls, and service actions are available to them.

Make a note of the following
information

When you report a problem to Roche Service, please have the following information 
available:

o Analyzer serial number

o Maintenance information (see service notes in the Service work area)

o System software version

o TAS version of the test in question

o TAS version installed on the system

o Description of the problem

o Description of the last operations (carried out immediately before the problem 
arose)

o Time when the problem occurred

Complementary information

o A copy of the problem report is automatically stored as a .zip file in the folder Problem 
Report. To access the desktop, press Windows + D. 

o You can also create a problem report from the message dialog box, for some types of 
messages.

o Contact your Roche representative, and send the report to the address your are given.

o If you turn off the main switch and turn on again, you may get a message prompting 
you to create a problem report before the system re-initializes. You can ignore this 
message.



Roche Diagnostics  

E-48 User Manual · Version 3.1

16 Troubleshooting COBAS INTEGRA® 400 plus
Remote diagnostics

Problems with chemistry For chemistry troubleshooting, you should also have the following additional 
information available:

You may also need the following: 

m The last calibration and control results

m A printout of the cassette status

m A printout of the raw data of the specific test(s)

Item Lot number

Cassette

Calibrator 

Control 

Diluent 

Table E-4
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Overview

The ISE module is a measurement system for electrolytes that runs independently of 
the fluorescence polarization (FP) and absorbance photometry systems. The ISE 
module uses the same samples, racks, and tubes that are used for photometric 
measurements, and the samples are transferred using probe C. The ISE module also 
uses specific solutions, some of which are kept in bottles on the ISE rack, the others 
on the ISE module itself.

Measuring modes

The analyzer Ion-Selective Electrode (ISE) module makes quantitative 
determinations of the following electrolytes:

o Sodium

o Potassium

o Chloride

o Lithium 

There are three measuring modes:

The dilutions and the mixing are performed automatically in the ISE tower.

The tests available in each mode are as follows:

ISE measurements ISE measurements and photometric measurements are carried out at the same time 
and are independent of each other (ISE measurements do not use cuvettes, the 
analyzer rotor, or photometers). In addition, all requested ISE measurements on a 
specific sample (or calibrator) are performed in parallel, that is, measurements are 
made at each electrode at the same time.

Measuring mode Description

Direct mode The sample (plasma or serum), control, and standard solutions 

are used undiluted.

Indirect mode The sample (plasma or serum), control, and standard solutions 

are diluted with system water.

Urine mode The sample (urine), control, and standard solutions are diluted 

with system water.

Table F-1

Serum, Plasma Urine

ISE Direct ISE Indirect Urine (Indirect)

Sodium Yes Yes Yes

Potassium Yes Yes Yes

Chloride Yes Yes Yes

Lithium Yes No No

Table F-2
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Parts of the ISE module

The ISE module is located behind the ISE access panel. The ISE rack (see page F-8) is 
on the sample rack platform.

The following figure shows the main parts of the ISE module:

A ISE access panel 

B ISE rack accessed through the rack area panel

Figure F-1

A Peristaltic pump

B ISE module tubing

C Electrode block

D Distribution block

E ISE tower

F ISE Calibrator 

Indirect/Urine

G ISE Calibrator Direct

H ISE Reference Electrolyte

Figure F-2
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The main parts of the ISE module are as follows:

ISE solutions on the module The following ISE solutions are stored in bottles that are located on the ISE module 
itself:

o ISE Reference Electrolyte

o ISE Calibrator Direct

o ISE Calibrator Indirect/Urine

e “Replace bottles on ISE module” on page F-35

ISE module part Description

Electrode block A metal block that contains the electrodes shielding them 

from electromagnetic interference.

Peristaltic pump A fluid pump that draws the solutions through the electrode 

block and then into the sample waste.

ISE tower A hollow, transparent cylinder with multiple inlets and 

outlets for air and solutions. When the ISE tower is blocked, 

the user can remove and clean it.

In the ISE tower, samples, and diluents for indirect and 

urine measurements are mixed using an air stream. 

(Undiluted samples are not mixed.)

Tubing (not shown) Tubing is used to connect the ISE module with the water 

and waste system. Tubing is also used for sample waste, ISE 

Reference Electrolyte, and ISE calibrators, which are 

contained in bottles on the ISE module.

Sample transfer arm (not 
shown)

The sample transfer arm uses probe C to pipette samples 

into the ISE tower. If required, samples may be diluted 

automatically.

Valves (not shown) A set of valves controls the flow of liquids through the 

tubing.

Sensors A pair of sensors detects the presence of liquid or air and 

enables the correct placing of segments for measurement 

and cleaning.

ISE distribution block A transparent plastic block used for liquid and air 

distribution within the ISE module.

Table F-3

CAUTION

Injury due to moving or rotating parts

There is a risk of injury, body parts, hair and clothes can be caught or squeezed by moving 
parts of the ISE peristaltic pump even when the analyzer main power switch is off 

o Keep away from moving parts.
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ISE rack

The ISE module uses a special rack called the ISE rack which is always loaded into slot 
O to the right of the sample platform. 

The ISE rack contains the ISE solutions essential for its operation. You must place 
each solution in its correct position as defined in Configuration > System > Lab > 
Reserve Positions. The Roche Activator and ISE Deproteinizer in particular, need to 
be placed in the correct positions as the service action Clean > Deproteinize probes 
cannot be performed.

You are recommended not to change the default configuration unless this is essential. 
In this manual, all references to the ISE rack assume the default configuration.

e “ISE solutions summary” on page F-13

You can review the status of solutions on the ISE rack by clicking the ISE tab in the 
Status work area.

e “Replace ISE solutions on the ISE rack” on page F-33

The ISE rack must contain ISE Deproteinizer and Roche Activator. You can also use 
the ISE rack for solutions such as diluents.

How the ISE module works

The electrolyte module uses flow-through ion-selective electrodes and a reference 
electrode with an open liquid junction. Each electrode has a membrane or capillary 
that is sensitive to a particular type of ion.

Figure F-3
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Principles of operation

1. The sample is pipetted from the sample tube (located on a sample rack) into the 
ISE tower. Depending on the pipetting mode, the sample is diluted with system 
water. Mixing is performed with four air jets arranged in a circle. These jets blow 
air into the tower to produce a homogeneous mixture.

2. The other ISE solutions (ISE solution 1-3, ISE Deproteinizer, ISE Etcher, and 
Roche Activator) are pipetted from the ISE rack into the ISE tower by the sample 
probe C, when required.

3. The sample is divided into segments with the aid of a special arrangement of 
valves. The first (shorter) segments are used for cleaning, followed by a longer 
segment, on which the measurements are made.

4. The sample is passed to the ion-selective electrodes by the action of the peristaltic 
pump.

5. The exact positioning of segments is ensured by fluid sensor 2 in the measuring 
channel.

6. In the meantime, the ISE tower is washed with distilled water and dried.

7. ISE Reference Electrolyte is passed through the reference electrode and into the 
measuring channel downstream of the electrodes. The ISE Reference Electrolyte 
completes the electrical circuits for each electrode so that measurements can be 
made. When the measurements are made, the sample and ISE Reference 
Electrolyte are stationary.

8. A one-point calibration is performed after each sample measurement using the 
relevant calibrator, which is located on the right side of the ISE module.

9. The electrolyte concentration of the sample is calculated.

10. The measuring channel is cleaned before the next measurement.

Determination of lithium The lithium electrode is not exclusively sensitive to lithium ions alone. Sodium ions 
and, to a lesser extent, potassium ions, also contribute to the measured signal. These 
contributions are determined for each lithium measurement and each lithium result 
is corrected accordingly. Therefore, to make lithium determinations, you must have 
both the sodium and potassium electrodes installed and working.

A Ion-selective electrode

B Samples, controls, 

calibrators, Roche 

Activator, ISE Etcher, and 

ISE Deproteinizer

C Measuring channel

D Liquid junction

E Air segments

F Reference electrode

G ISE Reference Electrolyte

H Waste

Figure F-4 Principal parts of the ISE measurement system
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Calibrations

The ISE module requires frequent calibration to ensure the reliability of the test 
results obtained. All the required calibrations are performed automatically, although 
you can request a main calibration at any time.

Main calibration Sodium, potassium, and chloride, are calibrated with a two-point calibration 
(duration 126 seconds) using ISE solutions 1 and 2. Lithium is calibrated with a 
three-point calibration (duration 168 seconds) at fixed intervals using ISE solutions 
1, 2, and 3. The time interval for main calibrations is five hours.

The following events trigger a main calibration:

o Calibration interval of 5 h exceeded (automatically ordered by analyzer)

o Rerun (manually done)

o ISE temperature difference >5 °C (>9 °F) (automatically ordered by analyzer)

Some service actions trigger a main calibration when they are complete:

o Electrode service

o Replace electrode

o Prime ISE calibrators

One-point calibration The ISE module automatically performs a one-point calibration with the 
corresponding ISE calibrator, depending on the measuring mode. For example, in 
direct mode, the ISE Calibrator Direct is used for the one-point calibration. 

One-point calibrations are performed within the ISE cycle of 53 seconds.

Measuring modes All ISE measurements are made in one of three measuring modes: 

o Measuring direct

o Measuring indirect

o Measuring urine

In addition, the electrodes are calibrated at regular intervals and recalibrated after 
each measurement.

STAT orders

ISE STAT samples are pipetted before routine samples. 

You cannot switch between measuring modes manually; this is always automatic.
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Electrode service

Electrode Service is a service action that is automatically performed at Begin of Day 
(BOD) and during each electrode replacement. While Electrode service is taking 
place, the ISE module cannot carry out any tests. 

An Electrode service contains the following steps:

o The electrodes are cleaned with ISE Deproteinizer to prevent protein build up on 
the electrodes and in the tubing.

o The surface of the sodium electrode is conditioned by etching.

o Electrodes are activated with Roche Activator. The Roche Activator is pipetted 
into the ISE tower and drawn through the measuring channel.

e Chapter 18 ISE service actions

ISE Standby

If there is no measurement after three minutes, the ISE module switches to Standby 
state. ISE Calibrator Direct is pumped into the measuring channel and transported 
slowly through the system every three minutes. ISE Calibrator Direct, and ISE 
Reference Electrolyte are primed through the ISE module at fixed intervals (every two 
hours). 

ISE Standby helps to prevent the following problems:

o Backflow of ISE Reference Electrolyte into the measuring channel, which can 
damage the electrodes because of the high ion concentration of the ISE Reference 
Electrolyte.

o Crystallization of salts in the tubing (blockage).

o Deviation from resting potential

ISE service actions

The service of the ISE module is supported by online service software. The software 
guides you through the service procedures to be performed at fixed time intervals or 
at other times depending on the work load. User defined service actions can be 
defined to be performed automatically by the system during the Begin of Day (BOD) 
procedure.

e Chapter 18 ISE service actions

e “Technical specifications” on page A-48

Making ISE measurements

The ISE module is a fully integrated part of the analyzer. You make requests for 
orders and place samples in the same way that you do for other types of tests. 
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However, you must ensure that the ISE solutions and auxiliary reagents are in their 
correct positions.

a To make ISE measurements

1 Check the positions of solutions and reagents on the ISE rack.

a) If necessary, remove the ISE rack. Wait until the ISE-rack LED on the rack 
status panel is green before removing the rack.

b) Confirm visually that the ISE solutions and auxiliary reagents (diluents) are in 
their correct positions on the ISE rack.

e “ISE solutions summary” on page F-13

2 Ensure that all the bottle caps (except for the Roche Activator, which has no cap) 
are closed firmly.

e “Replace bottles on ISE module” on page F-35

3 Check that the ISE calibrators and ISE Reference Electrolyte are in their correct 
positions.

e “Replace bottles on ISE module” on page F-35

4 Create an order.

Create an order for ISE tests in the Orders work area in the same way as other 
tests are ordered.

ISE tests are multi-tests, in that all ordered ISE tests for one sample are performed 
simultaneously with one sample pipetting.

e “Creating an order” on page B-73

5 Load samples. 

Place your sample in any convenient position on a sample rack, just as you would 
with any other test (barcoded samples) or use the Place Items dialog box (Tools > 
Place Items).

e “Loading samples” on page B-12

6 Check results.

The results are displayed in the same way as any other results.

e “Working with results” on page B-110

WARNING

Incorrect results due to incorrect reagent handling

Incorrect reagent handling may cause an undetectable loss of reagent and lead to 
incorrect results.

o Always store and handle reagents as stated in the Instructions for Use for the test.

o Do not use containers from which reagent has spilled.

o Do not use the same reagent container on different instruments.

NOTICE Damage to electrodes due to inappropriate use of ISE Reference Electrolyte

Using the ISE Reference Electrolyte as a calibrator or a sample will damage the 
electrodes. The ISE Reference Electrolyte is automatically used with the reference 
electrode (and only the reference electrode) to make the electrical circuit with the 
measuring electrodes.

o Do not use the ISE Reference Electrolyte as a calibrator or a sample.
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ISE solutions summary

Technical specifications

e “Technical specifications” on page A-48

Solution Cap Location Position Usage

ISE Solution 1 Yes ISE rack 6 Two-point calibration of sodium, chloride, and potassium and 

for the three-point calibration of lithium. Also used for the 

initialization of the ISE module.

ISE Solution 2 Yes ISE rack 5 Two-point calibration of sodium, chloride, and potassium and 

for the three-point calibration of lithium.

ISE Solution 3 Yes ISE rack 4 Three-point calibration of lithium.

ISE Calibrator Direct ISE module One-point calibration after each ISE direct measurement, which 

is performed once every ISE cycle when the module is in ISE 

direct mode.

Also used during ISE standby and for servicing purposes.

ISE Calibrator 

Indirect/Urine

ISE module One-point indirect or urine ISE calibration, which is performed 

once every ISE cycle in indirect or urine mode.

ISE Reference Electrolyte ISE module Used in all ISE measurements of sodium, potassium, chloride, 

and lithium.

ISE Etcher Yes ISE rack 3 A cleaning solution intended for use with the ISE module for 

cleaning the sodium electrode during ISE service.

ISE Deproteinizer Yes ISE rack 8 A cleaning solution intended for use with the ISE module for 

cleaning the probes during BOD, the ion-selective electrodes, 

ISE tower, and tubing during ISE service.

Roche Activator No ISE rack 2 Activates the electrodes in ISE service actions and is also used 

for the initialization of the ISE module and for BOD.

Table F-4 ISE solutions summary

WARNING

Incorrect results

Using a non approved activator may lead to clots and incorrect results.

Failing to confirm the change of bottles on the ISE rack leads to incorrect filling level 
information and consequently to incorrect onboard intervals for special activator handling.

o Roche recommends to use the Roche Activator for COBAS INTEGRA systems as ISE 
Activator.

o Use only the Activator Bottle set for COBAS INTEGRA systems which contains the 
appropriate 11 mL plastic bottles. 
For further details, refer to the Method Sheet for the Roche Activator for 
COBAS INTEGRA systems.

o Confirm the change of bottles on the ISE rack. Place each solution on the correct 
position as defined in Configuration > System > Lab > Reserve Positions.

e “ISE solutions summary” on page F-13
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ISE service actions

Maintenance tasks for the ISE module

This chapter describes the service actions and maintenance tasks for the ISE module. 
It provides step-by-step procedures to guide you through the service actions. It lists 
the potential hazards and precautions in each case.
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About ISE service actions

ISE service actions work in the same way as the non-ISE service actions and are listed 
in the Service work area where you start them in the same way. ISE service actions 
also use the same type of service action dialog boxes, to help guide you through the 
steps you need to take.

Some of the service actions do not need manual interaction. From those you can 
choose a set to run automatically at the beginning of day (BOD)

e Chapter 13 Service action software

You can click Help in the Service Actions dialog box for online information for each 
service action.

General safety information

To avoid personal injury and damage to the equipment, do the following:

o Make sure you have read the safety precautions in Chapter 1 Safety, page 17.

e Safe and proper use of the system on page 22

e Biohazardous materials on page 23

e Operator qualification on page 26

e Reagents and working solutions on page 27

o Pay particular attention to all safety precautions.

o Always follow the instructions in this publication. 

o Make sure you read all the notes in the Method Sheets and observe the warning labels 
on the bottles of ISE solutions.

WARNING

Incorrect results and malfunction due to not performing serves actions when they 
are due

Your analyzer will not perform satisfactorily, if service actions are not performed when they 
are due.

o Always perform service actions when they are due.

o Do not perform any servicing except as explicitly described in this manual.

o Always follow the service instructions contained in this publication.
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Initialize ISE module

The ISE module must be initialized at regular intervals to ensure proper 
transportation of fluids through the ISE module tubing.

The ISE module is automatically initialized during the Service action Replace ISE 
module tubing.

Duration 6 minutes

Interval Daily (can be assigned to BOD)

Begin of Day Yes

System state Standby

Tools and materials o Roche Activator

o ISE Calibrator Direct

o ISE Reference Electrolyte

o ISE Solution 1

a To initialize the ISE module

1 Select Initialize ISE module in the Service work area.

2 Click Perform.

3 Fluid system is initialized, if necessary [automatic step].

4 Transfer arm is initialized, if necessary [automatic step].

5 ISE Solution 1 is pipetted into the tower [automatic step].

6 ISE Solution 1 is transported to the fluid sensors [automatic step].

7 Probe C pipettes Roche Activator into the ISE tower [automatic step].

8 The pipetted Roche Activator is drawn into the electrode block [automatic step].

9 Steps 7 and 8 are repeated five times.

10 The ISE tower is washed and dried [automatic step].

11 ISE Calibrator Direct is pumped into the measuring channel.

This is an automatic service action that does not require manual intervention.
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Electrode service

The electrodes must be cleaned regularly to prevent the build up of deposits to 
maintain the efficiency of the analyzer. This service action includes etching, 
deproteinizing and tubing conditioning steps.

Duration 8 minutes

Interval o Daily, or

o Every 3 days if less than 50 samples per day are processed

Begin of Day Yes

System state Standby

Tools and materials o Roche Activator

o ISE Calibrator Direct

o ISE Deproteinizer

o ISE Etcher

o ISE Reference Electrolyte

a To service electrodes

1 Select Electrode service in the Service work area.

2 Click Perform.

3 Fluid system is initialized, if necessary [automatic step].

4 Transfer arm is initialized, if necessary [automatic step].

5 ISE module is initialized, if necessary [automatic step].

6 Electrodes are deproteinized [automatic step].

7 Electrodes are etched [automatic step].

8 ISE module tubing is conditioned twice with Roche Activator [automatic step].

9 Electrodes are rinsed with ISE calibrator [automatic step].

10 Electrodes are activated twice with Roche Activator [automatic step].

11 ISE Calibrator Direct is pumped into the measuring channel and transported 
slowly through the system every three minutes.

This is an automatic service action that does not require manual intervention.

A calibration is run before any new samples or controls are processed [automatic step].
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Activate electrodes

The electrode surfaces must be activated with Roche Activator so that the correct 
potentials are measured. This service step is particularly important if urine tests are 
performed frequently, because the electrodes may be damaged if they are deprived of 
regular contact with serum.

Duration 3 minutes

Interval o After every 50 urine measurements, or

o Daily if less than 50 samples per day are processed

Begin of Day Yes

System state Standby or Operating. You can perform this service action at the same time as 
absorbance and FP measurements are made.

Tools and materials o Roche Activator

o ISE Calibrator Direct

o ISE Reference Electrolyte 

a To activate electrodes

1 Select Activate electrodes in the Service work area.

2 Click Perform.

3 Fluid system is initialized, if necessary [automatic step].

4 Transfer arm is initialized, if necessary [automatic step].

5 ISE module is initialized, if necessary [automatic step].

6 Probe C pipettes Roche Activator into the ISE tower [automatic step]. 

7 The pipetted Roche Activator is drawn into the electrode block [automatic step]. 

o If the ISE module is in Standby, the Roche Activator remains in the electrode 
block for 1 minute [automatic step].

o If the ISE module is in Operating, the Roche Activator remains in the 
electrode block for 40 seconds [automatic step].

8 Steps 6 and 7 are repeated twice [automatic step], if the ISE module is in Standby. 
If the ISE module is in Operating, steps 6 and 7 are repeated three times.

9 ISE Calibrator Direct is pumped into the measuring channel.

This is an automatic service action that does not require manual intervention.
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Prime ISE calibrators

You must prime the ISE calibrators when you replace a bottle containing ISE 
calibrator or ISE Reference Electrolyte. This ensures that no traces of a previous 
calibrator are left in the tubing and therefore prevents drift in the results. 

Duration 1 minute

Interval Daily

Begin of Day Yes

System state You can perform this procedure at the same time as absorbance and FP 
measurements are made (Operating).

Tools and materials o ISE Calibrator Direct

o ISE Calibrator Indirect/Urine

o ISE Reference Electrolyte

a To prime ISE calibrators

1 Select Prime ISE calibrators in the Service work area.

2 Click Perform.

3 Fluid system is initialized, if necessary [automatic step].

4 Transfer arm is initialized, if necessary [automatic step].

5 ISE module is initialized, if necessary [automatic step].

6 ISE Calibrator Direct, ISE Calibrator Indirect/Urine, and ISE Reference 
Electrolyte are pumped through the ISE module tubing [automatic step].

7 ISE Calibrator Direct is pumped into the measuring channel.

This is an automatic service action that does not require manual intervention.

WARNING

Incorrect results because Prime ISE calibrators was not performed

Results produced with fresh calibrator bottles are not reliable unless you perform the 
service action Prime ISE calibrators

o Always perform the service action Prime ISE calibrators after replacing the ISE 
calibrator. 

o Always perform the service action Prime ISE calibrators after replacing the ISE 
Reference Electrolyte. 

A calibration is run before any new samples or controls are processed [automatic step].
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Clean ISE tower automatically

The ISE tower must be cleaned regularly to ensure the proper functioning of the ISE 
module.

Duration 11 minutes

Interval o Weekly

o Daily if more than 50 plasma samples are processed per day

Begin of Day Yes

System state Standby

Tools and materials o Roche Activator

o ISE Calibrator Direct

o ISE Deproteinizer

o ISE Reference Electrolyte

a To clean the ISE tower automatically

1 Select Clean ISE tower automatically in the Service work area.

2 Click Perform.

The Service Actions dialog box is displayed; follow the online prompts as 
required.

3 Transfer arm is initialized, if necessary [automatic step].

4 Fluid system is initialized, if necessary [automatic step]. 

5 ISE module is initialized, if necessary [automatic step]. 

6 ISE Deproteinizer is pipetted into the ISE tower [automatic step].

7 The pipetted ISE Deproteinizer is drawn through the tubing [automatic step].

8 Steps 6 and 7 are repeated three times.

9 The ISE tower and tubing are rinsed with system water [automatic step]. 

10 ISE module tubing is conditioned twice with Roche Activator [automatic step].

11 Electrodes are rinsed with ISE Calibrator Direct [automatic step].

12 Electrodes are activated twice with Roche Activator [automatic step].

13 ISE Calibrator Direct is pumped into the measuring channel.

This is an automatic service action that does not require manual intervention.
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Clean ISE tower manually

You must clean the ISE tower manually to ensure the proper functioning of the ISE 
module. The tower must be exchanged if it is blocked.

Duration 6 minutes

Interval Every 30 days

Begin of Day No

System state Standby

Tools and materials o Roche Activator

o ISE Calibrator Direct

o ISE Deproteinizer

o ISE Reference Electrolyte

o Cotton swab

o Deionized water

o Protective gloves

o Small glass beaker

a To clean the ISE tower manually

1 Select Clean ISE tower manually in the Service work area.

2 Click Perform.

The Service Actions dialog box is displayed. Follow the online prompts as 
required.

NOTICE Damage to analyzer

If you remove the ISE module when there are any ISE tests, calibrations, or service 
procedures running or pending, you may damage the analyzer.

o Do not perform this procedure if there are any ISE tests, calibrations, or service 
procedures running or pending. 
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3 Open the ISE access panel (C).

4 Pull out the ISE module using the handle (B).

You have to pull quite hard because the ISE module is lodged firmly inside its 
housing. 

5 Pull the module out until the spring catch (A - attached to the rear of the module) 
is engaged.

6 Remove the ISE overflow collector (D) by pulling it upwards and rotating it from 
side to side as you do so.

7 Carefully remove the tubing from the base of the ISE tower (H).

C

A

B

D

E
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G

H
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8 Remove the locking bolt (E) from the base of the ISE tower by rotating it counter-
clockwise one quarter of a turn and lifting it over the ISE tower (F).

9 Remove the ISE tower (F). 

(You can exchange the ISE tower at this point, if it is badly blocked.)

10 Clean the inside of the ISE tower with a cotton swab to remove any visible clots.

11 Soak the ISE tower in ISE Deproteinizer for about 5 minutes. (Extend the soaking 
time to 30 minutes if there are any clots in the ISE tower.)

12 Rinse the ISE tower in deionized water and leave to dry.

13 Reinstall the ISE tower.

Ensure that all three sealing rings (G) between the ISE tower and the mounting 
are positioned correctly.

14 Reinstall the tubing.

Ensure that the tubing is placed in the corresponding tubing guide.

15 Reinstall the locking bolt and the overflow collector.

16 Release the spring catch and slide the ISE module back until it clicks into place.

17 Click next.

18 ISE tower, ISE tubing, and electrodes are activated twice with Roche Activator 
[automatic step].

19 ISE Calibrator Direct is pumped into the measuring channel.

20 When all steps are complete, click Finish in the Service work area.

Complementary information

o You must connect the tubing to the ISE tower correctly otherwise it may be damaged 
during initialization.

o If you replace one or more sealing rings, you must ensure that the replacements are 
exactly the same type as the originals.
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Replace ISE module tubing

The tubing must be replaced according to the ISE service action schedule. This 
ensures proper functioning of the ISE module. 

Duration 38 minutes

Interval Every 180 days

Begin of Day No

System state Standby

Tools and materials o Roche Activator

o ISE Calibrator Direct

o ISE Calibrator Indirect/Urine

o ISE module tubing set

o ISE Reference Electrolyte

o ISE Solution 1

o Protective gloves

NOTICE ISE module malfunction due to incorrect tube lengths

Using incorrect length of tubing will ultimately result in a malfunction of the ISE module.

o Use the correct length of tubing as indicated in the tubing set.

o Use the service action Replace ISE module tubing in the Service program. 
Otherwise no ISE initialization is carried out.

NOTICE ISE module malfunction due to damaged tubing

Forcing tubes on metal fittings may damage the tubes.

o When replacing the tubes make sure not to damage them on the metal fittings.
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a To replace ISE module tubing

1 Select Replace ISE module tubing in the Service work area.

2 Click Perform.

The Service Actions dialog box is displayed; follow the online prompts as 
required.

3 Transfer arm is initialized, if necessary [automatic step].

4 Fluid system is initialized, if necessary [automatic step]. 

5 ISE module is initialized, if necessary [automatic step]. 

6 Preparing ISE module for tube replacement [automatic step].

7 Refer to the cover of the tubing set to identify the correct tubing locations on the 
ISE module.

8 Replace the tubing.

9 ISE calibrators are primed [automatic step].

10 ISE module tubing is conditioned twelve times with Roche Activator [automatic 
step].

11 ISE module is initialized [automatic step].

12 ISE wash time is detected four times with Roche Activator.

13 ISE Calibrator Direct is pumped into the measuring channel.

14 When all steps are complete, click Finish in the Service work area.
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Replace electrode

You must replace electrodes when their expiration date is exceeded or when the ISE 
results deteriorate despite regular service.

There are up to four ion-selective electrodes and a reference electrode on the ISE 
module. The replacement procedure is the same for each.

Duration 13 minutes per electrode

Interval o Every 90 days for orange labeled chloride electrodes

o Every 14 days or 2000 counts for purple labeled chloride electrodes (Gen.2 
electrodes)

o Every 120 days for lithium

o Every 180 days for sodium and potassium

o Every 720 days for the reference electrode

Begin of Day No

System state Standby

Tools and materials o Roche Activator

o ISE Deproteinizer

o ISE Etcher

o ISE Calibrator Direct

o ISE Calibrator Indirect/Urine

o ISE Reference Electrolyte

o Chloride electrode

o Lithium electrode

o Potassium electrode

o Reference electrode

o Sodium electrode

o Protective gloves

a To replace an electrode

1 Select Replace electrode in the Service work area.

2 Click Perform.

The Service Actions dialog box is displayed; follow the online prompts as 
required.

During replacing electrodes on the ISE module, the system performs automatically the 
Electrode service service action. This insures the proper functioning of the electrodes.

CAUTION

Injury due to moving or rotating parts

There is a risk of injury, body parts, hair and clothes can be caught or squeezed by moving 
parts of the ISE peristaltic pump even when the analyzer main power switch is off 

o Keep away from moving parts.
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3 The electrodes are rinsed with ISE Calibrator Direct to remove any serum residue 
[automatic step].

4 Air is drawn through the ISE tower, tubing, and measuring channel to empty 
them completely [automatic step].

5 ISE Reference Electrolyte is drawn through the bypass [automatic step].

6 Open the ISE access panel (E).

7 Pull out the ISE module using the handle (D).

You have to pull quite hard because the ISE module is lodged firmly inside its 
housing.

Pull the module out until the spring catch ((A) attached to the rear of the module) 
is engaged.

8 Remove the connector from fluid sensor 2 (B).

9 Open the electrode block cover (C).

C

E

A
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B
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10 Remove the black cover for fluid sensor 2 (G).

11 Remove fluid sensor 2 (F).

12 Note the positions of the electrodes. You must replace them in the same positions.

13 Remove all the electrodes.

14 Shorten both tygon tubings of the new reference electrode to a maximum length 
of 5 cm.

15 Replace electrodes as required.

Make sure that the electrodes (H) are reinstalled in their original positions.

Ensure that the electrodes and the electrode block are dry.

16 Take care not to lose the sealing O-rings (I):

o Between the electrodes.

o Between the fluid sensor and the adjacent electrode, or electrode dummy if 
there is no lithium electrode.

You must use the correct type of sealing O-ring otherwise the ISE module will not 
run reliably.

17 Reinstall fluid sensor 2 (F) and its cover (G).

18 Close the electrode block cover (E).

19 Reinstall the connector to fluid sensor 2 (B)

20 Release the spring catch and slide the ISE module back until it clicks into place.

21 Click Next.

22 ISE calibrators are primed [automatic step].

23 The ISE module is checked for leakage [automatic step].

If a leak is found, a message is displayed and you must check that all the 
connections in the ISE module are secure.

H

F

I
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E
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24 The following steps are performed automatically:

o Fluid system is initialized, if necessary [automatic step].

o Transfer arm is initialized, if necessary [automatic step].

o ISE module is initialized, if necessary [automatic step].

o Electrodes are deproteinized [automatic step].

o Electrodes are etched [automatic step].

o ISE module tubing is conditioned twice with Roche Activator [automatic 
step].

o Electrodes are rinsed with ISE calibrator [automatic step].

o Electrodes are activated twice with Roche Activator [automatic step].

o ISE Calibrator Direct is pumped into the measuring channel.

25 When prompted:

a) Indicate which electrode you have replaced.

b) Click Next.

c) Specify the lot number of the new electrode.

26 When all steps are complete, click Finish in the Service work area.

A calibration is run before any new samples or controls are processed [automatic 
step].
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Condition ISE tubing

When ISE module tubing has been replaced, it must then be conditioned to ensure 
the ISE module runs correctly.

Duration 3 minutes

Interval None

Begin of Day No

System state Standby

Tools and materials o Roche Activator

o ISE Calibrator Direct

o ISE Reference Electrolyte

a To condition tubing

1 Select Condition ISE tubing in the Service work area.

2 Click Perform.

3 Probe C pipettes Roche Activator into the ISE tower [automatic step].

4 ISE module tubing is filled with Roche Activator [automatic step].

5 Roche Activator is transported to the fluid waste [automatic step].

6 Steps 3, 4, and 5 are repeated twelve times.

7 ISE Calibrator Direct is pumped into the measuring channel.

This is an automatic service action that does not require manual intervention.
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Replace ISE solutions on the ISE rack

The ISE tab in the Status work area gives information about the status of the 
solutions on the ISE rack. They must be replaced before the bottle is empty, or when 
the maximum number of days of the onboard stability is reached. 

Tools and materials o Roche Activator

o ISE Deproteinizer

o ISE Etcher

o ISE Solutions 1, 2, and 3

o Protective gloves

a To replace ISE Solutions on the ISE rack

1 Open the rack access panel on the front of the analyzer.

2 Remove the ISE rack.

3 Open the rack cover.

4 Replace the solutions, as required.

5 Close the rack cover.

This is a general procedure, not a service action.

WARNING

Incorrect results

Using a non approved activator may lead to clots and incorrect results.

Failing to confirm the change of bottles on the ISE rack leads to incorrect filling level 
information and consequently to incorrect onboard intervals for special activator handling.

o Roche recommends to use the Roche Activator for COBAS INTEGRA systems as ISE 
Activator.

o Use only the Activator Bottle set for COBAS INTEGRA systems which contains the 
appropriate 11 mL plastic bottles. 
For further details, refer to the Method Sheet for the Roche Activator for 
COBAS INTEGRA systems.

o Confirm the change of bottles on the ISE rack. Prior to this, you have to change the 
rack positions for the ISE solutions and/or diluents. Use Configuration > Lab > 
Reserve Positions.

e “ISE solutions summary” on page F-13

WARNING

Incorrect results due to expired solutions

Data obtained using solutions whose expiry date or online stability has elapsed is not 
reliable.

o Do not use reagents, calibrators, or controls that have exceeded their expiry dates.

o Do not use reagents, calibrators, or controls whose onboard stability has elapsed.

NOTICE Damage to the analyzer

Failing to uncap bottles on the ISE rack may lead to malfunction and probe damage.

o Bottles on the ISE rack must be capped (with the exception of Roche Activator).
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6 Reinstall the ISE rack.

7 You are prompted to indicate the solution(s) you have replaced. Click the 
corresponding button(s).

Position of ISE solutions on the
rack

The default positions are as follows:

Rack position Solution

1 Diluent (for example SDR2)

2 Roche Activator

Remove the cap from this bottle before placing it on the ISE rack.

3 ISE Etcher

Do not use this solution after its expiration date.

4 ISE Solution 3 (Sol-3)

Do not use this solution after its expiration date.

5 ISE Solution 2 (Sol-2)

Do not use this solution after its expiration date.

6 ISE Solution 1 (Sol-1)

Do not use this solution after its expiration date.

7 Diluent (for example, NaCl)

8 ISE Deproteinizer

Do not use this solution after its expiration date.

Table F-5

Complementary information

o Use the ISE tab in the Status work area to check the defined positions of the ISE 
solutions in your system.

After placing the ISE Rack back on board, a window is displayed to confirm replaced 
bottles:

o When you click the button to indicate the ISE Solutions that you have replaced, the 
counters are reset to zero.

o The amount of remaining ISE Etcher and ISE Deproteinizer is calculated from the 
number of pipette actions that have been performed.

o The remaining amount of Roche Activator and ISE Solution 1, 2, and 3 is determined by 
level detection.

o After replacement and confirmation of the ISE solution and/or diluent bottle on the ISE 
rack, the appropriate bottle volume is assigned to the defined ISE rack position for the 
correct volume management.
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Replace bottles on ISE module

The ISE tab in the Status work area gives information about the status of the 
solutions on the ISE module. They must be replaced before the bottle is empty.

The ISE module must be in Standby, but the analyzer can be running non-ISE tests.

Tools and materials o ISE Calibrator Direct

o ISE Calibrator Indirect/Urine

o ISE Reference Electrolyte

o Protective gloves

a To replace ISE Calibrators/Reference electrolyte on the ISE module

1 Wait until the system is in Standby.

2 Open the ISE access panel (C).

3 Pull out the ISE module using the handle (B).

Pull the module out until the spring catch (A - attached to the rear of the module) 
is engaged.

4 Open a new bottle.

5 Remove the empty bottle (E) from the ISE module.

This is a general procedure, not a service action.

WARNING

Incorrect results due to remnants of calibrator in tubing

Calibrator of the previous bottle left in the tubing may cause drift in the results.

Always perform the service action Prime ISE calibrators after replacing solutions on the 
ISE module. 

z

A

B

C

D

y
x

E
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6 Remove the floater (D) from the empty bottle.

7 Insert the floater into the new bottle.

8 Place the new bottle in the assigned position on the ISE module.

9 Repeat steps 4 through 8 for all empty bottles.

10 Release the spring catch and slide the ISE module back until it clicks into place.

11 Perform the service action Prime ISE calibrators.

Replace ISE tower

The ISE module cannot operate if the ISE tower is blocked. Flags or messages will be 
generated if you need to clean or replace the ISE tower.

You can replace the ISE tower if cleaning it manually does not have the required 
effect.

a To replace the ISE tower

1 Perform the service action Clean ISE tower manually.

2 Exchange the existing ISE tower with a replacement at the appropriate step.

Complementary information

Place the solutions in their correct positions (x, y, or z) on the ISE module. The positions are 
color-coded to match the color on the corresponding bottle label:

Solution Color of position and 
bottle label

Position on ISE module

ISE Reference Electrolyte Red x

ISE Calibrator Direct Gray y

ISE Calibrator Indirect/Urine Blue z

Table F-6 Color coding of ISE solutions

This is a general procedure, not a service action.
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ISE Performance Check

This procedure needs to be performed on request for ISE troubleshooting.

It checks the performance of each electrode by measuring 10 times ISE Calibrator 
Direct and ISE Calibrator Indirect/Urine respectively.

Duration 10 minutes

Interval None

Begin of Day No

System state Standby

Tools and materials o ISE Calibrator Direct

o ISE Calibrator Indirect/Urine

o ISE Reference Electrolyte

a To check the ISE performance

1 Select ISE Performance Check in the Service work area.

2 Click Perform.

The Service Actions dialog box is displayed; follow the online prompts as 
required.

3 ISE Calibrator Direct is transported to the electrode block and remains                                                
there for 45 seconds [automatic step].

4 Subsequently ISE Calibrator Direct is transported again to the electrode block and 
the first measuring starts [automatic step].

5 Step 4 is repeated ten times.

6 ISE Calibrator Indirect/Urine is transported to the electrode block and remains 
there for 45 seconds [automatic step].

7 Subsequently ISE Calibrator Indirect/Urine is transported again to the electrode 
block and the first measuring starts [automatic step].

8 Step 7 is repeated ten times.

9 Click Next.

10 Click Show Values.

11 The measured values, Mean, Min, Max, the Standard Deviation (SD) and the 
Coefficient of Variation (CV) for all electrodes in the respective modes are 
displayed.

12 Click Print.

13 Click Cancel.

This is a general procedure, not a service action.

Send the printout of the measured values to your Roche representative.
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ISE flags and troubleshooting
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About ISE flags

This section describes all the ISE flags generated by the analyzer, their associated 
error messages, and the corresponding user actions.

ISE flags, like other flags, are automatically generated with results when the system 
detects a problem or a potential problem. When a flag is generated, it is displayed 
together with the result in the Results work area. When you print a result, the flag is 
also printed.

Flags and error messages Some ISE flags trigger error messages if they appear in a consecutive sequence. A flag 
counter monitors the number of consecutive flags and triggers an error message if the 
counter limit is reached. Each flag has its own counter and counter limit as listed in 
“Flags and user actions” on page F-41.

If a single ISE measurement does not generate a particular flag, the flag counter is 
reset to zero.

With a single flag, repeat the measurement or the calibration. An error message 
indicates a more persistent error requiring further action, for example, performing 
service actions.

Flag priority If the conditions in the ISE module are such that multiple flags could be generated for 
a single ISE measurement, only the flag with the highest priority is displayed (or 
printed) with the result. The lower the number, the higher the priority. The priority 
of each flag is given in the flag description. All other flags with lower priority are 
shown in the result details.

Flags and result handling When a flag occurs, processing is dependent upon result handling, which is defined 
in Configuration > Result Handling > Results. You can check the details held in 
result handling to review what your system does when it generates specific flags. 

Flags and user actions

The action you need to take in response to a flag for an ISE measurement depends on 
whether:

o Only a single flag was generated. 

o The flag was repeated and the error message for that flag was displayed. 

Both cases are described in the flag descriptions. 

Results without flags are automatically within the reference range and can be considered 
to be error-free.

The system action can be different for calibrations, controls, and samples.

Where a flag description gives a list of recommended actions, work through each step in 
turn until you have solved the problem. Proceed to the next step only after you have 
completed the previous one.
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List of flags The following table lists the flags in alphabetical order:

Messages number format When a repeated flag generates a message, the message number has the format: 
aa.bbbb.cc.ddd.xxx as shown in the table above. You can uniquely identify a message 
by the second (cc) and the third (ddd) groups of digits. 

For example, in the message 14.3248.08.012.xxx, the digits 08.012 identify the 
message; xxx means “don’t care”, that is, these digits are not significant.

If a message box is displayed, you can get detailed information by clicking Help.

Terminology The following terminology is used in the flag descriptions that follow:

FLUID

Any liquid (sample, control, calibrator, or other solution) that is introduced into the 
ISE tower.

ISECAL

ISE Calibrator Direct or ISE Calibrator Indirect/Urine.

SEG

A segment of fluid that is drawn past the fluid sensor and, therefore, past the 
electrodes. Fluid segments are separated by air segments.

Flags and service actions Some user actions for flags include performing service actions.

e Chapter 14 Service actions and Chapter 18 ISE service actions

Flag Priority Counter limit Message ID See 
page

AIR FLUID 11 5 14.3248.08.023.xxx F-43

AIR ISECAL 12 5 14.3248.08.030.xxx F-44

ISE UNSTAB 13 5 14.3248.08.031.xxx through 

14.3248.08.038.xxx

14.3248.08.018.xxx (leakage)

F-44

NO FLUID 7 3 14.3248.08.010.xxx

14.3248.08.011.xxx

14.3248.08.047.013

14.3248.08.048.013

F-45

NO ISECAL 8 3 14.3248.08.027.xxx F-46

OUT OF RNG 26 None None F-46

SEG FLUID 9 3 14.3248.08.012.xxx F-47

SEG ISECAL 10 3 14.3248.08.028.xxx F-48

SOL 1 F DEV 28 None None F-48

< TEST RNG 30 None None F-49

>TEST RNG 31 None None F-49

Table F-7

The following flags do not generate messages:
OUT OF RNG, SOL 1F DEV, <TEST RNG, and >TEST RNG.
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AIR FLUID

Meaning The length of the fluid segment was too short.

Message ID 14.3248.0814.3248.08.023.xxx

Possible cause The sample segment was too short because:

o Air bubbles are present. 

o The ISE tower is clogged.

o The dosing from the sample probe is inaccurate. 

o The ISE module tubing is leaking or blocked, or it is not conditioned. 

o Mixing is too vigorous (for the indirect/urine mode).

Recommended actions If only one result is flagged:

1. Repeat the measurement.

2. Check the sample tubes and ISE solution bottles for foaming.

If the error message is displayed:

1. Perform the service action Activate electrodes.

2. Replace the ISE tower (use the service action Clean ISE tower manually).

3. Perform the service action Deproteinize probes.

4. Check the ISE module tubing for leaks or blockages.

5. Replace the ISE module tubing (Use the service action Replace ISE module 
tubing).

6. Contact your Roche representative.
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AIR ISECAL

Meaning The length of the calibrator segment was too short.

Message ID 14.3248.08.030.xxx

Possible cause The calibrator segment was too short because:

o Air bubbles are present.

o The ISE distribution block is leaking or blocked.

o The ISE module tubing is leaking or blocked.

Recommended actions If only one result is flagged:

1. Repeat the measurement.

2. Ensure that the ISE Calibrators on the ISE module are available and check the 
level of liquid; replace if necessary.

3. Check the ISE module tubing and the ISE distribution block for leaks or 
blockages.

If the error message is displayed:

1. Perform the service action Prime ISE calibrators.

2. Check the ISE module tubing and the ISE distribution block for leaks or 
blockages.

3. Contact your Roche representative.

ISE UNSTAB

Meaning, cause, and action depend on the message ID, which are divided into two 
groups:

o 14.3248.08.031.xxx through 14.3248.08.038.xxx

o 14.3248.08.018.xxx (leakage)

Meaning The signal from the electrode(s) was not stable during the measurement.

Message IDs 14.3248.08.031.xxx through 14.3248.08.038.xxx

Possible cause The ISE measurements (mV Values) are unstable because:

o There are air bubbles in the measuring segment.

o The concentration of electrolyte in the sample is too low (for example, dialyzed 
samples).

o The pH of the sample is too low (for example, pH < 5.5).

o One or more O-rings are missing or damaged.

o The electrodes have not been serviced.

o The expiration date of the electrode has passed or the electrode is damaged.

o The ISE Reference Electrolyte tubing is blocked or leaking.

o The floater of the ISE Reference Electrolyte bottle is blocked.

o The preamplifier is not working properly.
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Recommended actions If only one result is flagged:

1. Repeat the measurement.

2. Repeat the measurement with a suitable sample (where pH > 5.5 and correct 
electrolyte concentration) to establish that the ISE module is OK.

3. Check the position and condition of the O-rings and replace if necessary.

If the error message is displayed:

1. Perform the service action Activate electrodes.

2. If urine tests are carried out frequently, decrease counter interval from the service 
action Activate electrodes.

3. Perform the service action Electrode service.

4. Replace expired electrodes and perform the service action Electrode service.

5. Check the ISE Reference Electrolyte tubing for leaks or blockages.

6. Check the floater of the ISE Reference Electrolyte bottle for blockages.

7. Contact your Roche representative.

Meaning A fluid leakage in the electrode block was detected

Message ID  14.3248.08.018.xxx (leakage)

Possible cause The ISE measurements (mV Values) are unstable because:

o One or more O-rings are missing or damaged.

o The electrodes and/or the electrode block are not dry.

Recommended actions 1. Press F12 (Stop).

2. In the Stopping dialog box, select Stop when in-progress test have completed, 
then click OK.

3. Remove electrodes and clean and dry the electrode block.

4. Dry electrodes.

5. Check the position and condition of the O-rings and replace if necessary.

6. Re-install the electrodes.

7. Contact your Roche representative if the message reappears.

NO FLUID

Meaning No fluid was detected at one of the fluid sensors (1 or 2).

Message IDs 14.3248.08.010.xxx

14.3248.08.011.xxx

Possible cause The fluid sensors could not detect any liquid because:

o The liquid was not pipetted.

o The ISE tower is clogged.

o The ISE module tubing is blocked.

o Fluid sensor 1 or 2 is defective.
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Recommended actions If only one result is flagged:

1. Repeat the measurement.

2. Check the sample tubes for clots.

3. Ensure ISE solution bottles on the ISE rack are available and check the level of 
liquid; replace if necessary.

If the error message is displayed:

1. Replace ISE tower (use the service action Clean ISE tower manually).

2. Check ISE module tubing for leaks or blockages.

3. Contact your Roche representative.

NO ISECAL

Meaning No calibrator was detected at fluid sensor 2.

Message ID 14.3248.08.027.xxx

Possible cause Fluid sensor 2 could not detect a calibrator because:

o One or more calibrator bottles are not available.

o The ISE module tubing is leaking or blocked.

o The ISE distribution block is leaking or blocked.

o Fluid sensor 2 is defective.

Recommended actions If only one result is flagged:

1. Repeat the measurement.

2. Ensure that the ISE Calibrators on the ISE module are available and check the 
level of liquid; replace if necessary.

If the error message is displayed:

1. Perform the service action Prime ISE calibrators.

2. Check the ISE module tubing and the ISE distribution block for leaks or 
blockages.

3. Contact your Roche representative.

OUT OF RNG (ISE)

Meaning The electrode slopes were out of range.

Message ID None

Possible cause Electrode slope out of range. This flag appears with calibrations because:

o There are problems with the ISE solutions on the ISE rack. 

o There are problems with the electrodes or an improperly serviced ISE module.

o The ISE Reference Electrolyte tubing is blocked or leaking.

o The floater of the ISE Reference Electrolyte bottle is blocked.

o The dosing from the sample probe is not accurate.

o The preamplifier is not working properly.
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Recommended actions If only one calibration is flagged:

1. Repeat the calibration.

2. Repeat the calibration with fresh ISE solutions 1, 2, and 3, and check visually the 
correct flow of all ISE solutions and the ISE Reference Electrolyte.

If successive calibrations are flagged:

1. Repeat the calibration with fresh ISE solutions 1, 2, and 3, and check visually the 
correct flow of all ISE solutions and the ISE Reference Electrolyte.

2. Check whether the electrode expiration date has passed. Replace the electrodes, if 
necessary.

3. Perform the service action Electrode service.

4. Perform the service action Deproteinize probes.

5. Check ISE Reference Electrolyte tubing for leaks or blockages. 

6. Check the floater of the ISE Reference Electrolyte bottle for leaks or blockages.

7. If the slopes of all electrodes are zero, replace the reference electrode.

8. Contact your Roche representative.

SEG FLUID

Meaning The end of the fluid segment was not detected.

Message ID 14.3248.08.012.xxx

Possible cause The end of the sample segment was not detected. It takes too long for a sample 
segment to reach the electrodes because:

o The ISE tower is clogged.

o The ISE module tubing is leaking or blocked.

Recommended actions If only one result is flagged:

1. Repeat the measurement.

If the error message is displayed:

1. Perform the service action Activate electrodes.

2. Replace the ISE tower (use the service action Clean ISE tower manually).

3. Check the ISE module tubing for leaks or blockages.

4. Replace the ISE module tubing, if necessary (Use the service action Replace ISE 
module tubing).

5. Contact your Roche representative.
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SEG ISECAL

Meaning The end of the calibrator segment was not detected.

Message ID 14.3248.08.028.xxx

Possible cause The end of the calibrator segment was not detected. It takes too long for a calibrator 
segment to reach the electrodes because:

o The ISE module tubing is leaking or blocked.

o The ISE distribution block is leaking or blocked.

Recommended actions If only one result is flagged:

1. Repeat the measurement.

2. Ensure that the ISE Calibrators on the ISE module are available and check the 
level of liquid; replace if necessary.

If the error message is displayed:

1. Perform the service action Prime ISE calibrators.

2. Check ISE module tubing and ISE distribution block for leaks or blockages.

3. Contact your Roche representative.

SOL 1 F DEV

Meaning Solution 1 factor is not within the permissible range.

Message ID None

Possible cause Deviation of Sol 1 Factor. This flag occurs with calibrations because:

o The dosing from the sample probe is not accurate.

o The ISE tower is blocked.

o There may be problems with the ISE module tubing, the electrodes, or an 
improperly serviced ISE module.

o Contaminated calibrator or bottle placed in wrong position.

Recommended actions If only one calibration is flagged:

1. Repeat the calibration.

If successive calibrations are flagged:

1. Check whether the calibrators are in the correct positions.

2. Perform the service action Activate electrodes.

3. Replace the ISE tower (use the service action Clean ISE tower manually).

4. Perform the service action Prime ISE calibrators.

5. Check whether the electrode expiration date has passed. Replace the expired 
electrode, if necessary, and perform the service action Electrode service.

6. Check the ISE module tubing for leaks or blockages.

7. Contact your Roche representative.
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<TEST RNG

Meaning The measured value is below the test range.

Message ID None 

Possible cause The actual concentration in the sample is below the test range

Recommended action o Check the ISE reading (mV).

>TEST RNG

Meaning The measured value is above the test range.

Message ID None

Possible cause The actual concentration in the sample exceeds the test range.

Recommended action o Check the ISE reading (mV).

General ISE troubleshooting

This section identifies some common problems that do not necessarily generate flags 
or messages.

Poor accuracy

Results are reproducible but do not match the known values.

ISE tower clogged or dirty

Recommended action 1. If the ISE tower is clogged, replace it.

2. If the ISE tower is dirty, perform the service action Clean ISE tower 
automatically or Clean ISE tower manually.

3. If this does not fix the problem, perform the service action Replace ISE tower.

You may have to perform the service action Clean ISE tower automatically more 
frequently. If so, reduce the service interval in the Service work area.

ISE solutions, calibrators, or electrodes expired

Recommended action 1. Check the expiration date of all ISE solutions, calibrators, and electrodes.

2. If you have problems with the lithium electrode, remember to check the sodium 
and potassium electrodes as well.
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Probes clogged or dirty

Recommended action 1. Perform the service action Deproteinize probes.

2. Perform the service action Replace probe C, if necessary.

Begin of Day actions not properly performed

Recommended action 1. Perform the service action Electrode service.

2. Perform the service action Deproteinize probes.

Mixing, washing, or drying in the ISE tower not completed properly

Recommended action 1. Perform the service action Clean ISE tower automatically or Clean ISE tower 
manually.

2. Contact your Roche representative.

ISE Reference Electrolyte not present or flow not sufficient

Recommended action 1. Check whether there is enough ISE Reference Electrolyte in the bottle.

2. Check the ISE Reference Electrolyte flow through the reference electrode.

The ISE Reference Electrolyte flow should look like a bead chain. If it does not, 
check the ISE Reference Electrolyte tubing and the floater, for blockage (salt 
deposits) or leaks.

3. Remove any blockages and replace the tubing, if necessary.

4. Replace the ISE module tubing, then perform the service actions: Condition ISE 
module tubing and Prime ISE calibrators.

Results not reproducible

Results are obtained, but different measurements give different results.

ISE tower clogged or dirty

Recommended action 1. If the ISE tower is clogged, replace it.

2. If the ISE tower is dirty, perform the service action Clean ISE tower 
automatically or Clean ISE tower manually.

3. If this does not fix the problem, perform the service action Replace ISE tower.

You may have to perform the service action Clean ISE tower automatically more 
frequently. If so, reduce the service interval in the Service work area.

All electrodes:

Recommended action 1. Perform the service action Electrode service.

2. Calibrate and rerun the tests.
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Clogged or dirty sample probes

Recommended action 1. Perform the service action Deproteinize probes.

2. Replace probes, if necessary.

Mixing, washing, or drying in the ISE tower not completed properly

Recommended action 1. Perform the service action Clean ISE tower automatically or Clean ISE tower 
manually.

2. Contact your Roche representative.

Electrode slope out of range for sodium, potassium, chloride, or lithium

Recommended action 1. Repeat the calibration, with fresh ISE solutions 1, 2, and 3.

2. Perform the service action Electrodes service.

3. Repeat the calibration.

4. Replace the ISE tower (use the service action Clean ISE tower manually).

5. Check the expiration date of the electrodes. Perform the service action Replace 
electrode, if necessary.

All slopes out of range

The measured slopes are outside acceptable limits.

ISE solutions expired

Recommended action Check the expiration date of all ISE solutions and replace those which have expired.

ISE tower clogged or dirty

Recommended action 1. If the ISE tower is clogged, replace it.

2. If the ISE tower is dirty, perform the service action Clean ISE tower 
automatically or Clean ISE tower manually.

3. If this does not fix the problem, perform the service action Replace ISE tower.

You may have to perform the service action Clean ISE tower automatically more 
frequently. If so, reduce the service interval in the Service work area.

Probes clogged or dirty

Recommended action 1. Perform the service action Deproteinize probes.

2. Perform the service action Replace probe C, if necessary.

ISE Reference Electrolyte or reference electrode expired

Recommended action Check the expiration and replacement dates of the ISE Reference Electrolyte and the 
reference electrode, and replace if necessary.



Roche Diagnostics  

F-52 User Manual · Version 3.1

19 ISE flags and troubleshooting COBAS INTEGRA® 400 plus
General ISE troubleshooting

ISE Reference Electrolyte not present or flow not sufficient

Recommended action 1. Check whether there is enough ISE Reference Electrolyte in the bottle.

2. Check the ISE Reference Electrolyte flow through the reference electrode.

The ISE Reference Electrolyte flow should look like a bead chain. If it does not, 
check the ISE Reference Electrolyte tubing and the floater, for blockage (salt 
deposits) or leaks.

3. Remove any blockages and replace the tubing, if necessary.

4. Replace the ISE module tubing, then perform the service actions Condition ISE 
module tubing and Prime ISE calibrators.

ISE module not used for one or more days

Recommended action Perform the service action Activate electrodes several times.
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Configuration overview

Configuration allows you to access the database and make modifications to support a 
wide range of system functionality requirements. The procedures in the Definitions 
group explain how, for example, you can modify test definitions, profile, calculated 
result, calibrator, and control details. The procedures in the Systems group explain 
how, for example, to specify tubes and racks, define the way results are handled and 
modified.

The tasks included are designed to help you become familiar with the following 
definitions:

Definition tasks o Tests

o Profiles

o Calculated Results

o Calibrators

o Controls

o Diluents

o Cleaners

o ISE Solutions

o Cassettes

o Development Channels

Figure G-1
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System definition tasks o General

o Database

o Lab

o Result Handling

o Processing

Configuration comprises three groups: Definitions, System, and Windows. Only 
those tasks primarily associated with the Definitions and System groups have been 
included in this manual.

Windows definitions tasks The Windows group can only be configured by a Roche representative. Please 
contact your local Roche representative for more information.
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About the Definitions group

Generally, definitions are loaded during the installation process where default values 
are set by a Roche representative. You can subsequently create new definitions or 
modify existing ones using the dialogs in the Configuration Definitions group. You 
can do so only if you have the appropriate user access level.

Definitions group functions are as follows:

Tests A test definition contains all the information the system needs in order to run a test 
including the names of the calibrators, controls, cleaner, and diluents. 

Click the Tests icon to review, load, modify, or delete test definitions.

Test Group, Sequence, and Class You can define groups of tests for use in Orders and the sequence of the test buttons 
displayed. You can also define test classes for result handling purposes.

From the Test Definitions dialog box, click the Class/Group button to define and 
modify test groups, sequence and classes

Profiles A test profile is a named group of tests. In orders, tests are added to an order by 
clicking a button (which may have the profile name on it) which adds all the tests in 
the profile to the order.

Click the Profiles icon to review, create, modify, or delete tests.

Calculated results A calculated result is the arithmetical combination of two or more test results to 
produce a new value. A calculated result definition contains information about the 
formula and the tests to be used in the calculation.

Click the Calculated Results icon to review, create, modify, or delete a calculated 
result definition.

Calibrators A calibrator definition contains a list of all tests that are to be calibrated using a 
specific calibrator. It also contains details for individual calibration points.

Click the Calibrators icon to review, create, modify, load, or delete a calibration 
definition.

Controls A control definition contains a list of all the tests for which the control is to be used 
and, for each test, what type of control (precision, accuracy, or limit) it is.

Click the Controls icon to review, create, modify, load, or delete a control definition.

Diluents A diluent definition provides information about a diluent and the tests for which it is 
used.

Click the Diluents icon to review, load, or delete a diluent definition.
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Cleaner A cleaner definition provides information about the cleaner and the cleaner cassette 
used for extra wash cycles, and it provides a list of cassette and lot numbers that have 
been used for this type of cassette.

Click the Cleaners icon to review or delete a cleaner definition.

To view the loaded Extra Wash Cycle list or to define customized extra wash cycles, 
choose Configuration > Processing > Extra Wash Cycles tab.

ISE solutions ISE solutions are solutions used to perform deproteinizing, etching, and activating 
operations on the ISE module.

Click the ISE Solutions icon to review, load or delete the existing definitions.

Cassettes A cassette definition provides information about a cassette including the test(s) for 
which the cassette is used, and a list of cassette and lot numbers that have been used 
for this type of cassette.

Click the Cassettes icon to review, load, or delete a cassette definition.

Development Channels Development Channels are used to run non-Roche reagents on analyzers. Up to 10 
Development Channels can be implemented.

e Call your Roche representative for further information.

About test definitions

You use the Configuration Test Definitions dialog box to load, review and modify 
test definitions. The dialog box lists all the currently installed tests on the left. When 
you select a test, the details are automatically listed on the right. 

What is a test definition? A test definition contains all the information the system needs to run tests, including:

o Basic test information, such as names and number

o The default sample type

o Calibrator name and calibration intervals

o Automatic post-dilution/post-concentration factors

o Controls and control intervals

o Correlation factors and laboratory units

o Result evaluation and reference ranges

a To use the Configuration Test Definitions dialog box

1 Click Configuration on the navigation bar.

2 Double-click the Tests icon in the Definitions group.
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Loading and modifying test definitions

When loading test definitions, all required files are loaded. You are informed before 
existing files are overwritten.

e “To install and load test definitions” on page G-9

e “To view and modify basic test definitions” on page G-9

e “To modify default sample type and calibration details” on page G-10

e “To modify dilutions and/or concentrations” on page G-11

e “To modify control parameters and the interval sequence” on page G-12

e “To modify correlation and default unit parameters” on page G-12

e “To modify reference and critical ranges” on page G-13

e “To delete a test definition” on page G-13

Installing and loading test definitions

a To install and load test definitions

1 In the Definition group, double-click Tests.

2 Click Load... to open the Load dialog box.

3 Specify the path where the source files are located. (Default path: 
"C:/Roche/Instrument/TAS") 

4 Click OK.

5 Select the tests to be installed.

The Load Complete Test Definitions dialog box is displayed.

6 Select the Keep Old Lab Settings check box to ensure that user defined 
parameters are preserved. (This box is selected by default.)

7 Click Load.

8 The Load definitions in progress window is displayed. Do not click Stop.

9 Click Cancel to return to the ID tab. The newly installed tests are listed in the 
installed tests panel.

Viewing and modify basic test definitions

a To view and modify basic test definitions

1 Click the ID tab.

2 Select a test from the Installed Tests list. Basic test details are displayed on the 
right.

3 Modify the Short Name, Long Name and Test No if required.

4 Click Save.

Complementary information

o The analyzer must be in Standby or Sleeping state.

o The relevant cassette, calibrator and diluent definition are loaded automatically.
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Modifying default sample type and calibration details

a To modify default sample type and calibration details

1 Click the General tab.

2 Select the required test from the Installed Tests list.

3 Modify the Default Sample Type by selecting an alternative from the list.

Use Configuration > Lab > Sample Types to define the list.

4 Modify the Calibration details:

a) Select one of the Replicate options. (No replicates for ISE.)

b) For the Main Interval, select the type of calibration interval and type the 
number of days required for the interval.

c) Select the Clot Detection box to enable the clot detection feature. It is selected 
by default, except with HbA1c Whole Blood. 

5 Click Save.

Complementary information

o The analyzer must be in Standby or Sleeping state.

o Short Name is maximum eight alphanumeric characters. It affects the display of the 
test name in the user interface, for examples test buttons, test names in the orders and 
results work areas and all print reports except the final report.

o Long Name is maximum 30 alphanumeric characters. The long name affects the 
display of the test name in the final report only.

o Test No is a number in the range of 1 through 999.

o The Short Name, Long Name, and Test Number are mandatory and must be unique 
for tests, profiles, and calculated results.

o The ID is assigned by Roche and cannot be changed.

Complementary information

The calibrator required for each test is automatically added when the test is entered.

WARNING

Incorrect results due to inappropriate calibration intervals

The system is delivered with predefined calibration intervals for each test. The calibration 
intervals are carefully defined to guarantee reagent performance within the set onboard 
stability and shelf life of the reagents. Any change may alter the reagent performance and, 
as a result, may lead to incorrect results.

o Roche recommends not to change the default calibration intervals.
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Modifying dilutions and/or concentrations

a To modify dilutions and/or concentrations

1 Click the Dilutions tab.

2 Select the required test from the Installed Tests list.

3 Select Automatic Dilutions > Off if no automatic dilutions are required. 
Automatic Dilutions > Sequential should be selected to allow post actions as and 
when required. 

4 Select the dilution and type the dilution or concentration factor required for the 
test.

5 Click Save.

When defining and handling diluents, make sure you take into account the stability 
value of each diluent:

The Automatic Dilutions function is disabled by Roche, because is only permitted for 
specific tests, such as TDM tests.

Complementary information

o Post concentration is only possible for specific proteins.

o The default post-handling factors are specific to each test and should not be modified.

o 9% NaCl can only be used in a ready to use 25 mL NaCl bottle, which is placed on the 
ISE rack. You can no longer use a 10 mL bottle with 9% NaCl on the ISE-rack. 

Diluent Period of stability

9% NaCl (a)

(a) 9% NaCl can only be used in the ready-to-use 25 mL NaCl bottles placed on the ISE rack. It is no longer 
possible to use 9% NaCl in a 10 mL bottle and place it on the ISE rack.

28 days

SDRII 7 day

Accelerator 7 days

Hemolysis reagent 28 days

Pyridoxal Phosphate 56 days

ISE Reference Electrolyte 8 weeks

ISE Deproteinizer 4 weeks

ISE Etcher 8 weeks

ISE Calibrator Direct 8 weeks

ISE Calibrator Indirect Urine 8 weeks

ISE Solution 1 2 weeks

ISE Solution 2 2 weeks

ISE Solution 3 2 weeks

Table G-1 Diluent stability
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Modifying control parameters and the interval sequence

a To modify control parameters and the interval sequence

1 Click the Control tab.

2 Select the required test from the Installed Tests list.

3 Select the QC Treatment check box to ensure that each control is checked 
according to Precision, Accuracy, and Limit rules.

4 Select the Interval check box to perform controls automatically.

5 Select Tests and type the number of tests that constitute one interval, or select 
Hours and type the number of hours that constitute one interval.

6 For each control you have selected, you can select the After Cal check box if you 
want the control to be run automatically after every calibration.

7 You can also select an interval sequence (one through six) for each control. If 
more than one control is defined, select consecutive Interval Sequence numbers.

8 Click Save.

e For further information on how to assign controls to tests and how to define intervals for 

quality control, see “About control definitions” on page G-25

Modifying correlation and default unit parameters

a To modify correlation and default unit parameters

1 Click the Laboratory tab.

2 Select the required test from the Installed Tests list.

3 Modify the Correlation Factor and Offset as required.

4 Change the Lab Unit from the default if required. Modify the Lab Unit Factor.

5 Select the number of decimal places to be displayed in the reported result.

Complementary information

o Controls, unlike calibrators, are not automatically installed with each test and should 
be selected as required.

o If QC Treatment is not selected, sample results will not be flagged with the q flag if 
the QC result violates a rule.

o For details on controls, see Chapter 11 Quality controls.

Control intervals can be based upon the number of tests run, time (number of hours), or 
after calibration.

Prior to defining this table, the laboratory must decide whether it prefers to request 
controls manually or to work with automated control intervals.

o To manually request controls, clear the Interval check box.

o To automate control intervals, select and define the Interval check box after a 
specified number of tests or after a specified number of hours.

o If you define one control only, select the check box Interval Sequence 1.

o If you define more than one control, select consecutive Interval Sequence numbers. 
For example: Control 1: select Interval Sequence 1, Control 2: select Interval 
Sequence 2 and so on.
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6 Click Save.

Modifying reference and critical ranges

a To modify reference and critical ranges

1 Click the Evaluation tab.

2 Select a test from the Installed Tests list.

3 In the Result Evaluation Mode box, select None, Reference, or Cutoff.

4 Modify the appropriate reference or critical ranges, or the cutoff limit as required.

5 Peak and trough ranges can be defined for TDM (Therapeutic Drug Monitoring).

6 Click Save.

Deleting test definitions

Preconditions o Remove the associated calibrator and control racks.

o Make sure there are no orders pending for this test.

o Make sure all results associated with this test are accepted.

a To delete a test definition

1 From any tab, select one or more tests from the installed test list and click Delete.

2 Click Yes to confirm the deletion in the Confirm Delete dialog box.

When you enter and save the Lab Unit Factor, entry fields for calibrator values and 
control values are displayed in the new lab units. Therefore enter these values as lab units 
and not as standard units.

If you entered calibration and controls values as standard units before entering and saving 
the lab unit factor, then these values are automatically converted to the new lab units.

If a hand-held barcode scanner is used for entering lot values, these values are 
automatically converted and displayed in lab units. 

Complementary information

o When you select Reference in the Result Evaluation Mode box, you can define a 
general reference range and click the Add or Delete buttons to add or remove age 
and sex specific reference ranges.

o The critical range does not take into account age and sex definitions.
If a result is outside a critical range:
A message is generated.
The running man is displayed on the navigation bar.
Results are flagged.

Complementary information

o If a test is deleted, the calibration and quality control values for this test application are 
deleted as well.

o If you decide not to delete a selected test after pressing the Delete key, you can click 
No or Cancel in the Confirm Delete dialog box.

o If results exist for the selected test definition, another Confirm Delete dialog box 
appears to allow you to confirm the deletion of results associated with the test.
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Creating and modifying test groups, sequences, and classes

Test groups are used in Orders to reduce the number of test buttons displayed. Test 
sequences arrange the way test buttons are displayed in Orders, and test classes are 
used in Result Handling.

Profiles are not affected by these definitions.

You may not have the necessary user access level to create and modify test groups, 
sequences, and classes. Ask your system manager for assistance.

To define and modify test groups, sequence and classes, click the Class/Group button 
from the Configuration Test Definitions dialog box.

e “To create a new test group” on page G-14

e “To modify a test group” on page G-14

e “To modify a test sequence” on page G-14

e “To create a new test class” on page G-15

e “To modify a test class” on page G-15

a To create a new test group

1 Click Class/Group.

2 Click the Test Groups tab

3 Click New.

4 Type a Group Name for the new group.

5 Select tests to be included in the new group from the Installed Tests list. Click 
Add to add them to the Tests in Group list.

6 Click Save.

a To modify a test group

1 Click Class/Group.

2 Click the Test Groups tab

3 Select a Group Name from the Test Groups list.

4 Use Add to move installed tests to the Tests in Group list.

5 Use Remove to move Tests in Group tests to the Installed Tests list.

a To modify a test sequence

1 Click Class/Group.

2 Click the Test Sequences tab.

3 Select the sequence in which test buttons in Orders are to be displayed.

4 Click Save.

Complementary information

o Group Name is up to nine alphanumeric characters and must be unique.

o Use Remove to remove a test from the Test in Group list and return it to the 
Installed Tests list.
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a To create a new test class

1 Click Class/Group.

2 Click the Test Classes tab.

3 Click New.

4 Type a Class Name for the new test class.

5 Select tests to be included in the new class from the Available Tests list. Click 
Add to add them to the Tests in Class list.

6 Click Save.

a To modify a test class

1 Click Class/Group.

2 Click the Test Classes tab.

3 Select a Class Name from the Test Classes list.

4 Use Add to move available tests to the Tests in Class list.

5 Use Remove move Tests in Class to the Available Tests list.

6 Click Save.

Complementary information

o Sequence can be arranged in alphabetical order by Test Class, or you can select your 
own sequence (Custom).

o The Move buttons are active only if you select Custom.

o Test Sequence defines the display of the test buttons on the Sample tab of the 
Order work area.

Complementary information

o Each test appears in one test class only.

o Roche defined test classes are displayed in blue, user defined test classes are 
displayed in black.

o Class Name is up to nine alphanumeric characters.

o The Available Tests list shows all tests that are not yet assigned to a class.

o Use Remove to remove a test from the Tests in Class list and return it to the 
Available Tests list.

o Test classes are used for result handling.

Complementary information

Roche defined test classes are displayed in blue, user defined test classes are displayed in 
black.



Roche Diagnostics  

G-16 User Manual · Version 3.1

20 Configuration COBAS INTEGRA® 400 plus
About the Definitions group

About profile definitions

You use the Configuration Profile Definitions dialog box to create new profile 
definitions, or modify or delete existing ones.

What is a profile? You use profiles in the Orders work area to request groups of tests quickly, without 
having to select individual tests.

a To use the Configuration Profile Definitions dialog box

1 Click Configuration on the navigation bar.

2 Double-click the Profiles icon in the Definitions group.

Creating and modifying profile definitions

e “To load a Roche profile” on page G-16

e “To create a customer defined profile” on page G-16

e “To view and modify profile definitions” on page G-17

e “To delete a profile definition” on page G-17

a To load a Roche profile

1 Click Load.

2 Specify the path where the source files are located. The default path is 
“C:/Roche/Instrument/TAS”.

3 Select the profile to be installed.

4 Perform the following steps for each profile:

o Click the ID tab.

o Modify the short name of the profile, if required. 

The short name can have up to eight alphanumeric characters.

o Modify the long name of the profile, if required. 

The long name can have up to 30 alphanumeric characters.

a To create a customer defined profile

1 Click the ID tab.

2 Click New.

3 Type the Profile Name.

4 Type the Short Name.

5 Type the Long Name.

6 Type a profile number in the range of 910-930. This number must be unique 
among the test, profile and calculated results (ratio) numbers.

7 Click the Tests tab and click one or more test buttons to select the tests for the 
profile.

8 Click Save.

9 Click Close.
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a To view and modify profile definitions

1 Click the ID tab.

2 Choose a profile from the list.

3 Modify the Profile Name or Profile No as required.

4 Click the Tests tab to modify the tests to be included in this profile.

5 Click one or more test buttons to select tests for the profile.

6 Click Save.

a To delete a profile definition

1 From any tab, select one or more profiles from the list.

2 Press the Delete key or click Delete.

3 Click Yes in the Confirm Delete dialog box. 

About calculated result definitions

You use the Configuration Calculated Result Definitions dialog box to add 
calculated result definitions, or modify or delete existing definitions. 

What is a calculated result? A calculated result is a mathematical relationship involving one or more test results 
and, optionally, numerical constants. The system automatically calculates a 
calculated result if all the tests specified in the calculated result definitions are 
requested in an order. Calculated results use the results from 1 to 4 tests in a 
mathematical formula to obtain another value, which can then be checked against a 
reference range and flagged.

a To use the Configuration Calculated Result Definitions dialog box

1 Click Configuration on the navigation bar.

2 Double-click the Calculated Results icon in the Definitions group.

Creating and modifying calculated result definitions

e “To load a Roche calculated result” on page G-17

e “To create a customer defined calculated result” on page G-18

e “To view and modify calculated result definitions” on page G-19

e “To delete a calculated result definition” on page G-19

You can create and modify calculated result definitions using the different tabs in the 
dialog box.

a To load a Roche calculated result

1 Click Load.

2 Specify the path where the source files are located. The default path is 
“C:/Roche/Instrument/TAS”.

Complementary information

If you decide not to delete a selected profile after pressing the Delete key, you can click 
No or Cancel in the Confirm Delete dialog box.
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3 Perform the following steps for each calculated result:

o Click the ID tab.

o Modify the short name of the calculated result, if required. The short name 
can have up to eight alphanumeric characters.

Be aware that the short name affects the calculated result name in the user 
interface.

o Modify the long name of the calculated result, if required. The long name can 
have up to 30 alphanumeric characters.

o Click the Laboratory tab.

o Enter the correlation factor and the correlation offset if correlating two 
different methods.

o Enter the unit of the calculated result (ratio) and the factor and offset if the lab 
units are different from the specified units, if required.

o Enter the number of decimal places of the result.

o Click the Evaluation tab.

o Enter a general range and critical range, if required.

o Click Add and enter age or sex specific reference ranges.

a To create a customer defined calculated result

1 Click the ID tab.

2 Click New.

3 Type in the Short Name. 

4 Type in the Long Name. 

5 Type in the Calc. Result No. 

The range for Calc. Result No is 910-930. This number must be unique among 
the test, profile and calculated results (ratio) numbers.

These definitions are mandatory.

6 Select the Common Cuvette box.

This is necessary to make sure that the calculated result is correct. For example, 
when using predilution, it is necessary that all tests required for a calculated result 
are prediluted from the same cuvette. The Common Cuvette feature is currently 
required for HbA1cWB only. The Common Cuvette box is selected by default.

7 Define formula, calculated result unit, and reference ranges for the new calculated 
result definition as required.

8 Click Save.
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a To view and modify calculated result definitions

1 Click the ID tab.

2 Choose a calculated result from the list.

3 Modify the Short Name, Long Name or Calc. Result No. as required.

4 Select or clear the Common Cuvette box.

5 To modify a formula, calculated result units, and / or reference ranges for the 
calculated result definition, click the Formula, Laboratory, or Evaluation tab and 
modify the values as required.

6 Click Save.

a To delete a calculated result definition

1 From any tab, choose a calculated result from the list.

2 Press the Delete key or click Delete.

3 Click Yes in the Confirm Delete dialog box.

About calibrator definitions

Once tests have been loaded, the corresponding calibrators are automatically 
installed in the Calibrators list. The Configuration Calibrator Definitions dialog 
box is used to update lot numbers and values for existing calibrators or to create a 
user defined calibrator.

e “Specifying a calibration interval” on page G-20

e “Loading and deleting calibrator definitions” on page G-21

e “Specifying values for a new calibrator lot” on page G-23

Complementary information

o Short Name consists of up to eight alphanumeric characters.

o Long Name consists of up to 30 alphanumeric characters.

o The calculated result number is in the range of 1 through 999, and is unique for tests, 
profiles, and calculated results. 

o Calculated result numbers 910-930 are for customer defined calculated results.

o When creating formulas, up to four tests (A - D) and up to four factors (w - z) can be 
defined.

o You can use the standard mathematical operations “+”, “-”, “*”, and “/”, as well as the 
brackets “(” and “)”. The syntax is checked by the system when you click Save.

o There are predefined Roche calculated results available for loading.

Complementary information

Step 4: This step is only possible for customer calculated results, not for Roche calculated 
results.

Complementary information

If you decide not to delete a selected calculated result after pressing the Delete key, you 
can click No or Cancel in the Confirm delete dialog box.
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Specifying a calibration interval

The calibration intervals for each test are defined in the test definition. You can 
reduce and extend the calibration interval of a test. 

a To specify a calibration interval

1 Click Configuration on the navigation bar.

2 Double-click Tests in the Definitions group.

3 Click the General tab.

4 Select the required test from the Installed Tests list.

5 Complete the Calibration text boxes as required.

6 Click Save.

WARNING

Incorrect results due to changing calibration intervals

The analyzer is delivered with predefined calibration intervals for each test. The calibration 
intervals are carefully defined to guarantee reagent performance within the set on-board 
stability and shelf life of the reagents.

Any change may alter the reagent performance and, as a result, may lead to erroneous 
results. 

o Do not change these default calibration intervals.

A Selected test.

B Sample type.

C Roche calibrator.

D If you select Duplicate or Triplicate, a mean value is calculated for each standard.

E Specify the interval type if necessary.

Figure G-2

A

B

C
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Loading and deleting calibrator definitions

If you get an update to a calibrator definition (for example, from a new test 
application software (TAS)), use this procedure to load the new calibrator definition.

Preconditions o You have sufficient user access privileges.

o The system is in Standby or Sleeping state.

o The rack containing the calibrator is not on board.

o There are no calibration results that were obtained on the basis of this calibrator.

a To load a new calibrator definition

1 Click Configuration on the navigation bar.

2 Double-click Calibrators in the Definitions group.

3 Click Load.

The Load dialog box is displayed.

4 Click Browse and choose the drive and directory where the required calibrator 
definition is located. By default, the "C:\Roche\Instrument\TAS" path is selected. 
Alternatively, type the complete path.

Complementary information

o Change the Sample Type only if necessary.

o You can only use the predefined Roche calibrators. This parameter can not be 
changed.

o The system must be in Standby or Sleeping state.

o You must have the required user access level to perform this procedure.

o You cannot modify a calibration interval if there is one or more unaccepted calibration 
curve for this calibrator or if there are unaccepted sample and QC results obtained on 
the basis of this calibrator.

o You cannot modify the calibration interval of ISE tests at all.

o The options for specifying a calibration interval are:
None: No calibration interval.
Interval: Calibration at time interval only.
Cass-Lot & Interval: Calibrate at each new cassette lot or specified interval, 
whichever comes sooner.
Cassette & Interval: Calibrate at each new cassette or specified interval, whichever 
comes sooner.
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5 Click OK.

The Load Calibrator Definitions dialog box is displayed.

6 Select the calibrators that you require.

7 Click Load.

A progress indicator is displayed.

8 When the calibrators have been loaded, click Cancel to close the Load Calibrator 
Definitions dialog box.

If you work with a hand-held barcode scanner, perform step 12.

e “To manually update lot specific calibrator values” on page G-23

9 Select a calibrator from the Calibrator list

10 Click the Lot tab to review existing lot information or to create a new lot.

e “To update lot specific calibrator values using the hand-held barcode scanner” on page G-24

11 Click Save.

12 Click Close.

a To delete a calibrator definition

1 Click Configuration on the navigation bar.

2 Double-click Calibrators in the Definitions group.

3 Click the ID tab.

4 Select a calibrator from the list.

5 Click Delete.

6 Click Yes in the Confirm Delete dialog box.

Complementary information

o You may be asked to update calibrator definitions from the test application software 
(TAS) from time to time.

o Update the assigned values for a new calibrator lot from the data given on the lot 
specific value sheet.

Complementary information

If you decide not to delete a selected calibrator after pressing the Delete key, you can 
click No or Cancel in the Confirm Delete dialog box.
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Specifying values for a new calibrator lot

When you change calibrator lots you have to specify the lot number and expiration 
date, and the assigned values of the new lot.

The procedure to update calibrator lot numbers and values depends on whether you 
scan the barcode or enter it manually.

a To manually update lot specific calibrator values

1 Click Configuration on the navigation bar.

2 Double-click Calibrators in the Definitions group.

3 Select the required calibrator from the Calibrators list.

4 Click the Lot tab.

5 Click New Lot.

6 Type new values for the Lot No (Lot Number) and Exp. Date (Expiration Date), 
taking the values from the calibrator lot specific value sheet.

7 Click Save.

8 Select a test from the Test List.

9 Type new values for each calibrator in the set (Std-1, Std-2, and so on), also taking 
these values from the calibrator lot specific value sheet.

10 Click Save.

Complementary information

o The system must be in Standby or Sleeping state.

o You must have the required user access level to perform this procedure.

o Results obtained using calibration curves on the basis of the previous lot values of this 
calibrator are not changed.

o Std-1 is the standard with the highest concentration.

o When updating the lot numbers for the ISE solutions, enter both the lot number and 
expiry date of the solutions. You can enter the lot definitions for all three solutions 
individually.
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a To update lot specific calibrator values using the hand-held barcode 
scanner

1 Click Configuration on the navigation bar.

2 Choose File > Barcode from the menu bar or click  from the toolbar.

The Barcode dialog box is displayed.

3 Run the hand-held barcode scanner over the first barcode line of the calibrator 
information sheet.

After reading the first line of barcode, the information is displayed on the 
Barcode dialog box.

The numbered boxes represent the barcode lines.

4 Read the rest of the barcode lines of the calibrator information sheet.

5 Watch the Barcode dialog box.

Correctly read lines are represented by green boxes, lines with reading errors by 
red boxes and a message on the Line Status box of the Barcode dialog box.

o Using the hand-held barcode scanner, re-read the barcode lines that are 
represented by a red box in the Line Status group of the Barcode dialog box.

o Click Reset to delete all lines and restart the whole reading process.
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6 When all lines are read correctly (all boxes are green), the Barcode dialog box 
closes automatically, and a message is displayed, informing you of the successful 
conclusion of the reading process.

About control definitions

You use the Configuration Control Definitions dialog box to load control 
definitions, create a user defined control, or update the lot number and values for an 
existing control definition and enter values.

e “Loading and deleting control definitions” on page G-25

e “Loading a non-Roche control” on page G-27

e “Assigning controls to tests” on page G-27

e “Specifying control intervals” on page G-29

e “Turning control rules on and off ” on page G-32

e “Updating lot specific values for a control” on page G-29

Loading and deleting control definitions

If you receive an update to a control definition (for example, from TAS), use this 
procedure to load the new control definition.

1. Load the control definition.

2. Assign the control to tests.

3. Update the lot information and values manually or use the hand-held barcode 
scanner.

a To load a new control definition

1 Click Configuration on the navigation bar.

2 Double-click Controls in the Definitions group.

3 Click Load.

The Load dialog box is displayed.

Complementary information

o To read and edit the read lot information, use Configuration > Calibrators > Lot.

o Make sure Caps Lock on your keyboard is switched off.

o If you work with laboratory units other than the Roche standard units, the values read 
from the barcode sheet are automatically converted to your laboratory units, provided 
you specified the Lab Unit Factor (Configuration > Tests > Laboratory).
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4 Click Browse and choose the drive and directory where the required control 
definition is located. By default, the "C:\Roche\Instrument\TAS" path is selected. 
Alternatively, type the complete path.

5 Click OK.

The Load Control Definitions dialog box is displayed.

6 Select the required controls.

7 Click Load.

A progress indicator is displayed.

8 When the controls have been loaded, click Cancel to close the Load Control 
Definitions dialog box.

9 Select the control from the Control list.

10 Click the Lot tab to review existing lot information or to create a new lot.

11 Click Save.

12 Click Close.

a To delete a control definition

1 Click Configuration on the navigation bar.

2 Double-click Controls in the Definitions group.

3 Click the ID tab.

4 Select a control from the list.

5 Click Delete.

6 Click Yes in the Confirm Delete dialog box.

Complementary information

o You must have the correct user access level to load controls.

o The system must be in Sleeping or Standby state.

o Use the New Control button to create a control definition manually.

o Roche controls have IDs with the format 07-xxxx-xx. You cannot change this ID.

o If you work with a hand-held barcode scanner, click Save after step 8 and then read 
the barcode with the scanner.



Roche Diagnostics  

User Manual · Version 3.1 G-27

COBAS INTEGRA® 400 plus 20 Configuration
About the Definitions group

Preconditions o You have sufficient user access privileges.

o The system is in Standby or Sleeping state.

o The rack containing the control is not on board.

o The control is no longer assigned to a test. You first need to assign a new control 
to the test or define that no control is required (Configuration > Tests > 
Control). Assigning a new control automatically deletes control results that were 
obtained on the basis of the previous control.

Loading a non-Roche control

If you want to use a non-Roche control, you have to set it up and assign it to tests in 
this sequence:

1. Create a control definition.

2. Assign the control to tests; for each test, specify an interval sequence.

a For the tests to which the control is assigned, specify the precision, accuracy, and 
limit values.To define a non-Roche control

1 Click Configuration on the navigation bar.

2 Double-click Controls in the Definitions group.

3 Click the ID tab.

4 Click New Control to clear the text boxes.

5 Type a short name, ID, and long name.

6 Click Save.

7 Click the Lot tab.

8 Click New Lot.

9 Type a lot number and expiration date.

10 Click Save.

Assigning controls to tests

When you have loaded a control definition, it can be assigned to the associated tests.

Complementary information

o If you decide not to delete a selected control after pressing the Delete key, you can 
click No or Cancel in the Confirm Delete dialog box.

o You can press the Delete key instead of clicking Delete.

Complementary information

o Step 5: Type the ID in the format 97-nnnn-n, where n is a number between 0 and 9.

o Step 10: When you click Save, an empty Test list is displayed. Tests are listed here 
when you have assigned the non-Roche control to tests.

o To determine the statistical values required, you have to run the control as a sample 
enough times for statistical accuracy.

The following procedure applies to both Roche and non Roche controls.
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a To assign a control to a test

1 Click Configuration on the navigation bar.

2 Double-click Tests in the Definitions group.

3 Select the required test from the Installed Tests list.

4 Click the Control tab.

5 Select the required control.

6 Select the QC treatment check box to enable the QC rules and ranges for this test. 
The control results are automatically listed in the Results work area as they are 
calculated.

If you clear this check box, QC rules and ranges are not checked.

e “Specifying control intervals” on page G-29

A No control defined. Click here to list all the controls, then select the one you want to assign.

B Click here to list all the controls, then select the one you want to assign.

A The selected test.

B Specifies whether control results are checked for QC rules and ranges.

C Shows which QC modes are enabled.

Figure G-3
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C
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Specifying control intervals

a To specify a control interval

1 Click Configuration on the navigation bar.

2 Double-click Tests in the Definitions group.

3 Click the Control tab.

4 Select the Interval box.

5 Select either Tests and type the number of tests, or select Hours and type the 
number of hours.

6 Select After Cal, if you want a control to be run automatically after each 
calibration.

7 Select an interval sequence. If more than one control is defined, select consecutive 
Interval Sequence numbers.

8 Click Save.

Updating lot specific values for a control

The procedure to update lot specific control values depends on whether you use a 
hand-held barcode scanner or not.

a To manually update lot specific control values

1 Click Configuration on the navigation bar.

2 Double-click Controls in the Definitions group.

3 Select the required control from the Controls list.

A This control is automatically run after each calibration.

B This control is run after two intervals (8 tests).

C An interval can be defined as a number of tests or a number of hours.

Figure G-4

A

B

C

Complementary information

o A control can be run automatically after each calibration. You can set additional 
control intervals based on time (Hours), or on the number of tests run.

o The interval is reset after the control is run.

o The QC Check columns tell you which QC modes are on for each control. These are 
defined in Configuration > Controls > Lot.
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4 Click the Lot tab.

Tests to which the control is assigned are listed here, provided a lot exists.

5 Click New Lot.

6 Type new values for the Lot No. (lot number) and Exp. Date (expiration date).

7 Click Save.

8 For each test, select the control mode and type the values for this mode.

9 Click Save.

a To update lot specific control values using the hand-held barcode 
scanner

1 Click Configuration on the navigation bar.

2 Choose File > Barcode from the menu bar or click  in the toolbar.

The Barcode dialog box is displayed.

3 Scan the barcode of the lot specific control value sheet.

After reading the first line of barcode, the information is displayed on the 
Barcode dialog box.

The numbered boxes represent the barcode lines.

4 Read the rest of the barcode lines of the lot specific control value sheet.

Complementary information

o The lot number is up to ten characters.

o The format of the expiration date must be the same as that for the date in the bottom 
right-hand corner of the screen.

o When you have saved the lot number and expiration date, the tests that use the control 
are displayed in the Test list. Enter and save new control values for each test.

The controls load as accuracy controls.
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5 Watch the Barcode dialog box.

Correctly read lines are represented by green boxes, lines with reading errors by 
red boxes and a message on the Line Status box of the Barcode dialog box.

o Using the hand-held barcode scanner, re-read the barcode lines that are 
represented by a red box in the Line Status group of the Barcode dialog box.

o Click Reset to delete all lines and restart the whole reading process.

6 When all lines are read correctly (all boxes are green), the Barcode dialog box 
closes automatically, and a message is displayed, informing you of the successful 
conclusion of the reading process.

Complementary information

o Using the barcodes to enter control values is only possible for accuracy values. All 
precision values first have to be established over a specified time period (typically 20 
working days), and then to be entered manually.

o To read and edit the read lot information, use Configuration > Controls > Lot.

o If you work with laboratory units other than the Roche standard units, the values read 
from the barcode sheet are automatically converted to your laboratory units, provided 
you specified the Lab Unit Factor (Configuration > Tests > Laboratory).

o Some controls have more than 40 barcode lines. In this case, read in the first 
40 barcode lines. When they are displayed, read the rest of the barcode lines.

o During barcode reading, never click on any message in the Barcode dialog box. The 
dialog box closes automatically when all lines are read.
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Turning control rules on and off

If you need to run controls without using the control rules, you can turn off control 
rules in the test definition.

a To turn control rules off for a specific test

1 Click Configuration on the navigation bar.

2 Double-click Tests in the Definitions group.

3 Select the required test from the Installed Tests list.

4 Click the Control tab.

5 Clear the QC treatment box.

6 Click Save.

a To specify which QC rules are checked

1 Click Configuration on the navigation bar.

2 Double-click Database in the System group.

3 Click the QC Mode tab.

4 Select the check box for each rule, as required.

5 Click one of the following:

o OK, to save your changes for all the tabs in this dialog box

o Cancel, to close the dialog box without making any changes

Complementary information

o This dialog applies to the system as a whole. That is, if a rule is checked in this dialog, 
it is potentially available for any control on a test, if configured. 

o If you clear the check box for a rule, that rule is not available for any control on any test 
on the analyzer.
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About cassette definitions

You can use the Configuration Cassette dialog box to define warning levels for each 
cassette or view the cassette history.

a To display the Configuration Cassette Definitions dialog box

1 Click Configuration on the navigation bar.

2 Double-click the Cassettes icon in the Definitions group.

Viewing and modifying cassette definitions

a To modify the warning level

1 Click the ID tab.

2 Select a cassette from the list to display the information on the right.

3 Modify the warning level.

4 Click Save.

a To view the cassette history

1 Click the History tab.

2 Select a cassette from the list to display the information on the right.

About cleaner definitions

You can use the Configuration Cleaner dialog box to view existing definitions, the 
cleaner history, and to load a new cleaner definition.

a To use the Configuration Cleaner Definitions dialog box:

1 Click Configuration on the navigation bar.

2 Double-click the Cleaners icon in the Definitions group.

a To load cleaner definitions

1 Click Load.

2 Specify the path where the source file is located (default path: 
"C:/Roche/Instrument/TAS").

3 Select the cleaner definition Clean.

Complementary information

o You cannot change any of the cassette details, apart from the warning level. 

o Warning Level is used to generate a “tests low” warning message in Status. The 
entry is the percentage of tests remaining in the cassette.

Complementary information

The Cassette History gives a list of the cassettes known to the system.
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a To view cleaner definitions

1 Click the ID tab.

2 Select a cleaner from the list to display the information on the right.

3 Click Close.

a To view the cleaner history

1 Click the History tab.

2 Select a cleaner from the list to display the information on the right.

3 Click Close.

About diluent definitions

Diluent definitions are automatically installed with the associated test.

You can use the Configuration Diluent dialog box to view existing definitions, the 
dilution history, and to load a new diluent definition.

a To use the Configuration Diluent Definitions dialog box:

1 Click Configuration on the navigation bar.

2 Double-click the Diluents icon in the Definitions group.

a To view diluent definitions

1 Click the ID tab.

2 Select a diluent from the list to display the information on the right.

3 Click Close.

Complementary information

o You cannot change cleaner details.

o The basic cleaner definition is used for the EWC extra wash cycle to avoid reagent 
carry-over.

Complementary information

o You cannot change diluent details.

o You can assign permanent rack positions to diluents in Configuration > Lab > 
Reserve Positions, or assign temporary placements using the Place Samples dialog 
box. Diluents can also be identified by barcode.
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Loading ISE solutions

If you have loaded ISE tests, Activator, ISE Etcher and ISE Deproteinizer are 
automatically read from the ISE solutions list.

If you did not load ISE tests proceed as follows:

a To load ISE solutions

1 Click Load and specify the path (default: C:/Roche/Instrument/TAS).

2 Select the activator and deproteinizer.
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Loading test application software

Test application software (TAS), such as test definition, profiles, calculated results, 
calibrators, controls, diluents, cleaners, ISE solutions, reagent definitions (cassettes) 
and extra wash cycle (EWC) definitions are delivered as file, which can be loaded to 
an external storage device.

Overview Loading TAS files comprises the following steps:

1. Perform the Load TAS function.

2. Insert the external storage device that contains the TAS files.

3. Remove the external storage device.

Adding a test (including calibration and QC) comprises the following tasks:

1. Load latest TAS (if applicable).

Tools > Load TAS

2. Load Roche controls.

Configuration > Definitions > Controls

3. Load test definitions.

Configuration > Definitions > Tests

4. Configure test definition, assign controls to tests.

Configuration > Definitions > Tests > Controls tab

5. Enter calibrator values.

Configuration > Definitions > Calibrators

6. Load quality control values.

Configuration > Definition > Controls

7. Load extra wash cycle (if required)

Configuration > System > Processing > EWC

8. Load Roche profiles or define non-Roche profiles.

Configuration > Definition > Profiles

9. Load Roche calculated results or define non-Roche calculated result.

Configuration > Definition > Calculated Result

10. Check the placement of diluents on the ISE rack.

Configuration > System > Lab > Reserve Position tab

11. Define new cassette rack (if required)

Configuration > System > Lab > Racks

12. Define a calibration and QC rack (if required)

Configuration > System > Lab > Racks

13. Assign calibrators and QC solutions to the calibrator racks and QC racks 
respectively.

Configuration > System > Lab > Reserve Position
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Precondition You need user access level 6

a To load a TAS using an external storage device

1 Make sure the analyzer is in Standby state. 

2 Choose Tools > Load TAS.

The Load TAS dialog box is displayed, asking you to insert the external storage 
device.

3 Insert the external storage device.

4 In the Load TAS dialog box, click Yes.

5 In the Load TAS dialog box, select the *ickv*.exe file.

You may first have to navigate to the directory where it is stored.

6 Click Open.

The analyzer automatically generates a backup of the existing TAS files and then 
replaces the existing files by the new ones.

When the TAS files are successfully loaded, a message is displayed, asking you to 
remove the external storage device.

7 When you are asked to do so, remove the external storage device.

8 In the Load TAS dialog box, click OK.

o TAS update files (Test Application Software updates) are usually sent as .zip files.

o TAS files are always named “ickvxxxxvx”.

o If you store the TAS file in a separate folder on your external storage device, make sure 
that there are no spaces between characters in any of the folder names in the folder 
path. Use an underscore character instead of a space, e.g. TAS_Versions. 
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Archiving and reloading definitions

It is important to archive definitions regularly so that, in the unlikely event of a 
system failure, the archived definitions can be used to reload the system setup quickly 
and safely.

a To archive definitions and system parameters

1 In the Configuration work area, choose File > Archive Definitions from the 
menu bar, or click  on the toolbar.

The Archive Definitions dialog box is displayed.

2 Select one set of definitions from the list.

3 Click OK.

The corresponding Archive dialog box is displayed.

4 Select the item(s) to be archived.

5 Click Archive.

The Archive Destination dialog box is displayed.

6 Specify the path for the location of the archive.

7 Click OK.

8 The Archive in progress dialog is displayed where you may be prompted to 
confirm the action.

e For more information about what is stored and what is not stored in the archives, refer to 

“Archiving system information” on page B-41

a To load definitions and system parameters from the archive

1 In the Configuration work area, choose File > Load Definitions from the menu 
bar or click  on the toolbar.

The Load Definitions dialog box is displayed.

2 Select the definition to be loaded.

3 Click OK.

4 Specify the path name of the archive from where the definitions are to be loaded.

5 Click OK.

6 Select the item to be loaded.

7 Click Load.

8 Click Cancel to complete the process.

Complementary information

o Archived definitions are stored in text files. 

o You can archive only one set of definitions at a time.

o Archive data to drive F or use an external storage device.

o You must have read/write permission for each set of items you wish to archive.
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About the System group

Generally, the System group is used to modify analyzer system settings that have 
been loaded during the installation process by a Roche representative. You can 
subsequently modify settings using the dialogs in the System group. You can make 
modifications only if you have the appropriate user access level. 

Use the System group to configure general system settings and database setup. You 
can also specify tubes and racks, define how results are handled and modify 
processing options. 

General Click the General icon to configure general details including user access and levels, 
host interface, system details, barcode specification, ISE settings. 

Database Click the Database icon to configure the database for automatic actions, patient and 
order demographics, result comments, and activation of QC rules.

Lab Click the Lab icon to specify sample tubes and types, assign tubes to racks, and define 
racks for calibrators, controls, diluents, and ISE solutions.

Result Handling Click the Result Handling icon to specify how flagged and unflagged results are 
automatically handled for samples, controls, calibrations, and calculated results.

Processing Click the Processing icon to specify processing options for report layouts, results 
uploaded to the host, the test processing sequence, and extra wash cycles for specific 
tests.

About user access

You use the Configuration General dialog box to add new users, modify user details 
and define user access levels. 

Figure G-5
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a To use the Configuration General dialog box:

1 Click Configuration on the navigation bar.

2 Double-click the General icon in the System group.

About user groups

By default, three user groups are defined:

Administrator Administrators can access all routine functions. In addition, they can change most 
settings and parameters. The default access level is 6. This means that the 
administrator has access to all menus and functions. The default user ID and 
password is ADMIN.

Operator Operators can access all routine functions. The default log level is 5. The operator can 
access a limited number of menus and functions. The default user ID is OPERA, the 
default password is opera. 

Guest Used for guests, with rights only to view information, but not to make entries or 
changes. The default log level is 1. The guest can access menus and functions for 
inspection only. The default user ID and password are GUEST.

Assigning and deleting user details

a To assign a user level to a user

1 Click General

2 Click the User Access tab.

3 Click Add. A new information box is displayed indicated by an arrow.

4 Type the user name, level, user ID, and password.

5 Click OK.

Maintaining data security, integrity, and confidentiality

To maintain data security, integrity, and confidentiality, Roche recommends to always 
assign the lowest user level to a user that allows the user to perform the allocated tasks. 
For example, do not assign Administrator level o all users.

Complementary information

o User name is up to 16 alphanumeric characters.

o Levels are 1 (lowest) to 6 (highest); 1 is the default.

o User ID is up to six alphanumeric characters and must be unique.

o Password is up to six alphanumeric characters. The password is case-sensitive.

o Default password, user level and access rights to menus can be changed on this tab 
and in the User Level tab, provided you have access level 6.
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a To delete a user

1 Double-click General

2 Click the User Access tab.

3 Select the required user and click Delete.

4 Click OK to confirm the new settings and close the dialog box.

Assigning user levels to functions

a To assign user levels

1 Click the User Level tab.

2 Select the user levels to be assigned to each function by clicking in the appropriate 
check boxes. Selecting a function for a specific level automatically selects this 
function for all higher levels.

3 Click OK to accept the new settings and close the dialog box.

About system definitions

Use Configuration > System > General > System.

Complementary information

o Click Default to return all the settings to the original pattern set by Roche.

o There are six definable user levels that govern functionality for menus, buttons, and 
modifiable data. Generally, users with high user levels will find greater flexibility in 
using the system with more buttons, menus, and boxes enabled.

Figure G-6
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System ID Default: COBAS INTEGRA 400 plus

This text box is used as the system identifier in host communication and is printed in 
the footer of most printouts.

Begin of Day Defaults: Check box selected, the time is set to 6:00.

Begin of Day (BOD) is the time a new work day is started. The system wakes up if in 
Sleeping state and performs the scheduled BOD service actions.

To postpone BOD actions clear the Begin of Day check box. 

The system will not carry out the BOD actions on the next day at the defined BOD 
time. However, BOD actions will be performed again automatically on all 
subsequent days.

End of Sequence Default for Inactivity: 10 minutes. Type a value in the range of 10 to 60 minutes.

End of Sequence specifies the time when the system goes from Operating state into 
Standby state.

Default for Time: 20:00 

Sleeping Mode After Default: 10 minutes

The system goes from Standby state to Sleeping state after the defined time set. 
When the system is in Sleeping state, it takes up to 4 minutes to bring the system 
back into Standby state (absorbance photometer lamp warm-up phase).

Type values in the range of 10 - 60 minutes.

Alert Sound Frequency Default: 2000 Hz

Language Default: English

Selected the language versions of the software from the list.

This function does not depend on the user access level, and a system restart is not 
necessary following a language change.

External Liquid Waste Default: Check box not selected.

Select this parameter if the waste tube goes directly to an external drain and the 
supplied liquid (yellow) waste container is not used. 

o The laboratory must analyze its workflow in order to choose the appropriate End of 
Sequence time. Roche recommends setting the time of Inactivity outside the usual 
working period in order to avoid the problem of having the system still in Operating 
state at the defined BOD time. This would prevent the BOD service actions from being 
executed, which should be avoided.

o The life span of the absorbance photometer lamp and fans decrease if the system 
remains in Operating state.

o If the analyzer is in Operating state at BOD time, the BOD service actions will not start.
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Abs. Module Default: Check box selected.

This parameter activates the absorbance photometer module. If not selected, the 
analyzer never runs absorbance tests even if the Start button is clicked. FP tests, 
however, will still be performed. The cuvette check remains active.

FP Module Default: Check box selected.

This parameter activates the Fluorescence Polarization (FP) module. If not selected, 
the analyzer will never run FP tests, but absorbance tests will still be performed.

Auto Start Default: Check box not selected.

If Auto Start is activated, after initialization, the analyzer performs all necessary BOD 
actions and then automatically goes into Operating state, provided there are orders 
to be processed. The analyzer also goes into Operating state as soon as a rack is 
inserted.

The analyzer starts processing as soon as:

o A sample rack is inserted, provided an order, test, calibration, control, sample, 
reagent cassette are defined or available.

o A test request is created manually.

o A test request is received from the host.

Automatic Dilution Default: Check box selected.

This parameter activates or deactivates the overall automatic postaction capability 
(dilution and concentration). Even if activated, dilutions for individual tests must be 
activated using the Sequential option in Configuration > Definitions > Tests > 
Dilutions. If the Automatic Dilution box is not selected, no rerun, and no 
postdilution or postconcentration will be performed.

Integrated Cassette Volume
Check

Default: Check box selected.

The ICVC function is activated by the c pack barcode labels of all reagents which 
have to be filled manually in cobas c packs MULTI in order to prevent erroneous 
results caused by incorrect filling of the cobas c Pack MULTI.

ICVC is not available for Development Channel tests.

CAUTION

Infectious waste 

Contact with waste may result in infection.

If this check box is activated, the fluid sensor in the yellow waste container is disabled.

If you are NOT working with an external liquid waste installation and this check box is 
disabled the yellow container can overflow and contaminate the environment.

o Do not activate the check box if you are NOT working with an external liquid waste 
installation.
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About barcode definitions

Use Barcode On Default: All boxes selected.

These parameters activate or deactivate the usage of barcodes on sample tubes and 
calibrator, control and diluent cups.

o When using non-barcoded samples, first deselect Use Barcode on Sample Cups 
before selecting Auto Assign Rack Position in Configuration > System > 
Database > Automatic Actions.

o If Cup Present Detection is deactivated, the system does not check for any 
presence of tubes or cups on the rack.

o Cup Present Detection does not work for empty adapters that are placed on the 
rack.

Barcode Scanner Barcode Scanner settings can be changed by a Roche representative only.

Barcode Used By default, the following barcode types are defined:

o Codabar (Code 2 of 7; Code 2/7)

o Code 39 (Code 3 of 9)

o Code 2 of 5 Interleaved

o Code 128

o UPC (A, E)

o EAN

Figure G-7

To avoid conflicts with different barcodes, set the barcodes that are not needed to Not 
Active.
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Barcode Pattern Default: six-digit order number plus twelve ignore characters (x)

The Justification (Left/Right) now works correctly. Therefore, leading or trailing ‘x’ 
patterns (Ignore Character) are no longer necessary for correct alignment.

Table G-2 Example of barcode pattern

Barcode: 12-UR-PL3456

Barcode pattern: 00xTTx000

Justify: left

Barcode: 12-UR-PL3456

Barcode pattern: 00xTTx000

Justify: left

Barcode pattern

00xTTx0012-UR-PL3456

Order number: 12PL3

Sample type: UR

Order number: UR456

Sample type: PL

12-UR-PL3456



Roche Diagnostics  

G-46 User Manual · Version 3.1

20 Configuration COBAS INTEGRA® 400 plus
About the System group

About ISE definitions

Setting Default: Na, Cl, K, Li

Select the electrode combination in use on your system.

Main Calibration Default Delta Temp: 5.0 °C (9 °F)

The Main Calibration compensates for any temperature drifts on the ISE module. If 
the temperature of the ISE module differs more than the setting predefined in Delta 
Temp. between the time a main calibration was performed and the next ISE 
measurement, an ISE main calibration is performed before the next sample is 
pipetted. A main calibration is also performed even if the main calibration interval (5 
hours) is not due.

Activation Factors Defaults:

o Direct: 0

o Indirect: 0

o Urine: 1

o Counter Total: 50

The Activation Factors specify the number of tests before an electrode activation is 
automatically performed by the system.

The default counter for Activation Factors is preset to 1 count for Urine and 50 
(tests) for Counter Total. This means that the service action Activate Electrodes is 
automatically performed once 50 ISE urine tests are measured. 

If more than 50 ISE urine samples per day are measured, reduce Counter Total to 30 
(tests) or less.

Figure G-8

Roche strongly recommends not to change the Delta Temperature.
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e See “Service Intervals tab” on page D-16

About automatic actions

Use Configuration > System > Database > Automatic Actions.

Delete Raw Data after
accepting results

Defaults:

o The check box Delete Raw Data after accepting results is selected.

o The check box Delete Raw Data after n days is not selected.

Sets the period during which raw data should be available for accepted results. You 
can either delete raw data immediately after accepting results or after the selected 
number of days at BOD time.

Example:

o Type “0” to delete all raw data from the previous day.

o Type “1” to delete all raw data created more than 24 hours ago.

Delete Orders after n days Default: Delete after 1 day.

Deletes automatically all completed (accepted and transmitted) and unprocessed 
(new) test orders at BOD time. Once all test orders of a patient order are deleted, the 
order ID in the Orders work area is deleted as well. Not accepted and transmitted test 
orders remain in the database.

o Roche strongly recommends not to extend this interval.

o The counter that is visible in Service > Service Counters > Service Intervals > ISE 
is set here (not in the Service work area).

Figure G-9

Remove all sample racks from the system, otherwise orders cannot be deleted. 
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Example:

o Type “0” to delete all patient orders from the previous day.

o Type “1” to delete all orders created more than 24 hours ago.

Delete Journal after n days Default: Delete after 1 day.

Deletes all result lines in the journal at BOD.

Example:

o Type “0” to delete all result lines from the previous day.

o Type “1” to delete all result lines generated more than 24 hours ago.

Start Order ID with Defaults: Check box selected, Order ID: 1

Select this parameter to turn on automatic order numbering. Enter the start order ID 
for automatic numbering.

If this option is selected, define the increment and also the order ID reset at Begin of 
Day.

Incremental Steps Default: 1

Reset at Begin of Day Default: Check box selected.

Automatic Printout Default: Final Report

Select if the Final Report should be printed automatically.

Automatically Assign Rack
Positions

Default: Check box not selected.

Select the check box to allow automatic assignment of samples to rack positions.

This function can be activated only if no barcodes are used on sample cups. You 
cannot use Automatically Assign Rack Position if Use Barcode on Sample Cups is 
selected in Configuration > System > General > Barcode.

Reset Rack Positions at Begin
of Day

Default: Check box selected.

If the check box is selected, all sample rack positions are cleared at the beginning of 
each day.

o Remove all sample racks from the system, otherwise sample rack positions cannot be 
cleared.

o Roche strongly recommends activating this function in order to prevent any possible 
confusion in rack position assignments.
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About demographics definitions

Use Configuration > System > Database > Demographics to set the database 
parameters.

o Define whether patient and order demographics should be used.

O If Patient ID is not selected, no patient demographics information is 
displayed in the Orders and Results work area.

O If Patient Demographics or Order Demographics are not selected, the 
relevant entry fields in the Orders and Results work area are not displayed.

O Default: Patient ID selected.

Figure G-10
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About result definitions

Use Configuration > System > Database > Results to define result comments (for 
example turbid, icteric).

About QC mode definitions

Use Configuration > System > Database > QC Mode to define the quality control 
rules.

Figure G-11

Figure G-12
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Activate one or several of

o Westgard rules

o RiliBÄK precision rules

o Accuracy rules

Activate limit rules for DAT tests.

About lab definitions

Use Configuration > System > Lab to define the following:

o Sample tubes used

o Sample types

o Rack configuration

o Assign permanent rack positions for calibrators, controls and diluents

o This dialog applies to the system as a whole. That is, if a rule is checked in this dialog, 
it is potentially available for any control on a test, if configured. 

o If you clear the check box for a rule, that rule is not available for any control on any test 
on the analyzer.

Analyzer users should consult their Roche representative for assistance if they intend to 
change the proposed tube settings, or if they use a tube type that is not listed in the 
Defined Sample Tubes list
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About defining tube types

Use Configuration > System > Lab > Sample Tubes.

The Defined Sample Tubes list shows in alphabetical order all tube types defined by 
Roche and the user.

The sample tubes that are predefined by Roche are displayed in blue and cannot be 
deleted. The Tube Length and the Outside and Nominal Diameters cannot be 
changed for any Roche sample tubes.

Figure G-13

Tube name COBAS cup Eppendorf Sarstedt 
5.0 mL

Sarstedt 
5.5 mL

Sarstedt 
7.5 mL

Vacutainer 
7 mL

Vacutainer 
10 mL

ID Number of Tube / Cup - - 04.1934 03.1397  01.1728 - 368430

Tube Length 89(a) 85(a) 90 75 93 100 100

Trigger Point 75 73 85 70 88 85 95

Lower Sample Margin 53 41 10 10 15 5 5

Lower Tube Margin 53 41 10 10 15 5 5

Diameter Outside 12 12 13 15 15 13 16

Diameter Nominal (min.) 3.7 3.9 11 13 13 10.5 13

Level Detection Sensitivity High High Middle Middle Middle Middle Low

Use default Cup on Tube no no no yes yes no no

Grid C C B E B A A

Table G-3 Overview of all predefined Roche sample tubes

(a) This value is chosen to allow this tubes to be inserted in slot I (cold position).

The grid settings of the selected tube may change if Use Cup on Tube is selected. 

e See “Defining additional tubes” on page G-53 for more detailed information
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Dead volume for COBAS Cup and Eppendorf is ~80μL. No other recommendation 
can be given for the dead volumes, because it can change from analyzer to analyzer.

Additional types of tubes and cups can be used on the system. They must be defined 
here. The permission to modify or add tube types depends on the user access level.

Defining additional tubes

Sample tubes can only be added or modified in Standby. No orders or results should 
be pending and no racks should be on board.

a To define additional tube types

1 Click New.

The fields are cleared to allow a new tube type to be defined.

2 Enter the Tube Name of the sample tube to be defined.

3 Enter the Tube Length of the sample tube in the range of 20 mm to 108 mm.

The tube length defines the position of the sample rack grid device. See the 
following table:

The selected grid position is displayed at the bottom of the screen.

Sample tubes with a maximum length of 108 mm can be used on sample area slots 
J to O. Use only sample tubes having a maximum length of 101 mm on cooled 
slot I.

For small sample cups (tube length less than 45 mm), Roche recommends using a 
cup adapter. For Eppendorf cups and COBAS Cups, use the Roche cup adapter. 
For other sample cups, use an appropriate sample tube as a cup adapter. In this 

A Possible height adjustment levels

B Tube height adapter installed at level D

C Level A is base of rack

D Trigger Point
E Tube Length
F Lower Sample Margin
G Lower Tube Margin

Figure G-14

A

E

B

C

D

F

G

Grid Position A B C D E F G

Tube Length [mm] 108 - 99 98 - 90 89 - 83 82 - 76 75 - 72 71 - 68 67 - 20

Table G-4 Tube lengths
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case, you might have to modify the level detection sensitivity. In addition, the 
total length of adapter plus sample cup must be defined.

4 Define the Trigger Point.

The Trigger Point indicates the height when level detection is activated. This 
measurement is made from the grid. The input range is 1 mm to <Tube Length> 
in mm.

5 Define the Lower Sample Margin.

The Lower Sample Margin indicates the maximum distance the sample probe 
will travel for samples. This measurement is made from the grid. Specify the 
Lower Sample Margin in the range of 1 mm to <Trigger Point - 1 mm>

6 Define the Lower Tube Margin.

The Lower Tube Margin indicates the maximum distance the sample probe will 
travel for calibrators, controls and diluents. This measurement is made from the 
grid. The Lower Tube Margin must be specified in the range of 1 mm to 
<Trigger Point - 1 mm> AND be less than the Lower Sample Margin.

7 Enter the outer diameter (mm) of the sample tube in the range of 11 mm to 
18 mm.

8 Define the Diameter Nominal.

Enter the minimum inner diameter (mm) of the sample cup, measured at the 
height of the Lower Cup Margin.

The value must be in the range of 5 mm to < Diameter Outside - 1 mm>.

9 Adjust the Level Detection Sensitivity. Select from the list Low, Middle, High, or 
Very High.

Defining use of Cup on Tube

You can define one microcup as the Cup on Tube, that is the cup you will use on top 
of primary tubes.

Configuration > System > Lab > Sample Tubes > Cup on Tube

Performing final checks

The final checks of the defined sample tube settings should be performed by a Roche 
representative.

Use the COBAS INTEGRA sample check solution for these final checks:

Checking the lower sample and
tube margin

o Fill the check sample solution to below the defined Lower Margin and order 
<CHKCS> twice.

The probe should not touch the bottom of the sample tube or cup and the 
following error message should be displayed: No fluid detected: slot x position y.

NOTICE Analyzer damage due to incorrect cup configuration

Incorrect configuration of cups may lead to serious analyzer damage.

o Contact your Roche representative for support before you define the use of Cup on 
Tube.
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Checking the level detection
sensitivity

1. Fill the check sample solution to above the defined Lower Margin and below the 
defined Trigger Point. Order <CHKCS> at least 30 times.

The error message No fluid detected: slot x position y should not be displayed, 
and no outlier should occur.

2. Check if the accuracy and precision of <CHKCS> are within the ranges specified. 
If necessary recheck with the next step of level detection sensitivity (one step up 
or down depending on sample tube dimensions).

Checking the trigger point o Fill the check sample solution to above the defined Trigger Point and order 
<CHKCS> twice.

The following error message should be displayed: No fluid detected: slot x 
position y.

The probe should move down to the Lower Sample or Tube Margin, but it 
should not touch the bottom of the sample tube or cup.

Defining sample types

a To add a Sample Type

1 Open the Sample Types tab in Configuration > System > Lab.

The Defined Sample Types list shows in alphabetical order all sample types 
defined by Roche and the user. Selecting a Defined Sample Type displays 
associated information to the right.

Sample types can only be added or modified if all results have been accepted or 
transmitted, and the samples of this sample type are not on board.
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The following five sample types are predefined:

o Serum

o Plasma

o Urine

o CSF (cerebrospinal fluid)

o Hemolysate

These sample types are displayed in blue and cannot be deleted. The Sample Type 
Name cannot be changed for any Roche sample types. However, additional 
sample types can be defined. The ability to modify or add sample types depends 
on the user access level.

2 To define an additional sample type, click New.

The cursor is positioned in the Sample Type Name input field.

3 Enter the Sample Type Name.

The name can have up to 10 alphanumeric characters and must be unique. It must 
contain at least one letter.

4 Enter the Short Name.

The short name consists of one to three alphanumeric characters. Avoid leading 
spaces!

The Sample Type Short Name is used in the Host Interface protocol (HIF) and 
barcode labels. 

5 Click Save to save the newly defined or modified sample type.

6 Click Delete to delete the sample type configuration, if required.

7 Click Print to print the complete sample type configuration, if required.
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About defining racks

Prerequisites o The ability to modify or add sample racks depends on the user access level.

o A rack can only be deleted or modified if it is not on board.

a To define a rack

1 Click Configuration > System > Lab > Racks.

All racks used on the system are defined here: ISE rack, cassette racks, calibrator 
racks, QC racks, and sample racks.

The Defined Racks list shows in alphabetical order all racks defined by Roche and 
the user. Selecting a Defined Rack displays associated information to the right.

Two types of racks are predefined by Roche:

o ISE (used for the ISE rack)

o Cassette (used for all cassette racks)

These racks are displayed in blue and cannot be deleted and the Rack Name 
cannot be changed.

2 Deselect the Barcode box if you work with nonbarcoded samples.

3 To define additional sample racks, click New.
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Defining ISE racks

a To define an ISE rack

1 Select the ISE rack on the Defined Racks list.

The default Rack Number is 140 and the default Rack Code is 140. 

2 Enter a rack number in the range of 1 to 999 corresponding to the ISE Rack Code, 
for example 140

The ISE rack is labeled ISE on the front tab of the rack.

3 Enter the rack number in the range of 1 to 999, for example 140.

4 Enter the rack barcode in the range of 1 to 999, for example 140.

Rack codes must be unique.

The Rack Code is the barcode identification number of the rack used to identify 
the ISE rack. 

5 Select the Barcode box to ensure that the barcode labels on the bottles on the ISE 
rack are read. By default this box is not checked.
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Defining cassette racks

a To define a cassette rack

1 Select the Cassette rack on the Defined Racks list.

2 Click Add.

Add inserts a new line, allowing you to enter the Rack Number and the Rack 
Code of the new cassette rack. 

3 Enter the cassette rack number in the range of 1 to 999.

The Rack Number is the label number on the front tab of the rack. 

4 Enter the rack barcode in the range of 1 to 999.

The Rack Code is the barcode identification number of the rack used to identify 
the cassette rack. It must be unique.

Defining sample racks

o Only one type of sample tube or sample cup can be used on each sample rack.

o Do not mix different tube types on the same sample rack!
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a To define a sample rack

1 To define sample racks, click New.

The fields are cleared, allowing you to define a new sample rack type. The cursor 
is positioned in the Rack Name input field.

2 Enter the Rack Name.

The name can have up to 10 alphanumeric characters and must be unique. No 
special characters like +, -, /, * are allowed.

3 Select a Tube Type from the list of defined sample tubes (see Configuration > 
System > Lab > Sample Tubes).

4 Define the sample type.

o Keep the Sample Type field blank to define the sample rack as a Tube Type 
specific rack.

o Select a sample type from the list of defined sample types (see Configuration 
> System > Lab > Sample Types) to define the sample rack as a Sample Type 
specific rack. This sample type can only be used on this rack without 
confirmation.

5 The Grid is automatically assigned, based on the tube length of the selected tube 
type. The grid position cannot be changed manually.

6 Once the sample rack is defined, select the sample rack on the Defined Racks list.

7 Click Add.

A new line is inserted, allowing you to enter the Rack Number and Rack Code of 
the new sample rack.

8 Enter the Rack Number in the range of 1 to 999.

The rack number is the label number on the front tab of the rack.

9 Enter the Rack Code in the range of 1 to 999.

The Rack Code is the barcode identification number of the rack used to identify the 
rack. It must be unique.
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10 Select Barcode.

If Barcode is checked, the barcodes on the sample tubes will be read. By default, 
the box is checked.

Assigning racks

Use Reserve Positions for the permanent rack assignment of calibrators, controls, 
diluents, and ISE solutions.

a To assign calibrators, controls, or any other liquid to a rack

1 Select a rack from the Rack list. Selecting a rack will display its current position on 
the right.

Calibrators, controls, diluents and ISE solutions are listed in folders on the left.

2 Open a folder and drag and drop an item onto the rack.

Multiple positioning is possible for diluents. Consequently, these two folders are 
always displayed on the left.

The “empty position barcode” at the back and front of the racks is always read, 
regardless of the Barcode setting.

Figure G-15
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Volume management is performed with all diluents. This software calculation mode 
is based on volume information and calculates the correct immersion depth of the 
sample probe if a new bottle is placed on a specific position of the ISE rack. It delivers 
information in percent about the filling status of bottles.

9% NaCl can only be used in the ready to use 25 mL NaCl bottles placed on the ISE-
rack. It is not possible anymore to use 9% NaCl in a 10ml bottle and placed on the 
ISE-rack

About result handling

To enable automatic result handling, click in the Result Handling check box on the 
top left of the dialog box. If the Result Handling check box is not checked, no 
automatic handling of flagged results will occur.

In the Result Handling Table (Configuration > System > Result Handling), there 
are four tabs:

o Calibration

o Quality Control

o Samples

o Calculated Results.

The configuration of result handling depends on which type of result is to be handled 
automatically.

In general, the options for the First Action are as follows:

Rack Position Solution Level Detection Cap used

1 SDR 2 Yes No

2 ISE Activator Yes No (fill with 6 mL)

3 ISE Etcher No (checked with sensor1) Yes

4 ISE Solution 3 Yes Yes

5 ISE Solution 2 Yes Yes

6 ISE Solution 1 Yes Yes

7 9% NaCl No Yes

8 ISE Deproteinizer No (checked with sensor1) Yes

Auxiliary diluents

- PLPL (Pyridoxal Phosphate 

liq.)

No Yes

- Hemolyzing Reagent No Yes

- Accelerator I Yes No

Table G-5 Recommended positions on the ISE rack for ISE solutions

None The analyzer will not automatically accept the results. No 

postactions are performed.

Accept The analyzer will automatically accept the results. If this action is 

defined for any flag, then the flagged result is accepted and no 

postactions are performed.

Repeat The analyzer performs the postactions which are configured in 

the test definitions.

Stop Test The analyzer disables the test(s) on which the flag occurred.
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If the option Repeat is selected, the box End Action automatically is displayed. Here 
it is possible to define a second action (End Action) For example, a flagged result can 
be accepted as the end action if as a result of the first action the test was rerun and the 
flag still appears.

About the Calibration tab

Configuration > System > Result Handling > Calibration

There are only 2 categories in this tab:

o No Flag

o Any Flag.

For each category, there are 3 possibilities for handling the results:

o None

o Accept

o Stop Test

No Flag Normally the first action for No Flag is Accept. If the customer wishes to manually 
validate and accept calibration results, define this as None.

Any Flag If Any Flag is generated for any calibration result, the action defined here will be 
performed. It is not flag specific.

o If None is defined, the system will continue to process patient samples following a 
flagged calibration, and these results will also be flagged.

o With ISE tests, the test is blocked in the same way as with the Stop Test action.

o If Stop Test is defined, the test will be disabled and no further patient samples will 
be processed.

Figure G-16

o Reactivation of tests is done in Status > Test Status: Select the Test Enabled check 
box.

o Reactivation is also performed after a repeated calibration has been accepted.
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About the Quality Control tab

Use Configuration > System > Result Handling. > Quality Control

On this tab all the QC-specific flags (for example R1(2s)) are displayed individually. 
For each category or flag, there are 4 possibilities for handling the results:

o None

o Accept

o Repeat

o Stop Test

No Flag Normally the first action for No Flag is Accept. If the customer wishes to validate and 
accept quality control results manually, define this as None.

Any Flag If any flag other than a QC specific flag is generated for a quality control result, the 
defined First Action is performed. This is not flag specific.

If None is defined, the system will continue to process patient samples following a 
flagged quality control result, and these results will also be flagged.

QC specific flags Here, the different First Actions for specific QC flags can be defined individually.

The actions defined for Any Flag take priority over those defined for QC specific 
flags.

o If None is defined, the system will continue to process patient samples following a 
flagged quality control result, and these results will also be flagged.

o If Repeat is defined, the quality control order will be repeated. The order will be 
repeated As Original.

o If Stop Test is defined, the test will be disabled and no further patient samples will 
be processed

Figure G-17

o Reactivation of tests is done in Status > Test Status: Check the Test Enabled check 
box.

o Reactivation is also performed after a repeated control has been accepted.
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For each flag, a description of the flag and a recommended action is displayed at the 
bottom of the dialog box. The actions that need to be taken when a certain flag 
appears can be defined according to the customers needs.

About the Samples tab

Use Configuration > System > Result Handling. > Samples

All sample-related flags are listed on this tab, as well as the No Flag option. There are 
three possibilities for handling unflagged or flagged samples: 

o None

o Accept

o Repeat

As before, the First Action for No Flag is normally Accept, unless the customer 
wishes to validate and accept unflagged patient results manually.

For flags where the First Action Repeat is defined, the next action will depend on the 
test definitions.

For each flag, a description of the flag and a recommended action is displayed at the 
bottom of the dialog box. The actions that need to be taken when a certain flag 
appears can be defined according to the customers needs.

It is possible to define Repeat for the No Flag category. Do not select this option! If you 
do, all samples will be repeated, irrespective of whether they are flagged or not.

Figure G-18

It is possible to define Repeat for the No Flag category. Do not select this option! If you 
do, all samples will be repeated, irrespective of whether they are flagged or not.
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Defining postactions to be performed for automatic result handling

Postactions are defined for each test individually.

a To define a postaction

1 In Configuration > Definitions > Tests, select the test for which postactions are 
to be defined or modified.

2 Click the Dilutions tab.

3 For postactions to be performed, select Sequential from the Automatic Dilutions 
dialog box.

If Off is selected, no automatic postactions will be performed.

There are four possible postactions, one of which is always As Original. For the 
other postactions, one or more postdilution or postconcentration can be defined. 
If there is a Roche recommended postaction, this is already defined by default.

Not all postactions can be performed on all tests. For example, postconcentration can 
only be performed on tests which use predilution, such as specific proteins. If you 
select an inappropriate postaction type or factor for a test, a message is displayed, 
informing that the selected action is not possible.
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About the Calculated Results tab

Use Configuration > System > Result Handling > Calculated Results.

For Calculated Results (ratio), only results that are marked with the following flags 
can be handled automatically:

o No Flag 

o >RR 

o <RR

o >Critical Range

o <Critical Range 

There are only two possible actions:

o None

o Accept.

If a calculated result was calculated using a flagged test result, that corresponding test 
will automatically be rerun according to the result handling settings for samples and 
the postactions defined for the individual test.

Figure G-19

Except for calculated results, result handling can be defined according to the test class 
(including user defined test classes). This allows different First and End Actions to be 
used for different tests according to the customers requirements.
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About the Result Output tab

Use Configuration > System > Processing > Result Output.

Use the Result Output tab to review the current settings that determine which results 
are sent to the host computer, and whether or not the Sample Type is transmitted to 
the host.

e For details, see the COBAS INTEGRA 400 plus Host Interface Manual.

New option

Retransmit All Data Default: Check box cleared.

If Retransmit All Data is active, you can retransmit results to the host by choosing 
Tools > Retransmit All Data from the menu bar. This command retransmits all 
results on the system, even if you are only interested in one or two.

Do not change these settings without first contacting your Roche representative.

Figure G-20

This function is available if your work with analyzer hardware with serial number 420001 or 
520001 (without ISE module) and higher.
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About the Processing Print Sequence dialog box

Click Print Sequence in Configuration > System > Processing > Report Layout. the 
Processing Print Sequence dialog box is displayed.

As tests are loaded, the print sequence is sorted in alphabetical order within the 
unassigned test group.

Calculated results (Ratios) are included in the print sequence list.

Add Group Adds a test group to the print sequence list. 

Move Moves the selected test up or down.

Tests can be moved to a test group using drag and drop or by selecting the Move Up 
and Move Down buttons.

Figure G-21
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About the Processing Sequence tab

Click the Processing Sequence tab in Configuration > System > Processing.

The Processing Sequence defines the pipetting sequence within each sample order 
(tube).

Typical examples:

o Move high priority tests to the top of the list.

o Move long tests (for example Fructosamine, ASTPL) to the top of the list.

The setting of the processing sequence does not significantly influence test 
throughput.

Each time tests are loaded, they are added to the bottom of the list.

Move Moves the selected test up or down the test list.

Figure G-22
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Defining extra wash cycles

a To define an extra wash cycle

1 Click the Extra Wash Cycles tab in Configuration > System > Processing.

2 Click Load to load the actual Extra Wash Cycle (EWC) table.

3 Specify the path from where the wash cycles should be loaded. Default: 
"C:/Roche/Instrument/TAS".

4 Select the extra wash cycle file.

5 Once the Extra Wash Cycle (EWC) table is loaded, you can switch off an extra 
wash cycle by clearing the Active check box, provided the test/reagent 
combination is not in use on the system.

6 Click Add to define an additional EWC.

7 Define the type, affected test, component, cleaner, and cleaner volume.

The actual Extra Wash Cycle (EWC) settings are shown in Configuration > System 
> Processing > Extra Wash Cycles.

For all development channels, after each reagent 150μl cleaner is pipetted.

Whenever new tests are added to the current test list, the Extra Wash Cycle is 
automatically loaded.

WARNING

Carry-over and incorrect results due to inadequate wash procedures

Extra wash cycles are used to improve the effectiveness of probe cleaning. They are only 
needed for special combinations of reagents and samples.

o Roche strongly recommends that you do not change the predefined Extra Wash 
Cycle (EWC) settings
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About the Windows group

The Windows group can only be configured by a Roche representative. Please 
contact your local Roche representative for more information.
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Glossary

Absorbance photometer  Device used to make 
absorbance photometry measurements. It consists of a 
halogen light source, optical groupings, monochromator 
(diffraction grating), preamplifier, filters and diode 
array. (See Absorbance Photometry)

Absorbance photometry  A measurement technique 
for determining concentrations of substances in body 
fluids. Substances, or substances bound to reagents 
absorb specific wavelengths of light. The amount of 
absorbance is used to calculate the concentration in a 
solution.

Accept  The accept function is used to validate results 
manually or automatically.

Accuracy control  Is run to detect systematic result 
errors. (See also Precontrol, Precision Control, and 
Quality Control)

Activate electrodes  ISE service action used to 
activate electrode surfaces so that the correct potentials 
are measured.

Activator  Roche Activator for COBAS INTEGRA 
systems is used to coat ISE electrodes, tubing and sample 
probes after cleaning procedures. The Activator for 
COBAS INTEGRA systems is based on human sample 
material. For further details refer to the Method Sheet for 
Roche activator for COBAS INTEGRA systems.

Analyte  The constituent in the sample that is to be 
determined.

Analyzer  See Photometry analyzer

Analyzer rotor  Disk that holds cuvettes, temperates 
them and carries them to the appropriate workstations.

Antigen excess check  This check detects samples 
having excess antigen and thus avoids underestimation 
of the analyte.

Archive  Storage of data on patients, orders, and results 
in Results work area.

Assigned mean  The mean of an analyte in a control 
material or sample pool assigned by the user in order to 
establish a precision control.

Assigned standard deviation  Deviation determined 
for a sample during precontrol and assigned for use of 
materials as precision controls.

Assigned value  The assigned value reflects the 
quantity or activity of an analyte contained in an 
accuracy control sample. This value is established by the 
control manufacturer and is supplied with the lot specific 
value sheet. The assigned values of Roche controls can be 
entered with a hand-held barcode scanner.

Auto start  Automatic analyzer start function. Analyzer 
measurements start automatically following order entry 
or sample rack insertion.

Backup  Saving of data onto external storage device. If 
such data is again required, but no longer available from 
main storage (hard disk), it can be restored (see Restore) 
from a backup copy.

Barcode  An alphanumeric code used to identify a 
newly loaded cassette, identify patient samples, and read 
in calibration and control lot data from the lot specific 
value sheets.

Barcode scanner  A device which reads barcodes on 
tubes, racks, and reagent cassettes using a rotating mirror 
to scan a laser beam across the barcode. A sensor detects 
the dark and light reflections from the barcode, changing 
them into electrical pulses which are interpreted by 
software.

Begin of Day (BOD)  The time when the analyzer 
starts its Begin of Day action (see Begin of Day action). 
This time can be specified in the Configuration work 
area.

Begin of Day action  The software enables the user to 
define a specific time as the Begin of Day (for example 
6:00 a.m.). At this time the system automatically carries 
out service actions and other procedures.

Begin of Day report  A report that is automatically 
generated after the Begin of Day. The report lists service 
actions that have failed.

Bottle  A glass or plastic container having a lid and used 
for liquids. Some bottles may be used directly on systems. 
Others have to be used on specific racks (e.g. ISE rack).

A
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Calculated result (Ratio)  Result calculated on the 
basis of two to four test results from the same patient.

Calibration  The procedure to standardize each 
application with material of known concentration. 
Calibration establishes calibration curve parameters. (See 
Calibration Curve Parameter)

Calibration curve  A plot of known concentrations of 
calibrators against their signals established during 
calibration.

Calibration curve parameters  A series of factors or 
constants used to mathematically describe the 
characteristics of a calibration curve. The calibration 
curve parameters are used to calculate enzyme activity or 
analyte concentration based on the measured rate values. 
COBAS INTEGRA® 400 plus curve parameters are 
labeled R0{bmc low0.bmp}, Kc{bmc lowc.bmp}, A, B, 
etc.

Calibration mode  A mathematical model to describe 
the relation between a signal and a concentration in the 
calibration curve (see Calibration Curve).

Calibrator  Often human-based serum pools with 
known amounts of added analytes. They are used in 
different concentrations to adjust a measurement 
procedure.

Carry-over  The phenomenon by which part of an 
analyte or reagent of a previous pipetting is inadvertently 
present in the current analysis.

Cassette area  The cooled area where cassettes are 
loaded into the analyzer.

Cassette number  A unique number that identifies a 
particular cassette.

Cleaner  The solution used to wash the interior and 
exterior of probes to prevent carry-over.

Clot detection  Detects clots during aspiration and 
dispensing of samples, during washing of probes, or 
when initializing the system. When a clot is detected a 
message is displayed.

Coefficient of variation (CV)  Statistical 
measurement used to evaluate imprecision. Ratio of the 
standard deviation to the mean of a set of replicate 
measurements (CV% = SD x 100/mean).

Consumables  All materials used during operation that 
must be replaced regularly. These include cuvettes, 
cleaner, water, calibrators, controls, cassettes, ISE 
solutions, etc.

Control (QC)  Material used to check accuracy and 
precision of a system.

Cup  A small container used for samples as well as for 
calibrator and control material. Preferred vessel if only 
small amount of fluid is available. Only specific cups can 
be used on the analyzer.

Cup on tube  A dead volume optimized configuration 
of samples having limited fluid quantities. The fluid can 
be transferred into a smaller cup that is placed onto a 
primary tube using the original barcode data of that tube.

Cuvette  Disposable plastic containers into which 
sample, reagents, diluent, and water is pipetted, where 
the reaction and sample predilution takes place.

Daily start-up  Procedures which ensure optimum 
working conditions such as checking/ loading calibrators 
and controls, emptying the waste container, or replacing 
depleted reagents. Daily Start-up includes the Begin of 
Day (BOD) actions (see Begin of Day action).

Control unit  Part of the analyzer consisting of 
computer, monitor and optionally a printer.

Dead volume  Volume remaining in a cup or tube after 
the last correct pipetting of maximum possible sample 
pipetting volume.

Degasser  A module that removes gas bubbles from the 
fluid system and helps to improve both accuracy and 
precision in systems where dissolved gases cause 
problems.

Demographics  Information about a patient or an 
order.

Determination  The process of quantifying the 
concentration of analytes.

Deviation  Difference between the assigned value and 
an actual value of a control sample.

Diluent  A liquid used to dilute samples (for example 
physiological salt solution) or to affect an analytical 
reaction.

C
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Direct mode (ISE)  ISE measurements made on an 
undiluted sample.

Flag  Generated by software, printed with results and 
also displayed with individual results in the Results work 
areas. Indicates that the limit of an internal check was 
exceeded or not reached.

Fluid system  Consists of all tubing, pumps, valves, 
filters, and other devices that support sample, reagent, 
diluent, and cleaner dispensing.

Fluorescence polarization (FP)  A measurement 
method where a sample is irradiated with light of a 
specified (excitation) wavelength. Fluorophores in the 
reaction mixture (for example fluorescein-labeled drugs) 
emit light at a second wavelength (fluorescence) and the 
emitted light is detected at 90° to the excitation beam. A 
filter mechanism is used to determine the parallel and 
perpendicular components (polarization) of the emitted 
light, and thus the concentration of e.g., drugs in the 
sample.

FP photometer  Device used to make Fluorescence 
Polarization measurements. It consists of a blue LED 
light source (See Light Emitting Diode), optics, shutter, 
dc motor driving a two-position polarization filter, 
photomultiplier (light amplification) tube and associated 
high voltage electronics. (See Fluorescence Polarization)

Function keys  Keys (F1 to F12) along the top of the 
keyboard used to enter specific commands.

Grid  See Tube Height Adapter

Host computer  External computer of the customer's 
Laboratory Information System communicating with the 
analyzer. Allows rapid processing of the large quantities 
of data generated. Communication between the Host and 
the analyzer is provided by the COBAS Host Interface. 
(See Host Interface)

Host interface  Hardware and software allowing 
bidirectional communication between the analyzer 
control unit and the Host Computer. The hardware is an 
RS-232 serial interface. (See Host Computer)

Identification number (ID)  Number used to 
uniquely identify patients, cassettes, tests, calibrators, 
controls, and diluents.

Indirect mode (ISE)  ISE measurements made on a 
diluted sample.

Initialization  Status while the system performs any 
kind of initialization (e.g. of the fluid system or the 
transfer arms) - after power up or before being operative.

Integrated cassette volume check (ICVC)  The 
ICVC function is activated by the c pack barcode labels 
of all reagents which have to be filled manually in cobas c 
packs MULTI in order to prevent erroneous results 
caused by incorrect filling of the cobas c Pack MULTI.
ICVC is not available for Development Channel tests.

ISE  Abbreviation for ion-selective electrodes.

ISE module  The ISE module is an electro-mechanical 
device used to determine ionic concentrations in 
undiluted and diluted serum, plasma, and urine using 
electrodes selective to different ions. The ISE module is 
one of the two measurement areas of the analyzer, the 
Photometry Analyzer being the other.

ISE rack  Contains fluids (Roche Activator, ISE 
Solutions 1, 2, 3, ISE Deproteinizer, ISE Etcher) needed 
to perform ISE main calibration and maintenance 
actions. Diluents necessary for other tests can also be 
placed on the ISE rack.

Journal  The journal lists the results chronologically 
according to their test start time. Use this information to 
review the execution sequence of tests run on the system.

Level detection  The automatic determination of the 
level of fluid by the probes. Level detection establishes 
whether there is enough fluid to perform the incipient 
pipetting operation.

Light emitting diode (LED)  Solid state lamp available 
in different colors. For the analyzer, LEDs are used for 
the warning light and rack status indicators on the front 
of the analyzer, the fuse indicators, the FP photometer, 
etc.
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Log off  Quit access to the system - no current user is 
recorded.

Log on  Gain access to the system by entering a user 
name and, if required, a password. The given user name 
is taken as current user and may be printed on records.

Lot  Consumables produced from the same materials in 
the same production run and subjected to the same 
quality control procedures.

Memo pad  Electronic note pad used to leave messages 
or supplementary information for the next user.

Message  Message icons on the user interface 
informing the user that intervention is required. An 
alarm sounds when an urgent message appears.

Navigation bar  The column of buttons used for quick 
access to the work areas.

Online Help  System in which the user can call up 
information in a context-sensitive manner and search for 
any given term. Just click the Help button or press F1 to 
access online Help.

Operating  Status while the system is performing 
pipetting, measurement, and calculation activities.

Order  An entry in the Orders work area to run a sample 
measurement.

Order demographics  Customizable information for 
orders.

Order ID  Unique identifier for an order. Can only be 
used once on a given day. The sample order 
identification refers to a number of sample tubes (one or 
more specimen types) of a given patient collected for a 
panel of different tests.

Password  Log on identification allowing user access to 
the analyzer software.

Patient demographics  A set of customizable patient 
identifiers displayed along with orders, results, and 
patient information on the user interface and final 
printout. Patient demographics can include the patient 
identification number (internal hospital number, 
identity card number, social security number, etc.), date 
of birth, sex, name and additional user definable 
information.

Patient ID  Clear key to identify a particular patient 
(e.g. social security number).

Permissible deviation  The maximum acceptable 
deviation of the control results from the assigned value of 
the accuracy controls.

Photometry analyzer  Consists of workstations, the 
rotor, the Fluorescence Polarization (FP) Photometer 
and the Absorbance (ABS) Photometer.

Postaction  Definable pipetting action that can be 
either dilution or concentration. It is triggered by 
appearance of several flags (e.g. >test range, antigen 
excess).

Postpone calibration  Overruling of a due calibration 
by the user. All results of a test with a postponed 
calibration are flagged.

Power up  The analyzer is designed to be left switched 
on. For maintenance or long breaks the system may have 
to be switched off (shutdown) and on (power up) again.

Precision control  Precision controls are run to detect 
random errors (see also Accuracy Control, Precontrol, 
and Quality Control).

Precontrol  Before a control material can be included as 
a precision control (see Precision Control), it should be 
evaluated by the laboratory. The results from the 
precontrol period, the assigned mean, and the standard 
deviation are used to automatically establish a precision 
control.

Primary wavelength  Main wavelength for signal 
detection in bichromatic (ABS) measurements. (See 
Absorbance Photometry)

Profile  Set of tests frequently ordered in combination.

Purge  Command to clear all completed orders and 
results from the work areas.
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Quality control (QC)  A tool which verifies accuracy 
and precision of results. analyzer quality control 
encompasses the functions of accuracy control, precision 
control, and limit control.

Quality control rules  A set of statistical rules that help 
to identify problems with the analyzer.

Query  Command to find and display the entries in the 
work areas according to customized search criteria.

Rack  Carrier holding containers used on specific 
systems.

Rack number  A number that identifies a particular 
rack. This number is assigned when the rack is defined to 
the system.

Rack status display  Consists of a set of lights that 
show the status of the racks. The icon on each light 
indicates the type of rack. The color and whether the 
light is flashing or steady indicates the rack status.

Random access analysis  Ability to run analyses 
flexibly in any order, as opposed to in batches.

Rate  Absorbance difference between first and last 
measurement cycle (ΔA) or change in absorbance per 
minute (ΔA/min).

Ratio  See Calculated Result

Reference wavelength  Second wavelength in 
bichromatic (ABS) measurements which corrects for 
interfering constituents in the sample. (See Absorbance 
Photometry)

Repeat  Command to perform a test, calibration, or 
control order as in the original run.

Replicates  Multiple repeated measurements of the 
same sample, calibrator, or control.

Report  A collated set of data related to the running of 
the analyzer (for example test results, resource 
requirements, or service actions performed). Reports are 
automatically generated and printed on request.

Rerun  Command to perform the same test with a 
concentrated or diluted sample either by decreasing the 
diluent or by increasing the sample volume.

Restore  Command to reload data from an external 
storage device to the control unit hard disk. (See Backup)

Rotor  See Analyzer Rotor

Sample area  The area on the analyzer where sample 
racks and the ISE rack are located.

Sample cup  See Cup

Sample tube  See Tube

Scroll bars  Thin rectangles normally found along the 
right side and bottom of windows. The bars have arrows 
at each end and a single rectangular box in them. 
Clicking on the arrows moves the contents of the 
window in the same direction. The box of the scroll bar 
can be moved with the mouse to provide the same effect 
as clicking on the arrows.

Service action  A service procedure that must be 
performed to keep the analyzer running correctly.

Shutdown  Command to switch off the software and 
analyzer for longer breaks or if severe errors occur.

Sleeping  Status while the system is in energy 
conservation mode.

Standard deviation (SD)  The square root of the 
average of the squares of the deviations from the mean.

Standby  Status when the system does not perform any 
measurement activities - but only a limited initialization 
/ preparation time is required.

STAT  Abbreviation for Short Turnaround Time. 
Emergency order automatically given the highest 
priority.

Status bar  An area at the bottom of the main window 
where information and the current date and time are 
displayed.

Stop  Button to achieve one of the following:
-Stop pipetting samples but finish processing already 
scheduled activities without interruption or loss.
-Stop all system operations immediately. The system 
aborts all current activities. The system may need special 
attention before it can resume its normal operation.
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Test class  A category of related tests which are handled 
in the same way. DAT and TDM are examples of test 
classes.

Test group  A set of tests that are displayed in the 
Orders work area. A test can belong to more than one 
test group.

Toolbar  A bar positioned below the menu bar 
containing a series of shortcut buttons.

Tube  Vessel for samples and Cal/QC/Dil fluids used on 
all kind of racks within the system. It is a primary vessel 
and may or may not have a barcode label for positive 
sample identification. A sample tube contains sample of 
one specific specimen (sample) type.

Tube height adapter (grid)   Device to adjust the 
height of tubes or cups on aluminum cup adapters.

User access  Access allowed to different users of the 
software. Each level has its own password and its own 
group of operational permissions.

User interface  Link between the system and the user. 
The sum of screen displays supported by the analyzer 
software.

Volume management  An internal software 
calculation mode. It is based on volume information to 
find the correct immersion depth of the sample probe if a 
new bottle is placed on a specific position of the ISE rack. 
Delivers information in percent about the filling status of 
bottles.

Waste  The fluids (samples, cleaning solutions, etc.) and 
solid materials (cuvettes) discarded by the analyzer.

Waste container  The waste container collects used 
cuvettes and potentially infectious fluids. Both the waste 
container and contents must be disposed of according to 
the local legal requirements associated with high level 
waste.

Work area  Main areas of the user interface such as 
Results and Orders work areas.
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Symbols

^ flag,  C–25
<Critical Range flag,  C–7
<KIN READ flag,  C–11
<LOW LIM flag,  C–12
<REAG RNG flag,  C–21
<RR flag,  C–22
<TEST RNG flag,  C–23, F–49
> flag,  C–24
>ACC RNG flag,  C–5
>AG EXCESS flag,  C–5
>Critical Range flag,  C–8
>REAG RNG flag,  C–21
>REPL DEV flag,  C–22
>RR flag,  C–22
>STD DEV flag,  C–23
>TEST RNG flag,  C–24, F–49
>UP LIM flag,  C–24

A

abbreviations
– used in documentation,  13
about
– COBAS INTEGRA 400,  9
abs.,  13
absorbance module
– specifications,  A–50
absorbance photometer,  A–5, A–42
– wavelengths,  A–42
accepting
– results,  B–96, B–107
access panel (ISE),  F–6
access panels,  A–17
access points
– on analyzer,  A–8
accessories
– to control unit,  E–38
Accuracy
– control mode,  B–139
accuracy
– ISE measurements,  F–49
accuracy controls,  B–152
– reviewing,  B–154
acronyms
– used in documentation,  13
Activate electrodes
– ISE service action,  F–20
activator - See ISE solutions
adapters
– for cups,  A–35
– for tube height,  A–33

adding
– tests to an order,  B–85
air bubbles
– in pipettes,  E–35
– in samples,  E–30
AIR FLUID flag,  F–43
AIR ISECAL flag,  F–44
alerts
– system-wide,  B–44
all slopes out of range (ISE),  F–51
All tab
– Service work area,  D–7
analyzer
– access points,  A–8
– cleaning,  A–9
– main features,  A–6
– module,  A–40
– rotor,  A–41
– rotor specifications,  A–49
– serial number,  B–54
– starting up,  B–6
– status of,  B–44
– system ID,  B–54
– temperature,  B–54
analyzer connectors,  E–41
Analyzer tab
– Status work area,  B–53
Archive
– toolbar button,  A–62
archived results
– reviewing,  B–114, B–115
archiving
– data locations for archives,  D–72
– definitions and system parameters,  G–38
– results,  B–114
– system information,  B–41
areas
– for racks,  A–28
assigning
– samples to racks,  B–73
– tests to orders,  B–73
– user level to functions,  G–41
– user level to user,  G–40
assigning samples
– automatically,  B–74
– manually,  B–75
– using Place Items,  B–76
– using Sample Handling,  B–75
automatic actions,  G–47
automatic startup,  A–13
Automatically Assign Rack Positions
– feature,  B–74
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Auto-service
– system state,  A–47

B

backing up
– data,  A–44, D–71
– database,  D–45
– locations for backup data,  D–72
Backup database
– service action,  D–45
Barcode
– toolbar button,  A–62
barcode scanner,  A–37
– does not read,  E–39
– hand-held,  A–8
– updating control lot values,  G–30
barcodes,  A–34
– definitions,  G–44
– on cassettes,  A–32
– reading,  A–37
– sample tubes with,  B–12
– sample tubes without,  B–12
– supported types,  A–37
Begin of Day
– electrode service,  F–11
– overview,  A–13
– toolbar button,  A–62
Begin of Day report
– checking,  A–74
– printing,  B–31
Begin of Day tab
– Service work area,  D–8
Biohazardous materials,   –22
blocked
– samples, cassettes, or diluents,  B–47
– tests,  A–12
– tests, orders, controls,  E–22
BOD - See Begin of Day
buffer
– message log,  E–7
buttons
– Archive,  A–62
– Barcode,  A–62
– Begin of Day,  A–62
– Calculator,  A–62
– Clear,  A–62
– Copy,  A–62
– Detail,  A–62
– Find,  A–62
– for commands,  A–60
– for navigation,  A–57
– for options,  A–61
– Load Definitions,  A–62
– Messages,  E–5
– on toolbar,  A–62

– Paste,  A–62
– Place Items,  A–62
– Print,  A–62
– Restart,  B–11
– Save,  A–62
– Service,  B–28
– Start,  A–45, A–57, B–11
– Stop,  A–45, A–57, B–12
– Test Calibrations,  A–62

C

C flag,  C–6
c flag,  C–6
cables
– detached from computer,  E–38
– detached or damaged,  E–38
CAL,  13
CALC ERROR flag,  C–7
calculated results
– about,  G–17
– creating definitions,  G–18
– deleting definitions,  G–19
– modifying definitions,  G–19
– on Results work area,  B–92
Calculated Results Definitions
– dialog box,  G–17
Calculated Results tab,  G–67
Calculator
– toolbar button,  A–62
calibration intervals (ISE module),  F–10
Calibration tab
– Orders work area,  B–69
– Results work area,  B–100
Calibration work area,  B–117
calibrations
– blocked,  E–22
– checking when due,  B–124
– curve parameters,  B–120
– flags,  C–3
– history,  B–100, B–133
– intervals,  G–20
– ISE module,  F–10
– linear,  B–120
– main (ISE),  F–10
– modes,  B–119, B–121
– modifying details,  G–10
– multi-calibrator set,  B–120
– non-linear,  B–120
– one-point (ISE),  F–10
– overview,  A–12
– performing,  B–119
– points,  B–120
– postponing,  B–130
– purging,  D–67
– rate information,  B–134
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– requesting,  B–128
– results,  B–131
– reviewing details,  B–134
– specifications,  A–49
– tasks by work area and tab,  B–122
– tasks in the Configuration work area,  B–122
– validating,  B–119, B–131
calibrator direct - See ISE solutions
calibrator indirect/urine - See ISE solutions
calibrators,  B–117
– blocked,  B–123
– definitions,  G–19
– definitions missing,  B–123
– deleting definitions,  G–22
– empty,  B–123
– expired,  B–123
– ISE calibrator direct - See ISE solutions
– ISE calibrator indirect/urine - See ISE solutions
– ISE module,  F–6
– ISE solutions replacing,  F–35
– ISE, priming,  F–21
– loading,  A–78, B–15, B–126
– loading definitions,  G–21
– lot number,  B–119
– missing,  B–125
– not on board,  B–123
– problems with,  B–123
– reviewing status,  B–123
– updating lot values manually,  G–23
– viewing details,  B–123
cassette history
– viewing,  G–33
cassette racks,  A–11, A–28, A–32
– defining,  G–59
– icon,  A–31
cassettes
– areas for,  A–28
– barcodes,  A–32
– blocked,  B–47
– definitions,  G–33
– details,  B–57
– empty,  B–47, E–22
– expired,  B–47
– for racks,  A–32
– handling,  A–11
– integrated volume check,  A–32
– labels,  A–32
– loading,  B–15
– loading and mixing,  A–75
– lot number,  B–119
– not on board,  E–22
– problems when loading,  B–17
– racks,  A–32
– specifications,  A–49
Cassettes tab
– Status work area,  B–49

check boxes,  A–60
checking
– BOD report,  A–74
– cassette volume,  A–32
– Memo Pad,  B–29
– resources,  A–76
– when calibration is due,  B–124
checklist
– for connectors,  E–41
checks,  G–54
circuit boards,  A–43
Clean and lubricate the rotor
– service action,  D–41
Clean external water reservoir and fluid waste reservoir
– service action,  D–31
Clean instrument
– service action,  D–34
Clean internal water reservoir
– service action,  D–23
Clean ISE tower automatically
– ISE service action,  F–22
Clean ISE tower manually
– ISE service action,  F–23
Clean probes and splash guard
– service action,  D–26
Clean the waste box fitting
– service action,  D–40
Clean wash station
– service action,  D–28
cleaner,  A–24
– empty,  B–19, E–22
– not on board,  E–22
– replacing,  B–19
– temperature,  B–19
cleaner definitions
– viewing,  G–33
cleaner history
– viewing,  G–34
cleaning
– analyzer,  A–9, D–34
– external water reservoir,  D–31
– fluid waste reservoir,  D–31
– internal water reservoir,  D–23
– ISE tower automatically,  F–22
– ISE tower manually,  F–23
– probes and splash guard,  D–26
– segment,  F–7, F–9
– wash station,  D–28
Clear
– toolbar button,  A–62
clearing
– red or yellow of Messages button,  E–5
Clot detected
– folder,  B–47
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clot detected
– after probe washing,  E–33
– during sample pipetting,  E–33
– during transfer,  E–33
– in sample probe,  E–34
clot detection,  A–24
color coding
– on Cassettes tab,  B–50
– on Samples tab,  B–49
colors
– of resource icons,  B–18
– of Service button,  B–28
command buttons,  A–60
common cuvette,  G–17
components
– of analyzer,  A–19
computer
– main features,  A–7
computing
– analyzer,  A–43
– computer,  A–43
concentrations
– modifying,  G–11
Condition ISE module tubing
– service action,  F–32
configuration
– calculated results,  G–7
– calibrators,  G–7
– cassettes,  G–8
– cleaners,  G–8
– controls,  G–7
– Definitions tasks,  G–5
– diluents,  G–7
– ISE solutions,  G–8
– loading test definitions,  G–9
– overview,  G–5
– profiles,  G–7
– test sequence and classes,  G–7
– tests,  G–7
Configuration Cleaner Definitions
– dialog box,  G–33
Configuration Diluent Definitions
– dialog box,  G–34
Configuration General
– dialog box,  G–40
confirming
– messages,  E–9
– orders,  A–88
connections
– leaking,  E–31

connectors
– checklist,  E–41
– external,  A–18, E–40
– handheld barcode scanner,  E–42
– on analyzer,  E–41
– power,  E–40
– waste,  E–40
– water,  E–40
contacting
– Roche representative,  E–44
content
– of User Manual,  10
context menus,  A–63
– in Orders work area,  B–64
– in Results work area,  B–95
– mouse click,  A–63
control definitions
– deleting,  G–26
– loading,  G–25
– reviewing,  B–144
control intervals,  B–140
control parameters
– modifying,  G–12
control rules,  G–32
control unit,  E–38
– computer,  A–7
– main features,  A–7
controls
– and racks,  B–140
– at a glance,  B–142
– blocked,  E–22
– definitions,  G–25
– deleting a request,  B–147
– disabling,  B–52
– flags,  B–140, C–3
– intervals,  B–140
– loading,  A–78, B–15, B–145
– modes,  B–139
– monitoring results,  B–150
– multiple,  B–153
– non-Roche,  G–27
– number per test,  B–139
– overview,  A–12, B–139
– position on racks,  B–143
– QC history of a test,  B–101
– requesting,  B–146
– results,  B–140
– reviewing definitions,  B–144
– reviewing for validation,  B–147
– reviewing results,  B–149
– reviewing statistics,  B–150
– reviewing status,  B–142
– rules,  G–32
– specifying a new lot,  G–29
– specifying an interval,  G–29
– viewing on board,  B–142
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– viewing when missing,  B–143
conventions
– for user interface,  12
– units,  13
coordinates,  A–38
Copy
– toolbar button,  A–62
copy function,  A–63
copying
– tests,  B–85
Copyrights,  3
correlation parameters
– modifying,  G–12
counters,  D–13
– test counters,  B–38
Cover, safety information,   –26
creating
– calculated results definitions,  G–18
– orders,  A–86, A–95, B–71
– problem reports,  E–44
– profiles,  G–16
– test classes,  G–15
– test groups,  G–14
critical ranges
– modifying,  G–13
Ctrl key,  A–63
Cup on Tube
– defining,  G–54
– using,  B–79
cups
– adapters,  A–35
– types,  A–34
cursor,  A–65
curve parameters
– of calibrations,  B–120
cut function,  A–63
cuvette reservoir
– refilling,  B–21
cuvette waste box
– replacing,  B–25
cuvettes
– buffer,  A–27
– common for pipetting,  G–17
– conveyor belt,  A–27
– feeder,  A–27
– many unused,  E–33
– maximum volume,  A–25
– minimum volume,  A–25
– optical path length,  A–25
– refilling the reservoir,  B–21
– replacing the waste box,  B–25
– reservoir,  A–27
– slide,  A–27
– specifications,  A–49
– transport system,  A–25
– waste,  A–13

– waste box,  A–27
Cyc Passed
– service action status,  D–12
cycles
– duration,  A–41

D

d flag,  C–8
daily routine
– with sample barcode and with host,  A–91
– with sample barcode and without host,  A–85
daily startup,  A–74
damage
– electrode,  F–11
damaged cables,  E–38
DARK ERR flag,  C–8
data
– backing up,  A–44, D–71
– location for storage,  D–72
– management,  D–64
– transmitting to host,  D–73
– types of,  D–64
data handling
– specifications,  A–51
data processing,  A–44
Database
– icon,  G–39
database
– backup,  D–45
– full,  D–72
– messages,  D–72
– storing data,  D–64
database export,  E–44
date and time,  A–57
day-to-day tasks,  B–3
default unit parameters
– modifying,  G–12
definitions
– archiving,  G–38
– loading those of calibrators,  G–21
– missing,  B–47
Definitions group,  G–7
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deleting
– calculated results definitions,  G–19
– calibrations,  D–67
– calibrator definitions,  G–22
– control definitions,  G–26
– control requests,  B–147
– in Results work area,  B–110
– orders,  B–40, B–89, D–65
– orders at BOD,  B–89
– orders from Results work area,  B–113
– orders of specific date,  B–113
– patients,  B–114
– profiles,  G–17
– raw data,  B–39, D–70
– results,  B–111, D–66
– single order,  B–90
– single result,  B–113
– test definitions,  G–13
– tests from an order,  B–89
– users,  G–41
demographics
– changing those of patients,  B–83
– definitions,  G–49
Deproteinize probes
– service action,  D–22
deproteinizer - See ISE solutions
deproteinizing
– probes,  D–22
Detail
– toolbar button,  A–62
details
– displaying,  B–56
– messages,  E–9
diagnostics
– remote,  E–45
dialog boxes
– Calculated Results Definitions,  G–17
– Configuration Cleaner Definitions,  G–33
– Configuration Diluent Definitions,  G–34
– Configuration General,  G–40
– Details,  B–104
– Find Orders,  B–83
– principle of,  A–59
– Sample Handling,  B–78
– Service Counters,  D–14
– Service Notes,  D–11
– Test Counters,  D–17
– View Message,  E–6
DIL,  13
diluent definitions
– viewing,  G–34
diluents
– blocked,  B–47
– contained on ISE rack,  F–8
– ISE tower,  F–7
– loading,  B–15

diluting
– in ISE measuring modes,  F–5
dilution factor,  B–87
dilutions
– automatic,  B–92
– requesting,  B–87
dimensions
– specifications,  A–52
direct mode
– ISE,  F–5
disabled
– ISE module,  E–27
disabling
– ISE electrode,  B–58
– ISE module,  B–58
– tests,  B–58
disk drives,  D–72
disk space,  D–64
displaying
– item details,  B–56
– specific patients and orders,  B–102
distribution block
– location,  F–6
– part ISE module,  F–7
Document information,  2, 9
dosage pipettes,  A–22
drag and drop,  A–65
dripping
– pipettes,  E–36
– probes,  E–36
drop-down lists,  A–61
due date
– move that of calibration,  B–130
due service actions,  B–28
Due tab
– Service work area,  D–6
due time
– of service actions,  D–13

E

Edition notice,  2
electrode block
– location,  F–6
– part ISE module,  F–7
Electrode service
– ISE service action,  F–19
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electrodes
– activating,  F–20
– damage,  F–11
– disabling,  B–58
– enabling,  B–58
– general service,  F–19
– positions of,  B–55
– reference,  F–8, F–9, F–28
– replacing,  F–28
– servicing,  F–11, F–19
– status of,  B–55
– troubleshooting,  F–43
electronics,  A–44
empty
– activator,  E–26
– calibrators, controls, diluents,  E–23
– cassettes,  B–47
– deproteinizer,  E–26
– etcher,  E–26
– ISE solution,  E–26
emptying
– waste water reservoir,  B–24
enabling
– ISE electrodes,  B–58
– ISE module,  B–58
– tests,  B–58
end of day
– tasks,  A–97
environmental conditions,  A–52
– specifications,  A–52
EP UNSTAB flag,  C–9
error messages,  E–4
– ISE,  F–41
etcher - See ISE solutions
evaporation
– of samples,  E–31
expired
– cassettes,  B–47
Exponential 5
– calibration mode,  B–121
exporting
– data for problem report,  E–44
– raw data,  D–69
external connectors,  E–40
external waste reservoir
– emptying,  B–24
external water reservoir
– cleaning,  D–31
– refilling,  B–23
extra wash cycles
– defining,  G–71

F

F11 key,  A–45, E–13
F12 key,  A–45, E–12

F5 key,  A–64
F6 key,  A–64
F7 key,  A–64
F8 key,  A–64
Failed
– service action status,  D–12
features
– of system,  A–5
Feedback,   –3
Fibrin clots
– samples with,  E–30
filters
– for data on the QC tab,  B–102
– for data on the Sample tab,  B–99
– for data on the Validate tab,  B–97
– for water,  A–24
Final Report
– calculated results,  B–32
– printing,  B–32
– printing automatically,  B–33
– ranges,  B–32
Find
– function,  B–82
– toolbar button,  A–62
Find Orders dialog box,  B–83
finding
– orders,  B–81
– patients,  B–81
flags
– in journal,  D–71
– ISE,  F–43–F–52
– of controls,  B–140
– of results,  C–5
– results,  C–3
flags (results) and recommended actions,  C–5
fluid sensor (ISE module),  F–9, F–29
fluid system,  A–21
– priming,  D–44
fluid waste reservoir
– cleaning,  D–31
fluorescence polarization,  A–43
foam
– on samples,  E–30
folders,  A–60
– deleting when empty,  B–114
– in Orders list,  B–66
– on Missing & Blocked tab,  B–47
– on Validate tab,  B–97
FP,  13
FP photometer,  A–43
– specifications,  A–50
FP UNSTAB flag,  C–9
front cover,  A–17
function keys,  A–64
– to access work areas,  A–58
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G

General
– icon,  G–39
grid,  A–33

H

hand-held barcode scanner,  A–8
– connector,  E–42
– description,  A–8
hardware
– description,  A–15
hardware errors,  E–28
– reacting to,  E–32
HIGH ABS flag,  C–10
HIGH ACT flag,  C–10
HIGH BKG flag,  C–11
history
– of calibration,  B–133
horizontal scroll bars,  A–61
host
– transmitting data to,  D–73
host interface
– general information,  A–72
How to use this manual,  10

I

icons
– Database,  G–39
– for cassette rack,  A–31
– for ISE rack,  A–31
– for sample rack,  A–31
– General,  G–39
– Lab,  G–39
– on analyzer,  A–17
– Processing,  G–39
– Result Handling,  G–39
ID,  13
IDs
– orders,  B–61, B–72
– patients,  B–61
– user,  A–57
in.,  13
indirect mode
– ISE,  F–5
initialization posts,  A–40
Initialize ISE module
– service action,  F–18
Initializing
– system state,  A–46
initializing
– system,  B–7
installing
– test definitions,  G–9
Intended use,  3

internal water reservoir,  A–23
interrupting
– sampling,  B–12
interval sequence
– modifying,  G–12
intervals
– calibration,  G–20
– control,  B–140
– specifying for controls,  G–29
ISE,  13
– definitions,  G–45
– flagged results,  F–41
– module,  A–24
– poor accuracy,  F–49
– racks,  A–34
– troubleshooting,  F–49
ISE calibrator direct - See ISE solutions
ISE calibrator indirect/Urine - See ISE solutions
ISE deproteinizer - See ISE solutions
ISE electrodes
– disabling,  B–58
– enabling,  B–58
– positions of,  B–55
– status of,  B–55
ISE etcher - See ISE solutions
ISE flags
– list of,  F–42
– user actions,  F–41
ISE measurements,  F–5
– making,  F–11
ISE module,  F–3
– activating electrodes,  F–20
– calibration intervals,  F–10
– cleaning ISE tower automatically,  F–22
– cleaning ISE tower manually,  F–23
– conditioning ISE tubing,  F–32
– disabling,  B–55, B–58
– electrode service,  F–11, F–19
– enabling,  B–55, B–58
– initializing,  F–18
– ISE solutions on,  F–7
– location,  F–6
– measuring modes,  F–5
– operation,  F–8, F–11
– overview,  F–5
– parts of,  F–6
– priming ISE calibrators,  F–21
– purpose,  F–5
– replacing electrode,  F–28
– replacing ISE calibrators,  F–35
– replacing ISE module tubing,  F–26
– replacing ISE solutions,  F–33, F–35
– replacing ISE tower,  F–36
– safety precautions,  F–18
– sensors,  F–7
– service actions,  F–11, F–15
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– specifications,  A–50
– Standby state,  F–11
– STAT orders,  F–10
– tower,  F–22, F–23
ISE racks,  F–8
– defining,  G–58
– icon,  A–31
– position of ISE solution,  F–34
ISE reference electrolyte - See ISE solutions
ISE service action
– about,  F–17
– Activate electrodes,  F–20
– Clean ISE tower automatically,  F–22
– Clean ISE tower manually,  F–23
– Condition ISE module tubing,  F–32
– Electrode service,  F–19
– Initialize ISE module,  F–18
– Prime ISE calibrators,  F–21
– Replace bottles on the ISE module,  F–35
– Replace electrode,  F–28
– Replace ISE module tubing,  F–26
– Replace ISE solutions on the ISE rack,  F–33
– Replace ISE tower,  F–36
ISE service actions,  F–11, F–17–F–32
ISE solution 1, 2, and 3 - See ISE solutions
ISE solutions
– activator,  F–13, F–34
– calibrator direct,  F–6, F–7, F–13, F–42
– calibrator indirect/urine,  F–6, F–7, F–13
– deproteinizer,  F–9, F–13, F–34
– etcher,  F–9, F–13, F–34
– expired,  F–51
– loading definitions,  G–35
– location,  F–13
– positions,  B–55
– reference electrolyte,  F–6, F–7, F–13
– replacing,  F–35
– replacing on ISE rack,  F–33
– solution 1,  F–13, F–34
– solution 2,  F–9, F–13, F–34
– solution 3,  F–9, F–13, F–34
– summary,  F–13
ISE standby,  F–11
ISE tab
– Status work area,  B–55
ISE tests,  F–12
ISE tower
– cleaning,  F–22, F–23
– clogged or dirty,  F–51
– location,  F–6
– replacing,  F–36
ISE UNSTAB flag,  F–44

K

keyboard shortcuts,  A–64
– for work areas,  A–58
keys
– Ctrl,  A–63
– F11,  A–45
– F12,  A–45
– F5,  A–64
– F6,  A–64
– F7,  A–64
– F8,  A–64
– function,  A–64
– shortcuts,  A–64

L

Lab
– icon,  G–39
lab
– definitions,  G–51
lab units,  B–92
labels
– on cassettes,  A–32
LAN connection
– analyzer,  E–41
laser sources
– specifications,  A–51
LCD,  13
leakages,  E–34
– of connections,  E–31
– of tubes,  E–31
LED (light emitting diode),  13
– rack status,  B–14
– significance,  A–31
Limit
– control mode,  B–139
limit controls,  B–152
– reviewing,  B–156
linear calibration,  B–120
linear interpolation
– calibration mode,  B–121
linear regression
– calibration mode,  B–121
liquid junction
– how the ISE module works,  F–8
– location,  F–9
list of messages
– printing,  E–10
lists
– drop-down,  A–61
Load Definitions
– toolbar button,  A–62
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loading
– calibrators,  A–78, B–15, B–126
– cassettes,  A–75, B–15
– control definitions,  G–25
– controls,  A–78, B–15, B–145
– definitions and system parameters from the archive,  G–

38
– diluents,  B–15
– samples,  A–81, A–85, A–91, B–12
– test application software (TAS),  G–36
– test definitions,  G–9
Loadlist
– printing,  B–33
log
– messages,  E–7
logging off,  B–9
logging on,  B–8
Logit/log 4
– calibration mode,  B–121
Logit/log 5
– calibration mode,  B–121
looking up
– orders,  B–81
– patients,  B–81
Lookup
– function,  B–82
loops
– for sample pipetting,  A–39
lot numbers
– of cassettes and calibrators,  B–119
lot values
– of calibrators,  G–23
– updating those of controls,  G–29
LOW SIGNAL flag,  C–13

M

main calibration (ISE),  F–10
main cover, unlocking,  E–20
mains
– laboratory power,  E–21
– power connector,  E–21
maintenance,  D–3, D–19
– overview,  A–13
– preventative,  E–19
Manual
– service action status,  D–12
measurement principles
– specifications,  A–48
measurements
– making ISE measurements,  F–11
– photometric,  A–40
measuring channel,  F–9
– location,  F–9
measuring modes (ISE),  F–5
Mechanical safety,   –26

Memo Pad,  B–29
– reading,  B–29
– writing a message,  B–29
menu bar,  A–57, A–58
menu structure
– overview,  A–66
menus
– context,  A–63
message log
– printing,  E–10
Message Log tab
– View Message dialog box,  E–7
messages
– 3731,  D–72
– buffer (log),  E–7
– confirmed,  E–7
– confirming,  E–9
– dealing with,  E–4
– displaying details,  E–9
– log,  D–70, E–7
– printing,  E–10
– reviewing,  E–5
– setting options,  E–8
– symbols used on,  E–4
– unconfirmed,  E–6
– viewing,  E–9
Messages button,  E–5
– clearing red or yellow colored,  E–5
missing
– controls,  B–143
– definitions,  B–47
– profiles,  B–80
– tests,  B–80
Missing & Blocked report
– printing,  B–33
Missing & Blocked tab
– Status work area,  B–46
mixing
– cassettes,  A–75, B–16
modes
– of calibration,  B–119, B–121
– of controls,  B–139
modifying
– calculated results definitions,  G–19
– calibration details,  G–10
– concentration details,  G–11
– control parameters,  G–12
– correlation parameters,  G–12
– critical ranges,  G–13
– default unit parameters,  G–12
– dilution details,  G–11
– interval sequence,  G–12
– profiles,  G–17
– reference ranges,  G–13
– sample types,  G–10
– test class,  G–15
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– test groups,  G–14
– test sequence,  G–14
– warning levels,  G–33
modules
– analyzer,  A–40
– initialization,  E–21
– ISE,  A–24
– of analyzer,  A–19
– pipette,  A–22
monitor
– completely black,  E–38
– dim or dark,  E–38
– partially black,  E–38
monitoring
– control results,  B–150
– results of a patient,  B–108
– scheduled orders,  A–92
mouse
– with context menus,  A–63
multi-calibrator set,  B–120
multiple controls,  B–153
multiple copies
– of orders,  B–86

N

navigation
– buttons,  A–57
New in version,  15
new messages,  E–6
no definition
– of calibration or control,  E–24
NO FLUID flag,  F–45
no ISE electrode,  E–27
NO ISECAL flag,  F–46
No.,  13
NON LINEAR flag,  C–13
NON MONO flag,  C–14
non-database storage,  D–71
non-linear calibration,  B–120
not accepted
– last calibration or control,  E–23
not on board
– activator,  E–26
– calibrators, controls, diluents,  E–23
– deproteinizer,  E–26
– etcher,  E–26
– ISE solution,  E–26
– samples, cassettes, or diluents,  B–47
not ready
– ISE module,  E–27
Note
– service action status,  D–12
notes
– with service actions,  D–12

O

one-point calibration,  F–10
Operating
– system state,  A–46
Operator
– qualifications,   –19,  –25
options
– selecting,  A–61
order IDs
– predefined,  B–80
– specifying,  B–72
– unique,  B–80
orders
– adding tests,  B–85
– at a glance,  B–62
– blocked,  E–22
– confirming,  A–88
– copying tests,  B–85
– creating,  A–86, A–95, B–71
– deleting,  B–40
– deleting all of specific date,  B–113
– deleting at BOD,  B–89
– deleting from Results work area,  B–113
– deleting single,  B–90
– deleting tests from,  B–89
– displaying information,  B–104
– displaying specific group of,  B–102
– finding,  B–81
– ID,  B–61
– limiting the number displayed,  B–102
– multiple copies,  B–86
– overview,  B–61
– preconditions for purging,  B–40, B–89, B–111
– printing results of,  B–34
– problems with creating,  B–80
– purging,  B–40, D–65
– purging manually,  B–89
– reviewing tests,  B–84
– selecting tests for,  B–73
– working with,  B–81
Orders work area,  B–63
– Calibration tab,  B–69
– Quality Control tab,  B–70
– Sample tab,  B–66
– Worklist tab,  B–65
O-ring
– sealing,  F–28
OUT OF RNG flag,  C–14
OUT OF RNG flag (ISE),  F–46
OUTLIERS flag,  C–14
overflow collector (ISE tower),  F–24
overview
– COBAS INTEGRA 400,  9
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P

P flag,  C–15
p flag,  C–15
panels,  A–17
parts of the ISE module,  F–6
Passed service action status,  D–12
password
– user,  B–8, B–9
Paste
– toolbar button,  A–62
paste function,  A–63
Paste Multiple
– function,  B–86
patients
– adding new,  B–71
– cannot see demographics,  B–80
– deleting,  B–114
– demographics,  B–83
– displaying specific group of,  B–102
– finding,  B–81
– ID,  B–61
– looking up,  B–81
– monitoring results,  B–108
– result statistics,  B–110
– with same name,  B–80
periodic mixing
– of cassettes,  B–16
peristaltic pump
– location,  F–6
Personal protective equipment,   –21
photometers
– absorbance,  A–42
– FP,  A–43
photometric measurements,  A–40
pipette module,  A–22
pipettes
– dosage,  A–22
– dripping,  E–36
– for washing,  A–22
– with air bubbles,  E–35
pipetting
– error,  E–29
– incorrect volumes,  E–31
– samples and reagents,  A–39
pipetting system
– specifications,  A–50
pistons
– worn out,  E–36
Place Items
– toolbar button,  A–62
– using for assigning samples,  B–76
platforms,  A–28
plumbing requirements
– specifications,  A–51
POL ERR flag,  C–15
poor accuracy (ISE),  F–49

POS flag,  C–15
POSITIVE flag,  C–16
postactions
– defining,  G–66
postponing
– calibration,  B–130
posts
– for initializing,  A–40
power
– connectors,  E–40
– laboratory,  E–21
– mains connector,  E–21
power requirements analyzer,  A–52
power requirements computer,  A–52
precautions for ISE,  F–18
Precision
– control mode,  B–139
precision controls,  B–151
– reviewing,  B–153
preconditions
– for purging results,  B–111
preventative maintenance,  D–3, D–19, E–19
Prime ISE calibrators
– service action,  F–21
Prime the fluid system
– service action,  D–44
principles of operation
– ISE module,  F–9
Print
– toolbar button,  A–62
print sequence,  G–69
printer
– not working,  E–39
printing
– automatic of Final Report,  B–33
– Begin of Day report,  B–31
– Final Report,  B–32
– list of messages,  E–10
– Loadlist,  B–33
– message log,  E–10
– messages,  E–10
– Missing & Blocked report,  B–33
– QC reports,  B–35
– reports,  B–30
– results,  B–34
– results of single order,  B–34
– Results report,  B–34
– service counters,  B–37
– service intervals,  B–37
– service notes,  B–38
– system counters,  B–38
– test counters,  B–38
– Worklist,  B–35
priority
– of flags,  F–41
– of sample measuring,  A–10
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probes,  A–39
– cleaning,  D–26
– clogged or dirty,  F–51
– deproteinizing,  D–22
– dripping,  E–36
– not clean,  E–30
– troubleshooting,  F–49
problem reports
– creating,  E–44
problem solving
– air bubbles,  E–35
– analyzer power,  E–21
– analyzer remains inactive in Operating state,  E–21
– blocked orders and tests,  E–22
– calibration and QC requests,  E–23
– cassettes not available,  E–22
– computer power,  E–21
– connectors,  E–38
– control unit,  E–38
– hardware,  E–28
– ISE,  E–26, F–49
– laboratory power,  E–21
– leakages,  E–34
– module initialization,  E–21
– QC results,  E–29
– software messages,  E–37
– starting the system,  E–21
– test results,  E–30, E–31
problems
– familiarization,  E–19
– information on,  E–19
– with calibrators,  B–123
– with creating orders,  B–80
Processing
– icon,  G–39
processing
– data,  A–44
– start,  A–82, A–88, A–92
– stopping manually,  E–12
Processing Sequence tab,  G–70
Product names,  12
profiles
– creating,  G–16
– definitions,  G–16
– deleting,  G–17
– missing,  B–80
– modifying,  G–17
– viewing,  G–17
Publication information,  2
pumps,  A–23
– peristaltic,  F–7

purging
– calibrations,  D–67
– orders,  B–40, B–89, D–65
– orders manually,  B–89
– preconditions with orders,  B–40, B–89, B–111
– preconditions with results,  B–111
– results,  B–40, B–93, B–111, B–112, D–66
– what is deleted with results?,  B–112
– what is not deleted with results?,  B–112

Q

Q flag,  C–16
q flag,  C–16
QC - See controls
quality
– of water,  E–31
Quality Control report
– selected features,  B–36
Quality Control tab,  G–64
– Orders work area,  B–70
– Results work area,  B–101
quality controls
– out of range,  E–29
– printing reports,  B–35

R

R (4s) flag,  C–19
R 1(2s) flag,  C–8, C–12, C–17, C–18
R 1(3s) flag,  C–18
R 10x flag,  C–21
R 2(2s) flag,  C–19
R 4(1s) flag,  C–19
R 7 t flag,  C–20
R 7 v flag,  C–20
rack LEDs,  B–14



Roche Diagnostics  

I-16 User Manual · Version 3.1

Index COBAS INTEGRA® 400 plus

racks
– area,  A–28
– assigning,  G–61
– assigning samples automatically,  B–74
– assigning samples manually,  B–75
– assigning samples to,  B–73
– assigning samples using Place Items,  B–76
– assigning samples using Sample Handling,  B–75
– code,  A–34
– controls,  B–140
– defining,  G–57
– details,  B–57
– for cassettes,  A–11, A–28, A–32
– ISE,  A–34
– name,  A–34
– number,  A–34
– platforms for,  A–28
– position of calibrators,  B–125
– position of controls,  B–143
– position of ISE solution,  F–34
– preassigned positions,  B–125
– releasing manually,  A–30
– sample,  A–28, A–33
– status,  A–31
– status LEDs,  A–31
– status panel,  B–14
– system,  A–27
– with sample handling,  B–61
rate information,  B–106
raw data,  B–92, B–134
– deleting,  B–39, D–70
– exporting,  D–69
reading
– barcodes,  A–37
reagent cassettes
– specifications,  A–49
reagent traceability,  B–110
reagents
– cassettes,  A–32
– empty,  E–22
– handling,  A–11
– not on board,  E–22
– pipetting,  A–39
– traceability,  B–110
rebooting
– system,  E–14
reference electrode,  F–8, F–9
– expired,  F–51
reference electrolyte
– expired,  F–51
– insufficient flow,  F–52
– not present,  F–52
reference electrolyte (ISE) - See ISE solutions
reference ranges,  B–92, B–97
– modifying,  G–13

refilling
– cuvette reservoir,  B–21
– external water reservoir,  B–23
re-initializing
– system,  E–13
releasing racks manually,  A–30
remote diagnostics,  E–45
Replace Abs. halogen lamp
– service action,  D–48
Replace bottles on the ISE module
– ISE service action,  F–35
Replace dosage pipette B (or C)
– service action,  D–59
Replace electrode
– ISE service action,  F–28
Replace external water reservoir filter
– service action,  D–62
Replace ISE module tubing
– ISE service action,  F–26
Replace ISE tower
– ISE service action,  F–36
Replace probe B (or C)
– service action,  D–51
Replace solutions on the ISE rack
– ISE service action,  F–33
Replace ventilation filters
– service action,  D–46
replacing
– abs. halogen lamp,  D–48
– cleaner,  B–19
– cuvette waste box,  B–25
– dosage pipette,  D–59
– electrodes,  F–28
– external water reservoir filter,  D–62
– ISE module tubing,  F–26
– ISE tower,  F–36
– probe B,  D–51
– probe C,  D–51
– solutions on ISE module,  F–35
– solutions on ISE rack,  F–33
– ventilation filters,  D–46
reports
– creating problem reports,  E–44
– printing,  B–30
requesting
– calibrations,  B–128
– controls,  B–146
– dilutions,  B–87
requests
– deleting for controls,  B–147
rerunning
– test,  B–108
resources
– checking,  A–76, B–18
– status,  B–18
resources supply,  B–54
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restart
– processing,  E–13
– system,  E–12
– system after shutdown,  E–14
Restart button,  B–11
result flags,  C–5
result flags and recommended actions,  C–5
Result Handling
– icon,  G–39
result handling,  B–92, G–62
– ISE flags,  F–41
– overview,  A–12
result output,  G–68
results
– about,  B–92
– accepting,  B–96, B–107
– archiving,  B–114
– at a glance,  B–93
– calibration,  B–131
– comparing between analyzers,  B–92
– control,  B–140
– definitions,  G–50
– deleting,  B–111, D–66
– deleting single,  B–113
– displaying information,  B–105
– flags,  C–3, F–39
– handling,  G–62
– not reproducible (ISE),  F–50
– out of range,  E–29
– overview,  B–93
– poor accuracy (ISE),  F–49
– printing,  B–34
– purging,  B–40, B–93, B–111, B–112, D–66
– rate information,  B–106
– reference range,  B–97
– requiring validation,  B–54
– result handling,  B–92
– reviewing archived,  B–114, B–115
– validating,  A–85, A–89, A–93, B–96
Results report
– printing,  B–34
Results work area,  B–95
– Calibration tab,  B–100
– Quality Control tab,  B–101
– Sample tab,  B–98
– Validate tab,  B–96

reviewing
– accuracy controls,  B–154
– archived results,  B–114, B–115
– calibration details,  B–134
– calibration history,  B–133
– calibration results,  B–131
– calibrator status,  B–123
– confirmed messages,  E–7
– control results,  B–149
– control statistics,  B–150
– control status,  B–142
– limit controls,  B–156
– messages,  E–5
– precision controls,  B–153
– rate information of calibrations,  B–134
– sample results,  B–98
– status of tests,  B–58
– tests in an order,  B–84
Revision History,  2
right mouse button,  A–63
robotic transfer system,  A–38
Roche activator - See ISE solutions
Roche representative
– contacting,  E–44
Roche service
– service action,  D–45
rotor
– of analyzer,  A–41
– specifications,  A–49
routine tasks,  B–3
run
– (re)starting,  B–11
– interrupting,  B–12
– stopping,  B–12
running man,  E–5

S

Safe and proper use of the system,   –21
safety
– general precautions,  A–71
– ISE,  F–18
– with service actions,  D–4, D–5
Safety classification,   –18
sample area,  A–28
sample dilutions
– modifying,  G–11
Sample Handling
– using for assigning samples,  B–75
Sample Handling dialog box,  B–78
sample loops,  A–39
sample racks,  A–28, A–33
– defining,  G–59
– icon,  A–31
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Sample tab
– Orders work area,  B–66
– Results work area,  B–98
sample tubes,  A–35
sample types
– defining,  G–55
– modifying,  G–10
samples
– assigning to racks,  B–73
– assigning to racks automatically,  B–74
– assigning to racks manually,  B–75
– assigning to racks using Place Items,  B–76
– assigning to racks using Sample Handling,  B–75
– blocked,  B–47
– details,  B–56
– evaporation of,  E–31
– handling,  A–10
– loading,  A–81, A–85, A–91, B–12
– missing,  B–54
– no fluid in cup,  E–24
– pipetting,  A–39
– reviewing results,  B–98
– specifications,  A–48
– unknown fluid,  E–24
– with air bubbles or foam,  E–30
– with Fibrin clots,  E–30
– without orders,  B–47, B–54
Samples tab,  G–65
– color coding,  B–49
– Status work area,  B–48
sampling
– (re)starting,  B–11
– stopping,  B–12
Save
– toolbar button,  A–62
scanner
– for barcodes,  A–37
Screenshot disclaimer,   –3
scroll bars,  A–61
sealing rings,  F–25
search criteria,  B–81
searching
– orders,  B–81
– patients,  B–81
secondary tubes,  B–13
SEG FLUID flag,  F–47
SEG ISECAL flag,  F–48
selecting
– specific patients and orders,  B–102
serial communication
– analyzer,  E–41
serial number
– of analyzer,  B–54
Service
– system state,  A–46

service action
– - See also ISE service actions
– Backup database,  D–45
– Clean and lubricate the rotor,  D–41
– Clean external water reservoir and fluid waste reservoir,  

D–31
– Clean instrument,  D–34
– Clean internal water reservoir,  D–23
– Clean probes and splash guard,  D–26
– Clean the waste box fitting,  D–40
– Clean wash station,  D–28
– Deproteinize probes,  D–22
– Prime the fluid system,  D–44
– Replace Abs. halogen lamp,  D–48
– Replace dosage pipette B (or C),  D–59
– Replace external water reservoir filter,  D–62
– Replace probe B (or C),  D–51
– Replace ventilation filters,  D–46
– Roche service,  D–45
service action software,  D–3
service actions,  D–19
– about,  D–4
– adding notes,  D–12
– adding user actions,  D–12
– at Begin of Day,  A–13
– due,  B–28, D–4
– ISE,  F–11
– ISE - See also ISE service actions
– nearly due,  D–4
– performing,  A–77, D–9
– safety,  D–4, D–5
– states,  D–12
– status,  D–12
Service button
– color,  B–28
– red,  D–4
– yellow,  D–4
service counters
– printing,  B–37
Service Counters dialog box,  D–14
service intervals
– printing,  B–37
service notes
– printing,  B–38
Service Notes dialog box,  D–11
Service work area,  D–5
– All tab,  D–7
– Begin of Day tab,  D–8
– Due tab,  D–6
– menu structure,  A–68
sessions
– remote diagnostics,  E–45
shortcut keys,  A–64
– to access work areas,  A–58
– Windows,  A–63



Roche Diagnostics  

User Manual · Version 3.1 I-19

COBAS INTEGRA® 400 plus Index

shutting down
– system,  B–10, E–14
Sleeping
– system state,  A–46
slopes
– out of range (ISE),  F–51
software
– specifications,  A–51
software messages
– reacting to,  E–37
SOL 1 F DEV flag,  F–48
solution 1, 2, and 3 - See ISE solutions
solutions
– (ISE) on the module,  F–7
– replacing (ISE),  F–33, F–35
Sounds Like
– function,  B–83
specifications
– pipetting system,  A–50
spiral feeder,  A–27
splash guard,  A–40
– cleaning,  D–26
Standby
– ISE mode,  F–11
– putting system into,  E–11
– system state,  A–46
start
– a run,  B–11
– analyzer,  B–6
– processing,  A–82, A–88, A–92
– system,  A–13
Start button,  A–45, A–57, B–11
startup
– daily,  A–74
STAT,  13, A–10
STAT interrupt
– specifications,  A–48
STAT orders,  F–10
states
– of the system,  A–45
statistics
– displaying of QC results,  B–101
– of controls,  B–150
– results of a patient,  B–110
status
– of controls,  B–142
– of racks,  A–31, B–14
– of resources,  B–18
– of system,  A–12
– of the system,  B–44
– resource icons,  B–18
status bar,  A–57, A–65

Status work area,  B–44, B–45
– Analyzer tab,  B–53
– Cassettes tab,  B–49
– ISE tab,  B–55
– Missing & Blocked tab,  B–46
– Samples tab,  B–48
– Test Status tab,  B–51
stop
– processing,  E–12
– sampling,  B–12
– system,  E–12
Stop button,  A–45, A–57, B–12
storing data
– in database,  D–64
– not in database,  D–71
switching on
– analyzer,  B–5
– computer,  B–5
– monitor,  B–5
– printer,  B–5
– system,  B–5
Symbols,  12
symbols
– used on messages,  E–4
system
– checking resources,  B–18
– description,  A–15
– initializing,  B–7
– logging off,  B–9
– logging on,  B–8
– main features,  A–5
– problems with starting,  E–21
– shutting down,  B–10, E–14
– starting,  A–13
– states,  A–45
– status,  A–12, B–44
– stopping and restarting,  E–12
system counters
– printing,  B–38
system definitions,  G–41
– location on disk,  D–70
System group,  G–39
system ID,  B–54
system logs,  D–71
system parameters
– archiving,  G–38
system principle
– specifications,  A–48
system resources
– checking,  B–18
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system states,  A–45
– Auto-service,  A–47
– Initializing,  A–46
– Operating,  A–46
– Service,  A–46
– Sleeping,  A–46
– Standby,  A–46
– transitions between,  A–46
systems
– cuvette transport,  A–25
– fluid,  A–21
– for racks,  A–27
– in analyzer,  A–20
– pipette module,  A–22
– robotic transfer,  A–38

T

tabs
– changing,  A–57
– on dialog boxes,  A–59
TAS,  13
– loading,  G–36
tasks
– overview,  A–8
temperature
– controlling,  E–37
– inside analyzer,  A–41
– of analyzer,  B–54
– of cleaner,  B–19
test application software
– loading,  G–36
Test Calibrations
– toolbar button,  A–62
test classes
– creating,  G–15
– modifying,  G–15
test counters
– printing,  B–38
Test Counters dialog box,  D–17
test definitions
– and controls,  B–139
– deleting,  G–13
– loading,  G–9
– viewing,  G–9
test groups
– creating,  G–14
– modifying,  G–14
test sequences
– modifying,  G–14
Test Status tab
– Status work area,  B–51

tests
– aborted,  E–25
– adding to orders,  B–85
– assigning to orders,  B–73
– blocked,  A–12, B–54, E–22
– calibration history,  B–100
– controls history,  B–101
– copying data in an order,  B–85
– definitions,  G–8
– deleting from an order,  B–89
– detailed information,  B–51
– dilutions,  B–87
– disabled,  E–25
– disabling,  B–52, B–58
– enabling,  B–58
– loading definitions,  G–9
– maximum number of requests,  B–68
– missing,  B–80
– pending,  B–54
– rerunning,  B–108
– results low or drifting,  E–31
– results not reproducible,  E–30
– reviewing in an order,  B–84
– reviewing status of,  B–58
– stopping,  E–12
– viewing definitions,  G–9
time and date,  A–57
timers,  D–13
toolbar,  A–57
– buttons,  A–62
tools
– unlock rack,  A–30, D–35
tooltips,  A–65
tower - See ISE tower
traceability,  B–110
Trademarks,  3
transitions
– between system states,  A–46
transmitting data to host,  D–73
troubleshooting,  E–19
tube height adapter,  A–33
tube types
– definitions,  G–52
tubes
– for samples,  A–35
– types,  A–34
tubing
– leaking,  E–31
– of ISE module,  F–32
– replace in ISE module,  F–26
turning on
– analyzer,  B–5
– computer,  B–5
– monitor,  B–5
– printer,  B–5
– system,  B–5
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U

unavailable cassettes,  E–22
unconfirmed messages,  E–6
unit parameters
– modifying,  G–12
units
– lab units,  B–92
– used in documentation,  13
Unknown fluid
– cassette status,  B–50
– sample status,  E–24
unlock rack tool,  A–30, D–35
unlocking
– racks,  A–30
unlocking main cover,  E–20
urine mode (ISE measuring mode),  F–5
user
– deleting,  G–41
user access,  G–39
user actions
– ISE flags,  F–41
– result flags,  C–5
– service actions,  D–12
user groups,  G–40
user ID,  A–57, B–8, B–9
user interface
– conventions,  12
– main features,  A–7
– overview,  A–57
user levels,  G–40
– assigning to functions,  G–41
– assigning to user,  G–40
User Manual
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